<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="http://zimbabwedigitalnews.com/xmlrpc.php">

	<title>VaChikepe the Poet debuts on the writers market with Mental Gymnastics -</title>
        <style type="text/css">
                    .twp-logo a,.twp-logo p, .twp-logo a:visited{
                color: #000;
            }
                    body .boxed-layout {
                background: #ffffff;
            }
        </style>
<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}div.heateor_sss_mobile_footer{display:none;}@media screen and (max-width:783px){i.heateorSssTCBackground{background-color:white!important}div.heateor_sss_bottom_sharing{width:100%!important;left:0!important;}div.heateor_sss_bottom_sharing li{width:10% !important;}div.heateor_sss_bottom_sharing .heateorSssSharing{width: 100% !important;}div.heateor_sss_bottom_sharing div.heateorSssTotalShareCount{font-size:1em!important;line-height:28px!important}div.heateor_sss_bottom_sharing div.heateorSssTotalShareText{font-size:.7em!important;line-height:0px!important}div.heateor_sss_mobile_footer{display:block;height:40px;}.heateor_sss_bottom_sharing{padding:0!important;display:block!important;width: auto!important;bottom:-2px!important;top: auto!important;}.heateor_sss_bottom_sharing .heateor_sss_square_count{line-height: inherit;}.heateor_sss_bottom_sharing .heateorSssSharingArrow{display:none;}.heateor_sss_bottom_sharing .heateorSssTCBackground{margin-right: 1.1em !important}}</style>
<!-- This site is optimized with the Yoast SEO plugin v12.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://zimbabwedigitalnews.com/2020/02/19/vachikepe-the-poet-debuts-on-the-writers-market-with-mental-gymnastics/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="VaChikepe the Poet debuts on the writers market with Mental Gymnastics -" />
<meta property="og:description" content="&nbsp; This week news reached Zimbabwe Digital News that VaChikepe_the Poet and Publisher had released to the market his first ever book &#8211; Mental Gymnastics. It is a journey that has taken him 14 years to get here. Our Harare Business and Arts columnist Brian Manyathi caught up with VaChikepe, &hellip;" />
<meta property="og:url" content="http://zimbabwedigitalnews.com/2020/02/19/vachikepe-the-poet-debuts-on-the-writers-market-with-mental-gymnastics/" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2020-02-19T20:01:52+00:00" />
<meta property="article:modified_time" content="2020-02-19T20:02:11+00:00" />
<meta property="og:updated_time" content="2020-02-19T20:02:11+00:00" />
<meta property="og:image" content="http://zimbabwedigitalnews.com/wp-content/uploads/2020/02/photo_2020-02-19_21-03-04.jpg" />
<meta property="og:image:width" content="768" />
<meta property="og:image:height" content="1024" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="&nbsp; This week news reached Zimbabwe Digital News that VaChikepe_the Poet and Publisher had released to the market his first ever book &#8211; Mental Gymnastics. It is a journey that has taken him 14 years to get here. Our Harare Business and Arts columnist Brian Manyathi caught up with VaChikepe, [&hellip;]" />
<meta name="twitter:title" content="VaChikepe the Poet debuts on the writers market with Mental Gymnastics -" />
<meta name="twitter:image" content="http://zimbabwedigitalnews.com/wp-content/uploads/2020/02/photo_2020-02-19_21-03-04.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://zimbabwedigitalnews.com/#website","url":"http://zimbabwedigitalnews.com/","name":"","description":"See News Differently","potentialAction":{"@type":"SearchAction","target":"http://zimbabwedigitalnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://zimbabwedigitalnews.com/2020/02/19/vachikepe-the-poet-debuts-on-the-writers-market-with-mental-gymnastics/#primaryimage","url":"http://zimbabwedigitalnews.com/wp-content/uploads/2020/02/photo_2020-02-19_21-03-04.jpg","width":768,"height":1024},{"@type":"WebPage","@id":"http://zimbabwedigitalnews.com/2020/02/19/vachikepe-the-poet-debuts-on-the-writers-market-with-mental-gymnastics/#webpage","url":"http://zimbabwedigitalnews.com/2020/02/19/vachikepe-the-poet-debuts-on-the-writers-market-with-mental-gymnastics/","inLanguage":"en-US","name":"VaChikepe the Poet debuts on the writers market with Mental Gymnastics -","isPartOf":{"@id":"http://zimbabwedigitalnews.com/#website"},"primaryImageOfPage":{"@id":"http://zimbabwedigitalnews.com/2020/02/19/vachikepe-the-poet-debuts-on-the-writers-market-with-mental-gymnastics/#primaryimage"},"datePublished":"2020-02-19T20:01:52+00:00","dateModified":"2020-02-19T20:02:11+00:00","author":{"@id":"http://zimbabwedigitalnews.com/#/schema/person/0e75090cb7f4ef5b967d9db78b9c3303"}},{"@type":["Person"],"@id":"http://zimbabwedigitalnews.com/#/schema/person/0e75090cb7f4ef5b967d9db78b9c3303","name":"Zimbabwe Digital News","image":{"@type":"ImageObject","@id":"http://zimbabwedigitalnews.com/#authorlogo","url":"http://2.gravatar.com/avatar/2bfa5c602b0b457cd223a42ec1ddfaf3?s=96&d=mm&r=g","caption":"Zimbabwe Digital News"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://zimbabwedigitalnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://zimbabwedigitalnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; VaChikepe the Poet debuts on the writers market with Mental Gymnastics Comments Feed" href="http://zimbabwedigitalnews.com/2020/02/19/vachikepe-the-poet-debuts-on-the-writers-market-with-mental-gymnastics/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/zimbabwedigitalnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://zimbabwedigitalnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpda_polls_gutenberg_css-css'  href='http://zimbabwedigitalnews.com/wp-content/plugins/polls-widget/includes/gutenberg/style.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='http://zimbabwedigitalnews.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.5.11' type='text/css' media='all' />
<link rel='stylesheet' id='eae-css-css'  href='http://zimbabwedigitalnews.com/wp-content/plugins/addon-elements-for-elementor-page-builder/assets/css/eae.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-4-shim-css'  href='http://zimbabwedigitalnews.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/v4-shims.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-5-all-css'  href='http://zimbabwedigitalnews.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/all.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='vegas-css-css'  href='http://zimbabwedigitalnews.com/wp-content/plugins/addon-elements-for-elementor-page-builder/assets/lib/vegas/vegas.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://zimbabwedigitalnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='http://zimbabwedigitalnews.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='http://zimbabwedigitalnews.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.9.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='http://zimbabwedigitalnews.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.9.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://zimbabwedigitalnews.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpcomments-styles-css'  href='http://zimbabwedigitalnews.com/wp-content/plugins/wp-comment-fields/plugin.styles.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpcomments-bootstrap-grid-css'  href='http://zimbabwedigitalnews.com/wp-content/plugins/wp-comment-fields/assets/css/bootstrap-grid.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://zimbabwedigitalnews.com/wp-content/themes/default-mag/assets/libraries/bootstrap/css/bootstrap-grid.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='default-mag-google-fonts-css'  href='https://fonts.googleapis.com/css?family=EB%20Garamond:700,700i,800,800i|Merriweather:100,300,400,400i,500,700|Source%20Sans%20Pro:100,300,400,400i,500,700' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://zimbabwedigitalnews.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='http://zimbabwedigitalnews.com/wp-content/themes/default-mag/assets/libraries/slick/css/slick.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='sidr-css'  href='http://zimbabwedigitalnews.com/wp-content/themes/default-mag/assets/libraries/sidr/css/jquery.sidr.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-css'  href='http://zimbabwedigitalnews.com/wp-content/themes/default-mag/assets/libraries/magnific/css/magnific-popup.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='default-mag-style-css'  href='http://zimbabwedigitalnews.com/wp-content/themes/default-mag/style.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='http://zimbabwedigitalnews.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='http://zimbabwedigitalnews.com/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='all-in-one-video-gallery-backward-compatibility-css'  href='http://zimbabwedigitalnews.com/wp-content/plugins/all-in-one-video-gallery/public/assets/css/backward-compatibility.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-in-one-video-gallery-public-css'  href='http://zimbabwedigitalnews.com/wp-content/plugins/all-in-one-video-gallery/public/assets/css/public.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='um_fonticons_ii-css'  href='http://zimbabwedigitalnews.com/wp-content/plugins/ultimate-member/assets/css/um-fonticons-ii.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='um_fonticons_fa-css'  href='http://zimbabwedigitalnews.com/wp-content/plugins/ultimate-member/assets/css/um-fonticons-fa.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css'  href='http://zimbabwedigitalnews.com/wp-content/plugins/ultimate-member/assets/css/select2/select2.min.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='um_crop-css'  href='http://zimbabwedigitalnews.com/wp-content/plugins/ultimate-member/assets/css/um-crop.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='um_modal-css'  href='http://zimbabwedigitalnews.com/wp-content/plugins/ultimate-member/assets/css/um-modal.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='um_styles-css'  href='http://zimbabwedigitalnews.com/wp-content/plugins/ultimate-member/assets/css/um-styles.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='um_ui-css'  href='http://zimbabwedigitalnews.com/wp-content/plugins/ultimate-member/assets/css/jquery-ui.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='um_members-css'  href='http://zimbabwedigitalnews.com/wp-content/plugins/ultimate-member/assets/css/um-members.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='um_profile-css'  href='http://zimbabwedigitalnews.com/wp-content/plugins/ultimate-member/assets/css/um-profile.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='um_account-css'  href='http://zimbabwedigitalnews.com/wp-content/plugins/ultimate-member/assets/css/um-account.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='um_misc-css'  href='http://zimbabwedigitalnews.com/wp-content/plugins/ultimate-member/assets/css/um-misc.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='um_fileupload-css'  href='http://zimbabwedigitalnews.com/wp-content/plugins/ultimate-member/assets/css/um-fileupload.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime-css'  href='http://zimbabwedigitalnews.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime_date-css'  href='http://zimbabwedigitalnews.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.date.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime_time-css'  href='http://zimbabwedigitalnews.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.time.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='um_raty-css'  href='http://zimbabwedigitalnews.com/wp-content/plugins/ultimate-member/assets/css/um-raty.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='um_scrollbar-css'  href='http://zimbabwedigitalnews.com/wp-content/plugins/ultimate-member/assets/css/simplebar.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='um_tipsy-css'  href='http://zimbabwedigitalnews.com/wp-content/plugins/ultimate-member/assets/css/um-tipsy.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='um_responsive-css'  href='http://zimbabwedigitalnews.com/wp-content/plugins/ultimate-member/assets/css/um-responsive.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='um_default_css-css'  href='http://zimbabwedigitalnews.com/wp-content/plugins/ultimate-member/assets/css/um-old-default.css?ver=2.1.3' type='text/css' media='all' />
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wdm_ua_obj_l10n = {"req":"This field is required.","eml":"Please enter a valid email address.","url":"Please enter a valid URL.","num":"Please enter a valid number.","min":"Please enter a value greater than or equal to 0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-content/plugins/ultimate-auction/js/wdm-jquery-validate.js?ver=5.2.5'></script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-content/plugins/ultimate-auction/js/wdm-validate.js?ver=5.2.5'></script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-content/plugins/elementor/assets/lib/font-awesome/js/v4-shims.min.js?ver=5.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"http:\/\/zimbabwedigitalnews.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"7683","token":"d4e5ec6156","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomments_vars = {"ajaxurl":"http:\/\/zimbabwedigitalnews.com\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/zimbabwedigitalnews.com\/wp-content\/plugins\/wp-comment-fields","settings":{"_fs_blog_admin":"true","bug":"false","wpcomments_comment_heading":"Comment on this report","wpcomments_comment_posttypes":"","action":"wpcomments_save_settings","woocommerce-login-nonce":null,"_wpnonce":null,"woocommerce-reset-password-nonce":null}};
/* ]]> */
</script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-content/plugins/wp-comment-fields/js/script.js?ver=5.2.5'></script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-content/plugins/ultimate-member/assets/js/um-gdpr.min.js?ver=2.1.3'></script>
<link rel='https://api.w.org/' href='http://zimbabwedigitalnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://zimbabwedigitalnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://zimbabwedigitalnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.5" />
<meta name="generator" content="WooCommerce 3.9.1" />
<link rel='shortlink' href='http://zimbabwedigitalnews.com/?p=7683' />
<link rel="alternate" type="application/json+oembed" href="http://zimbabwedigitalnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fzimbabwedigitalnews.com%2F2020%2F02%2F19%2Fvachikepe-the-poet-debuts-on-the-writers-market-with-mental-gymnastics%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://zimbabwedigitalnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fzimbabwedigitalnews.com%2F2020%2F02%2F19%2Fvachikepe-the-poet-debuts-on-the-writers-market-with-mental-gymnastics%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.6.2 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px width:100%; max-width:280px; height:100%; max-height:750px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

		<style type="text/css">
			.request_name {
				display: none !important;
			}
		</style>
	<!-- This code is added by WP Analytify (2.2.13) https://analytify.io/downloads/analytify-wordpress-plugin/ !-->				 <script>
				 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
					 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
					 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
				 })

				 (window,document,'script','//www.google-analytics.com/analytics.js','ga');
				 	ga('create', 'UA-71926365-1', 'auto');ga('set', 'anonymizeIp', true);ga('set', 'forceSSL', true);ga('require', 'displayfeatures');<script data-ad-client="ca-pub-8821376247591436" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>ga('send', 'pageview');				 </script>

				 <!-- This code is added by WP Analytify (2.2.13) !--><link rel="pingback" href="http://zimbabwedigitalnews.com/xmlrpc.php">	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="icon" href="http://zimbabwedigitalnews.com/wp-content/uploads/2019/01/cropped-zdg-psychography-1-1-1-1-5-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://zimbabwedigitalnews.com/wp-content/uploads/2019/01/cropped-zdg-psychography-1-1-1-1-5-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://zimbabwedigitalnews.com/wp-content/uploads/2019/01/cropped-zdg-psychography-1-1-1-1-5-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://zimbabwedigitalnews.com/wp-content/uploads/2019/01/cropped-zdg-psychography-1-1-1-1-5-270x270.jpg" />
</head>

<body class="post-template-default single single-post postid-7683 single-format-standard theme-default-mag woocommerce-demo-store woocommerce-no-js right-sidebar elementor-default">
<div id="page" class="site full-screen-layout">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header">
					<div class="twp-top-bar">
				<div class="container twp-no-space clearfix">
					<!-- <div class="clearfix"> -->
											<div class="twp-header-tags float-left">
																						<div class="twp-tag-caption twp-primary-bg">
									Trending Tags								</div>
														<ul class="twp-tags-items clearfix">
																																												<li><a class="tag" href="http://zimbabwedigitalnews.com/tag/international/" title="International"># International</a></li>
																																																	<li><a class="tag" href="http://zimbabwedigitalnews.com/tag/books/" title="Books"># Books</a></li>
																																												</ul>
						</div>
											<div class="twp-social-icon-section float-right">
																																					<div class="twp-todays-date twp-primary-bg">
									<!-- <span> -->
										Thursday, Feb 20, 2020									<!-- </span> -->
								</div>
														
						</div>
					<!-- </div> -->

				</div><!--/container-->
			</div><!--/twp-header-top-bar-->
								<div class="twp-site-branding data-bg " data-background="http://zimbabwedigitalnews.com/wp-content/uploads/2019/10/IMG-20190516-WA0016.jpg">
			<div class="container twp-no-space">
				<div class="twp-wrapper">

					<div class="twp-logo">
						<span class="twp-image-wrapper"></span>
						<span class="site-title">
							<a href="http://zimbabwedigitalnews.com/" rel="home">
															</a>
						</span>
												    <p class="site-description">
						        See News Differently						    </p>
						
					</div><!--/twp-logo-->
											<div class="twp-ad">
							<a href="#">
								<div class="twp-ad-image data-bg" data-background="http://zimbabwedigitalnews.com/wp-content/uploads/2019/10/IMG-20190516-WA0016.jpg">
								</div>
							</a>
						</div><!--/twp-ad-->
					
				</div><!--/twp-wrapper-->
			</div><!--/container-->
		</div><!-- .site-branding -->
			

		<nav id="site-navigation" class="main-navigation twp-navigation twp-default-bg">
			<div class="twp-nav-menu">
				<div class="container twp-custom-container twp-left-space">
					<div class="clearfix">
	
						<div class="twp-nav-left-content float-left twp-d-flex">
							<div class="twp-nav-sidebar-menu">
																<div class="twp-mobile-menu-icon">
									<div class="twp-menu-icon" id="twp-menu-icon">
										<span></span>
									</div>
								</div>
							</div>
		
							<div class="twp-menu-section">
								<div class="menu"><ul id="primary-nav-menu" class="menu"><li id="menu-item-6257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6257"><a href="http://twitter.com/@realdigitalnews">Twitter</a></li>
<li id="menu-item-6258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6258"><a href="https://www.facebook.com/ZimbabweDigitalNews/">Facebook</a></li>
</ul></div>							</div><!--/twp-menu-section-->
						</div>
	
						<div class="twp-nav-right-content float-right twp-d-flex">
                        	<div class="theme-mode header-theme-mode"></div>
															<div class="twp-latest-news-button-section" id="nav-latest-news">
									<div class="twp-nav-button twp-primary-bg" id="trending-btn">
										<span><i class="fa fa-bolt"></i></span>
										<span>NEWS HEADLINES<span>
									</div>
								</div><!--/latest-news-section-->
														
															<div class="twp-search-section" id="search">
									<i class="fa  fa-search"></i>
								</div><!--/twp-search-section-->
													</div>
	
					</div><!--/twp-navigation-->
				</div><!--/container-->
			</div>

			<div class="twp-search-field-section" id="search-field">
				<div class="container">
					<div class="twp-search-field-wrapper">
						<div class="twp-search-field">
							<form role="search" method="get" class="search-form" action="http://zimbabwedigitalnews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div>
						<div class="twp-close-icon-section">
							<span class="twp-close-icon" id="search-close">
								<span></span>
								<span></span>
							</span>
						</div>
					</div>

				</div>
			</div>
							<div class="twp-articles-list" id="nav-latest-news-field">
					<div class="container">
														<section id="related-articles" class="page-section">
									<header class="twp-article-header twp-default-bg clearfix">
										<h3 class="twp-section-title primary-font">
											NEWS HEADLINES										</h3>
										<div class="twp-close-icon-section">
											<span class="twp-close-icon" id="latest-news-close">
												<span></span>
												<span></span>
											</span>
										</div>
									
									</header>
									<div class="entry-content">
										<div class="row">
																							<div class="col-lg-4 col-sm-6 twp-articles-border">
													<div class="twp-articles">
																												<div class="twp-description">
															<h4 class="primary-font">
																<a href="http://zimbabwedigitalnews.com/2016/02/24/the-gift-murapa-diaries-of-africans-lawyers-and-disparities-2/">The Gift Murapa Diaries: Of Africans, lawyers and disparities</a>
															</h4>
															<div class="twp-meta-style-1  twp-author-desc twp-primary-color">
																
        	    <span class="item-metadata posts-date">
        	    <i class="fa fa-clock-o"></i>
        	        4 years ago        	</span>

            															</div>
														</div><!-- .related-article-title -->
													</div>
												</div>
																							<div class="col-lg-4 col-sm-6 twp-articles-border">
													<div class="twp-articles">
																												<div class="twp-description">
															<h4 class="primary-font">
																<a href="http://zimbabwedigitalnews.com/2016/02/25/delphino-machikicho-heres-why-you-must-vote-for-me/">Delphino Machikicho: Here&#8217;s why you must vote for me</a>
															</h4>
															<div class="twp-meta-style-1  twp-author-desc twp-primary-color">
																
        	    <span class="item-metadata posts-date">
        	    <i class="fa fa-clock-o"></i>
        	        4 years ago        	</span>

            															</div>
														</div><!-- .related-article-title -->
													</div>
												</div>
																							<div class="col-lg-4 col-sm-6 twp-articles-border">
													<div class="twp-articles">
																												<div class="twp-description">
															<h4 class="primary-font">
																<a href="http://zimbabwedigitalnews.com/2016/04/02/you-are-all-winners-dear-friends/">You are all winners, dear friends</a>
															</h4>
															<div class="twp-meta-style-1  twp-author-desc twp-primary-color">
																
        	    <span class="item-metadata posts-date">
        	    <i class="fa fa-clock-o"></i>
        	        4 years ago        	</span>

            															</div>
														</div><!-- .related-article-title -->
													</div>
												</div>
																							<div class="col-lg-4 col-sm-6 twp-articles-border">
													<div class="twp-articles">
																												<div class="twp-description">
															<h4 class="primary-font">
																<a href="http://zimbabwedigitalnews.com/2016/05/04/dreaming-up-chihuta-and-zvihuta-jokes-and-memes-by-the-zimbabwean-dozen/">Dreaming up #chihuta and #zvihuta jokes and memes by the Zimbabwean dozen</a>
															</h4>
															<div class="twp-meta-style-1  twp-author-desc twp-primary-color">
																
        	    <span class="item-metadata posts-date">
        	    <i class="fa fa-clock-o"></i>
        	        4 years ago        	</span>

            															</div>
														</div><!-- .related-article-title -->
													</div>
												</div>
																							<div class="col-lg-4 col-sm-6 twp-articles-border">
													<div class="twp-articles">
																												<div class="twp-description">
															<h4 class="primary-font">
																<a href="http://zimbabwedigitalnews.com/2016/05/06/zimbabwes-national-pledge-flag-national-anthem-and-religion-should-christians-take-civil-action-now/">Zimbabwe’s national pledge, flag, national anthem and religion: Should Christians take civil action now?</a>
															</h4>
															<div class="twp-meta-style-1  twp-author-desc twp-primary-color">
																
        	    <span class="item-metadata posts-date">
        	    <i class="fa fa-clock-o"></i>
        	        4 years ago        	</span>

            															</div>
														</div><!-- .related-article-title -->
													</div>
												</div>
																							<div class="col-lg-4 col-sm-6 twp-articles-border">
													<div class="twp-articles">
																												<div class="twp-description">
															<h4 class="primary-font">
																<a href="http://zimbabwedigitalnews.com/2016/05/06/the-name-is-bond-zim-bond/">The name is Bond&#8230; Zim Bond</a>
															</h4>
															<div class="twp-meta-style-1  twp-author-desc twp-primary-color">
																
        	    <span class="item-metadata posts-date">
        	    <i class="fa fa-clock-o"></i>
        	        4 years ago        	</span>

            															</div>
														</div><!-- .related-article-title -->
													</div>
												</div>
																							<div class="col-lg-4 col-sm-6 twp-articles-border">
													<div class="twp-articles">
																												<div class="twp-description">
															<h4 class="primary-font">
																<a href="http://zimbabwedigitalnews.com/2016/05/08/how-zimbabweans-love-their-comedy-laughing-our-way-through-our-misery/">How Zimbabweans love their comedy: Laughing our way through our misery&#8230;</a>
															</h4>
															<div class="twp-meta-style-1  twp-author-desc twp-primary-color">
																
        	    <span class="item-metadata posts-date">
        	    <i class="fa fa-clock-o"></i>
        	        4 years ago        	</span>

            															</div>
														</div><!-- .related-article-title -->
													</div>
												</div>
																							<div class="col-lg-4 col-sm-6 twp-articles-border">
													<div class="twp-articles">
																												<div class="twp-description">
															<h4 class="primary-font">
																<a href="http://zimbabwedigitalnews.com/2016/05/08/zimbabwes-tendai-ndoro-calls-for-orlando-pirates-response/">Zimbabwe&#8217;s Tendai Ndoro calls for Orlando Pirates response</a>
															</h4>
															<div class="twp-meta-style-1  twp-author-desc twp-primary-color">
																
        	    <span class="item-metadata posts-date">
        	    <i class="fa fa-clock-o"></i>
        	        4 years ago        	</span>

            															</div>
														</div><!-- .related-article-title -->
													</div>
												</div>
																							<div class="col-lg-4 col-sm-6 twp-articles-border">
													<div class="twp-articles">
																												<div class="twp-description">
															<h4 class="primary-font">
																<a href="http://zimbabwedigitalnews.com/2016/05/08/zimbabwean-folks-get-their-teeth-cleaned/">Zimbabwean folks get their teeth cleaned</a>
															</h4>
															<div class="twp-meta-style-1  twp-author-desc twp-primary-color">
																
        	    <span class="item-metadata posts-date">
        	    <i class="fa fa-clock-o"></i>
        	        4 years ago        	</span>

            															</div>
														</div><!-- .related-article-title -->
													</div>
												</div>
																							<div class="col-lg-4 col-sm-6 twp-articles-border">
													<div class="twp-articles">
																												<div class="twp-description">
															<h4 class="primary-font">
																<a href="http://zimbabwedigitalnews.com/2016/05/08/the-nature-of-justice-in-post-colonial-societies-on-stage/">The nature of justice in post-colonial societies: on stage</a>
															</h4>
															<div class="twp-meta-style-1  twp-author-desc twp-primary-color">
																
        	    <span class="item-metadata posts-date">
        	    <i class="fa fa-clock-o"></i>
        	        4 years ago        	</span>

            															</div>
														</div><!-- .related-article-title -->
													</div>
												</div>
																							<div class="col-lg-4 col-sm-6 twp-articles-border">
													<div class="twp-articles">
																												<div class="twp-description">
															<h4 class="primary-font">
																<a href="http://zimbabwedigitalnews.com/2016/05/08/zimbabwes-industry-embraces-bond-notes-but-analysts-sceptical/">Zimbabwe&#8217;s industry embraces bond notes, but analysts sceptical</a>
															</h4>
															<div class="twp-meta-style-1  twp-author-desc twp-primary-color">
																
        	    <span class="item-metadata posts-date">
        	    <i class="fa fa-clock-o"></i>
        	        4 years ago        	</span>

            															</div>
														</div><!-- .related-article-title -->
													</div>
												</div>
																							<div class="col-lg-4 col-sm-6 twp-articles-border">
													<div class="twp-articles">
																												<div class="twp-description">
															<h4 class="primary-font">
																<a href="http://zimbabwedigitalnews.com/2016/05/08/a-master-at-pitting-feuding-factions-against-one-another-and-rising-above-the-squabbling/">A master at pitting feuding factions against one another and rising above the squabbling</a>
															</h4>
															<div class="twp-meta-style-1  twp-author-desc twp-primary-color">
																
        	    <span class="item-metadata posts-date">
        	    <i class="fa fa-clock-o"></i>
        	        4 years ago        	</span>

            															</div>
														</div><!-- .related-article-title -->
													</div>
												</div>
																					</div>
									</div><!-- .entry-content-->
								</section>
												</div>
				</div><!--/latest-news-section-->
						
		</nav><!-- #site-navigation -->

	</header><!-- #masthead -->
	<div class="twp-mobile-menu">
		<div class="twp-mobile-close-icon">
			<span class="twp-close-icon twp-close-icon-sm" id="twp-mobile-close">
				<span></span>
				<span></span>
			</span>
		</div>
		
	</div>
	
			<div class="twp-overlay" id="overlay"></div>
		<div id="preloader">
			<div id="status">&nbsp;</div>
		</div>
		
	

        <div class="twp-breadcrumbs">
            <div class="container">
                <div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="5" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="http://zimbabwedigitalnews.com/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://zimbabwedigitalnews.com/2020/" itemprop="item"><span itemprop="name">2020</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://zimbabwedigitalnews.com/2020/02/" itemprop="item"><span itemprop="name">February</span></a><meta itemprop="position" content="3" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://zimbabwedigitalnews.com/2020/02/19/" itemprop="item"><span itemprop="name">19</span></a><meta itemprop="position" content="4" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><a href="http://zimbabwedigitalnews.com/2020/02/19/vachikepe-the-poet-debuts-on-the-writers-market-with-mental-gymnastics/" itemprop="item"><span itemprop="name">VaChikepe the Poet debuts on the writers market with Mental Gymnastics</span></a><meta itemprop="position" content="5" /></li></ul></div>            </div>
        </div>


    
	<div id="content" class="site-content clearfix">
	<div id="primary" class="content-area">
		<main id="main" class="site-main">

		
<article id="post-7683" class="twp-single-page-post-section twp-secondary-font post-7683 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-featured category-news category-regular-columnists category-zimbabwe">
	<header class="entry-header">
		<div class="twp-categories twp-primary-categories">
			<ul class="cat-links"><li class="float-left">
                             <a  href="http://zimbabwedigitalnews.com/category/entertainment/" alt="View all posts in Entertainment"> 
                                 Entertainment
                             </a>
                        </li><li class="float-left">
                             <a  href="http://zimbabwedigitalnews.com/category/featured/" alt="View all posts in Featured"> 
                                 Featured
                             </a>
                        </li><li class="float-left">
                             <a  href="http://zimbabwedigitalnews.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li><li class="float-left">
                             <a  href="http://zimbabwedigitalnews.com/category/regular-columnists/" alt="View all posts in Regular Columnists"> 
                                 Regular Columnists
                             </a>
                        </li><li class="float-left">
                             <a  href="http://zimbabwedigitalnews.com/category/zimbabwe/" alt="View all posts in Zimbabwe"> 
                                 Zimbabwe
                             </a>
                        </li></ul>		</div>
		<h1 class="entry-title twp-secondary-title">
						<a href="http://zimbabwedigitalnews.com/2020/02/19/vachikepe-the-poet-debuts-on-the-writers-market-with-mental-gymnastics/" rel="bookmark">
			VaChikepe the Poet debuts on the writers market with Mental Gymnastics			</a>
		</h1>
			<div class="twp-author-desc">
				
            <span class="twp-single-post-author">
	            <a href="http://zimbabwedigitalnews.com/author/zimbabwe-digital-news/">
            		<span class="twp-author-image"><img src="http://zimbabwedigitalnews.com/wp-content/plugins/ultimate-member/assets/img/default_avatar.jpg"></span>
	                <span class="twp-caption">Zimbabwe Digital News</span>
	            </a>
        	</span>
        				
        	    <span class="item-metadata posts-date">
        	    <i class="fa fa-clock-o"></i>
        	        14 hours ago        	</span>

            							</div>
				</header><!-- .entry-header -->

	
	<div class="entry-content">
		<p>&nbsp;</p>
<h4>This week news reached Zimbabwe Digital News that VaChikepe_the Poet and Publisher had released to the market his first ever book &#8211; Mental Gymnastics. It is a journey that has taken him 14 years to get here.</h4>
<h4>Our Harare Business and Arts columnist Brian Manyathi caught up with VaChikepe, the man who also doubles up as the Captain of the 100 Sailors &#8211; a poetry, music and art group.</h4>
<h4>This is what transpired during the exclusive interview.</h4>
<p>&nbsp;</p>
<p><strong>1. Briefly who are you? Ndimi ani chaiko?</strong></p>
<p><em>My name is Takudzwa Chikepe, famously known as VaChikepe: The Poet. I am becoming the definition of Poetry in Zimbabwe and from Africa.</em></p>
<p>&nbsp;</p>
<p><strong>2. This your first book published as a Poet and Artist?</strong></p>
<p><em>Yes! Mental Gymnastics &#8211; is my very first book in my whole life, so far.</em></p>
<p>&nbsp;</p>
<p><strong>3. Your mission, and your vision for the 100 Sailors. ?</strong></p>
<p><em>This group is about the spiritual manifestation of art in its natural form. The vision of the group is grooming world class artists through appreciating poetry and other forms of art. The mission is summarised as fully publishing and promoting art, and selves in this global village.</em></p>
<p>&nbsp;</p>
<p><strong>4. What inspired the title &#8220;Mental Gymnastics&#8221;?</strong></p>
<p><em>Our Spirits and emotions from the heart are very difficult to understand. But the mind appears to be friendly, flexible and loyal unless disturbed. Hence, mental investment is a precious treasure in our lives. The more we think more is the more we keep on trying and the more we can also provide solutions through our different circumstances.</em></p>
<p>&nbsp;</p>
<p><strong>5. What does the release of your new anthology mean for the 100 Sailors?</strong></p>
<p><em>Art is artistic. Our journeys are different. Poetry is the universal language; and sometimes after you cross the bridge, is when you start to fully understand yourself and identity.</em></p>
<p>&nbsp;</p>
<p><strong>6. What is on your mind VaChikepe for yourself, the 100 Sailors, and every other artist looking up to you?</strong></p>
<p><em>Sometimes, I feel like I am an undiscovered energy, hence I shall work hard to discover myself. For the 100 Sailors, the table is set feast to your delight and remember to inspire and groom all around you. Art is all we have and let us enjoy being ourselves.<br />
</em><br />
<em>The way God created us is very interesting! The best way we can try to understand it is through full use of the time we have and making sense of all opportunities and blessings along our ways.</em></p>
<p>&nbsp;</p>
<p><strong>7. With your book already available online, have you any plans to print physical copies for launch and distribution locally?</strong></p>
<p><em>Yes! At some point the book will be printed, launched and distributed locally, I believe. Sometimes people need to look for something they want, than to be given something they don&#8217;t like. Not sure about the other launches of this book. My first launch of this book might be at our local Church &#8211; Methodist Church In Zimbabwe (Katanga) with the youth and the Church at large.</em></p>
<p>&nbsp;</p>
<p><strong>8. You mentioned it has taken you 14 years to be book published. Were you hesitant or it is about caution?</strong></p>
<p><em>I guess, this was the written time that my first book would be published and I also believe it is very important in the life of an artist to link up with the right people at the right time. This motivates and expands the artists territory wider and wider than the opposite. In the opposite many give up along the way due to a biased reality and life of an artist is not easy after all.</em></p>
<p>&nbsp;</p>
<p><strong>9. May you give an avid follower and reader clues of what they can expect to find in Mental Gymnastics? </strong></p>
<p><em>In the book and through Poetry, I have explained the importance of a vision in life, of having an extraordinary understanding of life and the power of ignorance amongst other themes. Like Garcia Marquez of 100 years of Solitude, I think I have lived through many generations in my mind and beyond; and I have passed through many different social fabrics. Hence, I have got a lot to share with the world.</em></p>
<p>&nbsp;</p>
<p><strong>10a. How has your Sailors group&#8217;s participation contributed to your successful writing of this anthology? How did that Sailors group start anyway?</strong></p>
<p><em>The Sailors love my work and I think for the 4 years we have shared together to date they now relate to my art and their feedback is very inspirational and real. In 2018, my phone, laptop and everything got stolen and the Sailors through their love tried by all means to send me everything I had posted in the group.</em></p>
<p><strong>b.100 Sailors</strong></p>
<p><em>I created the Sailors group on the 17th of September 2016, then gradually started adding my fans, friends, family, artists I admire and then all other artists. Now the group has more than 200 powerful artists ready to blossom to fruition. The 100 Sailors: They shall create groups like mine and beyond, they shall become captains in the art industry and live to tell how they came to be! We just think everyday and now we used to it.</em></p>
<p><strong>11. Importance of a vision and extraordinary understanding of life, what did you mean there?</strong></p>
<p><em>If you are not a visionary, you automatically become the right candidate of being a victim of anything. Life is too complicated, but when you are also a complicated specie you stand a chance to understand the reality of life.</em></p>
<p>&nbsp;</p>
<p><strong>12. What societal differences and complexities come from being a Poet? How did your book touch on this subject?</strong></p>
<p><em>When you are a poet be prepared to be in the business of sometimes forgetting who you are! A gap between you and the society is created and you need to learn to quickly understand how to cross from one end to another at any given time and naturally until it becomes your normal lifestyle. My book teachs about the importance of the mind and the flexibility of it. Mastering this art, will enable us to easily have solutions to our problems.</em></p>
<p>&nbsp;</p>
<p><strong>13. Who else do you want to give applause to besides the 100 Sailors of course, for the journey to publishing your first book?</strong></p>
<p><em>My special gratitude goes to Dr Terrence Brayboy for being a friend and supporting me as an artist from 2012 to date, Caroline Brae for being a friend and my Publisher and Talula Merriwether Mays for the amazing book cover and illustrations. Stan Galloway, Nicole Yurcaba (Bridgewater College), Overseer J Chikepe (father), Dr Shingi (mother), Rev A. Makiwa (MCZ) and Aminas Gift for their faith, support and love.</em></p>
<p>&nbsp;</p>
<p><strong>14. Any special words to the reader and the Poets out there?</strong></p>
<p><em>The world of Poetry is bigger than our imagination. Believe in this gift and its power, definitely one day you will enjoy your strategic role in full play. To the Zimbabwean poets, let us join hands according to our vibrations and fully vibrate! And whenever you see a school, remember that these are children waiting to be taught Poetry by you! In Poetry_indeed our future will never be the same. Thank you.</em></p>
<p>&nbsp;</p>
<p><strong>15. You are welcome, but before you go, where can interested followers and readers reach out to you?</strong></p>
<p><em> They can app or call me on these numbers: +263772488777, or +19192591773. Send mail to</em><br />
<em>seremumu@gmail.com or hundredsailors.poetry@gmail.com and vachikepe.blogspot.com. </em></p>
<p><em>Also visit our new YouTube channel and here is a link to view my documentary, https://youtu.be/-6Krv3B2BFU.</em></p>
<p>&nbsp;</p>
<p>See also on Zimbabwe Digital News:</p>
<p><a href="http://zimbabwedigitalnews.com/2018/09/21/the-philosophy-of-poetry-according-to-zimbabwes-takudzwa-wachikepe/">http://zimbabwedigitalnews.com/2018/09/21/the-philosophy-of-poetry-according-to-zimbabwes-takudzwa-wachikepe/</a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><img class="alignnone size-full wp-image-7687" src="http://zimbabwedigitalnews.com/wp-content/uploads/2020/02/86457660_2884890874866356_7356956541968187392_n.jpg" alt="" width="960" height="709" srcset="http://zimbabwedigitalnews.com/wp-content/uploads/2020/02/86457660_2884890874866356_7356956541968187392_n.jpg 960w, http://zimbabwedigitalnews.com/wp-content/uploads/2020/02/86457660_2884890874866356_7356956541968187392_n-300x222.jpg 300w, http://zimbabwedigitalnews.com/wp-content/uploads/2020/02/86457660_2884890874866356_7356956541968187392_n-768x567.jpg 768w, http://zimbabwedigitalnews.com/wp-content/uploads/2020/02/86457660_2884890874866356_7356956541968187392_n-600x443.jpg 600w" sizes="(max-width: 960px) 100vw, 960px" /></p>
<p><img class="alignnone size-full wp-image-7203" src="http://zimbabwedigitalnews.com/wp-content/uploads/2019/12/photo_2019-11-21_23-22-34.jpg" alt="" width="640" height="640" srcset="http://zimbabwedigitalnews.com/wp-content/uploads/2019/12/photo_2019-11-21_23-22-34.jpg 640w, http://zimbabwedigitalnews.com/wp-content/uploads/2019/12/photo_2019-11-21_23-22-34-300x300.jpg 300w, http://zimbabwedigitalnews.com/wp-content/uploads/2019/12/photo_2019-11-21_23-22-34-100x100.jpg 100w, http://zimbabwedigitalnews.com/wp-content/uploads/2019/12/photo_2019-11-21_23-22-34-600x600.jpg 600w, http://zimbabwedigitalnews.com/wp-content/uploads/2019/12/photo_2019-11-21_23-22-34-150x150.jpg 150w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<p>&nbsp;</p>
<h3>Comment on this report: Call/text/whatsapp: (+27) 834767918</h3>
<h1 class="ProfileHeaderCard-name"><span class="u-linkComplex-target">Twitter:@<a class="ProfileHeaderCard-screennameLink u-linkComplex js-nav" href="https://twitter.com/realdigitalnews">realdigitalnews</a></span></h1>
<h1 class="ProfileHeaderCard-name"><span class="u-linkComplex-target">Facebook: <a href="https://www.facebook.com/ZimbabweDigitalNews/">Zimbabwe Digital News</a></span></h1>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><img class="alignnone size-full wp-image-7396" src="http://zimbabwedigitalnews.com/wp-content/uploads/2019/12/zdg-psychography-1-1-1-1.jpg" alt="" width="768" height="768" srcset="http://zimbabwedigitalnews.com/wp-content/uploads/2019/12/zdg-psychography-1-1-1-1.jpg 768w, http://zimbabwedigitalnews.com/wp-content/uploads/2019/12/zdg-psychography-1-1-1-1-300x300.jpg 300w, http://zimbabwedigitalnews.com/wp-content/uploads/2019/12/zdg-psychography-1-1-1-1-100x100.jpg 100w, http://zimbabwedigitalnews.com/wp-content/uploads/2019/12/zdg-psychography-1-1-1-1-600x600.jpg 600w, http://zimbabwedigitalnews.com/wp-content/uploads/2019/12/zdg-psychography-1-1-1-1-150x150.jpg 150w, http://zimbabwedigitalnews.com/wp-content/uploads/2019/12/zdg-psychography-1-1-1-1-500x500.jpg 500w" sizes="(max-width: 768px) 100vw, 768px" /></p>

<div class='heateor_sss_sharing_container heateor_sss_vertical_sharing heateor_sss_bottom_sharing' style='width:44px;left: -10px;top: 100px;-webkit-box-shadow:none;box-shadow:none;' heateor-sss-data-href='http://zimbabwedigitalnews.com/2020/02/19/vachikepe-the-poet-debuts-on-the-writers-market-with-mental-gymnastics/'><ul class="heateor_sss_sharing_ul"><li class=""><i style="width:40px;height:40px;margin:0;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fzimbabwedigitalnews.com%2F2020%2F02%2F19%2Fvachikepe-the-poet-debuts-on-the-writers-market-with-mental-gymnastics%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=VaChikepe%20the%20Poet%20debuts%20on%20the%20writers%20market%20with%20Mental%20Gymnastics&url=http%3A%2F%2Fzimbabwedigitalnews.com%2F2020%2F02%2F19%2Fvachikepe-the-poet-debuts-on-the-writers-market-with-mental-gymnastics%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=http%3A%2F%2Fzimbabwedigitalnews.com%2F2020%2F02%2F19%2Fvachikepe-the-poet-debuts-on-the-writers-market-with-mental-gymnastics%2F&title=VaChikepe%20the%20Poet%20debuts%20on%20the%20writers%20market%20with%20Mental%20Gymnastics")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fzimbabwedigitalnews.com%2F2020%2F02%2F19%2Fvachikepe-the-poet-debuts-on-the-writers-market-with-mental-gymnastics%2F&title=VaChikepe%20the%20Poet%20debuts%20on%20the%20writers%20market%20with%20Mental%20Gymnastics")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://web.whatsapp.com/send?text=VaChikepe%20the%20Poet%20debuts%20on%20the%20writers%20market%20with%20Mental%20Gymnastics http%3A%2F%2Fzimbabwedigitalnews.com%2F2020%2F02%2F19%2Fvachikepe-the-poet-debuts-on-the-writers-market-with-mental-gymnastics%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Yahoo Mail" Title="Yahoo Mail" class="heateorSssSharing heateorSssYahooMailBackground" onclick='heateorSssPopup("//compose.mail.yahoo.com/?Subject=VaChikepe%20the%20Poet%20debuts%20on%20the%20writers%20market%20with%20Mental%20Gymnastics&body=Link:http%3A%2F%2Fzimbabwedigitalnews.com%2F2020%2F02%2F19%2Fvachikepe-the-poet-debuts-on-the-writers-market-with-mental-gymnastics%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssYahooMailSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Digg" Title="Digg" class="heateorSssSharing heateorSssDiggBackground" onclick='heateorSssPopup("http://digg.com/submit?url=http%3A%2F%2Fzimbabwedigitalnews.com%2F2020%2F02%2F19%2Fvachikepe-the-poet-debuts-on-the-writers-market-with-mental-gymnastics%2F&title=VaChikepe%20the%20Poet%20debuts%20on%20the%20writers%20market%20with%20Mental%20Gymnastics")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssDiggSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Instagram" Title="Instagram" class="heateorSssSharing heateorSssInstagramBackground"><a href="https://www.instagram.com/" rel="nofollow noopener" target="_blank"><ss style="display:block;" class="heateorSssSharingSvg heateorSssInstagramSvg"></ss></a></i></li><li class=""><i style="width:40px;height:40px;margin:0;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'http://zimbabwedigitalnews.com/2020/02/19/vachikepe-the-poet-debuts-on-the-writers-market-with-mental-gymnastics/', 'VaChikepe%20the%20Poet%20debuts%20on%20the%20writers%20market%20with%20Mental%20Gymnastics', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="cat-links twp-links"><span class="twp-icon"><i class="fa fa-calendar"></i></span>Posted in <a href="http://zimbabwedigitalnews.com/category/entertainment/" rel="category tag">Entertainment</a>, <a href="http://zimbabwedigitalnews.com/category/featured/" rel="category tag">Featured</a>, <a href="http://zimbabwedigitalnews.com/category/news/" rel="category tag">News</a>, <a href="http://zimbabwedigitalnews.com/category/regular-columnists/" rel="category tag">Regular Columnists</a>, <a href="http://zimbabwedigitalnews.com/category/zimbabwe/" rel="category tag">Zimbabwe</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-7683 -->
		            					<div class="twp-single-author-info twp-secondary-font">
					    <div class="twp-row">
					        <div class="twp-author-avatar twp-col-gap">
					            <img src="http://2.gravatar.com/avatar/2bfa5c602b0b457cd223a42ec1ddfaf3?s=96&d=mm&r=g">
					        </div>
					        <div class="twp-author-description twp-col-gap">
					            <div class="twp-author-name">
					                <h2 class="twp-title twp-sm-title">Zimbabwe Digital News</h2>
					            </div>
					            <div class="twp-author-email">
					            	<a href="http://zimbabwedigitalnews.com">
						                http://zimbabwedigitalnews.com					            	</a>
					            </div>
					            <div class="twp-about-author">
					                					            </div>
					        </div>
					    </div>
					</div>
							        <div class="twp-related-post">
            <div class="container twp-no-space">
                                            <div class="twp-single-page-related-article-section">
                            <h2 class="twp-title">You May Like</h2>
                            <ul class="twp-single-related-post-list">
                                                                            <li class="twp-single-related-post">
                                                <div class="twp-image-section data-bg-md">
                                                    <a href="http://zimbabwedigitalnews.com/2017/12/07/dear-robert-mugabe-you-will-always-be-my-hero-jean-gasho/" class="data-bg data-bg-md d-block" data-background=""></a>
                                                                                                    </div>
                                                <div class="twp-wrapper">
                                                    <div class="twp-meta-style-1  twp-author-desc twp-primary-text">
                                                        
        	    <span class="item-metadata posts-date">
        	    <i class="fa fa-clock-o"></i>
        	        2 years ago        	</span>

                                                                </div>
                                                   
                                                    <h3><a href="http://zimbabwedigitalnews.com/2017/12/07/dear-robert-mugabe-you-will-always-be-my-hero-jean-gasho/">Dear Robert Mugabe. You will always be my hero: Jean Gasho</a></h3>
                                                </div>
                                            </li>
                                                                                    <li class="twp-single-related-post">
                                                <div class="twp-image-section data-bg-md">
                                                    <a href="http://zimbabwedigitalnews.com/2019/05/07/alexander-is-going-at-4-1-arthur-is-at-5-1-with-spencer-the-big-mover-cut-from-20-1-to-9-1/" class="data-bg data-bg-md d-block" data-background=""></a>
                                                                                                    </div>
                                                <div class="twp-wrapper">
                                                    <div class="twp-meta-style-1  twp-author-desc twp-primary-text">
                                                        
        	    <span class="item-metadata posts-date">
        	    <i class="fa fa-clock-o"></i>
        	        10 months ago        	</span>

                                                                </div>
                                                   
                                                    <h3><a href="http://zimbabwedigitalnews.com/2019/05/07/alexander-is-going-at-4-1-arthur-is-at-5-1-with-spencer-the-big-mover-cut-from-20-1-to-9-1/">Alexander is going at 4/1, Arthur is at 5/1, with Spencer the big mover (cut from 20/1 to 9/1)</a></h3>
                                                </div>
                                            </li>
                                                                                    <li class="twp-single-related-post">
                                                <div class="twp-image-section data-bg-md">
                                                    <a href="http://zimbabwedigitalnews.com/2017/10/11/tragedy-of-zimbabwes-post-natal-depression-how-our-culture-prevents-women-from-seeking-treatment/" class="data-bg data-bg-md d-block" data-background=""></a>
                                                                                                    </div>
                                                <div class="twp-wrapper">
                                                    <div class="twp-meta-style-1  twp-author-desc twp-primary-text">
                                                        
        	    <span class="item-metadata posts-date">
        	    <i class="fa fa-clock-o"></i>
        	        2 years ago        	</span>

                                                                </div>
                                                   
                                                    <h3><a href="http://zimbabwedigitalnews.com/2017/10/11/tragedy-of-zimbabwes-post-natal-depression-how-our-culture-prevents-women-from-seeking-treatment/">Tragedy of Zimbabwe&#8217;s post-natal depression. How our culture prevents women from seeking treatment</a></h3>
                                                </div>
                                            </li>
                                                                                    <li class="twp-single-related-post">
                                                <div class="twp-image-section data-bg-md">
                                                    <a href="http://zimbabwedigitalnews.com/2016/05/17/japan-promises-rescue-package-to-starving-zimbabwe/" class="data-bg data-bg-md d-block" data-background=""></a>
                                                                                                    </div>
                                                <div class="twp-wrapper">
                                                    <div class="twp-meta-style-1  twp-author-desc twp-primary-text">
                                                        
        	    <span class="item-metadata posts-date">
        	    <i class="fa fa-clock-o"></i>
        	        4 years ago        	</span>

                                                                </div>
                                                   
                                                    <h3><a href="http://zimbabwedigitalnews.com/2016/05/17/japan-promises-rescue-package-to-starving-zimbabwe/">Japan promises rescue package to starving Zimbabwe</a></h3>
                                                </div>
                                            </li>
                                                                                    <li class="twp-single-related-post">
                                                <div class="twp-image-section data-bg-md">
                                                    <a href="http://zimbabwedigitalnews.com/2016/11/03/you-are-still-in-one-piece/" class="data-bg data-bg-md d-block" data-background=""></a>
                                                                                                    </div>
                                                <div class="twp-wrapper">
                                                    <div class="twp-meta-style-1  twp-author-desc twp-primary-text">
                                                        
        	    <span class="item-metadata posts-date">
        	    <i class="fa fa-clock-o"></i>
        	        3 years ago        	</span>

                                                                </div>
                                                   
                                                    <h3><a href="http://zimbabwedigitalnews.com/2016/11/03/you-are-still-in-one-piece/">You are still in one piece, Comrade President&#8230;</a></h3>
                                                </div>
                                            </li>
                                                                                    <li class="twp-single-related-post">
                                                <div class="twp-image-section data-bg-md">
                                                    <a href="http://zimbabwedigitalnews.com/2020/02/18/the-eyes-of-darkness-the-book-that-was-is-ominously-close-to-deadly-reality/" class="data-bg data-bg-md d-block" data-background="http://zimbabwedigitalnews.com/wp-content/uploads/2020/02/Eyes-of-Darkness-Dean-Koontz_17054da095e_large-225x300.jpg"></a>
                                                                                                    </div>
                                                <div class="twp-wrapper">
                                                    <div class="twp-meta-style-1  twp-author-desc twp-primary-text">
                                                        
        	    <span class="item-metadata posts-date">
        	    <i class="fa fa-clock-o"></i>
        	        2 days ago        	</span>

                                                                </div>
                                                   
                                                    <h3><a href="http://zimbabwedigitalnews.com/2020/02/18/the-eyes-of-darkness-the-book-that-was-is-ominously-close-to-deadly-reality/">The Eyes of Darkness: The book that was is ominously close to deadly reality</a></h3>
                                                </div>
                                            </li>
                                                                    </ul>
                        </div><!--col-->
                     
            </div><!--/container-->
        </div><!--/twp-news-main-section-->
        			
		
		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area">
	<section id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="http://zimbabwedigitalnews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></section><section id="text-30" class="widget widget_text">			<div class="textwidget"><!-- EXCHANGERATES.ORG.UK LIVE FOREX RATES TICKER START -->
<script type="text/javascript">	
var w = '1080';
var s = '1';
var mbg = 'F0F0F0';
var bs = 'no';
var bc = '000044';
var f = 'verdana';
var fs = '10px';
var fc = '000044';
var lc = '000044';
var lhc = 'FE9A00';
var vc = '000044';

var ccHost = (("https:" == document.location.protocol) ? "https://www." : "http://www.");
document.write(unescape("%3Cscript src='" + ccHost + "currency.me.uk/remote/CUK-LFOREXRTICKER-1.php' type='text/javascript'%3E%3C/script%3E"));
</script>
<!-- EXCHANGERATES.ORG.UK LIVE FOREX RATES TICKER END --></div>
		</section><section id="media_image-137" class="widget widget_media_image"><h2 class="widget-title">THE FRIDAY MIX</h2><img width="1654" height="2451" src="http://zimbabwedigitalnews.com/wp-content/uploads/2020/02/89-page-001.jpg" class="image wp-image-7628  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" title="THE FRIDAY MIX" srcset="http://zimbabwedigitalnews.com/wp-content/uploads/2020/02/89-page-001.jpg 1654w, http://zimbabwedigitalnews.com/wp-content/uploads/2020/02/89-page-001-202x300.jpg 202w, http://zimbabwedigitalnews.com/wp-content/uploads/2020/02/89-page-001-768x1138.jpg 768w, http://zimbabwedigitalnews.com/wp-content/uploads/2020/02/89-page-001-691x1024.jpg 691w, http://zimbabwedigitalnews.com/wp-content/uploads/2020/02/89-page-001-1024x1517.jpg 1024w, http://zimbabwedigitalnews.com/wp-content/uploads/2020/02/89-page-001-600x889.jpg 600w" sizes="(max-width: 1654px) 100vw, 1654px" /></section><section id="media_audio-2" class="widget widget_media_audio"><h2 class="widget-title">ZIMBABWE DIGITAL NEWS NORTHWEST FM BREAKFAST SHOW</h2><!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-7683-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="http://zimbabwedigitalnews.com/wp-content/uploads/2019/09/00-20190911-075250-North-West-FM.mp3?_=1" /><source type="audio/mpeg" src="http://zimbabwedigitalnews.com/wp-content/uploads/2019/09/00-20190911-075250-North-West-FM.mp3?_=1" /><a href="http://zimbabwedigitalnews.com/wp-content/uploads/2019/09/00-20190911-075250-North-West-FM.mp3">http://zimbabwedigitalnews.com/wp-content/uploads/2019/09/00-20190911-075250-North-West-FM.mp3</a></audio></section><section id="media_image-146" class="widget widget_media_image"><h2 class="widget-title">MACANUDO SEDUCTIVE NIGHTS</h2><img width="620" height="877" src="http://zimbabwedigitalnews.com/wp-content/uploads/2020/02/photo_2020-02-18_21-11-09.jpg" class="image wp-image-7625  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" title="MACANUDO SEDUCTIVE NIGHTS" srcset="http://zimbabwedigitalnews.com/wp-content/uploads/2020/02/photo_2020-02-18_21-11-09.jpg 620w, http://zimbabwedigitalnews.com/wp-content/uploads/2020/02/photo_2020-02-18_21-11-09-212x300.jpg 212w, http://zimbabwedigitalnews.com/wp-content/uploads/2020/02/photo_2020-02-18_21-11-09-600x849.jpg 600w" sizes="(max-width: 620px) 100vw, 620px" /></section><section id="media_image-143" class="widget widget_media_image"><h2 class="widget-title">RAINDROP DESIGNS</h2><img width="678" height="960" src="http://zimbabwedigitalnews.com/wp-content/uploads/2020/01/80300574_1206216522902876_8233611752797896704_o.jpg" class="image wp-image-7506  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" title="SOCIAL MEDIA TRAINING WITH MR M DONGO" srcset="http://zimbabwedigitalnews.com/wp-content/uploads/2020/01/80300574_1206216522902876_8233611752797896704_o.jpg 678w, http://zimbabwedigitalnews.com/wp-content/uploads/2020/01/80300574_1206216522902876_8233611752797896704_o-212x300.jpg 212w, http://zimbabwedigitalnews.com/wp-content/uploads/2020/01/80300574_1206216522902876_8233611752797896704_o-600x850.jpg 600w" sizes="(max-width: 678px) 100vw, 678px" /></section><section id="tag_cloud-2" class="widget widget_tag_cloud"><h2 class="widget-title">DIGITAL TAG CLOUD</h2><div class="tagcloud"><a href="http://zimbabwedigitalnews.com/category/advertorials/" class="tag-cloud-link tag-link-14 tag-link-position-1" style="font-size: 11.037037037pt;" aria-label="Advertorials (27 items)">Advertorials<span class="tag-link-count"> (27)</span></a>
<a href="http://zimbabwedigitalnews.com/category/business/" class="tag-cloud-link tag-link-11 tag-link-position-2" style="font-size: 17.8518518519pt;" aria-label="Business (232 items)">Business<span class="tag-link-count"> (232)</span></a>
<a href="http://zimbabwedigitalnews.com/category/consumer-line/" class="tag-cloud-link tag-link-23 tag-link-position-3" style="font-size: 13.2592592593pt;" aria-label="Consumer Line (55 items)">Consumer Line<span class="tag-link-count"> (55)</span></a>
<a href="http://zimbabwedigitalnews.com/category/entertainment/" class="tag-cloud-link tag-link-3 tag-link-position-4" style="font-size: 15.3333333333pt;" aria-label="Entertainment (106 items)">Entertainment<span class="tag-link-count"> (106)</span></a>
<a href="http://zimbabwedigitalnews.com/category/featured/" class="tag-cloud-link tag-link-1 tag-link-position-5" style="font-size: 22pt;" aria-label="Featured (857 items)">Featured<span class="tag-link-count"> (857)</span></a>
<a href="http://zimbabwedigitalnews.com/category/international/" class="tag-cloud-link tag-link-17 tag-link-position-6" style="font-size: 15.4814814815pt;" aria-label="International (112 items)">International<span class="tag-link-count"> (112)</span></a>
<a href="http://zimbabwedigitalnews.com/category/lifestyle/" class="tag-cloud-link tag-link-24 tag-link-position-7" style="font-size: 11.037037037pt;" aria-label="Lifestyle (27 items)">Lifestyle<span class="tag-link-count"> (27)</span></a>
<a href="http://zimbabwedigitalnews.com/category/money/" class="tag-cloud-link tag-link-5 tag-link-position-8" style="font-size: 14.1481481481pt;" aria-label="Money (73 items)">Money<span class="tag-link-count"> (73)</span></a>
<a href="http://zimbabwedigitalnews.com/category/multimedia/" class="tag-cloud-link tag-link-10 tag-link-position-9" style="font-size: 13.6296296296pt;" aria-label="Multimedia (62 items)">Multimedia<span class="tag-link-count"> (62)</span></a>
<a href="http://zimbabwedigitalnews.com/category/news/" class="tag-cloud-link tag-link-2 tag-link-position-10" style="font-size: 20.2962962963pt;" aria-label="News (505 items)">News<span class="tag-link-count"> (505)</span></a>
<a href="http://zimbabwedigitalnews.com/category/opinion-and-analysis/" class="tag-cloud-link tag-link-9 tag-link-position-11" style="font-size: 16.2962962963pt;" aria-label="Opinion and Analysis (144 items)">Opinion and Analysis<span class="tag-link-count"> (144)</span></a>
<a href="http://zimbabwedigitalnews.com/category/profiles/" class="tag-cloud-link tag-link-7 tag-link-position-12" style="font-size: 8pt;" aria-label="Profiles (10 items)">Profiles<span class="tag-link-count"> (10)</span></a>
<a href="http://zimbabwedigitalnews.com/category/regular-columnists/" class="tag-cloud-link tag-link-13 tag-link-position-13" style="font-size: 12.5185185185pt;" aria-label="Regular Columnists (44 items)">Regular Columnists<span class="tag-link-count"> (44)</span></a>
<a href="http://zimbabwedigitalnews.com/category/religion/" class="tag-cloud-link tag-link-8 tag-link-position-14" style="font-size: 11.037037037pt;" aria-label="Religion (27 items)">Religion<span class="tag-link-count"> (27)</span></a>
<a href="http://zimbabwedigitalnews.com/category/south-africa/" class="tag-cloud-link tag-link-12 tag-link-position-15" style="font-size: 19.2592592593pt;" aria-label="South Africa (365 items)">South Africa<span class="tag-link-count"> (365)</span></a>
<a href="http://zimbabwedigitalnews.com/category/sport/" class="tag-cloud-link tag-link-4 tag-link-position-16" style="font-size: 15.3333333333pt;" aria-label="Sport (105 items)">Sport<span class="tag-link-count"> (105)</span></a>
<a href="http://zimbabwedigitalnews.com/category/technology/" class="tag-cloud-link tag-link-22 tag-link-position-17" style="font-size: 14.3703703704pt;" aria-label="Technology (79 items)">Technology<span class="tag-link-count"> (79)</span></a>
<a href="http://zimbabwedigitalnews.com/category/world/" class="tag-cloud-link tag-link-21 tag-link-position-18" style="font-size: 14.5185185185pt;" aria-label="World (83 items)">World<span class="tag-link-count"> (83)</span></a>
<a href="http://zimbabwedigitalnews.com/category/zimbabwe/" class="tag-cloud-link tag-link-20 tag-link-position-19" style="font-size: 20.4444444444pt;" aria-label="Zimbabwe (529 items)">Zimbabwe<span class="tag-link-count"> (529)</span></a></div>
</section><section id="media_image-24" class="widget widget_media_image"><h2 class="widget-title">WORLD WIDE FUNERAL COVER</h2><img width="960" height="720" src="http://zimbabwedigitalnews.com/wp-content/uploads/2020/02/86735541_2715561861872838_5581116573004857344_n-1.jpg" class="image wp-image-7627  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" title="ACCIDENTAL DEATH COVER" srcset="http://zimbabwedigitalnews.com/wp-content/uploads/2020/02/86735541_2715561861872838_5581116573004857344_n-1.jpg 960w, http://zimbabwedigitalnews.com/wp-content/uploads/2020/02/86735541_2715561861872838_5581116573004857344_n-1-300x225.jpg 300w, http://zimbabwedigitalnews.com/wp-content/uploads/2020/02/86735541_2715561861872838_5581116573004857344_n-1-768x576.jpg 768w, http://zimbabwedigitalnews.com/wp-content/uploads/2020/02/86735541_2715561861872838_5581116573004857344_n-1-600x450.jpg 600w" sizes="(max-width: 960px) 100vw, 960px" /></section><section id="media_image-48" class="widget widget_media_image"><h2 class="widget-title">ZIMBABWE IS GOING NOWHERE FAST: NGONI CHIHOMBORI</h2><img width="1654" height="2451" src="http://zimbabwedigitalnews.com/wp-content/uploads/2020/02/44-page-001-1.jpg" class="image wp-image-7629  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" title="SONGS CONSTRUCTION" srcset="http://zimbabwedigitalnews.com/wp-content/uploads/2020/02/44-page-001-1.jpg 1654w, http://zimbabwedigitalnews.com/wp-content/uploads/2020/02/44-page-001-1-202x300.jpg 202w, http://zimbabwedigitalnews.com/wp-content/uploads/2020/02/44-page-001-1-768x1138.jpg 768w, http://zimbabwedigitalnews.com/wp-content/uploads/2020/02/44-page-001-1-691x1024.jpg 691w, http://zimbabwedigitalnews.com/wp-content/uploads/2020/02/44-page-001-1-1024x1517.jpg 1024w, http://zimbabwedigitalnews.com/wp-content/uploads/2020/02/44-page-001-1-600x889.jpg 600w" sizes="(max-width: 1654px) 100vw, 1654px" /></section><section id="media_image-140" class="widget widget_media_image"><h2 class="widget-title">FUNERAL COVER</h2><img width="1280" height="604" src="http://zimbabwedigitalnews.com/wp-content/uploads/2020/01/photo_2020-01-22_23-00-14.jpg" class="image wp-image-7487  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" title="MODA COLLECTIONS" srcset="http://zimbabwedigitalnews.com/wp-content/uploads/2020/01/photo_2020-01-22_23-00-14.jpg 1280w, http://zimbabwedigitalnews.com/wp-content/uploads/2020/01/photo_2020-01-22_23-00-14-600x283.jpg 600w, http://zimbabwedigitalnews.com/wp-content/uploads/2020/01/photo_2020-01-22_23-00-14-300x142.jpg 300w, http://zimbabwedigitalnews.com/wp-content/uploads/2020/01/photo_2020-01-22_23-00-14-768x362.jpg 768w, http://zimbabwedigitalnews.com/wp-content/uploads/2020/01/photo_2020-01-22_23-00-14-1024x483.jpg 1024w" sizes="(max-width: 1280px) 100vw, 1280px" /></section><section id="media_image-141" class="widget widget_media_image"><h2 class="widget-title">AUTO REPAIRS</h2><img width="903" height="562" src="http://zimbabwedigitalnews.com/wp-content/uploads/2020/01/IMG-20200123-WA0029.jpg" class="image wp-image-7490  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" title="THE 100 SAILORS: MUNGARAVA" srcset="http://zimbabwedigitalnews.com/wp-content/uploads/2020/01/IMG-20200123-WA0029.jpg 903w, http://zimbabwedigitalnews.com/wp-content/uploads/2020/01/IMG-20200123-WA0029-300x187.jpg 300w, http://zimbabwedigitalnews.com/wp-content/uploads/2020/01/IMG-20200123-WA0029-768x478.jpg 768w, http://zimbabwedigitalnews.com/wp-content/uploads/2020/01/IMG-20200123-WA0029-600x373.jpg 600w" sizes="(max-width: 903px) 100vw, 903px" /></section><section id="media_image-142" class="widget widget_media_image"><h2 class="widget-title">WORLD WIDE FUNERAL COVER</h2><img width="300" height="169" src="http://zimbabwedigitalnews.com/wp-content/uploads/2019/12/78228597_2549614625134230_4284163288587042816_o-300x169.jpg" class="image wp-image-7220  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="http://zimbabwedigitalnews.com/wp-content/uploads/2019/12/78228597_2549614625134230_4284163288587042816_o-300x169.jpg 300w, http://zimbabwedigitalnews.com/wp-content/uploads/2019/12/78228597_2549614625134230_4284163288587042816_o-600x338.jpg 600w, http://zimbabwedigitalnews.com/wp-content/uploads/2019/12/78228597_2549614625134230_4284163288587042816_o-768x432.jpg 768w, http://zimbabwedigitalnews.com/wp-content/uploads/2019/12/78228597_2549614625134230_4284163288587042816_o.jpg 960w" sizes="(max-width: 300px) 100vw, 300px" /></section><section id="media_image-144" class="widget widget_media_image"><h2 class="widget-title">TAALNET 2020 REGISTRATIONS NOW OPEN</h2><img width="624" height="960" src="http://zimbabwedigitalnews.com/wp-content/uploads/2019/12/56189923_2560019114040547_2712088572579545088_o.jpg" class="image wp-image-7204  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" title="TAALNET 202 REGISTRATIONS NOW OPEN" srcset="http://zimbabwedigitalnews.com/wp-content/uploads/2019/12/56189923_2560019114040547_2712088572579545088_o.jpg 624w, http://zimbabwedigitalnews.com/wp-content/uploads/2019/12/56189923_2560019114040547_2712088572579545088_o-600x923.jpg 600w, http://zimbabwedigitalnews.com/wp-content/uploads/2019/12/56189923_2560019114040547_2712088572579545088_o-195x300.jpg 195w" sizes="(max-width: 624px) 100vw, 624px" /></section><section id="custom_html-11" class="widget_text widget widget_custom_html"><h2 class="widget-title">Subscribe now</h2><div class="textwidget custom-html-widget"><script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us4.list-manage.com","uuid":"9f6e514b8fd5a0a43d87ac8ed","lid":"830da10170","uniqueMethods":true}) })</script></div></section><section id="custom_html-13" class="widget_text widget widget_custom_html"><h2 class="widget-title">Chat with us!</h2><div class="textwidget custom-html-widget"><!--Start of Tawk.to Script-->
<script type="text/javascript">
var Tawk_API=Tawk_API||{}, Tawk_LoadStart=new Date();
(function(){
var s1=document.createElement("script"),s0=document.getElementsByTagName("script")[0];
s1.async=true;
s1.src='https://embed.tawk.to/5dfa92e0d96992700fccee63/default';
s1.charset='UTF-8';
s1.setAttribute('crossorigin','*');
s0.parentNode.insertBefore(s1,s0);
})();
</script>
<!--End of Tawk.to Script--></div></section><section id="media_video-21" class="widget widget_media_video"><h2 class="widget-title">Mr M Dongo the business coach ZIM DIGITAL NEWS</h2><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-7683-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=q_I_moNQ7P8&#038;_=1" /><a href="https://www.youtube.com/watch?v=q_I_moNQ7P8">https://www.youtube.com/watch?v=q_I_moNQ7P8</a></video></div></section><section id="archives-2" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='http://zimbabwedigitalnews.com/2020/02/'> February 2020 &nbsp;(26)</option>
	<option value='http://zimbabwedigitalnews.com/2020/01/'> January 2020 &nbsp;(18)</option>
	<option value='http://zimbabwedigitalnews.com/2019/12/'> December 2019 &nbsp;(31)</option>
	<option value='http://zimbabwedigitalnews.com/2019/11/'> November 2019 &nbsp;(20)</option>
	<option value='http://zimbabwedigitalnews.com/2019/10/'> October 2019 &nbsp;(42)</option>
	<option value='http://zimbabwedigitalnews.com/2019/09/'> September 2019 &nbsp;(21)</option>
	<option value='http://zimbabwedigitalnews.com/2019/08/'> August 2019 &nbsp;(13)</option>
	<option value='http://zimbabwedigitalnews.com/2019/07/'> July 2019 &nbsp;(17)</option>
	<option value='http://zimbabwedigitalnews.com/2019/06/'> June 2019 &nbsp;(22)</option>
	<option value='http://zimbabwedigitalnews.com/2019/05/'> May 2019 &nbsp;(27)</option>
	<option value='http://zimbabwedigitalnews.com/2019/04/'> April 2019 &nbsp;(14)</option>
	<option value='http://zimbabwedigitalnews.com/2019/03/'> March 2019 &nbsp;(12)</option>
	<option value='http://zimbabwedigitalnews.com/2019/02/'> February 2019 &nbsp;(18)</option>
	<option value='http://zimbabwedigitalnews.com/2019/01/'> January 2019 &nbsp;(16)</option>
	<option value='http://zimbabwedigitalnews.com/2018/12/'> December 2018 &nbsp;(14)</option>
	<option value='http://zimbabwedigitalnews.com/2018/11/'> November 2018 &nbsp;(14)</option>
	<option value='http://zimbabwedigitalnews.com/2018/10/'> October 2018 &nbsp;(17)</option>
	<option value='http://zimbabwedigitalnews.com/2018/09/'> September 2018 &nbsp;(16)</option>
	<option value='http://zimbabwedigitalnews.com/2018/08/'> August 2018 &nbsp;(18)</option>
	<option value='http://zimbabwedigitalnews.com/2018/07/'> July 2018 &nbsp;(23)</option>
	<option value='http://zimbabwedigitalnews.com/2018/06/'> June 2018 &nbsp;(24)</option>
	<option value='http://zimbabwedigitalnews.com/2018/05/'> May 2018 &nbsp;(27)</option>
	<option value='http://zimbabwedigitalnews.com/2018/04/'> April 2018 &nbsp;(23)</option>
	<option value='http://zimbabwedigitalnews.com/2018/03/'> March 2018 &nbsp;(29)</option>
	<option value='http://zimbabwedigitalnews.com/2018/02/'> February 2018 &nbsp;(24)</option>
	<option value='http://zimbabwedigitalnews.com/2018/01/'> January 2018 &nbsp;(22)</option>
	<option value='http://zimbabwedigitalnews.com/2017/12/'> December 2017 &nbsp;(28)</option>
	<option value='http://zimbabwedigitalnews.com/2017/11/'> November 2017 &nbsp;(32)</option>
	<option value='http://zimbabwedigitalnews.com/2017/10/'> October 2017 &nbsp;(18)</option>
	<option value='http://zimbabwedigitalnews.com/2017/09/'> September 2017 &nbsp;(21)</option>
	<option value='http://zimbabwedigitalnews.com/2017/08/'> August 2017 &nbsp;(19)</option>
	<option value='http://zimbabwedigitalnews.com/2017/07/'> July 2017 &nbsp;(12)</option>
	<option value='http://zimbabwedigitalnews.com/2017/06/'> June 2017 &nbsp;(13)</option>
	<option value='http://zimbabwedigitalnews.com/2017/05/'> May 2017 &nbsp;(14)</option>
	<option value='http://zimbabwedigitalnews.com/2017/04/'> April 2017 &nbsp;(10)</option>
	<option value='http://zimbabwedigitalnews.com/2017/03/'> March 2017 &nbsp;(13)</option>
	<option value='http://zimbabwedigitalnews.com/2017/02/'> February 2017 &nbsp;(11)</option>
	<option value='http://zimbabwedigitalnews.com/2017/01/'> January 2017 &nbsp;(9)</option>
	<option value='http://zimbabwedigitalnews.com/2016/12/'> December 2016 &nbsp;(9)</option>
	<option value='http://zimbabwedigitalnews.com/2016/11/'> November 2016 &nbsp;(14)</option>
	<option value='http://zimbabwedigitalnews.com/2016/10/'> October 2016 &nbsp;(17)</option>
	<option value='http://zimbabwedigitalnews.com/2016/09/'> September 2016 &nbsp;(18)</option>
	<option value='http://zimbabwedigitalnews.com/2016/08/'> August 2016 &nbsp;(21)</option>
	<option value='http://zimbabwedigitalnews.com/2016/07/'> July 2016 &nbsp;(20)</option>
	<option value='http://zimbabwedigitalnews.com/2016/06/'> June 2016 &nbsp;(10)</option>
	<option value='http://zimbabwedigitalnews.com/2016/05/'> May 2016 &nbsp;(51)</option>
	<option value='http://zimbabwedigitalnews.com/2016/04/'> April 2016 &nbsp;(1)</option>
	<option value='http://zimbabwedigitalnews.com/2016/02/'> February 2016 &nbsp;(3)</option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</section><section id="s2_form_widget-2" class="widget s2_form_widget"><h2 class="widget-title">Subscribe and receive the latest News</h2><div class="search"><form name="s2formwidget" method="post"><input type="hidden" name="ip" value="107.23.218.4" /><span style="display:none !important"><label for="firstname">Leave This Blank:</label><input type="text" id="firstname" name="firstname" /><label for="lastname">Leave This Blank Too:</label><input type="text" id="lastname" name="lastname" /><label for="uri">Do Not Change This:</label><input type="text" id="uri" name="uri" value="http://" /></span><p><label for="s2email">Your email:</label><br /><input type="email" name="email" id="s2email" value="Enter email address..." size="20" onfocus="if (this.value === 'Enter email address...') {this.value = '';}" onblur="if (this.value === '') {this.value = 'Enter email address...';}" /></p><p><input type="submit" name="subscribe" value="Subscribe" />&nbsp;<input type="submit" name="unsubscribe" value="Unsubscribe" /></p></form>
</div></section><section id="media_image-145" class="widget widget_media_image"><h2 class="widget-title">WORLD WIDE FUNERAL COVER</h2><img width="960" height="540" src="http://zimbabwedigitalnews.com/wp-content/uploads/2019/12/78228597_2549614625134230_4284163288587042816_o.jpg" class="image wp-image-7220  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" title="WORLD WIDE FUNERAL COVER" srcset="http://zimbabwedigitalnews.com/wp-content/uploads/2019/12/78228597_2549614625134230_4284163288587042816_o.jpg 960w, http://zimbabwedigitalnews.com/wp-content/uploads/2019/12/78228597_2549614625134230_4284163288587042816_o-600x338.jpg 600w, http://zimbabwedigitalnews.com/wp-content/uploads/2019/12/78228597_2549614625134230_4284163288587042816_o-300x169.jpg 300w, http://zimbabwedigitalnews.com/wp-content/uploads/2019/12/78228597_2549614625134230_4284163288587042816_o-768x432.jpg 768w" sizes="(max-width: 960px) 100vw, 960px" /></section><section id="media_audio-7" class="widget widget_media_audio"><h2 class="widget-title">NorthWestFM</h2><audio class="wp-audio-shortcode" id="audio-7683-2" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="http://zimbabwedigitalnews.com/wp-content/uploads/2019/09/00-20190911-075250-North-West-FM.mp3?_=2" /><source type="audio/mpeg" src="http://zimbabwedigitalnews.com/wp-content/uploads/2019/09/00-20190911-075250-North-West-FM.mp3?_=2" /><a href="http://zimbabwedigitalnews.com/wp-content/uploads/2019/09/00-20190911-075250-North-West-FM.mp3">http://zimbabwedigitalnews.com/wp-content/uploads/2019/09/00-20190911-075250-North-West-FM.mp3</a></audio></section></aside><!-- #secondary -->

            <div class="twp-ticker-pin-slider-section twp-ticker-active" id="twp-ticker-slider">
            <div class="container">
                <div class="twp-wrapper clearfix">
                    <div class="twp-ticker-close"  id="twp-ticker-close">
                        <span class="twp-close-icon">
                            <span></span>
                            <span></span>
                        </span>
                    </div>
                                            <h2 class="twp-section-title twp-section-title-sm twp-primary-bg">
                            Breaking News                        </h2>
                                                            <!-- <marquee behavior="" direction=""> -->
                    <div class="twp-ticker-pin-slider" data-slick='{"rtl": false}'>
                                                        <div class="twp-ticket-pin">
                                    <div class="twp-image-section">
                                                                                <a href="http://zimbabwedigitalnews.com/2020/02/19/vachikepe-the-poet-debuts-on-the-writers-market-with-mental-gymnastics/" class="data-bg data-bg-sm" data-background="http://zimbabwedigitalnews.com/wp-content/uploads/2020/02/photo_2020-02-19_21-03-04.jpg"></a>
                                                                            </div>
                                    <div class="twp-title-section">
                                        <h4 class="twp-post-title twp-post-title-sm">
                                            <a class="twp-default-anchor-text" href="http://zimbabwedigitalnews.com/2020/02/19/vachikepe-the-poet-debuts-on-the-writers-market-with-mental-gymnastics/">
                                                VaChikepe the Poet debuts on the writers market with Mental Gymnastics                                            </a>
                                        </h3>
                                    </div>
                                </div>
                                                            <div class="twp-ticket-pin">
                                    <div class="twp-image-section">
                                                                                <a href="http://zimbabwedigitalnews.com/2020/02/18/the-eyes-of-darkness-the-book-that-was-is-ominously-close-to-deadly-reality/" class="data-bg data-bg-sm" data-background="http://zimbabwedigitalnews.com/wp-content/uploads/2020/02/Eyes-of-Darkness-Dean-Koontz_17054da095e_large.jpg"></a>
                                                                            </div>
                                    <div class="twp-title-section">
                                        <h4 class="twp-post-title twp-post-title-sm">
                                            <a class="twp-default-anchor-text" href="http://zimbabwedigitalnews.com/2020/02/18/the-eyes-of-darkness-the-book-that-was-is-ominously-close-to-deadly-reality/">
                                                The Eyes of Darkness: The book that was is ominously close to deadly reality                                            </a>
                                        </h3>
                                    </div>
                                </div>
                                                            <div class="twp-ticket-pin">
                                    <div class="twp-image-section">
                                                                                <a href="http://zimbabwedigitalnews.com/2020/02/18/2020-chan-draw-10-day-training-camp-proposed-as-cameroon-open-tournament-vs-zimbabwe/" class="data-bg data-bg-sm" data-background="http://zimbabwedigitalnews.com/wp-content/uploads/2020/02/DSC_0418-2.jpg"></a>
                                                                            </div>
                                    <div class="twp-title-section">
                                        <h4 class="twp-post-title twp-post-title-sm">
                                            <a class="twp-default-anchor-text" href="http://zimbabwedigitalnews.com/2020/02/18/2020-chan-draw-10-day-training-camp-proposed-as-cameroon-open-tournament-vs-zimbabwe/">
                                                2020 Chan draw: 10-day training camp proposed as Cameroon open tournament vs Zimbabwe                                            </a>
                                        </h3>
                                    </div>
                                </div>
                                                            <div class="twp-ticket-pin">
                                    <div class="twp-image-section">
                                                                                <a href="http://zimbabwedigitalnews.com/2020/02/18/success-is-diy-column-11-success-is-a-harvest-of-regular-habits/" class="data-bg data-bg-sm" data-background="http://zimbabwedigitalnews.com/wp-content/uploads/2020/02/New_FRS_Image_Abraham_Maslow.jpg"></a>
                                                                            </div>
                                    <div class="twp-title-section">
                                        <h4 class="twp-post-title twp-post-title-sm">
                                            <a class="twp-default-anchor-text" href="http://zimbabwedigitalnews.com/2020/02/18/success-is-diy-column-11-success-is-a-harvest-of-regular-habits/">
                                                Success is DIY Column 11 : Success is a harvest of regular habits                                            </a>
                                        </h3>
                                    </div>
                                </div>
                                                            <div class="twp-ticket-pin">
                                    <div class="twp-image-section">
                                                                                <a href="http://zimbabwedigitalnews.com/2020/02/18/superstar-burna-boy-roped-in-as-zimthrive-finalises-plans-for-zimbabwe-100-events-in-30-days/" class="data-bg data-bg-sm" data-background="http://zimbabwedigitalnews.com/wp-content/uploads/2020/02/burna-boy-african-giant-video-interview.jpg"></a>
                                                                            </div>
                                    <div class="twp-title-section">
                                        <h4 class="twp-post-title twp-post-title-sm">
                                            <a class="twp-default-anchor-text" href="http://zimbabwedigitalnews.com/2020/02/18/superstar-burna-boy-roped-in-as-zimthrive-finalises-plans-for-zimbabwe-100-events-in-30-days/">
                                                Superstar Burna Boy roped in as ZimThrive finalises plans for Zimbabwe 100 events in 30 days                                            </a>
                                        </h3>
                                    </div>
                                </div>
                                                            <div class="twp-ticket-pin">
                                    <div class="twp-image-section">
                                                                                <a href="http://zimbabwedigitalnews.com/2020/02/18/rust-and-decay-as-factories-grind-to-a-halt-in-zimbabwes-economy-implosion/" class="data-bg data-bg-sm" data-background="http://zimbabwedigitalnews.com/wp-content/uploads/2020/02/1000x-1-2.jpg"></a>
                                                                            </div>
                                    <div class="twp-title-section">
                                        <h4 class="twp-post-title twp-post-title-sm">
                                            <a class="twp-default-anchor-text" href="http://zimbabwedigitalnews.com/2020/02/18/rust-and-decay-as-factories-grind-to-a-halt-in-zimbabwes-economy-implosion/">
                                                Rust and decay as factories grind to a halt in Zimbabwe&#8217;s economy implosion                                            </a>
                                        </h3>
                                    </div>
                                </div>
                                                            <div class="twp-ticket-pin">
                                    <div class="twp-image-section">
                                                                                <a href="http://zimbabwedigitalnews.com/2020/02/16/7613/" class="data-bg data-bg-sm" data-background="http://zimbabwedigitalnews.com/wp-content/uploads/2020/02/DR1LWebXUAEwxBx.jpg"></a>
                                                                            </div>
                                    <div class="twp-title-section">
                                        <h4 class="twp-post-title twp-post-title-sm">
                                            <a class="twp-default-anchor-text" href="http://zimbabwedigitalnews.com/2020/02/16/7613/">
                                                South Africa, Zimbabwe to Operate One-Stop Border Post in 2024                                            </a>
                                        </h3>
                                    </div>
                                </div>
                                                </div>
                    <!-- </marquee> -->

                </div>
                
            </div>
        </div>
        

	</div><!-- #content -->
		    	        <div class="twp-footer-widget">
	            <div class="container">
	                <div class="twp-row">
	                    	                        <div class="col-lg-3 col-md-6 twp-col-gap">
	                            <div id="categories-5" class="widget widget_categories"><h3 class="widget-title">Categories</h3><form action="http://zimbabwedigitalnews.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="14">Advertorials&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="11">Business&nbsp;&nbsp;(232)</option>
	<option class="level-0" value="23">Consumer Line&nbsp;&nbsp;(55)</option>
	<option class="level-0" value="3">Entertainment&nbsp;&nbsp;(106)</option>
	<option class="level-0" value="1">Featured&nbsp;&nbsp;(857)</option>
	<option class="level-0" value="17">International&nbsp;&nbsp;(112)</option>
	<option class="level-0" value="24">Lifestyle&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="5">Money&nbsp;&nbsp;(73)</option>
	<option class="level-0" value="10">Multimedia&nbsp;&nbsp;(62)</option>
	<option class="level-0" value="2">News&nbsp;&nbsp;(505)</option>
	<option class="level-0" value="9">Opinion and Analysis&nbsp;&nbsp;(144)</option>
	<option class="level-0" value="7">Profiles&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="13">Regular Columnists&nbsp;&nbsp;(44)</option>
	<option class="level-0" value="8">Religion&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="12">South Africa&nbsp;&nbsp;(365)</option>
	<option class="level-0" value="4">Sport&nbsp;&nbsp;(105)</option>
	<option class="level-0" value="22">Technology&nbsp;&nbsp;(79)</option>
	<option class="level-0" value="21">World&nbsp;&nbsp;(83)</option>
	<option class="level-0" value="20">Zimbabwe&nbsp;&nbsp;(529)</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div>	                        </div>
	                    	                    	                        <div class="col-lg-3 col-md-6 twp-col-gap">
	                            <div id="woocommerce_product_search-2" class="widget woocommerce widget_product_search"><form role="search" method="get" class="woocommerce-product-search" action="http://zimbabwedigitalnews.com/">
	<label class="screen-reader-text" for="woocommerce-product-search-field-0">Search for:</label>
	<input type="search" id="woocommerce-product-search-field-0" class="search-field" placeholder="Search products&hellip;" value="" name="s" />
	<button type="submit" value="Search">Search</button>
	<input type="hidden" name="post_type" value="product" />
</form>
</div>	                        </div>
	                    	                    	                        <div class="col-lg-3 col-md-6 twp-col-gap">
	                            <div id="search-3" class="widget widget_search"><form role="search" method="get" class="search-form" action="http://zimbabwedigitalnews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>	                        </div>
	                    	                    	                </div>
	            </div>
	        </div>
	    		<footer id="colophon" class="site-footer twp-footer footer-active">
		<div class="container">
			<div class="twp-row">
			    <div class="col-lg-6  twp-col-gap">
			    	<div class="site-info">
			    		Copyright All right reserved			    		Theme: Default Mag by <a href="https://themeinwp.com" target = "_blank" rel="designer">ThemeInWP </a>			    	</div><!-- .site-info -->
			        <div class="site-copyright">

			        </div>
			    </div>
			    				    <div class="col-lg-6 twp-col-gap">
				        <div class="footer-menu-wrapper">
			            	<div class="twp-footer-menu"><ul id="footer-nav-menu" class=""><li id="menu-item-6246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6246"><a href="http://zimbabwedigitalnews.com/">Home</a></li>
<li id="menu-item-5955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5955"><a href="http://zimbabwedigitalnews.com/about-us/">About us</a></li>
<li id="menu-item-6256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6256"><a href="#">News</a></li>
<li id="menu-item-6247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6247"><a href="http://zimbabwedigitalnews.com/classifieds/">Classifieds</a></li>
<li id="menu-item-7374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7374"><a href="http://mybnc.co.za">The BNC</a></li>
<li id="menu-item-7136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7136"><a href="http://zimbabwedigitalnews.com/contact/">Contact us</a></li>
<li id="menu-item-7356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7356"><a href="http://zimbabwedigitalnews.com/video-category/">Video Category</a></li>
<li id="menu-item-7359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7359"><a href="http://zimbabwedigitalnews.com/search-videos/">Search Videos</a></li>
<li id="menu-item-7362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7362"><a href="http://zimbabwedigitalnews.com/user-videos/">User Videos</a></li>
<li id="menu-item-7466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7466"><a href="http://zimbabwedigitalnews.com/auctions/">Auctions</a></li>
<li id="menu-item-7672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7672"><a href="http://zimbabwedigitalnews.com/dande-mutande/">DANDE MUTANDE</a></li>
<li id="menu-item-7673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7673"><a href="http://zimbabwedigitalnews.com/classifieds/dande-mutande-go-ahead-follow-your-instincts/">Dande Mutande: Go Ahead. Follow Your Instincts</a></li>
</ul></div>				        </div>
				    </div>
			    			</div>
		</div>
	</footer><!-- #colophon -->
	</div><!-- #page -->
			<div class="twp-offcanvas-sidebar-wrapper" id="sidr">
			<div class="twp-offcanvas-close-icon">
				<a class="sidr-class-sidr-button-close" href="#sidr-nav">
					<span class="twp-close-icon twp-close-icon-sm">
						<span></span>
						<span></span>
					</span>
				</a>
						</div>
		</div>
		<div class="twp-ticker-open close" id="twp-ticker-open-section">
		<span class="twp-plus-icon" id="twp-ticker-open">
			<span></span>
			<span></span>
		</span>
	</div>
	<div class="twp-up-arrow" id="scroll-top">
		<span><i class="fa fa-chevron-up"></i></span>
	</div>
	
<div id="um_upload_single" style="display:none"></div>
<div id="um_view_photo" style="display:none">

	<a href="javascript:void(0);" data-action="um_remove_modal" class="um-modal-close"><i class="um-faicon-times"></i></a>

	<div class="um-modal-body photo">
		<div class="um-modal-photo"></div>
	</div>

</div><center><div id='ult-auc-footer-credit'><a href='http://auctionplugin.net' target='_blank'>Powered By Ultimate Auction</a></div></center><p class="woocommerce-store-notice demo_store" data-notice-id="bd2a4c1f36caeb09d51581b4b13e171e" style="display:none;">DANDE MUTANDE ONLINE — EVERYTHING UNDER ONE ROOF <a href="#" class="woocommerce-store-notice__dismiss-link">Dismiss</a></p>        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<link rel='stylesheet' id='front_end_poll-css'  href='http://zimbabwedigitalnews.com/wp-content/plugins/polls-widget/fornt_end/styles/baze_styles_for_poll.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://zimbabwedigitalnews.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://zimbabwedigitalnews.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.2.5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var eae_editor = {"plugin_url":"http:\/\/zimbabwedigitalnews.com\/wp-content\/plugins\/addon-elements-for-elementor-page-builder\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-content/plugins/addon-elements-for-elementor-page-builder/assets/js/eae.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-content/plugins/addon-elements-for-elementor-page-builder/assets/js/animated-main.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-content/plugins/addon-elements-for-elementor-page-builder/assets/js/particles.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-content/plugins/addon-elements-for-elementor-page-builder/assets/lib/magnific.min.js?ver=1.9'></script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-content/plugins/addon-elements-for-elementor-page-builder/assets/lib/vegas/vegas.min.js?ver=2.4.0'></script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-content/plugins/addon-elements-for-elementor-page-builder/assets/lib/swiper/js/swiper.min.js?ver=4.4.6'></script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-content/plugins/addon-elements-for-elementor-page-builder/assets/lib/isotope/isotope.pkgd.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-content/plugins/addon-elements-for-elementor-page-builder/assets/lib/tilt/tilt.jquery.min.js?ver=5.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/zimbabwedigitalnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/zimbabwedigitalnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/zimbabwedigitalnews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/zimbabwedigitalnews.com","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.9.1'></script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_98ae736df96e6d2ca2ecb171639136d8","fragment_name":"wc_fragments_98ae736df96e6d2ca2ecb171639136d8","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.9.1'></script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-content/themes/default-mag/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-content/themes/default-mag/assets/libraries/bootstrap/js/bootstrap.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-content/plugins/elementor/assets/lib/slick/slick.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-content/themes/default-mag/assets/libraries/magnific/js/jquery.magnific-popup.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-content/themes/default-mag/assets/libraries/sidr/js/jquery.sidr.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-content/themes/default-mag/assets/libraries/color-switcher/color-switcher.js?ver=5.2.5'></script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-content/themes/default-mag/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-content/themes/default-mag/assets/libraries/theiaStickySidebar/theia-sticky-sidebar.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-content/themes/default-mag/assets/twp/js/twp-script.js?ver=5.2.5'></script>
<script type='text/javascript'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'http://zimbabwedigitalnews.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'http://zimbabwedigitalnews.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'http://zimbabwedigitalnews.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 1;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";
</script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.8'></script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-content/plugins/ultimate-member/assets/js/select2/select2.full.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-includes/js/wp-util.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-content/plugins/ultimate-member/assets/js/um-crop.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-content/plugins/ultimate-member/assets/js/um-modal.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-content/plugins/ultimate-member/assets/js/um-jquery-form.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-content/plugins/ultimate-member/assets/js/um-fileupload.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.date.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.time.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-content/plugins/ultimate-member/assets/js/pickadate/legacy.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.0.0'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="http://zimbabwedigitalnews.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="http://zimbabwedigitalnews.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="http://zimbabwedigitalnews.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="http://zimbabwedigitalnews.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-includes/js/dist/i18n.min.js?ver=3.3.0'></script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-content/plugins/ultimate-member/assets/js/um-raty.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-content/plugins/ultimate-member/assets/js/um-tipsy.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-content/plugins/ultimate-member/assets/js/simplebar.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-content/plugins/ultimate-member/assets/js/um-functions.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-content/plugins/ultimate-member/assets/js/um-responsive.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-content/plugins/ultimate-member/assets/js/um-conditional.min.js?ver=2.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var um_scripts = {"nonce":"bfdfa0e9eb"};
/* ]]> */
</script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-content/plugins/ultimate-member/assets/js/um-scripts.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-content/plugins/ultimate-member/assets/js/dropdown.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-includes/js/dist/hooks.min.js?ver=2.2.0'></script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-content/plugins/ultimate-member/assets/js/um-members.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-content/plugins/ultimate-member/assets/js/um-profile.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-content/plugins/ultimate-member/assets/js/um-account.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var poll_varables = {"poll_answer_securety":"3def0fc091","admin_ajax_url":"http:\/\/zimbabwedigitalnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-content/plugins/polls-widget/fornt_end/scripts/scripts_front_end_poll.js?ver=5.2.5'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.6-78496d1'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->

		<script type="text/javascript">
			jQuery( '#request' ).val( '' );
		</script>
	<script type='text/javascript'>
document.tidioChatCode = "llfx8ni7jq5nsee1zukwhlxbxblrhmh0";
(function() {
  function asyncLoad() {
    var tidioScript = document.createElement("script");
    tidioScript.type = "text/javascript";
    tidioScript.async = true;
    tidioScript.src = "//code.tidio.co/llfx8ni7jq5nsee1zukwhlxbxblrhmh0.js";
    document.body.appendChild(tidioScript);
  }
  if (window.attachEvent) {
    window.attachEvent("onload", asyncLoad);
  } else {
    window.addEventListener("load", asyncLoad, false);
  }
})();
</script>
	

</body>
</html>

