<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://zimbabwedigitalnews.com/xmlrpc.php">
<title>‘SA could have 1500 coronavirus cases in a few days’: Ramaphosa warns of invincible enemy - Zimbabwe Digital News</title>
<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}div.heateor_sss_mobile_footer{display:none;}@media screen and (max-width:783px){i.heateorSssTCBackground{background-color:white!important}div.heateor_sss_bottom_sharing{width:100%!important;left:0!important;}div.heateor_sss_bottom_sharing li{width:10% !important;}div.heateor_sss_bottom_sharing .heateorSssSharing{width: 100% !important;}div.heateor_sss_bottom_sharing div.heateorSssTotalShareCount{font-size:1em!important;line-height:28px!important}div.heateor_sss_bottom_sharing div.heateorSssTotalShareText{font-size:.7em!important;line-height:0px!important}div.heateor_sss_mobile_footer{display:block;height:40px;}.heateor_sss_bottom_sharing{padding:0!important;display:block!important;width: auto!important;bottom:-2px!important;top: auto!important;}.heateor_sss_bottom_sharing .heateor_sss_square_count{line-height: inherit;}.heateor_sss_bottom_sharing .heateorSssSharingArrow{display:none;}.heateor_sss_bottom_sharing .heateorSssTCBackground{margin-right: 1.1em !important}}</style>
<!-- This site is optimized with the Yoast SEO plugin v12.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://zimbabwedigitalnews.com/2020/03/26/sa-could-have-1500-coronavirus-cases-in-a-few-days-ramaphosa-warns-of-invincible-enemy/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="‘SA could have 1500 coronavirus cases in a few days’: Ramaphosa warns of invincible enemy - Zimbabwe Digital News" />
<meta property="og:description" content="By IOL &nbsp; Johannesburg – President Cyril Ramaphosa on Thursday night warned that South Africa could have more than 1 500 confirmed coronavirus cases within &hellip;" />
<meta property="og:url" content="http://zimbabwedigitalnews.com/2020/03/26/sa-could-have-1500-coronavirus-cases-in-a-few-days-ramaphosa-warns-of-invincible-enemy/" />
<meta property="og:site_name" content="Zimbabwe Digital News" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2020-03-26T20:30:32+00:00" />
<meta property="og:image" content="http://zimbabwedigitalnews.com/wp-content/uploads/2020/03/this-is-not-the-time-for-skop-n-donner-ramaphosa-tells-sandf-ahead-of-lockdown-deployment.jpg" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="366" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="By IOL &nbsp; Johannesburg – President Cyril Ramaphosa on Thursday night warned that South Africa could have more than 1 500 confirmed coronavirus cases within [&hellip;]" />
<meta name="twitter:title" content="‘SA could have 1500 coronavirus cases in a few days’: Ramaphosa warns of invincible enemy - Zimbabwe Digital News" />
<meta name="twitter:image" content="http://zimbabwedigitalnews.com/wp-content/uploads/2020/03/this-is-not-the-time-for-skop-n-donner-ramaphosa-tells-sandf-ahead-of-lockdown-deployment.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://zimbabwedigitalnews.com/#website","url":"http://zimbabwedigitalnews.com/","name":"Zimbabwe Digital News","description":"See News Differently","potentialAction":{"@type":"SearchAction","target":"http://zimbabwedigitalnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://zimbabwedigitalnews.com/2020/03/26/sa-could-have-1500-coronavirus-cases-in-a-few-days-ramaphosa-warns-of-invincible-enemy/#primaryimage","url":"http://zimbabwedigitalnews.com/wp-content/uploads/2020/03/this-is-not-the-time-for-skop-n-donner-ramaphosa-tells-sandf-ahead-of-lockdown-deployment.jpg","width":650,"height":366},{"@type":"WebPage","@id":"http://zimbabwedigitalnews.com/2020/03/26/sa-could-have-1500-coronavirus-cases-in-a-few-days-ramaphosa-warns-of-invincible-enemy/#webpage","url":"http://zimbabwedigitalnews.com/2020/03/26/sa-could-have-1500-coronavirus-cases-in-a-few-days-ramaphosa-warns-of-invincible-enemy/","inLanguage":"en-US","name":"\u2018SA could have 1500 coronavirus cases in a few days\u2019: Ramaphosa warns of invincible enemy - Zimbabwe Digital News","isPartOf":{"@id":"http://zimbabwedigitalnews.com/#website"},"primaryImageOfPage":{"@id":"http://zimbabwedigitalnews.com/2020/03/26/sa-could-have-1500-coronavirus-cases-in-a-few-days-ramaphosa-warns-of-invincible-enemy/#primaryimage"},"datePublished":"2020-03-26T20:30:32+00:00","dateModified":"2020-03-26T20:30:32+00:00","author":{"@id":"http://zimbabwedigitalnews.com/#/schema/person/0e75090cb7f4ef5b967d9db78b9c3303"}},{"@type":["Person"],"@id":"http://zimbabwedigitalnews.com/#/schema/person/0e75090cb7f4ef5b967d9db78b9c3303","name":"Zimbabwe Digital News","image":{"@type":"ImageObject","@id":"http://zimbabwedigitalnews.com/#authorlogo","url":"http://2.gravatar.com/avatar/2bfa5c602b0b457cd223a42ec1ddfaf3?s=96&d=mm&r=g","caption":"Zimbabwe Digital News"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Zimbabwe Digital News &raquo; Feed" href="http://zimbabwedigitalnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Zimbabwe Digital News &raquo; Comments Feed" href="http://zimbabwedigitalnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Zimbabwe Digital News &raquo; ‘SA could have 1500 coronavirus cases in a few days’: Ramaphosa warns of invincible enemy Comments Feed" href="http://zimbabwedigitalnews.com/2020/03/26/sa-could-have-1500-coronavirus-cases-in-a-few-days-ramaphosa-warns-of-invincible-enemy/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/zimbabwedigitalnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://zimbabwedigitalnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpda_polls_gutenberg_css-css'  href='http://zimbabwedigitalnews.com/wp-content/plugins/polls-widget/includes/gutenberg/style.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='http://zimbabwedigitalnews.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.5.11' type='text/css' media='all' />
<link rel='stylesheet' id='eae-css-css'  href='http://zimbabwedigitalnews.com/wp-content/plugins/addon-elements-for-elementor-page-builder/assets/css/eae.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-4-shim-css'  href='http://zimbabwedigitalnews.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/v4-shims.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-5-all-css'  href='http://zimbabwedigitalnews.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/all.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='vegas-css-css'  href='http://zimbabwedigitalnews.com/wp-content/plugins/addon-elements-for-elementor-page-builder/assets/lib/vegas/vegas.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://zimbabwedigitalnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='http://zimbabwedigitalnews.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='http://zimbabwedigitalnews.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.9.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='http://zimbabwedigitalnews.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.9.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://zimbabwedigitalnews.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpcomments-styles-css'  href='http://zimbabwedigitalnews.com/wp-content/plugins/wp-comment-fields/plugin.styles.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpcomments-bootstrap-grid-css'  href='http://zimbabwedigitalnews.com/wp-content/plugins/wp-comment-fields/assets/css/bootstrap-grid.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='drag-themes-style-css'  href='http://zimbabwedigitalnews.com/wp-content/themes/aqueduct/style.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Ubuntu%3A400%2C700&#038;ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://zimbabwedigitalnews.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='http://zimbabwedigitalnews.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='http://zimbabwedigitalnews.com/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='all-in-one-video-gallery-backward-compatibility-css'  href='http://zimbabwedigitalnews.com/wp-content/plugins/all-in-one-video-gallery/public/assets/css/backward-compatibility.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-in-one-video-gallery-public-css'  href='http://zimbabwedigitalnews.com/wp-content/plugins/all-in-one-video-gallery/public/assets/css/public.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='um_fonticons_ii-css'  href='http://zimbabwedigitalnews.com/wp-content/plugins/ultimate-member/assets/css/um-fonticons-ii.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='um_fonticons_fa-css'  href='http://zimbabwedigitalnews.com/wp-content/plugins/ultimate-member/assets/css/um-fonticons-fa.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css'  href='http://zimbabwedigitalnews.com/wp-content/plugins/ultimate-member/assets/css/select2/select2.min.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='um_crop-css'  href='http://zimbabwedigitalnews.com/wp-content/plugins/ultimate-member/assets/css/um-crop.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='um_modal-css'  href='http://zimbabwedigitalnews.com/wp-content/plugins/ultimate-member/assets/css/um-modal.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='um_styles-css'  href='http://zimbabwedigitalnews.com/wp-content/plugins/ultimate-member/assets/css/um-styles.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='um_ui-css'  href='http://zimbabwedigitalnews.com/wp-content/plugins/ultimate-member/assets/css/jquery-ui.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='um_members-css'  href='http://zimbabwedigitalnews.com/wp-content/plugins/ultimate-member/assets/css/um-members.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='um_profile-css'  href='http://zimbabwedigitalnews.com/wp-content/plugins/ultimate-member/assets/css/um-profile.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='um_account-css'  href='http://zimbabwedigitalnews.com/wp-content/plugins/ultimate-member/assets/css/um-account.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='um_misc-css'  href='http://zimbabwedigitalnews.com/wp-content/plugins/ultimate-member/assets/css/um-misc.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='um_fileupload-css'  href='http://zimbabwedigitalnews.com/wp-content/plugins/ultimate-member/assets/css/um-fileupload.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime-css'  href='http://zimbabwedigitalnews.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime_date-css'  href='http://zimbabwedigitalnews.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.date.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime_time-css'  href='http://zimbabwedigitalnews.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.time.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='um_raty-css'  href='http://zimbabwedigitalnews.com/wp-content/plugins/ultimate-member/assets/css/um-raty.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='um_scrollbar-css'  href='http://zimbabwedigitalnews.com/wp-content/plugins/ultimate-member/assets/css/simplebar.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='um_tipsy-css'  href='http://zimbabwedigitalnews.com/wp-content/plugins/ultimate-member/assets/css/um-tipsy.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='um_responsive-css'  href='http://zimbabwedigitalnews.com/wp-content/plugins/ultimate-member/assets/css/um-responsive.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='um_default_css-css'  href='http://zimbabwedigitalnews.com/wp-content/plugins/ultimate-member/assets/css/um-old-default.css?ver=2.1.3' type='text/css' media='all' />
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wdm_ua_obj_l10n = {"req":"This field is required.","eml":"Please enter a valid email address.","url":"Please enter a valid URL.","num":"Please enter a valid number.","min":"Please enter a value greater than or equal to 0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-content/plugins/ultimate-auction/js/wdm-jquery-validate.js?ver=5.2.5'></script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-content/plugins/ultimate-auction/js/wdm-validate.js?ver=5.2.5'></script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-content/plugins/elementor/assets/lib/font-awesome/js/v4-shims.min.js?ver=5.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"http:\/\/zimbabwedigitalnews.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"7995","token":"596f86ea3a","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomments_vars = {"ajaxurl":"http:\/\/zimbabwedigitalnews.com\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/zimbabwedigitalnews.com\/wp-content\/plugins\/wp-comment-fields","settings":{"_fs_blog_admin":"true","bug":"false","wpcomments_comment_heading":"Comment on this report","wpcomments_comment_posttypes":"","action":"wpcomments_save_settings","woocommerce-login-nonce":null,"_wpnonce":null,"woocommerce-reset-password-nonce":null}};
/* ]]> */
</script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-content/plugins/wp-comment-fields/js/script.js?ver=5.2.5'></script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-content/plugins/ultimate-member/assets/js/um-gdpr.min.js?ver=2.1.3'></script>
        <style>
            .eaa-clean {
                padding: 0 !important;
                border: none !important;
            }

            .eaa-ad.alignleft {
                margin-right: 10px;
            }

            .eaa-ad.alignright {
                margin-left: 10px;
            }
            .eaa-ad.debug{
                background:peachpuff;
                border:solid 2px #FF0000;
                box-sizing: border-box;
            }

        </style>


		<link rel='https://api.w.org/' href='http://zimbabwedigitalnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://zimbabwedigitalnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://zimbabwedigitalnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.5" />
<meta name="generator" content="WooCommerce 3.9.1" />
<link rel='shortlink' href='http://zimbabwedigitalnews.com/?p=7995' />
<link rel="alternate" type="application/json+oembed" href="http://zimbabwedigitalnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fzimbabwedigitalnews.com%2F2020%2F03%2F26%2Fsa-could-have-1500-coronavirus-cases-in-a-few-days-ramaphosa-warns-of-invincible-enemy%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://zimbabwedigitalnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fzimbabwedigitalnews.com%2F2020%2F03%2F26%2Fsa-could-have-1500-coronavirus-cases-in-a-few-days-ramaphosa-warns-of-invincible-enemy%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.6.2 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px width:100%; max-width:280px; height:100%; max-height:750px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

                <!-- auto ad code generated with Easy Google AdSense plugin v1.0.3 -->
                <script data-ad-client="ca-8821376247591436" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>      
                <!-- / Easy Google AdSense plugin -->		<style type="text/css">
			.request_name {
				display: none !important;
			}
		</style>
	<!-- This code is added by WP Analytify (2.2.13) https://analytify.io/downloads/analytify-wordpress-plugin/ !-->				 <script>
				 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
					 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
					 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
				 })

				 (window,document,'script','//www.google-analytics.com/analytics.js','ga');
				 	ga('create', 'UA-71926365-1', 'auto');ga('set', 'anonymizeIp', true);ga('set', 'forceSSL', true);ga('require', 'displayfeatures');<script data-ad-client="ca-pub-8821376247591436" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>ga('send', 'pageview');				 </script>

				 <!-- This code is added by WP Analytify (2.2.13) !-->	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="icon" href="http://zimbabwedigitalnews.com/wp-content/uploads/2019/01/cropped-zdg-psychography-1-1-1-1-5-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://zimbabwedigitalnews.com/wp-content/uploads/2019/01/cropped-zdg-psychography-1-1-1-1-5-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://zimbabwedigitalnews.com/wp-content/uploads/2019/01/cropped-zdg-psychography-1-1-1-1-5-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://zimbabwedigitalnews.com/wp-content/uploads/2019/01/cropped-zdg-psychography-1-1-1-1-5-270x270.jpg" />

<style>
/*--------------------------------------------------------------
5.1 Links
--------------------------------------------------------------*/
a {
color: #2e5614;
}


a:hover,
a:focus,
a:active{
color: #d36130;
}

html{
	font-family:Ubuntu;
}

.menu-footer ul ul li:hover > a,
.menu-footer ul ul li a:hover, .hentry .entry-meta, .menu-footer > ul > li:hover > a, .drag-social-button a:hover, .three-column-footer h2{
  color: #cc3368;
}
.searchboxcontainer,
button,
input[type="button"],
input[type="reset"],
input[type="submit"],
.newsticker-holder span,
.slider-title,
.titlecatholder span,
.read-more-button a,
.paging .nav-links span,
.howl-email-subs-box,
.woocommerce #respond input#submit,
.woocommerce a.button,
.woocommerce button.button,
.woocommerce input.button,
.main-navigation ul ul,
.main-navigation ul li:hover,
.main-navigation ul .current-menu-item,
.tagcloud a:hover,
.drag-social-button-center ul li a:hover
{
background: #cc3368;
}
.entry-content{
font-size: 16px;
}
/*--------------------------------------------------------------
5.1 Boxed Layout
--------------------------------------------------------------*/
.secondary-navigation .tinynav{
	background: #d23f50;
}
</style>

</head>

<body class="post-template-default single single-post postid-7995 single-format-standard wp-custom-logo theme-aqueduct woocommerce-no-js elementor-default" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div id="page" class="hfeed site">

<div class="drag-navbar">
<div class="container">

                <nav id="site-navigation" class="main-navigation" role="navigation">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-6246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6246"><a href="http://zimbabwedigitalnews.com/">Home</a></li>
<li id="menu-item-5955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5955"><a href="http://zimbabwedigitalnews.com/about-us/">About us</a></li>
<li id="menu-item-6256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6256"><a href="#">News</a>
<ul class="sub-menu">
	<li id="menu-item-4410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4410"><a href="http://zimbabwedigitalnews.com/zimbabwe-football-family-where-are-they-now/">Zimbabwe Football Family: Where Are They Now</a></li>
	<li id="menu-item-6248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6248"><a href="http://zimbabwedigitalnews.com/category/zimbabwe/">Zimbabwe</a></li>
	<li id="menu-item-6249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6249"><a href="http://zimbabwedigitalnews.com/category/south-africa/">South Africa</a></li>
	<li id="menu-item-6250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6250"><a href="http://zimbabwedigitalnews.com/category/business/">Business</a></li>
	<li id="menu-item-6251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6251"><a href="http://zimbabwedigitalnews.com/category/opinion-and-analysis/">Opinion and Analysis</a></li>
	<li id="menu-item-6252" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6252"><a href="http://zimbabwedigitalnews.com/category/international/">International</a></li>
	<li id="menu-item-6253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6253"><a href="http://zimbabwedigitalnews.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-6254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6254"><a href="http://zimbabwedigitalnews.com/category/sport/">Sport</a></li>
	<li id="menu-item-6255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6255"><a href="http://zimbabwedigitalnews.com/category/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-6247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6247"><a href="http://zimbabwedigitalnews.com/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-7137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7137"><a href="http://zimbabwedigitalnews.com/the-brawlers-golfer-incorporating-bib/">THE BRAWLERS GOLFER (INCORPORATING BIB)</a></li>
</ul>
</li>
<li id="menu-item-7374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7374"><a href="http://mybnc.co.za">The BNC</a></li>
<li id="menu-item-7136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7136"><a href="http://zimbabwedigitalnews.com/contact/">Contact us</a></li>
<li id="menu-item-7356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7356"><a href="http://zimbabwedigitalnews.com/video-category/">Video Category</a></li>
<li id="menu-item-7359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7359"><a href="http://zimbabwedigitalnews.com/search-videos/">Search Videos</a></li>
<li id="menu-item-7362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7362"><a href="http://zimbabwedigitalnews.com/user-videos/">User Videos</a></li>
<li id="menu-item-7466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7466"><a href="http://zimbabwedigitalnews.com/auctions/">Auctions</a></li>
<li id="menu-item-7672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7672"><a href="http://zimbabwedigitalnews.com/dande-mutande/">DANDE MUTANDE</a></li>
<li id="menu-item-7673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7673"><a href="http://zimbabwedigitalnews.com/classifieds/dande-mutande-go-ahead-follow-your-instincts/">Dande Mutande: Go Ahead. Follow Your Instincts</a></li>
</ul></div>		</nav><!-- #site-navigation -->
<div class="searchboxcontainer"><i class="fa fa-search"></i></div>
</div>
</div>
<div class="srchcontainer">
<div class="srchcontainerin">
<form role="search" method="get" class="search-form" action="http://zimbabwedigitalnews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>
</div>
	<header id="masthead" class="site-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
        <div class="container">
        		<div class="site-branding-center">
				<a href="http://zimbabwedigitalnews.com/" class="custom-logo-link" rel="home"><img width="728" height="133" src="http://zimbabwedigitalnews.com/wp-content/uploads/2019/10/cropped-IMG-20190516-WA0016-13.jpg" class="custom-logo" alt="Zimbabwe Digital News" srcset="http://zimbabwedigitalnews.com/wp-content/uploads/2019/10/cropped-IMG-20190516-WA0016-13.jpg 728w, http://zimbabwedigitalnews.com/wp-content/uploads/2019/10/cropped-IMG-20190516-WA0016-13-300x55.jpg 300w, http://zimbabwedigitalnews.com/wp-content/uploads/2019/10/cropped-IMG-20190516-WA0016-13-465x85.jpg 465w, http://zimbabwedigitalnews.com/wp-content/uploads/2019/10/cropped-IMG-20190516-WA0016-13-695x127.jpg 695w, http://zimbabwedigitalnews.com/wp-content/uploads/2019/10/cropped-IMG-20190516-WA0016-13-600x110.jpg 600w" sizes="(max-width: 728px) 100vw, 728px" /></a>		</div><!-- .site-branding -->
				   <center><div class="drag-social-button-center">
	         <ul>
             <li><a class="fblink" href="https://www.facebook.com/Skynewszim/" target="blank"><i class="fa fa-facebook"></i></a></li><li><a class="twitterlink" href="https://twitter.com/realdigitalnews" target="blank"><i class="fa fa-twitter"></i></a></li>
 <li><a class="pinlink" href="https://www.pinterest.com/kchikanga0569/zimbabwedigitalnews/" target="blank"><i class="fa fa-pinterest-p"></i></a></li>
 <li><a class="instalink" href="https://www.instagram.com/zimbabwedigitalnews/" target="blank"><i class="fa fa-instagram"></i></a></li>	         </ul>
	        </div></center>

            <nav class="secondary-navigation secondary-navigation-center" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
			<div class="menu-footer">
		<ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6246"><a href="http://zimbabwedigitalnews.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5955"><a href="http://zimbabwedigitalnews.com/about-us/">About us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6256"><a href="#">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4410"><a href="http://zimbabwedigitalnews.com/zimbabwe-football-family-where-are-they-now/">Zimbabwe Football Family: Where Are They Now</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6248"><a href="http://zimbabwedigitalnews.com/category/zimbabwe/">Zimbabwe</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6249"><a href="http://zimbabwedigitalnews.com/category/south-africa/">South Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6250"><a href="http://zimbabwedigitalnews.com/category/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6251"><a href="http://zimbabwedigitalnews.com/category/opinion-and-analysis/">Opinion and Analysis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6252"><a href="http://zimbabwedigitalnews.com/category/international/">International</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6253"><a href="http://zimbabwedigitalnews.com/category/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6254"><a href="http://zimbabwedigitalnews.com/category/sport/">Sport</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6255"><a href="http://zimbabwedigitalnews.com/category/technology/">Technology</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6247"><a href="http://zimbabwedigitalnews.com/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7137"><a href="http://zimbabwedigitalnews.com/the-brawlers-golfer-incorporating-bib/">THE BRAWLERS GOLFER (INCORPORATING BIB)</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7374"><a href="http://mybnc.co.za">The BNC</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7136"><a href="http://zimbabwedigitalnews.com/contact/">Contact us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7356"><a href="http://zimbabwedigitalnews.com/video-category/">Video Category</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7359"><a href="http://zimbabwedigitalnews.com/search-videos/">Search Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7362"><a href="http://zimbabwedigitalnews.com/user-videos/">User Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7466"><a href="http://zimbabwedigitalnews.com/auctions/">Auctions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7672"><a href="http://zimbabwedigitalnews.com/dande-mutande/">DANDE MUTANDE</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7673"><a href="http://zimbabwedigitalnews.com/classifieds/dande-mutande-go-ahead-follow-your-instincts/">Dande Mutande: Go Ahead. Follow Your Instincts</a></li>
</ul></div>
		</nav>

	</div>	
	</header><!-- #masthead -->

	<div id="content" class="site-content">

<div class="main-outer container">
  <div id="primary" class="content-area">
    <main id="main" class="site-main" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

    
      <article id="post-7995" class="post-7995 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-international category-news category-south-africa" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
	<header class="entry-header">
		<h1 class="entry-title" itemprop="text">‘SA could have 1500 coronavirus cases in a few days’: Ramaphosa warns of invincible enemy</h1>
		<div class="entry-meta">
			<div class="postdcp"><span class="posted-on"><i class="fa fa-calendar-o"></i> <a href="http://zimbabwedigitalnews.com/2020/03/26/sa-could-have-1500-coronavirus-cases-in-a-few-days-ramaphosa-warns-of-invincible-enemy/" rel="bookmark"><time class="entry-date published updated" datetime="2020-03-26T20:30:32+00:00">March 26, 2020</time></a></span><span class="entry-author" itemscope="itemscope"><i class="fa fa-user"></i><a href="http://zimbabwedigitalnews.com/author/zimbabwe-digital-news/" rel="author"><span itemprop="name">Zimbabwe Digital News</span></a></span><span class="comment-count"><i class="fa fa-comments"></i> <a href="http://zimbabwedigitalnews.com/2020/03/26/sa-could-have-1500-coronavirus-cases-in-a-few-days-ramaphosa-warns-of-invincible-enemy//#comment">0</a></span></div>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->
		<div class="entry-content" itemprop="text">
		
<!-- WP QUADS Content Ad Plugin v. 1.8.8 -->
<div class="quads-location quads-ad1" id="quads-ad1" style="float:none;margin:10px 0 10px 0;text-align:center;">

 <!-- WP QUADS - Quick AdSense Reloaded v.1.8.8 Content AdSense async --> 

<script async data-cfasync="false" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript" data-cfasync="false">
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {
/* desktop monitors */
document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-1871065045059741" data-ad-slot="<script data-ad-client=" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {
/* tablet landscape */
document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-1871065045059741" data-ad-slot="<script data-ad-client=" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {
/* tablet portrait */
document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-1871065045059741" data-ad-slot="<script data-ad-client=" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width < 768 ) {
/* phone */
document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-1871065045059741" data-ad-slot="<script data-ad-client=" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}</script>

 <!-- end WP QUADS --> 


</div>
<div class="td-post-header"></div>
<div class="td-post-content">
<p><strong>By IOL</strong></p>
<p>&nbsp;</p>
<p>Johannesburg – President Cyril Ramaphosa on Thursday night warned that South Africa could have more than 1 500 confirmed coronavirus cases within the next few days.</p>
<p>The president, who was dressed in full SANDF gear, was speaking to the nation while giving final orders to the troops who will be deployed to the streets from Thursday midnight.</p>
<p>Ramaphosa said government was keeping the majority of the population indoors and it was the task of the SAPS and the SANDF to help curb the rising Covid-19 infection rate.</p>
<p>“We are placing confidence and trust in all of you. In a few days, we could be at over 1 500. Our task is to minimise the infection rate,” he told the soldiers.</p>
<p>“Our task is to give life back to the people of South Africa, to make sure we save lives, to make sure the people of South Africa are safe and to make sure the country is in a state we can bounce back and come back to life. You are going to make that possible,” Ramaphosa said.</p>
<p>Following the president’s address, the soldiers were heard singing from their Soweto SANDF base where Ramaphosa was addressing them from.</p>
<p>At midnight, they, along with the SAPS, will govern the streets.</p>
<p>“I am dressed in your uniform as your Commander-In-Chief to signify my total support as you begin this most important mission in the history of our country.</p>
<p>“It is unprecedented in our history to have a 21-day lockdown. Go out and wage the war against an invincible enemy, the coronavirus,” said Ramaphosa.</p>
<blockquote>
<h3>Understand our people, nudge them</h3>
</blockquote>
</div>
<div class="td-post-content">
<p>“You are the defender of the lives of our people, their health and their well being. Tonight, you begin the most important mission of your calling as soldiers. Your mission is to restore the lives of the people of South Africa, that is what you are called upon to do, to work with our police.</p>
<p>Ramaphosa also called on the police and the soldiers to be respectful, understanding and supportive of the people in the streets.</p>
<p>“You are required to do so in the most respectful, understanding and supportive way. The people of South Africa will be looking upon you as defenders of our nation, you will need to restore trust and confidence.</p>
<p>“Many of our people are fearful and doubtful, they are concerned about the virus and the loneliness as we confine them to their homes. They are concerned about boredom, they will be looking upon you that everything will be alright,” said Ramaphosa.</p>
<p>Ramaphosa said kindness, and not the ‘force of might’, should be the order of the day.</p>
<p>“When they see you patrol with your guns, they will be fearful, make sure when they see you, they see the kindness of South Africa.</p>
<p>“We want them to know you are there to be supportive of them. This is the most important moment throughout the history of our country, they will be looking to you for that great support,” said Ramaphosa.</p>
<p><img class="alignnone  wp-image-7996" src="http://zimbabwedigitalnews.com/wp-content/uploads/2020/03/sa-could-have-1500-coronavirus-cases-in-a-few-days-ramaphosa-warns-of-invincible-enemy-696x502-300x216.jpg" alt="" width="649" height="467" srcset="http://zimbabwedigitalnews.com/wp-content/uploads/2020/03/sa-could-have-1500-coronavirus-cases-in-a-few-days-ramaphosa-warns-of-invincible-enemy-696x502-300x216.jpg 300w, http://zimbabwedigitalnews.com/wp-content/uploads/2020/03/sa-could-have-1500-coronavirus-cases-in-a-few-days-ramaphosa-warns-of-invincible-enemy-696x502-600x433.jpg 600w, http://zimbabwedigitalnews.com/wp-content/uploads/2020/03/sa-could-have-1500-coronavirus-cases-in-a-few-days-ramaphosa-warns-of-invincible-enemy-696x502.jpg 696w" sizes="(max-width: 649px) 100vw, 649px" /></p>
<h3>Comment on this report: Call/text/whatsapp: (+27) 834767918</h3>
<h1 class="ProfileHeaderCard-name"><span class="u-linkComplex-target">Twitter:@<a class="ProfileHeaderCard-screennameLink u-linkComplex js-nav" href="https://twitter.com/realdigitalnews">realdigitalnews</a></span></h1>
<h1 class="ProfileHeaderCard-name"><span class="u-linkComplex-target">Facebook: <a href="https://www.facebook.com/ZimbabweDigitalNews/">Zimbabwe Digital News</a></span></h1>
</div>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><img class="alignnone wp-image-7396" src="http://zimbabwedigitalnews.com/wp-content/uploads/2019/12/zdg-psychography-1-1-1-1-300x300.jpg" alt="" width="686" height="686" srcset="http://zimbabwedigitalnews.com/wp-content/uploads/2019/12/zdg-psychography-1-1-1-1-300x300.jpg 300w, http://zimbabwedigitalnews.com/wp-content/uploads/2019/12/zdg-psychography-1-1-1-1-100x100.jpg 100w, http://zimbabwedigitalnews.com/wp-content/uploads/2019/12/zdg-psychography-1-1-1-1-600x600.jpg 600w, http://zimbabwedigitalnews.com/wp-content/uploads/2019/12/zdg-psychography-1-1-1-1-150x150.jpg 150w, http://zimbabwedigitalnews.com/wp-content/uploads/2019/12/zdg-psychography-1-1-1-1.jpg 768w, http://zimbabwedigitalnews.com/wp-content/uploads/2019/12/zdg-psychography-1-1-1-1-500x500.jpg 500w" sizes="(max-width: 686px) 100vw, 686px" /></p>

<div class='heateor_sss_sharing_container heateor_sss_vertical_sharing heateor_sss_bottom_sharing' style='width:44px;left: -10px;top: 100px;-webkit-box-shadow:none;box-shadow:none;' heateor-sss-data-href='http://zimbabwedigitalnews.com/2020/03/26/sa-could-have-1500-coronavirus-cases-in-a-few-days-ramaphosa-warns-of-invincible-enemy/'><ul class="heateor_sss_sharing_ul"><li class=""><i style="width:40px;height:40px;margin:0;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fzimbabwedigitalnews.com%2F2020%2F03%2F26%2Fsa-could-have-1500-coronavirus-cases-in-a-few-days-ramaphosa-warns-of-invincible-enemy%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=%E2%80%98SA%20could%20have%201500%20coronavirus%20cases%20in%20a%20few%20days%E2%80%99%3A%20Ramaphosa%20warns%20of%20invincible%20enemy&url=http%3A%2F%2Fzimbabwedigitalnews.com%2F2020%2F03%2F26%2Fsa-could-have-1500-coronavirus-cases-in-a-few-days-ramaphosa-warns-of-invincible-enemy%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=http%3A%2F%2Fzimbabwedigitalnews.com%2F2020%2F03%2F26%2Fsa-could-have-1500-coronavirus-cases-in-a-few-days-ramaphosa-warns-of-invincible-enemy%2F&title=%E2%80%98SA%20could%20have%201500%20coronavirus%20cases%20in%20a%20few%20days%E2%80%99%3A%20Ramaphosa%20warns%20of%20invincible%20enemy")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fzimbabwedigitalnews.com%2F2020%2F03%2F26%2Fsa-could-have-1500-coronavirus-cases-in-a-few-days-ramaphosa-warns-of-invincible-enemy%2F&title=%E2%80%98SA%20could%20have%201500%20coronavirus%20cases%20in%20a%20few%20days%E2%80%99%3A%20Ramaphosa%20warns%20of%20invincible%20enemy")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://web.whatsapp.com/send?text=%E2%80%98SA%20could%20have%201500%20coronavirus%20cases%20in%20a%20few%20days%E2%80%99%3A%20Ramaphosa%20warns%20of%20invincible%20enemy http%3A%2F%2Fzimbabwedigitalnews.com%2F2020%2F03%2F26%2Fsa-could-have-1500-coronavirus-cases-in-a-few-days-ramaphosa-warns-of-invincible-enemy%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Yahoo Mail" Title="Yahoo Mail" class="heateorSssSharing heateorSssYahooMailBackground" onclick='heateorSssPopup("//compose.mail.yahoo.com/?Subject=%E2%80%98SA%20could%20have%201500%20coronavirus%20cases%20in%20a%20few%20days%E2%80%99%3A%20Ramaphosa%20warns%20of%20invincible%20enemy&body=Link:http%3A%2F%2Fzimbabwedigitalnews.com%2F2020%2F03%2F26%2Fsa-could-have-1500-coronavirus-cases-in-a-few-days-ramaphosa-warns-of-invincible-enemy%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssYahooMailSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Digg" Title="Digg" class="heateorSssSharing heateorSssDiggBackground" onclick='heateorSssPopup("http://digg.com/submit?url=http%3A%2F%2Fzimbabwedigitalnews.com%2F2020%2F03%2F26%2Fsa-could-have-1500-coronavirus-cases-in-a-few-days-ramaphosa-warns-of-invincible-enemy%2F&title=%E2%80%98SA%20could%20have%201500%20coronavirus%20cases%20in%20a%20few%20days%E2%80%99%3A%20Ramaphosa%20warns%20of%20invincible%20enemy")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssDiggSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Instagram" Title="Instagram" class="heateorSssSharing heateorSssInstagramBackground"><a href="https://www.instagram.com/" rel="nofollow noopener" target="_blank"><ss style="display:block;" class="heateorSssSharingSvg heateorSssInstagramSvg"></ss></a></i></li><li class=""><i style="width:40px;height:40px;margin:0;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'http://zimbabwedigitalnews.com/2020/03/26/sa-could-have-1500-coronavirus-cases-in-a-few-days-ramaphosa-warns-of-invincible-enemy/', '%E2%80%98SA%20could%20have%201500%20coronavirus%20cases%20in%20a%20few%20days%E2%80%99%3A%20Ramaphosa%20warns%20of%20invincible%20enemy', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<div class="cat-links"><i class="fa fa-folder-open"></i> Category <a href="http://zimbabwedigitalnews.com/category/featured/" rel="category tag">Featured</a> <a href="http://zimbabwedigitalnews.com/category/international/" rel="category tag">International</a> <a href="http://zimbabwedigitalnews.com/category/news/" rel="category tag">News</a> <a href="http://zimbabwedigitalnews.com/category/south-africa/" rel="category tag">South Africa</a></div>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

            <div class="post-navss">
      
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://zimbabwedigitalnews.com/2020/03/26/mozambique-attacks-armed-groups-invade-second-town-in-48-hours-says-lusa/" rel="prev">Mozambique attacks: Armed groups invade second town in 48 hours, says Lusa</a></div></div>
	</nav>            </div>



      
    
    </main><!-- #main -->
  </div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<aside id="media_image-164" class="widget widget_media_image"><h3 class="widget-title">BREAD BASKET OF AFRICA</h3><img width="484" height="1280" src="http://zimbabwedigitalnews.com/wp-content/uploads/2020/03/photo_2020-03-26_22-18-57.jpg" class="image wp-image-7997  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="http://zimbabwedigitalnews.com/wp-content/uploads/2020/03/photo_2020-03-26_22-18-57.jpg 484w, http://zimbabwedigitalnews.com/wp-content/uploads/2020/03/photo_2020-03-26_22-18-57-113x300.jpg 113w, http://zimbabwedigitalnews.com/wp-content/uploads/2020/03/photo_2020-03-26_22-18-57-387x1024.jpg 387w" sizes="(max-width: 484px) 100vw, 484px" /></aside><aside id="media_image-154" class="widget widget_media_image"><h3 class="widget-title">Free Website Hosting with Zimbabwe Digital News</h3><a href="https://www.webspacebar.co.za/client/aff.php?aff=422"><img width="300" height="600" src="http://zimbabwedigitalnews.com/wp-content/uploads/2020/03/webspace-300x600-1-e1585234621454.jpg" class="image wp-image-7776  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" title="Free Website Hosting with Zimbabwe Digital News" srcset="http://zimbabwedigitalnews.com/wp-content/uploads/2020/03/webspace-300x600-1-e1585234621454.jpg 300w, http://zimbabwedigitalnews.com/wp-content/uploads/2020/03/webspace-300x600-1-e1585234621454-150x300.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></aside><aside id="calendar-8" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>March 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://zimbabwedigitalnews.com/2020/02/">&laquo; Feb</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td>1</td>
	</tr>
	<tr>
		<td><a href="http://zimbabwedigitalnews.com/2020/03/02/" aria-label="Posts published on March 2, 2020">2</a></td><td><a href="http://zimbabwedigitalnews.com/2020/03/03/" aria-label="Posts published on March 3, 2020">3</a></td><td><a href="http://zimbabwedigitalnews.com/2020/03/04/" aria-label="Posts published on March 4, 2020">4</a></td><td><a href="http://zimbabwedigitalnews.com/2020/03/05/" aria-label="Posts published on March 5, 2020">5</a></td><td>6</td><td>7</td><td>8</td>
	</tr>
	<tr>
		<td><a href="http://zimbabwedigitalnews.com/2020/03/09/" aria-label="Posts published on March 9, 2020">9</a></td><td><a href="http://zimbabwedigitalnews.com/2020/03/10/" aria-label="Posts published on March 10, 2020">10</a></td><td><a href="http://zimbabwedigitalnews.com/2020/03/11/" aria-label="Posts published on March 11, 2020">11</a></td><td><a href="http://zimbabwedigitalnews.com/2020/03/12/" aria-label="Posts published on March 12, 2020">12</a></td><td>13</td><td>14</td><td>15</td>
	</tr>
	<tr>
		<td><a href="http://zimbabwedigitalnews.com/2020/03/16/" aria-label="Posts published on March 16, 2020">16</a></td><td>17</td><td><a href="http://zimbabwedigitalnews.com/2020/03/18/" aria-label="Posts published on March 18, 2020">18</a></td><td><a href="http://zimbabwedigitalnews.com/2020/03/19/" aria-label="Posts published on March 19, 2020">19</a></td><td>20</td><td>21</td><td><a href="http://zimbabwedigitalnews.com/2020/03/22/" aria-label="Posts published on March 22, 2020">22</a></td>
	</tr>
	<tr>
		<td><a href="http://zimbabwedigitalnews.com/2020/03/23/" aria-label="Posts published on March 23, 2020">23</a></td><td><a href="http://zimbabwedigitalnews.com/2020/03/24/" aria-label="Posts published on March 24, 2020">24</a></td><td>25</td><td id="today"><a href="http://zimbabwedigitalnews.com/2020/03/26/" aria-label="Posts published on March 26, 2020">26</a></td><td>27</td><td>28</td><td>29</td>
	</tr>
	<tr>
		<td>30</td><td>31</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside><aside id="text-71" class="widget widget_text"><h3 class="widget-title">Contact Zimbabwe Digital News</h3>			<div class="textwidget"><div role="form" class="wpcf7" id="wpcf7-f4192-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/2020/03/26/sa-could-have-1500-coronavirus-cases-in-a-few-days-ramaphosa-warns-of-invincible-enemy/#wpcf7-f4192-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="4192" />
<input type="hidden" name="_wpcf7_version" value="5.1.6" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f4192-o1" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
</div>
<p><label> Your Name (required)<br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </label></p>
<p><label> Your Email (required)<br />
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </label></p>
<p><label> Subject<br />
    <span class="wpcf7-form-control-wrap your-subject"><input type="text" name="your-subject" value="" size="40" class="wpcf7-form-control wpcf7-text" aria-invalid="false" /></span> </label></p>
<p><label> Your Message<br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10" class="wpcf7-form-control wpcf7-textarea" aria-invalid="false"></textarea></span> </label></p>
<p><input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div>
</div>
		</aside><aside id="media_audio-7" class="widget widget_media_audio"><h3 class="widget-title">NorthWestFM</h3><!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-7995-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="http://zimbabwedigitalnews.com/wp-content/uploads/2019/09/00-20190911-075250-North-West-FM.mp3?_=1" /><source type="audio/mpeg" src="http://zimbabwedigitalnews.com/wp-content/uploads/2019/09/00-20190911-075250-North-West-FM.mp3?_=1" /><a href="http://zimbabwedigitalnews.com/wp-content/uploads/2019/09/00-20190911-075250-North-West-FM.mp3">http://zimbabwedigitalnews.com/wp-content/uploads/2019/09/00-20190911-075250-North-West-FM.mp3</a></audio></aside><aside id="media_image-146" class="widget widget_media_image"><h3 class="widget-title">WEINSTREAM ADVERTISING</h3><a href="https://www.weinstream.co.zw"><img width="540" height="445" src="http://zimbabwedigitalnews.com/wp-content/uploads/2020/03/photo_2020-03-11_16-01-01.jpg" class="image wp-image-7841  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" title="WEINSTREAM ADVERTISING" srcset="http://zimbabwedigitalnews.com/wp-content/uploads/2020/03/photo_2020-03-11_16-01-01.jpg 540w, http://zimbabwedigitalnews.com/wp-content/uploads/2020/03/photo_2020-03-11_16-01-01-300x247.jpg 300w" sizes="(max-width: 540px) 100vw, 540px" /></a></aside><aside id="categories-5" class="widget widget_categories"><h3 class="widget-title">Categories</h3><form action="http://zimbabwedigitalnews.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="14">Advertorials&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="11">Business&nbsp;&nbsp;(238)</option>
	<option class="level-0" value="23">Consumer Line&nbsp;&nbsp;(56)</option>
	<option class="level-0" value="3">Entertainment&nbsp;&nbsp;(110)</option>
	<option class="level-0" value="1">Featured&nbsp;&nbsp;(897)</option>
	<option class="level-0" value="17">International&nbsp;&nbsp;(131)</option>
	<option class="level-0" value="24">Lifestyle&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="5">Money&nbsp;&nbsp;(76)</option>
	<option class="level-0" value="10">Multimedia&nbsp;&nbsp;(63)</option>
	<option class="level-0" value="2">News&nbsp;&nbsp;(527)</option>
	<option class="level-0" value="9">Opinion and Analysis&nbsp;&nbsp;(154)</option>
	<option class="level-0" value="7">Profiles&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="13">Regular Columnists&nbsp;&nbsp;(50)</option>
	<option class="level-0" value="8">Religion&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="12">South Africa&nbsp;&nbsp;(380)</option>
	<option class="level-0" value="4">Sport&nbsp;&nbsp;(111)</option>
	<option class="level-0" value="22">Technology&nbsp;&nbsp;(85)</option>
	<option class="level-0" value="21">World&nbsp;&nbsp;(97)</option>
	<option class="level-0" value="20">Zimbabwe&nbsp;&nbsp;(557)</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="custom_html-8" class="widget_text widget widget_custom_html"><h3 class="widget-title">Ad</h3><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ad One -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8821376247591436"
     data-ad-slot="5274195911"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="heateor_sss_follow-2" class="widget widget_heateor_sss_follow"><div class="heateor_sss_follow_icons_container"><ul class="heateor_sss_follow_ul"><li class="heateorSssSharingRound"><i style="width:32px;height:32px;border-radius:999px;" alt="Facebook" title="Facebook" class="heateorSssSharing heateorSssFacebookBackground"><a target="_blank" aria-label="Facebook" href="https://www.facebook.com/35471207491249" rel="noopener"><ss style="display:block" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></a></i></li></ul><div style="clear:both"></div></div></aside><aside id="s2_form_widget-4" class="widget s2_form_widget"><h3 class="widget-title">Subscribe2</h3><div class="search"><form name="s2formwidget" method="post"><input type="hidden" name="ip" value="107.23.218.4" /><span style="display:none !important"><label for="firstname">Leave This Blank:</label><input type="text" id="firstname" name="firstname" /><label for="lastname">Leave This Blank Too:</label><input type="text" id="lastname" name="lastname" /><label for="uri">Do Not Change This:</label><input type="text" id="uri" name="uri" value="http://" /></span><p><label for="s2email">Your email:</label><br /><input type="email" name="email" id="s2email" value="Enter email address..." size="20" onfocus="if (this.value === 'Enter email address...') {this.value = '';}" onblur="if (this.value === '') {this.value = 'Enter email address...';}" /></p><p><input type="submit" name="subscribe" value="Subscribe" />&nbsp;<input type="submit" name="unsubscribe" value="Unsubscribe" /></p></form>
</div></aside><aside id="heateor_sss_follow-3" class="widget widget_heateor_sss_follow"><div class="heateor_sss_follow_icons_container"><ul class="heateor_sss_follow_ul"><li class="heateorSssSharingRound"><i style="width:32px;height:32px;border-radius:999px;" alt="Facebook" title="Facebook" class="heateorSssSharing heateorSssFacebookBackground"><a target="_blank" aria-label="Facebook" href="Zimbabwe Digital News" rel="noopener"><ss style="display:block" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:32px;height:32px;border-radius:999px;" alt="Twitter" title="Twitter" class="heateorSssSharing heateorSssTwitterBackground"><a target="_blank" aria-label="Twitter" href="@realdigitalnews" rel="noopener"><ss style="display:block" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:32px;height:32px;border-radius:999px;" alt="Whatsapp" title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a target="_blank" aria-label="Whatsapp" href="https://wa.me/0834767918" rel="noopener"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li></ul><div style="clear:both"></div></div></aside><aside id="media_image-165" class="widget widget_media_image"><h3 class="widget-title">BRIGHT ACADEMY</h3><img width="300" height="300" src="http://zimbabwedigitalnews.com/wp-content/uploads/2020/03/photo_2020-03-26_22-19-25-300x300.jpg" class="image wp-image-7998  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="http://zimbabwedigitalnews.com/wp-content/uploads/2020/03/photo_2020-03-26_22-19-25-300x300.jpg 300w, http://zimbabwedigitalnews.com/wp-content/uploads/2020/03/photo_2020-03-26_22-19-25-150x150.jpg 150w, http://zimbabwedigitalnews.com/wp-content/uploads/2020/03/photo_2020-03-26_22-19-25-100x100.jpg 100w, http://zimbabwedigitalnews.com/wp-content/uploads/2020/03/photo_2020-03-26_22-19-25-500x500.jpg 500w, http://zimbabwedigitalnews.com/wp-content/uploads/2020/03/photo_2020-03-26_22-19-25-600x600.jpg 600w, http://zimbabwedigitalnews.com/wp-content/uploads/2020/03/photo_2020-03-26_22-19-25.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></aside><aside id="media_image-166" class="widget widget_media_image"><img width="768" height="768" src="http://zimbabwedigitalnews.com/wp-content/uploads/2019/12/zdg-psychography-1-1-1-1.jpg" class="image wp-image-7396  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="http://zimbabwedigitalnews.com/wp-content/uploads/2019/12/zdg-psychography-1-1-1-1.jpg 768w, http://zimbabwedigitalnews.com/wp-content/uploads/2019/12/zdg-psychography-1-1-1-1-300x300.jpg 300w, http://zimbabwedigitalnews.com/wp-content/uploads/2019/12/zdg-psychography-1-1-1-1-100x100.jpg 100w, http://zimbabwedigitalnews.com/wp-content/uploads/2019/12/zdg-psychography-1-1-1-1-600x600.jpg 600w, http://zimbabwedigitalnews.com/wp-content/uploads/2019/12/zdg-psychography-1-1-1-1-150x150.jpg 150w, http://zimbabwedigitalnews.com/wp-content/uploads/2019/12/zdg-psychography-1-1-1-1-500x500.jpg 500w" sizes="(max-width: 768px) 100vw, 768px" /></aside><aside id="media_image-167" class="widget widget_media_image"><img width="640" height="480" src="http://zimbabwedigitalnews.com/wp-content/uploads/2018/03/272018113739-1024x768.jpg" class="image wp-image-4139  attachment-large size-large" alt="" style="max-width: 100%; height: auto;" srcset="http://zimbabwedigitalnews.com/wp-content/uploads/2018/03/272018113739-1024x768.jpg 1024w, http://zimbabwedigitalnews.com/wp-content/uploads/2018/03/272018113739-600x450.jpg 600w, http://zimbabwedigitalnews.com/wp-content/uploads/2018/03/272018113739-300x225.jpg 300w, http://zimbabwedigitalnews.com/wp-content/uploads/2018/03/272018113739-768x576.jpg 768w, http://zimbabwedigitalnews.com/wp-content/uploads/2018/03/272018113739-678x509.jpg 678w, http://zimbabwedigitalnews.com/wp-content/uploads/2018/03/272018113739-326x245.jpg 326w, http://zimbabwedigitalnews.com/wp-content/uploads/2018/03/272018113739-80x60.jpg 80w, http://zimbabwedigitalnews.com/wp-content/uploads/2018/03/272018113739.jpg 1440w" sizes="(max-width: 640px) 100vw, 640px" /></aside></div><!-- #secondary -->
</div>

	</div><!-- #content -->
<footer id="colophon" class="site-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
  <div class="container">
    <div class="three-column-footer">
        
      </div>
      </div><!-- .site-info -->
  </footer><!-- #colophon -->
   <div class="copyright">
   <div class="container">
   <div class="copyright-text">
  Designed By <a href="http://www.howlthemes.com" target="blank" style="color:#efefef;text-decoration:none;">HowlThemes</a>
   </div>
   <div class="back-top">
   <a href="#" id="back-to-top" title="Back to top">Back To Top<i class="fa fa-arrow-circle-o-up"></i></a>
   </div>
   </div>
   </div>
</div><!-- #page -->
	

<div id="um_upload_single" style="display:none"></div>
<div id="um_view_photo" style="display:none">

	<a href="javascript:void(0);" data-action="um_remove_modal" class="um-modal-close"><i class="um-faicon-times"></i></a>

	<div class="um-modal-body photo">
		<div class="um-modal-photo"></div>
	</div>

</div><center><div id='ult-auc-footer-credit'><a href='http://auctionplugin.net' target='_blank'>Powered By Ultimate Auction</a></div></center>        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<link rel='stylesheet' id='front_end_poll-css'  href='http://zimbabwedigitalnews.com/wp-content/plugins/polls-widget/fornt_end/styles/baze_styles_for_poll.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://zimbabwedigitalnews.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://zimbabwedigitalnews.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.2.5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var eae_editor = {"plugin_url":"http:\/\/zimbabwedigitalnews.com\/wp-content\/plugins\/addon-elements-for-elementor-page-builder\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-content/plugins/addon-elements-for-elementor-page-builder/assets/js/eae.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-content/plugins/addon-elements-for-elementor-page-builder/assets/js/animated-main.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-content/plugins/addon-elements-for-elementor-page-builder/assets/js/particles.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-content/plugins/addon-elements-for-elementor-page-builder/assets/lib/magnific.min.js?ver=1.9'></script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-content/plugins/addon-elements-for-elementor-page-builder/assets/lib/vegas/vegas.min.js?ver=2.4.0'></script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-content/plugins/addon-elements-for-elementor-page-builder/assets/lib/swiper/js/swiper.min.js?ver=4.4.6'></script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-content/plugins/addon-elements-for-elementor-page-builder/assets/lib/isotope/isotope.pkgd.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-content/plugins/addon-elements-for-elementor-page-builder/assets/lib/tilt/tilt.jquery.min.js?ver=5.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/zimbabwedigitalnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/zimbabwedigitalnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/zimbabwedigitalnews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/zimbabwedigitalnews.com","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.9.1'></script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_44d7f4c000d3f2c57f935c4784420bd4","fragment_name":"wc_fragments_44d7f4c000d3f2c57f935c4784420bd4","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.9.1'></script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-content/themes/aqueduct/js/dragjs.js?ver=5.2.5'></script>
<script type='text/javascript'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'http://zimbabwedigitalnews.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'http://zimbabwedigitalnews.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'http://zimbabwedigitalnews.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 1;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";
</script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.8'></script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-content/plugins/ultimate-member/assets/js/select2/select2.full.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-includes/js/wp-util.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-content/plugins/ultimate-member/assets/js/um-crop.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-content/plugins/ultimate-member/assets/js/um-modal.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-content/plugins/ultimate-member/assets/js/um-jquery-form.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-content/plugins/ultimate-member/assets/js/um-fileupload.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.date.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.time.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-content/plugins/ultimate-member/assets/js/pickadate/legacy.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.0.0'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="http://zimbabwedigitalnews.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="http://zimbabwedigitalnews.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="http://zimbabwedigitalnews.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="http://zimbabwedigitalnews.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-includes/js/dist/i18n.min.js?ver=3.3.0'></script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-content/plugins/ultimate-member/assets/js/um-raty.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-content/plugins/ultimate-member/assets/js/um-tipsy.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-content/plugins/ultimate-member/assets/js/simplebar.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-content/plugins/ultimate-member/assets/js/um-functions.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-content/plugins/ultimate-member/assets/js/um-responsive.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-content/plugins/ultimate-member/assets/js/um-conditional.min.js?ver=2.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var um_scripts = {"nonce":"3c94978f7e"};
/* ]]> */
</script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-content/plugins/ultimate-member/assets/js/um-scripts.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-content/plugins/ultimate-member/assets/js/dropdown.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-includes/js/dist/hooks.min.js?ver=2.2.0'></script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-content/plugins/ultimate-member/assets/js/um-members.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-content/plugins/ultimate-member/assets/js/um-profile.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-content/plugins/ultimate-member/assets/js/um-account.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var poll_varables = {"poll_answer_securety":"9b02616c05","admin_ajax_url":"http:\/\/zimbabwedigitalnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-content/plugins/polls-widget/fornt_end/scripts/scripts_front_end_poll.js?ver=5.2.5'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='http://zimbabwedigitalnews.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.2.5'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->

		<script type="text/javascript">
			jQuery( '#request' ).val( '' );
		</script>
	
</body>
</html>
