<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<link rel="profile" href="https://gmpg.org/xfn/11">

				 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 
	<!-- This site is optimized with the Yoast SEO plugin v14.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>I don&#039;t support persecution of Zimbabweans - but I equally don&#039;t like foreign interference - Zimbabwe Digital News</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://zimbabwedigitalnews.com/2020/07/22/i-dont-support-persecution-of-zimbabweans-but-i-equally-dont-like-foreign-interference/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="I don&#039;t support persecution of Zimbabweans - but I equally don&#039;t like foreign interference - Zimbabwe Digital News" />
	<meta property="og:description" content="By Benjamin Hamadzehwahwa &nbsp; I am writing this article as a leader of a movement which is pro-truth and pro-justice. As far as the internal affairs of Zimbabwe is concerned &hellip; Read More" />
	<meta property="og:url" content="https://zimbabwedigitalnews.com/2020/07/22/i-dont-support-persecution-of-zimbabweans-but-i-equally-dont-like-foreign-interference/" />
	<meta property="og:site_name" content="Zimbabwe Digital News" />
	<meta property="article:published_time" content="2020-07-22T14:21:41+00:00" />
	<meta property="og:image" content="https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/KBzM41fQ.jpg" />
	<meta property="og:image:width" content="400" />
	<meta property="og:image:height" content="400" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://zimbabwedigitalnews.com/#website","url":"https://zimbabwedigitalnews.com/","name":"Zimbabwe Digital News","description":"See News Differently","potentialAction":[{"@type":"SearchAction","target":"https://zimbabwedigitalnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://zimbabwedigitalnews.com/2020/07/22/i-dont-support-persecution-of-zimbabweans-but-i-equally-dont-like-foreign-interference/#primaryimage","inLanguage":"en-US","url":"https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/KBzM41fQ.jpg","width":400,"height":400},{"@type":"WebPage","@id":"https://zimbabwedigitalnews.com/2020/07/22/i-dont-support-persecution-of-zimbabweans-but-i-equally-dont-like-foreign-interference/#webpage","url":"https://zimbabwedigitalnews.com/2020/07/22/i-dont-support-persecution-of-zimbabweans-but-i-equally-dont-like-foreign-interference/","name":"I don't support persecution of Zimbabweans - but I equally don't like foreign interference - Zimbabwe Digital News","isPartOf":{"@id":"https://zimbabwedigitalnews.com/#website"},"primaryImageOfPage":{"@id":"https://zimbabwedigitalnews.com/2020/07/22/i-dont-support-persecution-of-zimbabweans-but-i-equally-dont-like-foreign-interference/#primaryimage"},"datePublished":"2020-07-22T14:21:41+00:00","dateModified":"2020-07-22T14:21:41+00:00","author":{"@id":"https://zimbabwedigitalnews.com/#/schema/person/0e75090cb7f4ef5b967d9db78b9c3303"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://zimbabwedigitalnews.com/2020/07/22/i-dont-support-persecution-of-zimbabweans-but-i-equally-dont-like-foreign-interference/"]}]},{"@type":["Person"],"@id":"https://zimbabwedigitalnews.com/#/schema/person/0e75090cb7f4ef5b967d9db78b9c3303","name":"Zimbabwe Digital News","image":{"@type":"ImageObject","@id":"https://zimbabwedigitalnews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/2bfa5c602b0b457cd223a42ec1ddfaf3?s=96&d=mm&r=g","caption":"Zimbabwe Digital News"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Zimbabwe Digital News &raquo; Feed" href="https://zimbabwedigitalnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Zimbabwe Digital News &raquo; Comments Feed" href="https://zimbabwedigitalnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Zimbabwe Digital News &raquo; I don&#8217;t support persecution of Zimbabweans &#8211; but I equally don&#8217;t like foreign interference Comments Feed" href="https://zimbabwedigitalnews.com/2020/07/22/i-dont-support-persecution-of-zimbabweans-but-i-equally-dont-like-foreign-interference/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/zimbabwedigitalnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://zimbabwedigitalnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpda_polls_gutenberg_css-css'  href='https://zimbabwedigitalnews.com/wp-content/plugins/polls-widget/includes/gutenberg/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://zimbabwedigitalnews.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://zimbabwedigitalnews.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='eae-css-css'  href='https://zimbabwedigitalnews.com/wp-content/plugins/addon-elements-for-elementor-page-builder/assets/css/eae.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-4-shim-css'  href='https://zimbabwedigitalnews.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/v4-shims.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-5-all-css'  href='https://zimbabwedigitalnews.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/all.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='vegas-css-css'  href='https://zimbabwedigitalnews.com/wp-content/plugins/addon-elements-for-elementor-page-builder/assets/lib/vegas/vegas.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://zimbabwedigitalnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://zimbabwedigitalnews.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://zimbabwedigitalnews.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.3.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://zimbabwedigitalnews.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.3.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://zimbabwedigitalnews.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpcomments-styles-css'  href='https://zimbabwedigitalnews.com/wp-content/plugins/wp-comment-fields/plugin.styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpcomments-bootstrap-grid-css'  href='https://zimbabwedigitalnews.com/wp-content/plugins/wp-comment-fields/assets/css/bootstrap-grid.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='freenews-style-css'  href='https://zimbabwedigitalnews.com/wp-content/themes/freenews/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://zimbabwedigitalnews.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='freenews-google-fonts-css'  href='//fonts.googleapis.com/css?family=Heebo:300,400,700|Arimo&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='joinchat-css'  href='https://zimbabwedigitalnews.com/wp-content/plugins/creame-whatsapp-me/public/css/joinchat.min.css?ver=4.0.8' type='text/css' media='all' />
<style id='joinchat-inline-css' type='text/css'>
.joinchat{ --red:37; --green:211; --blue:102; }
</style>
<link rel='stylesheet' id='all-in-one-video-gallery-backward-compatibility-css'  href='https://zimbabwedigitalnews.com/wp-content/plugins/all-in-one-video-gallery/public/assets/css/backward-compatibility.css?ver=2.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-in-one-video-gallery-public-css'  href='https://zimbabwedigitalnews.com/wp-content/plugins/all-in-one-video-gallery/public/assets/css/public.css?ver=2.4.1' type='text/css' media='all' />
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-content/plugins/elementor/assets/lib/font-awesome/js/v4-shims.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var elp_data = {"messages":{"elp_name_required":"Please enter name.","elp_email_required":"Please enter email address.","elp_invalid_name":"Name seems invalid.","elp_invalid_email":"Email address seems invalid.","elp_unexpected_error":"Oops.. Unexpected error occurred.","elp_invalid_captcha":"Robot verification failed, please try again.","elp_invalid_key":"Robot verification failed, invalid key.","elp_successfull_single":"You have successfully subscribed.","elp_successfull_double":"You have successfully subscribed. You will receive a confirmation email in few minutes. Please follow the link in it to confirm your subscription. If the email takes more than 15 minutes to appear in your mailbox, please check your spam folder.","elp_email_exist":"Email already exist.","elp_email_squeeze":"You are trying to submit too fast. try again in 1 minute."},"elp_ajax_url":"https:\/\/zimbabwedigitalnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-content/plugins/email-posts-to-subscribers//inc/email-posts-to-subscribers.js?ver=2.2'></script>
<script type="application/json" id="wpp-json">
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/zimbabwedigitalnews.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":8941,"token":"fdd3d4e07d","lang":0,"debug":1}
</script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomments_vars = {"ajaxurl":"https:\/\/zimbabwedigitalnews.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/zimbabwedigitalnews.com\/wp-content\/plugins\/wp-comment-fields","settings":{"_fs_blog_admin":"true","bug":"false","wpcomments_comment_heading":"Comment on this report","wpcomments_comment_posttypes":"","action":"wpcomments_save_settings","woocommerce-login-nonce":null,"_wpnonce":null,"woocommerce-reset-password-nonce":null}};
/* ]]> */
</script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-content/plugins/wp-comment-fields/js/script.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-content/themes/freenews/assets/js/global.js?ver=1'></script>
<link rel='https://api.w.org/' href='https://zimbabwedigitalnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://zimbabwedigitalnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://zimbabwedigitalnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<meta name="generator" content="WooCommerce 4.3.1" />
<link rel='shortlink' href='https://zimbabwedigitalnews.com/?p=8941' />
<link rel="alternate" type="application/json+oembed" href="https://zimbabwedigitalnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzimbabwedigitalnews.com%2F2020%2F07%2F22%2Fi-dont-support-persecution-of-zimbabweans-but-i-equally-dont-like-foreign-interference%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://zimbabwedigitalnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzimbabwedigitalnews.com%2F2020%2F07%2F22%2Fi-dont-support-persecution-of-zimbabweans-but-i-equally-dont-like-foreign-interference%2F&#038;format=xml" />
                <!-- auto ad code generated with Easy Google AdSense plugin v1.0.3 -->
                <script data-ad-client="ca-pub-8821376247591436" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>      
                <!-- / Easy Google AdSense plugin --><style>.elp_form_message.success { color: #008000;font-weight: bold; } .elp_form_message.error { color: #ff0000; } .elp_form_message.boterror { color: #ff0000; } </style><link rel="pingback" href="https://zimbabwedigitalnews.com/xmlrpc.php">	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="amphtml" href="https://zimbabwedigitalnews.com/2020/07/22/i-dont-support-persecution-of-zimbabweans-but-i-equally-dont-like-foreign-interference/amp/"><link rel="icon" href="https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/Zimbabwe-Digital-News-icon-100x100.jpg" sizes="32x32" />
<link rel="icon" href="https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/Zimbabwe-Digital-News-icon-250x250.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/Zimbabwe-Digital-News-icon-250x250.jpg" />
<meta name="msapplication-TileImage" content="https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/Zimbabwe-Digital-News-icon-300x300.jpg" />
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-8941 single-format-standard wp-custom-logo theme-freenews woocommerce-no-js has-header-image rw-area has-sidebar elementor-default">
	<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	<header id="masthead" class="site-header">
		<div id="main-header" class="main-header">
			<div class="navigation-top">
        		<div class="wrap">
            	<div id="site-header-menu" class="site-header-menu">
               	<nav class="main-navigation" aria-label="Primary Menu" role="navigation">
							    <button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
        <span class="toggle-text">Menu</span>
        <span class="toggle-bar"></span>
    </button>

    <ul id="primary-menu" class="menu nav-menu"><li id="menu-item-8928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8928"><a href="https://zimbabwedigitalnews.com/home/">Home</a></li>
<li id="menu-item-5955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5955"><a href="https://zimbabwedigitalnews.com/about-us/">About us</a></li>
<li id="menu-item-6256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6256"><a href="#">News</a>
<ul class="sub-menu">
	<li id="menu-item-4410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4410"><a href="https://zimbabwedigitalnews.com/zimbabwe-football-family-where-are-they-now/">Zimbabwe Football Family: Where Are They Now</a></li>
	<li id="menu-item-6248" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6248 category-color-20"><a href="https://zimbabwedigitalnews.com/category/zimbabwe/">Zimbabwe</a></li>
	<li id="menu-item-6249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6249 category-color-12"><a href="https://zimbabwedigitalnews.com/category/south-africa/">South Africa</a></li>
	<li id="menu-item-6250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6250 category-color-11"><a href="https://zimbabwedigitalnews.com/category/business/">Business</a></li>
	<li id="menu-item-6251" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6251 category-color-9"><a href="https://zimbabwedigitalnews.com/category/opinion-and-analysis/">Opinion and Analysis</a></li>
	<li id="menu-item-6252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6252 category-color-17"><a href="https://zimbabwedigitalnews.com/category/international/">International</a></li>
	<li id="menu-item-6253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6253 category-color-3"><a href="https://zimbabwedigitalnews.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-6254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6254 category-color-4"><a href="https://zimbabwedigitalnews.com/category/sport/">Sport</a></li>
	<li id="menu-item-6255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6255 category-color-22"><a href="https://zimbabwedigitalnews.com/category/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-6247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6247"><a href="https://zimbabwedigitalnews.com/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-7137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7137"><a href="https://zimbabwedigitalnews.com/the-brawlers-golfer-incorporating-bib/">THE BRAWLERS GOLFER (INCORPORATING BIB)</a></li>
</ul>
</li>
<li id="menu-item-7374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7374"><a href="http://mybnc.co.za">The BNC</a></li>
<li id="menu-item-7362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7362"><a href="https://zimbabwedigitalnews.com/user-videos/">User Videos</a></li>
<li id="menu-item-7356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7356"><a href="https://zimbabwedigitalnews.com/video-category/">Video Category</a></li>
<li id="menu-item-8940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8940"><a>More</a>
<ul class="sub-menu">
	<li id="menu-item-7359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7359"><a href="https://zimbabwedigitalnews.com/search-videos/">Search Videos</a></li>
	<li id="menu-item-7466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7466"><a href="https://zimbabwedigitalnews.com/auctions/">Auctions</a></li>
	<li id="menu-item-7672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7672"><a href="https://zimbabwedigitalnews.com/dande-mutande/">DANDE MUTANDE</a></li>
	<li id="menu-item-7673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7673"><a href="https://zimbabwedigitalnews.com/classifieds/dande-mutande-go-ahead-follow-your-instincts/">Dande Mutande: Go Ahead. Follow Your Instincts</a></li>
	<li id="menu-item-7136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7136"><a href="https://zimbabwedigitalnews.com/contact/">Contact us</a></li>
</ul>
</li>
</ul>						 </nav><!-- #site-navigation -->
           		</div>
        		</div><!-- .wrap -->
			</div><!-- .navigation-top -->
			
			<div class="top-header">
				<div class="top-header-inner">

					    <div class="flash-news">
                <div class="flash-news-header">
            <h4 class="flash-news-title">ZIMBABWE DIGITAL NEWS HEADLINES</h4>
        </div>
                <div class="marquee">
                            <artical class="news-post-title"><h3><a href="https://zimbabwedigitalnews.com/2020/07/22/professor-jonathan-moyo-missed-the-true-meaning-of-paradzai-zimondi-retirement/" title="Professor Jonathan Moyo missed the true meaning of Paradzai Zimondi retirement">Professor Jonathan Moyo missed the true meaning of Paradzai Zimondi retirement</a></h3></artical>

                            <artical class="news-post-title"><h3><a href="https://zimbabwedigitalnews.com/2020/07/22/i-dont-support-persecution-of-zimbabweans-but-i-equally-dont-like-foreign-interference/" title="I don&#8217;t support persecution of Zimbabweans &#8211; but I equally don&#8217;t like foreign interference">I don&#8217;t support persecution of Zimbabweans &#8211; but I equally don&#8217;t like foreign interference</a></h3></artical>

                            <artical class="news-post-title"><h3><a href="https://zimbabwedigitalnews.com/2020/07/17/advertorial-tanema-contractors-transforms-its-operation-by-joining-the-formal-sector/" title="Advertorial: Tanema Contractors transforms its operation by joining the formal sector">Advertorial: Tanema Contractors transforms its operation by joining the formal sector</a></h3></artical>

                            <artical class="news-post-title"><h3><a href="https://zimbabwedigitalnews.com/2020/07/17/talent-is-cheaper-than-table-salt-in-zimbabwe-stephen-king-had-this-written-down-all-along/" title="Talent is cheaper than table salt in Zimbabwe &#8211; Stephen King had this written down all along">Talent is cheaper than table salt in Zimbabwe &#8211; Stephen King had this written down all along</a></h3></artical>

                            <artical class="news-post-title"><h3><a href="https://zimbabwedigitalnews.com/2020/07/17/the-future-of-africas-agriculture-rests-with-the-youth-of-the-continent-afrostain-farmtech/" title="The future of Africa&#8217;s agriculture rests with the youth of the continent: Afrostain Farmtech">The future of Africa&#8217;s agriculture rests with the youth of the continent: Afrostain Farmtech</a></h3></artical>

                            <artical class="news-post-title"><h3><a href="https://zimbabwedigitalnews.com/2020/07/17/zimbabwe-needs-champions-not-demonstrations-and-hashtag-revolutions-by-those-living-in-ivory-towers/" title="Zimbabwe needs champions &#8211; not demonstrations and hashtag revolutions by those living in ivory towers">Zimbabwe needs champions &#8211; not demonstrations and hashtag revolutions by those living in ivory towers</a></h3></artical>

                            <artical class="news-post-title"><h3><a href="https://zimbabwedigitalnews.com/2020/07/17/the-25-things-that-you-missed-in-the-social-media-war-between-tafadzwa-biggz-mbofana-and-his-friends/" title="The 25 things that you missed in the social media war between Tafadzwa Biggz Mbofana, and his (former) friends">The 25 things that you missed in the social media war between Tafadzwa Biggz Mbofana, and his (former) friends</a></h3></artical>

                            <artical class="news-post-title"><h3><a href="https://zimbabwedigitalnews.com/2020/07/12/july-31-is-it-another-dead-end-or-a-new-start/" title="July 31&#8230; is it another dead end, or a new start?">July 31&#8230; is it another dead end, or a new start?</a></h3></artical>

                            <artical class="news-post-title"><h3><a href="https://zimbabwedigitalnews.com/2020/07/10/arbitrary-closure-of-the-zse-spells-doom-for-the-yet-to-be-launched-victoria-falls-stock-exchange/" title="Arbitrary closure of the ZSE spells doom for the yet-to-be-launched Victoria Falls Stock Exchange">Arbitrary closure of the ZSE spells doom for the yet-to-be-launched Victoria Falls Stock Exchange</a></h3></artical>

                            <artical class="news-post-title"><h3><a href="https://zimbabwedigitalnews.com/2020/07/05/forget-the-diversionary-tactics-zimbabwe-will-only-be-fixed-by-zimbabweans/" title="Forget the diversionary tactics. Zimbabwe will only be fixed by Zimbabweans">Forget the diversionary tactics. Zimbabwe will only be fixed by Zimbabweans</a></h3></artical>

                            <artical class="news-post-title"><h3><a href="https://zimbabwedigitalnews.com/2020/07/04/how-to-calculate-the-ncx-currency-index-and-the-variables-that-go-into-the-determination/" title="How to calculate the NCX Currency Index, and the variables that go into the determination">How to calculate the NCX Currency Index, and the variables that go into the determination</a></h3></artical>

                            <artical class="news-post-title"><h3><a href="https://zimbabwedigitalnews.com/2020/07/03/dj-profile-dj-4tunesoul-behind-the-scenes-with-brawlers-tv-masters-of-the-music/" title="DJ Profile: DJ 4TuneSoul: Behind the scenes with Brawlers TV Masters of the Music">DJ Profile: DJ 4TuneSoul: Behind the scenes with Brawlers TV Masters of the Music</a></h3></artical>

                            <artical class="news-post-title"><h3><a href="https://zimbabwedigitalnews.com/2020/07/03/sudden-death-of-currency-black-market-heavy-handed-response-on-mobile-money-market/" title="Sudden death of currency black market, heavy-handed response on mobile money market">Sudden death of currency black market, heavy-handed response on mobile money market</a></h3></artical>

                            <artical class="news-post-title"><h3><a href="https://zimbabwedigitalnews.com/2020/07/02/profile-baptism-of-fire-for-aeeis-tough-new-acting-chief-executive/" title="PROFILE: Baptism of fire for Valentine Dzvova &#8211; AEEI’s tough new acting chief executive">PROFILE: Baptism of fire for Valentine Dzvova &#8211; AEEI’s tough new acting chief executive</a></h3></artical>

                            <artical class="news-post-title"><h3><a href="https://zimbabwedigitalnews.com/2020/06/29/what-lies-ahead-post-covid-19-business-opportunities-in-sa/" title="What lies ahead? Post Covid-19 business opportunities in SA">What lies ahead? Post Covid-19 business opportunities in SA</a></h3></artical>

                    </div><!-- .marquee -->
    </div><!-- .flash-news -->
    
					<div class="header-social-menu">

						
					</div><!-- .header-social-menu -->
				</div><!-- .top-header-inner -->
			</div><!-- .top-header -->

							<div class="header-media-search">

					<div class="search-container">
    <form role="search" method="get" class="search" action="https://zimbabwedigitalnews.com/"  role="search"> 
        <label for='s' class='screen-reader-text'>Search</label> 
            <input class="search-field" placeholder="Search&hellip;" name="s" type="search"> 
            <input class="search-submit" value="Search" type="submit">
    </form>
</div><!-- .search-container -->
    
    <div class="custom-header">
        <div class="custom-header-media">
            <div id="wp-custom-header" class="wp-custom-header"><img src="https://zimbabwedigitalnews.com/wp-content/themes/freenews/images/header.jpg" width="1920" height="500" alt="Zimbabwe Digital News" /></div>        </div><!-- .custom-header-media -->
    </div><!-- .custom-header -->

				</div><!-- .header-media-search -->
						<div class="main-header-brand">
				<div class="header-brand">
					<div class="wrap">
						<div class="header-brand-content">
							    <div class="site-branding">
        <a href="https://zimbabwedigitalnews.com/" class="custom-logo-link" rel="home"><img width="350" height="133" src="https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/cropped-zim-digital-cropped-1.jpg" class="custom-logo" alt="Zimbabwe Digital News" srcset="https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/cropped-zim-digital-cropped-1.jpg 350w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/cropped-zim-digital-cropped-1-300x114.jpg 300w" sizes="(max-width: 350px) 100vw, 350px" /></a>        <div class="site-branding-text">

                            <p class="site-title"><a href="https://zimbabwedigitalnews.com/" rel="home">Zimbabwe Digital News</a></p>
                                <p class="site-description">See News Differently</p>
            
        </div><!-- .site-branding-text -->
    </div><!-- .site-branding -->


							<div class="header-right">
								<div class="header-banner">

																	</div><!-- .header-banner -->
							</div><!-- .header-right -->
						</div><!-- .header-brand-content -->
					</div><!-- .wrap -->
				</div><!-- .header-brand -->

				<div id="nav-sticker">
					<div class="navigation-top">
						<div class="wrap">
							<div id="site-header-menu" class="site-header-menu">
								<nav id="site-navigation" class="main-navigation" aria-label="Primary Menu">
								    <button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
        <span class="toggle-text">Menu</span>
        <span class="toggle-bar"></span>
    </button>

    <ul id="primary-menu" class="menu nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8928"><a href="https://zimbabwedigitalnews.com/home/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5955"><a href="https://zimbabwedigitalnews.com/about-us/">About us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6256"><a href="#">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4410"><a href="https://zimbabwedigitalnews.com/zimbabwe-football-family-where-are-they-now/">Zimbabwe Football Family: Where Are They Now</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6248 category-color-20"><a href="https://zimbabwedigitalnews.com/category/zimbabwe/">Zimbabwe</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6249 category-color-12"><a href="https://zimbabwedigitalnews.com/category/south-africa/">South Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6250 category-color-11"><a href="https://zimbabwedigitalnews.com/category/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6251 category-color-9"><a href="https://zimbabwedigitalnews.com/category/opinion-and-analysis/">Opinion and Analysis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6252 category-color-17"><a href="https://zimbabwedigitalnews.com/category/international/">International</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6253 category-color-3"><a href="https://zimbabwedigitalnews.com/category/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6254 category-color-4"><a href="https://zimbabwedigitalnews.com/category/sport/">Sport</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6255 category-color-22"><a href="https://zimbabwedigitalnews.com/category/technology/">Technology</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6247"><a href="https://zimbabwedigitalnews.com/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7137"><a href="https://zimbabwedigitalnews.com/the-brawlers-golfer-incorporating-bib/">THE BRAWLERS GOLFER (INCORPORATING BIB)</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7374"><a href="http://mybnc.co.za">The BNC</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7362"><a href="https://zimbabwedigitalnews.com/user-videos/">User Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7356"><a href="https://zimbabwedigitalnews.com/video-category/">Video Category</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8940"><a>More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7359"><a href="https://zimbabwedigitalnews.com/search-videos/">Search Videos</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7466"><a href="https://zimbabwedigitalnews.com/auctions/">Auctions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7672"><a href="https://zimbabwedigitalnews.com/dande-mutande/">DANDE MUTANDE</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7673"><a href="https://zimbabwedigitalnews.com/classifieds/dande-mutande-go-ahead-follow-your-instincts/">Dande Mutande: Go Ahead. Follow Your Instincts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7136"><a href="https://zimbabwedigitalnews.com/contact/">Contact us</a></li>
</ul>
</li>
</ul>								</nav><!-- #site-navigation -->
            			</div>
        				</div><!-- .wrap -->
     				</div><!-- .navigation-top -->
				<div class="clock"> 
					<div id="time"></div>
					<div id="date">Thursday, July 23, 2020</div>
				</div>
				</div><!-- #nav-sticker -->
							</div><!-- .main-header-brand -->
						
							</div><!-- .main-header -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">
		<div class="site-content-cell">
			<div class="wrap">
	<div id="primary" class="content-area">
		<main id="main" class="site-main">

		
<article id="post-8941" class="post-8941 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-opinion-and-analysis category-zimbabwe entry">
	
			<div class="post-thumbnail">
				<img width="400" height="400" src="https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/KBzM41fQ.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/KBzM41fQ.jpg 400w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/KBzM41fQ-300x300.jpg 300w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/KBzM41fQ-150x150.jpg 150w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/KBzM41fQ-100x100.jpg 100w" sizes="(max-width: 400px) 100vw, 400px" />			</div><!-- .post-thumbnail -->

		
	<div class="entry-content-holder">
		<header class="entry-header">

		
				<div class="entry-meta">

					
		<span class="cat-links">
		
			<a class="category-color-1" href="https://zimbabwedigitalnews.com/category/featured/">Featured</a>
		
			<a class="category-color-9" href="https://zimbabwedigitalnews.com/category/opinion-and-analysis/">Opinion and Analysis</a>
		
			<a class="category-color-20" href="https://zimbabwedigitalnews.com/category/zimbabwe/">Zimbabwe</a>
				</span>
	
				</div><!-- .entry-meta -->
			<h1 class="entry-title">I don&#8217;t support persecution of Zimbabweans &#8211; but I equally don&#8217;t like foreign interference</h1>
		<div class="entry-meta">
			<span class="author vcard"> <a class="url fn n" href="https://zimbabwedigitalnews.com/author/zimbabwe-digital-news/">Zimbabwe Digital News</a> </span><span class="posted-on"><a href="https://zimbabwedigitalnews.com/2020/07/22/i-dont-support-persecution-of-zimbabweans-but-i-equally-dont-like-foreign-interference/" rel="bookmark"><time class="entry-date published updated" datetime="2020-07-22T14:21:41+00:00">July 22, 2020</time></a></span>		</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p><strong>By Benjamin Hamadzehwahwa</strong></p>
<p>&nbsp;</p>
<p>I am writing this article as a leader of a movement which is pro-truth and pro-justice. As far as the internal affairs of Zimbabwe is concerned I believe that the Americans are intruding too much in our affairs.</p>
<p>I believe the problems we are having today are not Zimbabwe manifested but American manifested because the way the Americans are obsessed in Zimbabwe internal issues proves there is something evil they are advocating for.</p>
<p>If Zimbabwean authority have problems with the people of Zimbabwe let us Zimbabweans solve that &#8211; not Americans.</p>
<p>We have ZANU-PF which we are accusing of looting and corruption &#8211; but it&#8217;s not the duty of Americans to seek clarity on Zimbabwean authorities if they pick anyone within Zimbabwean community.</p>
<p>I was shocked on how Americans responded through their embassy looking for clarification of the arrest of a Zimbabwean citizen which should have been done by Zimbabweans to seek that clarity.</p>
<p>In less than 20 minutes before the authorities pick up the journalists the Americans through their embassy was already requesting why the police picked him up.</p>
<p>As Zimbabweans do we have to first place an application to the Americans for the police to arrest its citizen.</p>
<p>If they was something wrong with the arrest i don&#8217;t think Americans through their embassy have moral rights to question or condemn the arrest before even charges are placed.</p>
<p>It puzzles me as a patriotic citizen who strongly believes that we have problems but it&#8217;s now beyond doubt that Americans have a hand in our agonies.</p>
<p>If the embassy is for diplomatic engagements why they don&#8217;t give honour of sovereignty to Zimbabwean authorities &#8211; and comment after there is something wrong done to citizens.</p>
<p>As I judge with no favour out of all embassies in Zimbabwe who are also Twitter subscribers why Americans act swiftly to do a follow up without even knowing the charges.</p>
<blockquote>
<h3>Our sovereignty</h3>
</blockquote>
<p>I don&#8217;t support persecution of citizens &#8211; but Americans must put their hands off our Zimbabwe.</p>
<p>They must give us the honour of being a sovereignty state.</p>
<p>They have imposed illegal sanctions and the country is not breathing and they keep on fooling the masses that it&#8217;s corruption which have destroyed our nation but not all of us will buy those lies.</p>
<p>Corruption and sanctions have both have destroyed Zimbabwe.</p>
<p>The biggest sin Zimbabwe committed against America was trying to overturn their foreign policy by spearheading black emancipation.</p>
<p>Today they are trying to destroy that nation so that no other African leader will talk about black emancipation using the reference of the collapse economy of Zimbabwe.</p>
<p>We have problems in our nation but that an internal issue leave it to Zimbabweans we will come to an understanding. Our African neighbors will intervene if the problem persist not a nation which is thousands of miles away from us.</p>
<p>The clear message to my fellow country man please don&#8217;t be fooled we will have another Libyan situation in Zimbabwe.</p>
<p>The country is ours and will regret later. Before you take few pieces of silver think of the entire nation of Zimbabwe.</p>
<p>I am neither ZANU-PF nor MDC but I love Zimbabwe &#8211; and I won&#8217;t keep quiet if my nation is about to be destroyed from within whilst I must defend it.</p>
<p>Those who share the same ideas with Zuva Rabuda Ilanga Seliphumile we People&#8217;s Movement &#8211; please you welcome.</p>
<p>For more information about us follow us on Facebook zuvarabuda ilanga Seliphumile people&#8217;s movement or on Twitter<em> @zuvarabudailanga</em> Seliphumile or whatsapp 0027789562721.</p>
<p><em>Hamadzehwahwa is leader of Zuva Rabuda Ilanga Seluphumile. The views expressed are his, and to do represent the editorial policy of www.zimbabwedigitalnews.com</em></p>
<p><img class="alignnone size-full wp-image-8942" src="https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/101379861_114077540326120_8621678497716240384_o.jpg" alt="" width="960" height="960" srcset="https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/101379861_114077540326120_8621678497716240384_o.jpg 960w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/101379861_114077540326120_8621678497716240384_o-300x300.jpg 300w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/101379861_114077540326120_8621678497716240384_o-150x150.jpg 150w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/101379861_114077540326120_8621678497716240384_o-768x768.jpg 768w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/101379861_114077540326120_8621678497716240384_o-600x600.jpg 600w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/101379861_114077540326120_8621678497716240384_o-100x100.jpg 100w" sizes="(max-width: 960px) 100vw, 960px" /></p>
<p>&nbsp;</p>
<h1>Twitter:@realdigitalnews<br />
Facebook: Zimbabwe Digital News</h1>
<p><em><br />
Zimbabwe Digital News</em></p>
<div>
<div><em>Contact: (+27) 834767918</em></div>
</div>
<div></div>
<div><em><b>See News Differently</b></em></div>
<div><em><b><a href="https://zimbabwedigitalnews.com/" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://zimbabwedigitalnews.com/&amp;source=gmail&amp;ust=1587911991071000&amp;usg=AFQjCNHZmADrfnodBraaji3X03cPaIM5oA">http://zimbabwedigitalnews.<wbr />com/</a><br />
</b></em></div>
<div><em><b>Facebook: Zimbabwe Digital News</b></em></div>
<div><em><b>Twitter: @realdigitalnews</b></em></div>
<div></div>
<div></div>
<div><em><b><br />
<img class="alignnone size-full wp-image-8106" src="https://zimbabwedigitalnews.com/wp-content/uploads/2020/04/27544995_524236117960085_180584421861897980_n.jpg" alt="" width="766" height="766" srcset="https://zimbabwedigitalnews.com/wp-content/uploads/2020/04/27544995_524236117960085_180584421861897980_n.jpg 766w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/04/27544995_524236117960085_180584421861897980_n-150x150.jpg 150w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/04/27544995_524236117960085_180584421861897980_n-300x300.jpg 300w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/04/27544995_524236117960085_180584421861897980_n-100x100.jpg 100w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/04/27544995_524236117960085_180584421861897980_n-500x500.jpg 500w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/04/27544995_524236117960085_180584421861897980_n-600x600.jpg 600w" sizes="(max-width: 766px) 100vw, 766px" /></b></em></div>

	</div><!-- .entry-content -->

	
		<footer class="entry-footer">
			<div class="entry-meta">

							</div><!-- .entry-meta -->
		</footer><!-- .entry-footer -->
			
		</div><!-- .entry-content-holder -->
</article><!-- #post-8941 -->

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://zimbabwedigitalnews.com/2020/07/17/advertorial-tanema-contractors-transforms-its-operation-by-joining-the-formal-sector/" rel="prev">Advertorial: Tanema Contractors transforms its operation by joining the formal sector</a></div><div class="nav-next"><a href="https://zimbabwedigitalnews.com/2020/07/22/professor-jonathan-moyo-missed-the-true-meaning-of-paradzai-zimondi-retirement/" rel="next">Professor Jonathan Moyo missed the true meaning of Paradzai Zimondi retirement</a></div></div>
	</nav>
		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area">
	<section id="search-3" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://zimbabwedigitalnews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></section><section id="media_image-181" class="widget widget_media_image"><a href="https://uhuruwallet.com/"><img width="1080" height="1079" src="https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/photo_2020-07-11_18-13-01.jpg" class="image wp-image-8845  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" title="EXTRA NEWS, EXTRA NEWS" srcset="https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/photo_2020-07-11_18-13-01.jpg 1080w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/photo_2020-07-11_18-13-01-300x300.jpg 300w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/photo_2020-07-11_18-13-01-1024x1024.jpg 1024w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/photo_2020-07-11_18-13-01-150x150.jpg 150w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/photo_2020-07-11_18-13-01-768x767.jpg 768w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/photo_2020-07-11_18-13-01-740x739.jpg 740w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/photo_2020-07-11_18-13-01-100x100.jpg 100w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/photo_2020-07-11_18-13-01-500x500.jpg 500w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/photo_2020-07-11_18-13-01-600x599.jpg 600w" sizes="(max-width: 1080px) 100vw, 1080px" /></a></section><section id="custom_html-16" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar 2020 ad1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8821376247591436"
     data-ad-slot="1896702389"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="media_image-153" class="widget widget_media_image"><h2 class="widget-title">Free Web Hosting</h2><a href="https://www.webspacebar.co.za/client/aff.php?aff=422"><img width="300" height="600" src="https://zimbabwedigitalnews.com/wp-content/uploads/2020/03/webspace-300x600-1-e1585234621454.jpg" class="image wp-image-7776  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://zimbabwedigitalnews.com/wp-content/uploads/2020/03/webspace-300x600-1-e1585234621454.jpg 300w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/03/webspace-300x600-1-e1585234621454-150x300.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></section><section id="email-posts-to-subscribers-2" class="widget widget_text elp-widget"><h2 class="widget-title">Get the latest news via email</h2>				<div class="email_posts_subscribers">
						<form action="#" method="post" class="elp_form" id="elp_form_1595466730">
				<p><span class="name">Name</span><br /><input type="text" name="name" id="name" placeholder="Name" value="" maxlength="50" required/></p>				<p><span class="email">Email</span><br /><input type="email" id="email" name="email" value="" placeholder="Email"  maxlength="225" required/></p>								<input name="submit" id="elp_form_submit_1595466730" value="Submit" type="submit" />
				<span class="elp_form_spinner" id="elp-loading-image" style="display:none;">
					<img src="https://zimbabwedigitalnews.com/wp-content/plugins/email-posts-to-subscribers/inc/ajax-loader.gif" />
				</span>
				<input name="nonce" id="nonce" value="45550ce9a9" type="hidden"/>
				<input name="group" id="group" value="" type="hidden"/>
				<input type="text" style="display:none;" id="email_name" name="email_name" value="" type="hidden"/>
			</form>	
			<span class="elp_form_message" id="elp_form_message_1595466730"></span>
		</div>
		<br />
	</section></aside><!-- #secondary -->
</div><!-- .wrap -->
		</div><!-- .site-content-cell -->
	</div><!-- #content -->
	
	<footer id="colophon" class="site-footer" role="contentinfo">

			
		<div class="copyright-area">
			<div class="wrap">
										<nav class="footer-menu-container" role="navigation" aria-label="Footer Menu">

							<ul class="footer-menu"><li id="menu-item-5962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-5962"><a href="https://zimbabwedigitalnews.com">Home</a></li>
<li id="menu-item-5964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5964"><a href="https://zimbabwedigitalnews.com/our-services/">Our Services</a></li>
<li id="menu-item-5967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5967"><a href="https://zimbabwedigitalnews.com/zim-digital-news-showcase/">ZIM DIGITAL NEWS SHOWCASE</a></li>
<li id="menu-item-5963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current_page_parent menu-item-5963"><a href="https://zimbabwedigitalnews.com/news/">News</a></li>
<li id="menu-item-5968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5968"><a href="https://zimbabwedigitalnews.com/about-us/">About us</a></li>
<li id="menu-item-5966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5966"><a href="https://zimbabwedigitalnews.com/classifieds/place-ad/">Place Ad</a></li>
<li id="menu-item-5942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5942"><a href="https://zimbabwedigitalnews.com/our-services/store/">Store</a>
<ul class="sub-menu">
	<li id="menu-item-5941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5941"><a href="https://zimbabwedigitalnews.com/cart/">Cart</a></li>
</ul>
</li>
<li id="menu-item-5965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5965"><a href="https://zimbabwedigitalnews.com/contact/">Contact us</a></li>
<li id="menu-item-8929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8929"><a href="https://zimbabwedigitalnews.com/home/">Home</a></li>
</ul>
						</nav>
										<div class="site-info">
					    <a href="https://wordpress.org/">
Proudly powered by WordPress</a>
<span class="sep"> | </span>
Theme: FreeNews <span class="sep"> | </span>  By <a href="https://themespiral.com/">ThemeSpiral.com</a>.				</div><!-- .site-info -->
												<div class="footer-right-info">
															</div>
									</div><!-- .wrap -->
		</div><!-- .copyright-area -->
	</footer><!-- #colophon -->
			<button href="#" class="back-to-top" type="button"><i class="fa fa-long-arrow-up"></i>Go Top</button>
	</div><!-- #page -->

			<div class="joinchat joinchat--left joinchat--dark-auto" data-settings='{"telephone":"27834767918","mobile_only":false,"button_delay":5,"whatsapp_web":true,"message_views":2,"message_delay":10,"message_badge":false,"message_send":"Welcome to Zimbabwe Digital News Online","message_hash":"ebec4692"}'>
				<div class="joinchat__button">
					<div class="joinchat__button__open"></div>
																<div class="joinchat__button__sendtext">Open chat</div>
																<svg class="joinchat__button__send" viewbox="0 0 400 400" stroke-linecap="round" stroke-width="33">
							<path class="joinchat_svg__plain" d="M168.83 200.504H79.218L33.04 44.284a1 1 0 0 1 1.386-1.188L365.083 199.04a1 1 0 0 1 .003 1.808L34.432 357.903a1 1 0 0 1-1.388-1.187l29.42-99.427"/>
							<path class="joinchat_svg__chat" d="M318.087 318.087c-52.982 52.982-132.708 62.922-195.725 29.82l-80.449 10.18 10.358-80.112C18.956 214.905 28.836 134.99 81.913 81.913c65.218-65.217 170.956-65.217 236.174 0 42.661 42.661 57.416 102.661 44.265 157.316"/>
						</svg>
																			</div>
									<div class="joinchat__box">
						<div class="joinchat__header">
															<a class="joinchat__copy" href="https://join.chat/en/powered/?site=Zimbabwe+Digital+News&url=https%3A%2F%2Fzimbabwedigitalnews.com%2F2020%2F07%2F22%2Fi-dont-support-persecution-of-zimbabweans-but-i-equally-dont-like-foreign-interference" rel="nofollow noopener" target="_blank">
									Powered by <svg viewbox="0 0 1424 318"><title>Join.chat</title><path d="M170.93 7c1.395 0 3.255.583 5.58 1.75 2.325 1.165 3.487 2.331 3.487 3.497l-.013.532-.03.662c-.042.827-.115 2.012-.22 3.554l-.574 8.06c-.418 6.108-.837 14.2-1.255 24.275-.415 9.985-.645 20.527-.69 31.626l.002 31.293.027 5.908c.027 4.503.072 9.813.136 15.928l.265 23.666c.127 12.388.19 22.877.19 31.466 0 21.982-5.813 42.824-17.44 62.525-11.628 19.701-27.876 35.67-48.743 47.905S67.997 318 43.289 318c-13.912 0-24.605-2.748-32.08-8.243-7.475-5.496-11.212-13.22-11.212-23.175 0-7.258 2.336-13.48 7.008-18.664 4.671-5.185 10.952-7.777 18.842-7.777 6.852 0 13.081 1.97 18.688 5.91 5.412 3.805 9.664 7.947 12.754 12.428l.326.482a96.787 96.787 0 0010.278 12.91c3.738 3.94 7.164 5.91 10.278 5.91 3.945 0 7.164-2.023 9.655-6.066 2.449-3.975 4.496-11.704 6.143-23.19l.086-.607c1.634-11.63 2.465-27.476 2.491-47.537v-116.21l.103-.075.001-27.831c0-1.537-.206-2.557-.618-3.06l-.08-.089c-.413-.414-1.377-.829-2.892-1.243l-.595-.156-11.856-2.099c-1.86-.233-2.79-2.449-2.79-6.647 0-3.731.93-5.947 2.79-6.647 26.968-10.495 56.145-26.587 87.531-48.277 1.163-.7 2.093-1.049 2.79-1.049zm1205 43c3.926 0 5.992.835 6.199 2.505 1.24 9.605 2.066 21.819 2.48 36.642h.488c3.02-.005 8.54-.058 16.557-.156 7.836-.097 13.55-.149 17.144-.156h.832c1.653 0 2.79.678 3.41 2.035s.929 4.019.929 7.986-.31 6.524-.93 7.673c-.62 1.148-1.756 1.722-3.409 1.722h-1.912c-15.123-.008-26.056-.113-32.8-.313v62.01c0 13.78 1.705 23.279 5.114 28.499 3.41 5.22 8.73 7.829 15.961 7.829 1.447 0 2.996-.313 4.65-.94 1.652-.626 2.685-.94 3.098-.94 1.86 0 3.72.993 5.58 2.976 1.859 1.984 2.479 3.706 1.859 5.168-4.133 10.648-11.468 19.886-22.005 27.716-10.538 7.83-22.625 11.744-36.262 11.744-16.116 0-28.41-4.854-36.881-14.563-3.314-3.798-5.98-8.164-7.998-13.097l-.422.42-.568.56c-17.407 17.12-32.986 25.68-46.738 25.68-18.674 0-31.745-13.069-39.215-39.206-4.98 12.348-11.982 21.97-21.007 28.864-9.026 6.895-19.244 10.342-30.656 10.342-11.826 0-21.526-4.168-29.1-12.503-7.572-8.335-11.359-18.574-11.359-30.717 0-9.467 1.66-17.133 4.98-22.999 3.32-5.865 9.025-10.959 17.117-15.281 13.14-6.924 35.318-13.848 66.536-20.771l1-.221v-10.617c-.072-10.763-1.731-19.264-4.977-25.503-3.32-6.38-7.884-9.57-13.694-9.57-2.82 0-4.466 1.551-4.94 4.653l-.04.287-2.178 14.818-.088.638c-1.512 10.59-5.217 18.557-11.116 23.904-6.017 5.454-13.486 8.181-22.408 8.181-5.187 0-9.544-1.543-13.072-4.63-3.527-3.088-5.29-7.307-5.29-12.658 0-10.702 8.766-21.712 26.298-33.032S1214.6 88 1237.007 88c41.082 0 61.829 15.23 62.24 45.688l.01.928v57.47c.019 4.635.226 8.426.622 11.372.415 3.087.986 5.454 1.712 7.1.726 1.647 1.66 2.676 2.8 3.088 1.142.411 2.335.411 3.58 0 1.245-.412 2.8-1.235 4.668-2.47.682-.507 1.224-.806 1.625-.896-.622-4.09-.932-8.452-.932-13.086v-85.811c0-1.462-.207-2.401-.62-2.819-.413-.417-1.446-.835-3.1-1.252l-11.157-1.566c-1.653-.209-2.479-2.297-2.479-6.264 0-4.384.826-6.681 2.48-6.89 15.909-3.758 29.03-8.664 39.36-14.72 10.331-6.054 20.662-14.51 30.993-25.367 1.653-1.67 4.029-2.505 7.128-2.505zM290.13 88c27.5 0 49.688 7.203 66.563 21.61 16.875 14.406 25.312 33.958 25.312 58.655 0 25.726-9.01 45.947-27.031 60.662S313.255 251 283.88 251c-27.5 0-49.688-7.203-66.563-21.61-16.874-14.406-25.312-33.958-25.312-58.655 0-25.726 9.01-45.947 27.031-60.662S260.755 88 290.13 88zm588.15 0c18.56 0 33.407 4.116 44.542 12.348 11.136 8.233 16.704 17.803 16.704 28.71 0 6.175-2.166 11.269-6.496 15.282s-9.898 6.02-16.703 6.02c-12.992 0-24.024-8.541-33.098-25.623-5.568-10.496-9.847-17.34-12.837-20.53s-6.238-4.785-9.743-4.785c-7.424 0-11.136 5.454-11.136 16.362 0 13.583 3.093 28.247 9.28 43.992 6.186 15.744 13.92 28.247 23.199 37.508 8.042 8.027 16.497 12.04 25.364 12.04 7.63 0 15.363-3.293 23.2-9.879 1.443-1.029 3.505-.617 6.186 1.235 2.68 1.852 3.712 3.602 3.093 5.248-5.155 12.349-14.744 22.948-28.767 31.797-14.022 8.85-30.21 13.275-48.563 13.275-23.303 0-42.377-7.41-57.225-22.227-14.847-14.818-22.271-34.164-22.271-58.038 0-24.491 8.97-44.403 26.911-59.736C827.86 95.666 850.647 88 878.28 88zm-402.36-2.78c1.228 0 2.864.52 4.91 1.56 2.044 1.039 3.067 2.079 3.067 3.119 0 .832-.205 4.055-.614 9.67-.409 5.616-.818 13.415-1.227 23.398-.385 9.395-.589 19.344-.611 29.845l-.002 1.975v74.247l.004.246c.076 2.265 1.221 3.624 3.436 4.077l.241.045 10.43 2.184.135.022c.142.028.277.074.405.135.125-.045.257-.076.394-.093l10.534-2.174.244-.045c2.316-.467 3.474-1.9 3.474-4.301v-81.921c-.024-1.298-.23-2.14-.617-2.529-.414-.414-1.446-.828-3.099-1.242l-10.534-1.863-.148-.023c-1.554-.305-2.331-2.263-2.331-5.876 0-3.312.826-5.278 2.479-5.899 21.069-8.28 45.856-22.561 74.36-42.846.827-.62 1.653-.931 2.48-.931 1.239 0 2.891.517 4.957 1.552s3.098 2.07 3.098 3.105v.07c-.013.815-.22 4.828-.62 12.039a392.8 392.8 0 00-.619 21.733c4.544-10.142 11.722-18.784 21.534-25.925 9.811-7.14 21.12-10.711 33.927-10.711 16.318 0 29.177 4.657 38.575 13.971 9.399 9.315 14.098 22.355 14.098 39.12v88.42c.08 2.335 1.318 3.702 3.714 4.102l10.534 2.174.136.022c1.562.313 2.343 2.582 2.343 6.808 0 4.347-.826 6.52-2.479 6.52h-.08c-1.25-.017-7.576-.38-18.975-1.087-11.67-.724-21.947-1.086-30.829-1.086s-18.848.362-29.9 1.086c-11.05.725-17.092 1.087-18.125 1.087-1.652 0-2.478-2.173-2.478-6.52 0-3.933.826-6.21 2.478-6.83l8.366-2.174.303-.078c1.476-.394 2.408-.834 2.795-1.319.413-.517.62-1.5.62-2.95v-61.884c-.066-14.105-2.079-24.007-6.04-29.706-4.028-5.796-11.206-8.693-21.534-8.693-3.098 0-5.37.31-6.816.931v99.636c.025 1.294.231 2.183.617 2.666.413.518 1.446.983 3.098 1.397l8.366 2.174.152.063c1.551.701 2.326 2.957 2.326 6.767 0 4.347-.826 6.52-2.478 6.52h-.085c-1.243-.018-7.205-.38-17.886-1.087-10.948-.724-20.862-1.086-29.744-1.086s-19.21.362-30.984 1.086c-11.774.725-18.177 1.087-19.21 1.087-.165 0-.32-.022-.469-.065-.107.032-.22.052-.337.06l-.127.005h-.08c-1.238-.017-7.5-.38-18.788-1.092-11.555-.728-21.73-1.092-30.525-1.092-8.794 0-19.02.364-30.678 1.092S397.483 249 396.461 249c-1.637 0-2.455-2.184-2.455-6.551 0-4.246.773-6.527 2.32-6.841l.134-.022 10.431-2.184.241-.045c2.215-.453 3.36-1.812 3.436-4.077l.004-.246v-82.046l-.002-.267c-.024-1.304-.228-2.15-.611-2.54-.384-.39-1.306-.78-2.768-1.17l-.3-.079-10.43-1.871-.147-.024c-1.539-.306-2.308-2.273-2.308-5.904 0-3.327.818-5.303 2.454-5.927 23.725-9.359 49.393-23.71 77.003-43.05 1.023-.625 1.84-.937 2.455-.937zM1014.74 10c1.24 0 2.892.513 4.957 1.538 2.066 1.025 3.099 2.05 3.099 3.076 0 .82-.207 3.999-.62 9.535-.413 5.537-.826 13.227-1.24 23.07-.412 9.843-.619 20.3-.619 31.374v42.756l.391-.674c5.136-8.727 12.235-16.09 21.298-22.088 9.295-6.152 19.83-9.228 31.603-9.228 16.318 0 29.177 4.614 38.575 13.842 9.399 9.228 14.098 22.146 14.098 38.757v87.599c.08 2.312 1.318 3.667 3.714 4.063l10.534 2.153.136.022c1.562.31 2.343 2.559 2.343 6.746 0 4.306-.826 6.459-2.479 6.459h-.08c-1.25-.017-7.576-.376-18.975-1.077-11.67-.717-21.947-1.076-30.829-1.076s-18.848.359-29.9 1.076c-11.05.718-17.092 1.077-18.125 1.077-1.652 0-2.478-2.153-2.478-6.46 0-3.896.826-6.151 2.478-6.767l8.366-2.153.303-.077c1.476-.39 2.408-.826 2.795-1.307.413-.512.62-1.487.62-2.922v-61.31c-.066-13.974-2.08-23.784-6.04-29.43-4.028-5.742-11.206-8.613-21.534-8.613-3.098 0-5.37.308-6.816.923v98.711c.025 1.282.231 2.163.617 2.641.413.513 1.446.974 3.098 1.384l8.366 2.153.152.063c1.551.695 2.326 2.93 2.326 6.705 0 4.306-.826 6.459-2.478 6.459h-.085c-1.243-.018-7.205-.376-17.886-1.077-10.948-.717-20.862-1.076-29.744-1.076s-19.21.359-30.984 1.076c-11.774.718-18.177 1.077-19.21 1.077-1.653 0-2.479-2.153-2.479-6.46 0-4.306.826-6.561 2.479-6.767l10.534-2.153.244-.044c2.316-.463 3.474-1.883 3.474-4.262V70.624c-.026-1.277-.232-2.106-.617-2.489-.414-.41-1.446-.82-3.099-1.23l-10.534-1.846-.148-.023c-1.554-.302-2.331-2.242-2.331-5.821 0-3.281.826-5.23 2.479-5.844 23.96-9.228 49.884-23.377 77.77-42.448 1.032-.615 1.858-.923 2.478-.923zM271.77 99.927c-7.676 0-11.514 6.807-11.514 20.42 0 16.503 3.734 38.213 11.203 65.131 7.468 26.919 14.52 43.679 21.159 50.28 3.112 3.093 6.327 4.64 9.646 4.64 7.676 0 11.514-6.807 11.514-20.42 0-16.502-3.734-38.213-11.203-65.131-7.468-26.919-14.52-43.678-21.159-50.279-3.112-3.094-6.327-4.641-9.646-4.641zm939.17 64.935c-6.093 0-9.14 4.29-9.14 12.873 0 8.378 2.364 15.837 7.092 22.375 4.727 6.54 9.823 9.809 15.286 9.809 2.196 0 4.012-.646 5.45-1.937l.223-.209v-22.228c-.114-5.728-2.318-10.681-6.615-14.86-3.992-3.882-8.09-5.823-12.292-5.823zM450.63.002c10.302 0 18.802 3.439 25.499 10.317 6.697 6.877 10.045 15.422 10.045 25.635 0 10.212-3.4 18.757-10.2 25.635-6.593 6.878-15.042 10.317-25.344 10.317-10.303 0-18.803-3.44-25.5-10.317-6.696-6.878-10.045-15.423-10.045-25.635 0-10.213 3.349-18.758 10.045-25.635C431.827 3.441 440.327.002 450.63.002zm297.39 249c8.835 0 16.17-2.736 22.008-8.208 5.995-5.472 8.992-12.236 8.992-20.292s-2.958-14.82-8.874-20.292-13.291-8.208-22.126-8.208-16.21 2.736-22.126 8.208-8.874 12.236-8.874 20.292 2.958 14.82 8.874 20.292 13.291 8.208 22.126 8.208z"/></svg>
								</a>
														<div class="joinchat__close" title="Close"></div>
						</div>
						<div class="joinchat__box__scroll">
							<div class="joinchat__box__content">
								<div class="joinchat__message">Hello. Welcome to Zimbabwe Digital News Online</div>							</div>
						</div>
					</div>
								<svg height="0" width="0"><defs><clipPath id="joinchat__message__peak"><path d="M17 25V0C17 12.877 6.082 14.9 1.031 15.91c-1.559.31-1.179 2.272.004 2.272C9.609 18.182 17 18.088 17 25z"/></clipPath></defs></svg>
			</div>
				<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<link rel='stylesheet' id='front_end_poll-css'  href='https://zimbabwedigitalnews.com/wp-content/plugins/polls-widget/fornt_end/styles/baze_styles_for_poll.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var eae_editor = {"plugin_url":"https:\/\/zimbabwedigitalnews.com\/wp-content\/plugins\/addon-elements-for-elementor-page-builder\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-content/plugins/addon-elements-for-elementor-page-builder/assets/js/eae.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-content/plugins/addon-elements-for-elementor-page-builder/assets/js/animated-main.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-content/plugins/addon-elements-for-elementor-page-builder/assets/js/particles.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-content/plugins/addon-elements-for-elementor-page-builder/assets/lib/magnific.min.js?ver=1.9'></script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-content/plugins/addon-elements-for-elementor-page-builder/assets/lib/vegas/vegas.min.js?ver=2.4.0'></script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-content/plugins/addon-elements-for-elementor-page-builder/assets/lib/swiper/js/swiper.min.js?ver=4.4.6'></script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-content/plugins/addon-elements-for-elementor-page-builder/assets/lib/isotope/isotope.pkgd.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-content/plugins/addon-elements-for-elementor-page-builder/assets/lib/tilt/tilt.jquery.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/zimbabwedigitalnews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2'></script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/zimbabwedigitalnews.com","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.3.1'></script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_08925479a5639c5cef5e38b8d7c4a7a1","fragment_name":"wc_fragments_08925479a5639c5cef5e38b8d7c4a7a1","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.3.1'></script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-content/themes/freenews/assets/js/navigation.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-content/themes/freenews/assets/js/skip-link-focus-fix.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-content/themes/freenews/assets/library/sticky-sidebar/ResizeSensor.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-content/themes/freenews/assets/library/sticky-sidebar/theia-sticky-sidebar.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-content/themes/freenews/assets/library/slick/slick.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-content/themes/freenews/assets/library/slick/slick-settings.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-content/themes/freenews/assets/library/sticky/jquery.sticky.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-content/themes/freenews/assets/library/sticky/sticky-setting.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-content/themes/freenews/assets/library/marquee/jquery.marquee.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-content/themes/freenews/assets/library/marquee/marquee-settings.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-content/plugins/creame-whatsapp-me/public/js/joinchat.min.js?ver=4.0.8'></script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var poll_varables = {"poll_answer_securety":"c6e1c7ab78","admin_ajax_url":"https:\/\/zimbabwedigitalnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-content/plugins/polls-widget/fornt_end/scripts/scripts_front_end_poll.js?ver=5.4.2'></script>

</body>
</html>
<script data-ad-client="ca-pub-8821376247591436" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>