<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11"/>
	
	<!-- This site is optimized with the Yoast SEO plugin v14.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>As far as I am concerned - this man is a hero of modern Zimbabwe - Zimbabwe Digital News</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://zimbabwedigitalnews.com/2020/08/02/as-far-as-i-am-concerned-this-man-is-a-hero-of-modern-zimbabwe/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="As far as I am concerned - this man is a hero of modern Zimbabwe - Zimbabwe Digital News" />
	<meta property="og:description" content="By Terrence Mwedzi I would like to take this moment to convey my deepest condolences to the Shiri family following" />
	<meta property="og:url" content="https://zimbabwedigitalnews.com/2020/08/02/as-far-as-i-am-concerned-this-man-is-a-hero-of-modern-zimbabwe/" />
	<meta property="og:site_name" content="Zimbabwe Digital News" />
	<meta property="article:published_time" content="2020-08-02T01:27:35+00:00" />
	<meta property="article:modified_time" content="2020-08-02T01:30:41+00:00" />
	<meta property="og:image" content="https://zimbabwedigitalnews.com/wp-content/uploads/2020/08/photo_2020-08-01_20-30-24.jpg" />
	<meta property="og:image:width" content="1080" />
	<meta property="og:image:height" content="881" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://zimbabwedigitalnews.com/#website","url":"https://zimbabwedigitalnews.com/","name":"Zimbabwe Digital News","description":"See News Differently","potentialAction":[{"@type":"SearchAction","target":"https://zimbabwedigitalnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://zimbabwedigitalnews.com/2020/08/02/as-far-as-i-am-concerned-this-man-is-a-hero-of-modern-zimbabwe/#primaryimage","inLanguage":"en-US","url":"https://zimbabwedigitalnews.com/wp-content/uploads/2020/08/photo_2020-08-01_20-30-24.jpg","width":1080,"height":881},{"@type":"WebPage","@id":"https://zimbabwedigitalnews.com/2020/08/02/as-far-as-i-am-concerned-this-man-is-a-hero-of-modern-zimbabwe/#webpage","url":"https://zimbabwedigitalnews.com/2020/08/02/as-far-as-i-am-concerned-this-man-is-a-hero-of-modern-zimbabwe/","name":"As far as I am concerned - this man is a hero of modern Zimbabwe - Zimbabwe Digital News","isPartOf":{"@id":"https://zimbabwedigitalnews.com/#website"},"primaryImageOfPage":{"@id":"https://zimbabwedigitalnews.com/2020/08/02/as-far-as-i-am-concerned-this-man-is-a-hero-of-modern-zimbabwe/#primaryimage"},"datePublished":"2020-08-02T01:27:35+00:00","dateModified":"2020-08-02T01:30:41+00:00","author":{"@id":"https://zimbabwedigitalnews.com/#/schema/person/0e75090cb7f4ef5b967d9db78b9c3303"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://zimbabwedigitalnews.com/2020/08/02/as-far-as-i-am-concerned-this-man-is-a-hero-of-modern-zimbabwe/"]}]},{"@type":["Person"],"@id":"https://zimbabwedigitalnews.com/#/schema/person/0e75090cb7f4ef5b967d9db78b9c3303","name":"Zimbabwe Digital News","image":{"@type":"ImageObject","@id":"https://zimbabwedigitalnews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/2bfa5c602b0b457cd223a42ec1ddfaf3?s=96&d=mm&r=g","caption":"Zimbabwe Digital News"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<meta name="description" content="By Terrence Mwedzi I would like to take this moment to convey my deepest condolences to the Shiri family following the untimely death of Air Chief Marshal Perrence Shiri (Rtd), our Minister of Lands, Agriculture, Water, and Rural Resettlement. Surely his death came as a shock to me and l&hellip;" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://zimbabwedigitalnews.com/2020/08/02/as-far-as-i-am-concerned-this-man-is-a-hero-of-modern-zimbabwe/" />
<script type="application/ld+json">{"@context" : "https://schema.org","@type" : "Organization","name" : "Zimbabwe Digital News","url" : "https:\/\/zimbabwedigitalnews.com"}</script>
<meta property="og:url" content="https://zimbabwedigitalnews.com/2020/08/02/as-far-as-i-am-concerned-this-man-is-a-hero-of-modern-zimbabwe/" />
<meta property="og:site_name" content="Zimbabwe Digital News" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="As far as I am concerned - this man is a hero of modern Zimbabwe - Zimbabwe Digital News" />
<meta property="og:description" content="By Terrence Mwedzi I would like to take this moment to convey my deepest condolences to the Shiri family following the untimely death of Air Chief Marshal Perrence Shiri (Rtd), our Minister of Lands, Agriculture, Water, and Rural Resettlement. Surely his death came as a shock to me and l&hellip;" />
<meta property="og:image" content="https://zimbabwedigitalnews.com/wp-content/uploads/2020/08/photo_2020-08-01_20-30-24.jpg" />
<meta property="og:image:secure_url" content="https://zimbabwedigitalnews.com/wp-content/uploads/2020/08/photo_2020-08-01_20-30-24.jpg" />
<meta property="og:image:width" content="1080" />
<meta property="og:image:height" content="881" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="As far as I am concerned - this man is a hero of modern Zimbabwe - Zimbabwe Digital News" />
<meta name="twitter:description" content="By Terrence Mwedzi I would like to take this moment to convey my deepest condolences to the Shiri family following the untimely death of Air Chief Marshal Perrence Shiri (Rtd), our Minister of Lands, Agriculture, Water, and Rural Resettlement. Surely his death came as a shock to me and l&hellip;" />
<meta name="twitter:image" content="https://zimbabwedigitalnews.com/wp-content/uploads/2020/08/photo_2020-08-01_20-30-24-1024x835.jpg" />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Zimbabwe Digital News &raquo; Feed" href="https://zimbabwedigitalnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Zimbabwe Digital News &raquo; Comments Feed" href="https://zimbabwedigitalnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Zimbabwe Digital News &raquo; As far as I am concerned &#8211; this man is a hero of modern Zimbabwe Comments Feed" href="https://zimbabwedigitalnews.com/2020/08/02/as-far-as-i-am-concerned-this-man-is-a-hero-of-modern-zimbabwe/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/zimbabwedigitalnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://zimbabwedigitalnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://zimbabwedigitalnews.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpda_polls_gutenberg_css-css'  href='https://zimbabwedigitalnews.com/wp-content/plugins/polls-widget/includes/gutenberg/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://zimbabwedigitalnews.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://zimbabwedigitalnews.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='eae-css-css'  href='https://zimbabwedigitalnews.com/wp-content/plugins/addon-elements-for-elementor-page-builder/assets/css/eae.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-4-shim-css'  href='https://zimbabwedigitalnews.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/v4-shims.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-5-all-css'  href='https://zimbabwedigitalnews.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/all.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='vegas-css-css'  href='https://zimbabwedigitalnews.com/wp-content/plugins/addon-elements-for-elementor-page-builder/assets/lib/vegas/vegas.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://zimbabwedigitalnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://zimbabwedigitalnews.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://zimbabwedigitalnews.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.3.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://zimbabwedigitalnews.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.3.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://zimbabwedigitalnews.com/wp-content/plugins/wpdiscuz/themes/default/style.css?ver=7.0.6' type='text/css' media='all' />
<style id='wpdiscuz-frontend-css-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpdiscuz-fa-css'  href='https://zimbabwedigitalnews.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.13.0/css/fa.min.css?ver=7.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-combo-css-css'  href='https://zimbabwedigitalnews.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-combo.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpcomments-styles-css'  href='https://zimbabwedigitalnews.com/wp-content/plugins/wp-comment-fields/plugin.styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpcomments-bootstrap-grid-css'  href='https://zimbabwedigitalnews.com/wp-content/plugins/wp-comment-fields/assets/css/bootstrap-grid.css?ver=5.4.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://zimbabwedigitalnews.com/wp-content/themes/colormag/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://zimbabwedigitalnews.com/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='https://zimbabwedigitalnews.com/wp-content/themes/colormag/js/magnific-popup/magnific-popup.css?ver=20150310' type='text/css' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='https://zimbabwedigitalnews.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=6.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='joinchat-css'  href='https://zimbabwedigitalnews.com/wp-content/plugins/creame-whatsapp-me/public/css/joinchat.min.css?ver=4.0.9' type='text/css' media='all' />
<style id='joinchat-inline-css' type='text/css'>
.joinchat{ --red:37; --green:211; --blue:102; }
</style>
<link rel='stylesheet' id='all-in-one-video-gallery-backward-compatibility-css'  href='https://zimbabwedigitalnews.com/wp-content/plugins/all-in-one-video-gallery/public/assets/css/backward-compatibility.css?ver=2.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-in-one-video-gallery-public-css'  href='https://zimbabwedigitalnews.com/wp-content/plugins/all-in-one-video-gallery/public/assets/css/public.css?ver=2.4.1' type='text/css' media='all' />
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-content/plugins/elementor/assets/lib/font-awesome/js/v4-shims.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var elp_data = {"messages":{"elp_name_required":"Please enter name.","elp_email_required":"Please enter email address.","elp_invalid_name":"Name seems invalid.","elp_invalid_email":"Email address seems invalid.","elp_unexpected_error":"Oops.. Unexpected error occurred.","elp_invalid_captcha":"Robot verification failed, please try again.","elp_invalid_key":"Robot verification failed, invalid key.","elp_successfull_single":"You have successfully subscribed.","elp_successfull_double":"You have successfully subscribed. You will receive a confirmation email in few minutes. Please follow the link in it to confirm your subscription. If the email takes more than 15 minutes to appear in your mailbox, please check your spam folder.","elp_email_exist":"Email already exist.","elp_email_squeeze":"You are trying to submit too fast. try again in 1 minute."},"elp_ajax_url":"https:\/\/zimbabwedigitalnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-content/plugins/email-posts-to-subscribers//inc/email-posts-to-subscribers.js?ver=2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomments_vars = {"ajaxurl":"https:\/\/zimbabwedigitalnews.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/zimbabwedigitalnews.com\/wp-content\/plugins\/wp-comment-fields","settings":{"_fs_blog_admin":"true","bug":"false","wpcomments_comment_heading":"Comment on this report","wpcomments_comment_posttypes":"","action":"wpcomments_save_settings","woocommerce-login-nonce":null,"_wpnonce":null,"woocommerce-reset-password-nonce":null}};
/* ]]> */
</script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-content/plugins/wp-comment-fields/js/script.js?ver=5.4.2'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=5.4.2'></script>
<![endif]-->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-173663174-1'></script>
<script type='text/javascript'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["zimbabwedigitalnews.com"]} );
gtag('js', new Date());
gtag('config', 'UA-173663174-1', {"anonymize_ip":true} );
</script>
<link rel='https://api.w.org/' href='https://zimbabwedigitalnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://zimbabwedigitalnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://zimbabwedigitalnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<meta name="generator" content="WooCommerce 4.3.1" />
<link rel='shortlink' href='https://zimbabwedigitalnews.com/?p=9053' />
<link rel="alternate" type="application/json+oembed" href="https://zimbabwedigitalnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzimbabwedigitalnews.com%2F2020%2F08%2F02%2Fas-far-as-i-am-concerned-this-man-is-a-hero-of-modern-zimbabwe%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://zimbabwedigitalnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzimbabwedigitalnews.com%2F2020%2F08%2F02%2Fas-far-as-i-am-concerned-this-man-is-a-hero-of-modern-zimbabwe%2F&#038;format=xml" />
                <!-- auto ad code generated with Easy Google AdSense plugin v1.0.3 -->
                <script data-ad-client="ca-pub-8821376247591436" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>      
                <!-- / Easy Google AdSense plugin --><style>.elp_form_message.success { color: #008000;font-weight: bold; } .elp_form_message.error { color: #ff0000; } .elp_form_message.boterror { color: #ff0000; } </style><meta name="generator" content="Site Kit by Google 1.13.0" /><link rel="pingback" href="https://zimbabwedigitalnews.com/xmlrpc.php">	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-8821376247591436",
enable_page_level_ads: true,
tag_partner: "site_kit"
});
</script>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/8d2306b98839234e49ce96a8b76e20ae.jpg"); background-position: center center; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="amphtml" href="https://zimbabwedigitalnews.com/2020/08/02/as-far-as-i-am-concerned-this-man-is-a-hero-of-modern-zimbabwe/amp/"><link rel="icon" href="https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/Zimbabwe-Digital-News-icon-100x100.jpg" sizes="32x32" />
<link rel="icon" href="https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/Zimbabwe-Digital-News-icon-250x250.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/Zimbabwe-Digital-News-icon-250x250.jpg" />
<meta name="msapplication-TileImage" content="https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/Zimbabwe-Digital-News-icon-300x300.jpg" />
<!-- Zimbabwe Digital News Internal Styles -->		<style type="text/css">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</style>
		<!-- Zimbabwe Digital News Elementor Internal Styles -->			<style type="text/css">.elementor .tg-module-wrapper .module-title{border-bottom:1px solid #dd3333}.elementor .tg-module-wrapper .module-title span,.elementor .tg-module-wrapper .tg-post-category{background-color:#dd3333}.elementor .tg-module-wrapper .tg-module-meta .tg-module-comments a:hover,.elementor .tg-module-wrapper .tg-module-meta .tg-post-auther-name a:hover,.elementor .tg-module-wrapper .tg-module-meta .tg-post-date a:hover,.elementor .tg-module-wrapper .tg-module-title:hover a,.elementor .tg-module-wrapper.tg-module-grid .tg_module_grid .tg-module-info .tg-module-meta a:hover{color:#dd3333}</style>
			</head>

<body data-rsssl=1 class="post-template-default single single-post postid-9053 single-format-standard custom-background wp-embed-responsive theme-colormag woocommerce-no-js  better-responsive-menu elementor-default">



<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	
	<header id="masthead" class="site-header clearfix ">
		<div id="header-text-nav-container" class="clearfix">

						<div class="news-bar">
				<div class="inner-wrap clearfix">
					
		<div class="date-in-header">
			Sunday, August 2, 2020		</div>

		
							<div class="breaking-news">
			<strong class="breaking-news-latest">Latest:</strong>
			<ul class="newsticker">
									<li>
						<a href="https://zimbabwedigitalnews.com/2020/08/02/as-far-as-i-am-concerned-this-man-is-a-hero-of-modern-zimbabwe/"
						   title="As far as I am concerned &#8211; this man is a hero of modern Zimbabwe">As far as I am concerned &#8211; this man is a hero of modern Zimbabwe</a>
					</li>
									<li>
						<a href="https://zimbabwedigitalnews.com/2020/08/01/an-optimistic-approach-to-the-problem-of-funding-zimbabwes-farmers/"
						   title="An optimistic approach to the problem of funding Zimbabwe’s farmers">An optimistic approach to the problem of funding Zimbabwe’s farmers</a>
					</li>
									<li>
						<a href="https://zimbabwedigitalnews.com/2020/08/01/ethiopia-showcases-first-locally-assembled-electric-car/"
						   title="Ethiopia showcases first locally-assembled electric car">Ethiopia showcases first locally-assembled electric car</a>
					</li>
									<li>
						<a href="https://zimbabwedigitalnews.com/2020/08/01/relationships-when-you-are-no-longer-prepared-to-continue-let-them-go/"
						   title="Relationships: When you are no longer prepared to continue, let them go">Relationships: When you are no longer prepared to continue, let them go</a>
					</li>
									<li>
						<a href="https://zimbabwedigitalnews.com/2020/07/31/july-31-comes-and-july-31-goes-reflections-of-a-dispondent-diaspora-exile/"
						   title="July 31 comes, and July 31 goes: Reflections of a Dispondent Diaspora Exile">July 31 comes, and July 31 goes: Reflections of a Dispondent Diaspora Exile</a>
					</li>
							</ul>
		</div>
		
							<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/profile.php?id=100010664042308" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/home" ><i class="fa fa-twitter"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>
			</div>
		
			<div id="wp-custom-header" class="wp-custom-header"><div class="header-image-wrap"><a href="https://zimbabwedigitalnews.com/" title="Zimbabwe Digital News" rel="home"><img src="https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/cropped-News-header.jpg" class="header-image" width="1401" height="303" alt="Zimbabwe Digital News"></a></div></div>
			
		<div class="inner-wrap">

			<div id="header-text-nav-wrap" class="clearfix">
				<div id="header-left-section">
											<div id="header-logo-image">
													</div><!-- #header-logo-image -->
											<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="https://zimbabwedigitalnews.com/" title="Zimbabwe Digital News" rel="home">Zimbabwe Digital News</a>
							</h3>
																		<p id="site-description">See News Differently</p>
						<!-- #site-description -->
					</div><!-- #header-text -->
				</div><!-- #header-left-section -->
				<div id="header-right-section">
											<div id="header-right-sidebar" class="clearfix">
													</div>
										</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->

		</div><!-- .inner-wrap -->

		
			
			
		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
			<div class="inner-wrap clearfix">
				
					<div class="home-icon">
						<a href="https://zimbabwedigitalnews.com/" title="Zimbabwe Digital News"><i class="fa fa-home"></i></a>
					</div>

					
									<div class="search-random-icons-container">
								<div class="random-post">
							<a href="https://zimbabwedigitalnews.com/2020/02/04/this-is-how-zimbabwe-digital-news-is-moving-to-champion-zimbabwes-national-interest/" title="View a random post"><i
							class="fa fa-random"></i></a>
					</div>
									<div class="top-search-wrap">
								<i class="fa fa-search search-top"></i>
								<div class="search-form-top">
									<form action="https://zimbabwedigitalnews.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->								</div>
							</div>
											</div>
				
				<p class="menu-toggle"></p>
				<div class="menu-primary-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-6256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6256"><a href="#">News</a>
<ul class="sub-menu">
	<li id="menu-item-4410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4410"><a href="https://zimbabwedigitalnews.com/zimbabwe-football-family-where-are-they-now/">Zimbabwe Football Family: Where Are They Now</a></li>
	<li id="menu-item-6250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6250"><a href="https://zimbabwedigitalnews.com/category/business/">Business</a></li>
	<li id="menu-item-6251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6251"><a href="https://zimbabwedigitalnews.com/category/opinion-and-analysis/">Opinion and Analysis</a></li>
	<li id="menu-item-6252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6252"><a href="https://zimbabwedigitalnews.com/category/international/">International</a></li>
	<li id="menu-item-6253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6253"><a href="https://zimbabwedigitalnews.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-6255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6255"><a href="https://zimbabwedigitalnews.com/category/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-6254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6254"><a href="https://zimbabwedigitalnews.com/category/sport/">Sport</a></li>
<li id="menu-item-6248" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6248"><a href="https://zimbabwedigitalnews.com/category/zimbabwe/">Zimbabwe</a></li>
<li id="menu-item-6249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6249"><a href="https://zimbabwedigitalnews.com/category/south-africa/">South Africa</a></li>
<li id="menu-item-6247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6247"><a href="https://zimbabwedigitalnews.com/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-7137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7137"><a href="https://zimbabwedigitalnews.com/the-brawlers-golfer-incorporating-bib/">THE BRAWLERS GOLFER (INCORPORATING BIB)</a></li>
</ul>
</li>
<li id="menu-item-7374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7374"><a href="http://mybnc.co.za">The BNC</a></li>
<li id="menu-item-7362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7362"><a href="https://zimbabwedigitalnews.com/user-videos/">User Videos</a></li>
<li id="menu-item-7356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7356"><a href="https://zimbabwedigitalnews.com/video-category/">Video Category</a></li>
<li id="menu-item-8940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8940"><a>More</a>
<ul class="sub-menu">
	<li id="menu-item-7359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7359"><a href="https://zimbabwedigitalnews.com/search-videos/">Search Videos</a></li>
	<li id="menu-item-7466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7466"><a href="https://zimbabwedigitalnews.com/auctions/">Auctions</a></li>
	<li id="menu-item-7672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7672"><a href="https://zimbabwedigitalnews.com/dande-mutande/">DANDE MUTANDE</a></li>
	<li id="menu-item-7673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7673"><a href="https://zimbabwedigitalnews.com/classifieds/dande-mutande-go-ahead-follow-your-instincts/">Dande Mutande: Go Ahead. Follow Your Instincts</a></li>
	<li id="menu-item-5955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5955"><a href="https://zimbabwedigitalnews.com/about-us/">About us</a></li>
	<li id="menu-item-7136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7136"><a href="https://zimbabwedigitalnews.com/contact/">Contact us</a></li>
</ul>
</li>
</ul></div>
			</div>
		</nav>

		
		</div><!-- #header-text-nav-container -->

		
	</header>

		
	<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">

	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-9053" class="post-9053 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-zimbabwe">
	
   
         <div class="featured-image">
               <a href="https://zimbabwedigitalnews.com/wp-content/uploads/2020/08/photo_2020-08-01_20-30-24.jpg" class="image-popup"><img width="800" height="445" src="https://zimbabwedigitalnews.com/wp-content/uploads/2020/08/photo_2020-08-01_20-30-24-800x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" /></a>
            </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="https://zimbabwedigitalnews.com/category/featured/" style="background:#dd9933" rel="category tag">Featured</a>&nbsp;<a href="https://zimbabwedigitalnews.com/category/news/" style="background:#dd3333" rel="category tag">News</a>&nbsp;<a href="https://zimbabwedigitalnews.com/category/zimbabwe/" style="background:#81d742" rel="category tag">Zimbabwe</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			As far as I am concerned &#8211; this man is a hero of modern Zimbabwe   		</h1>
   	</header>

   	<div class="below-entry-meta">
			<span class="posted-on"><a href="https://zimbabwedigitalnews.com/2020/08/02/as-far-as-i-am-concerned-this-man-is-a-hero-of-modern-zimbabwe/" title="1:27 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-08-02T01:27:35+00:00">August 2, 2020</time><time class="updated" datetime="2020-08-02T01:30:41+00:00">August 2, 2020</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="https://zimbabwedigitalnews.com/author/zimbabwe-digital-news/"
					   title="Zimbabwe Digital News">Zimbabwe Digital News					</a>
				</span>
			</span>

							<span class="comments"><a href="https://zimbabwedigitalnews.com/2020/08/02/as-far-as-i-am-concerned-this-man-is-a-hero-of-modern-zimbabwe/#respond"><i class="fa fa-comment"></i> 0 Comments</a></span>
			</div>
   	<div class="entry-content clearfix">
   		<p><strong>By Terrence Mwedzi</p>
<p></strong></p>
<p>I would like to take this moment to convey my deepest condolences to the Shiri family following the untimely death of Air Chief Marshal Perrence Shiri (Rtd), our Minister of Lands, Agriculture, Water, and Rural Resettlement.</p>
<p>Surely his death came as a shock to me and l am in deep agony. Cde Shiri was a true patriot and commander par excellence and his contribution to the liberation struggle against the brutal colonial rule was of paramount importance</p>
<p>We lost an liberation and sagacious icon. A true nationalist. As l pen this crucial piece my heart is bleeding and a dark cloud has indeed engulfed.<br />
The wound from the sad loss will be difficult to heal. The people must take some positive lessons from his life because he was a man of his words and a hard worker of all time.</p>
<p>He was a respected man in various ranks and the youths must follow his footsteps, and they will never go wrong. Surely what is the meaning of this in our motherland in the midst of global plague?</p>
<p>I am failing to come to terms with his death.It is an open secret that tears will fade,but the memories will haunt us forever.</p>
<p>The giant has fallen. The mountain has fallen. <em>Matisiya panguva yakaoma CDE</em>. May his good soul rest internal peace.</p>
<blockquote><p>News and current affairs</p></blockquote>
<p>In terms of news and current affairs &#8211; it is now three years after the fall of the strong man Cde Robert Mugabe, the country’s economy is falling at an alarming pace. To be honest, a lot of Zimbabweans are now struggling to live as the prices of basic commodities continue to skyrocket on a daily bases. The load of challenges are many.</p>
<p>Furthermore, the Covid 19 plague has worsened an already worse situation in Zimbabwe. In the same breath, the businesses have been affected in this Covid-19 season. If truth be told, the people in various sectors of the economy have been urged to stay in doors as the cases of Covid-19 continue to surge in all corners of the nation at an alarming pace.</p>
<p>In recent weeks, we saw a lot of political elites in the opposition corridors urging people to go on the streets to demonstrate against corruption: the giant elephant in the room at the moment.</p>
<p>In Zimbabwe everyone has the right to demonstrate -but how can a sane person urge someone to go into streets in the midst of the deadly plague that is wreaking havoc globally?</p>
<p>I think it is barbaric to put people’s lives at risk.In contrast,this virus is high contagious,and our health system is also decayed. After black lives matter protests in USA it witnessed a daily infections spread of between 70 000 to 100 000 a day. I am talking about America: A developed nation.</p>
<p>What about our nation? The virus is real and it kills. As citizens we must think what will happen to Zimbabwe which has a decayed health system already.</p>
<p>Obvious, we will all perish.</p>
<p>Surely the timing was wrong and is still wrong and a lot of ordinary citizens will agree with me. Times are hard for many people,but why can’t wait we until the dust settles and then continue with our protests? Why we always force things?<br />
Fortunately,the 31 July demonstration was a flop, A BIG FLOP.</p>
<p>If we look closely into this matter, the planned demonstration was not about corruption but regime change that’s why some opposition parties ignored it.</p>
<p>It is now clear that some opposition political gods are working with Western countries to cause civil unrest and anarchy in the country.</p>
<p>Their planned demonstration was all about regime change, but it failed to yield the worthwhile results. I support Mr Patrick Chinamasa’s sentiments when he said Mr Nichols is engaging in acts of mobilising and funding disturbances, co-ordinating violence training fighters.</p>
<p>He was right, absolutely right. It seems we have no real opposition leaders in Zimbabwe.</p>
<p>How can they encourage the suffering populace to fill the streets while they hiding into the bushes and in their comfortable mansions? After the demo flopped they are now saying it was a huge SUCCESS. How?</p>
<blockquote><p>Who is fooling who here?</p></blockquote>
<p>Citizen must be wary of these political elites because many of them have no people at heart.They act dramas just to please the western gods for their selfish agendas. Their agendas are now confusing. The 31 July came and pass. What’s next?</p>
<p>It is illegal to try to topple a democratically elected government from power. I also urge the current regime to coutinue to enforce the lockdown measures across the country&#8230;but some restrictions must be eased to allow the economy to breath.</p>
<p>When it comes arrest, no one is above the law, if someone break the law must face the music. No one is more special.<br />
If we do so,things will be more viable in our nation.</p>
<p>It is true that the issue of arrests of some political activists and journalists have sparked debate on the social media platforms, and around the world (Western media included) as the government being blamed for human rights violations but to me the whole is story was not about exposing corruption but encouraging people to cause pandemonium in a peaceful country.</p>
<p>I believe it is time to unravel the truth and think outside the box. The opposition gods are crying for the moon.</p>
<p>Where are we going? Our politics is now toxic,and we are facing a lot pandemics in Zimbabwe. The enemies are of progress are doing everything just to soil the country’s image everyday.</p>
<p>The 31 July as was a major blow on them,but many of the have already benefited from that failed demo at the expense of the suffering populace: THE DEMO. The US regime change lackeys will never tire. May the good lord bless Zimbabwe.</p>
<p>&nbsp;</p>
<p><em>Terrence Mwedzi is a writer and poet. The views expressed here are his and do not necessarily reflect the editorial policy of The Sunday Express.</em></p>
<p>&nbsp;</p>
<p><img class="alignnone size-full wp-image-9055" src="https://zimbabwedigitalnews.com/wp-content/uploads/2020/08/photo_2020-08-02_02-20-07.jpg" alt="" width="480" height="800" srcset="https://zimbabwedigitalnews.com/wp-content/uploads/2020/08/photo_2020-08-02_02-20-07.jpg 480w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/08/photo_2020-08-02_02-20-07-180x300.jpg 180w" sizes="(max-width: 480px) 100vw, 480px" /></p>
<p>&nbsp;</p>
<h1>Twitter:@realdigitalnews<br />
Facebook: Zimbabwe Digital News</h1>
<p><em><br />
Zimbabwe Digital News</em></p>
<div>
<div><em>Contact: (+27) 834767918</em></div>
</div>
<div></div>
<div><em><b>See News Differently</b></em></div>
<div><em><b><a href="https://zimbabwedigitalnews.com/" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://zimbabwedigitalnews.com/&amp;source=gmail&amp;ust=1587911991071000&amp;usg=AFQjCNHZmADrfnodBraaji3X03cPaIM5oA">http://zimbabwedigitalnews.<wbr />com/</a><br />
</b></em></div>
<div><em><b>Facebook: Zimbabwe Digital News</b></em></div>
<div><em><b>Twitter: @realdigitalnews</b></em></div>
<div></div>
<div></div>
<div></div>
<div><img class="alignnone size-full wp-image-8993" src="https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/27544995_524236117960085_180584421861897980_n-1.jpg" alt="" width="766" height="766" srcset="https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/27544995_524236117960085_180584421861897980_n-1.jpg 766w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/27544995_524236117960085_180584421861897980_n-1-300x300.jpg 300w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/27544995_524236117960085_180584421861897980_n-1-150x150.jpg 150w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/27544995_524236117960085_180584421861897980_n-1-600x600.jpg 600w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/27544995_524236117960085_180584421861897980_n-1-100x100.jpg 100w" sizes="(max-width: 766px) 100vw, 766px" /></div>
<div id='wpd-post-rating' class='wpd-not-rated'>
            <div class='wpd-rating-wrap'>
            <div class='wpd-rating-left'></div>
            <div class='wpd-rating-data'>
                <div class='wpd-rating-value'>
                    <span class='wpdrv'>0</span>
                    <span class='wpdrc'>0</span>
                    <span class='wpdrt'>vote</span></div>
                <div class='wpd-rating-title'>Article Rating</div>
                <div class='wpd-rating-stars'><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg></div><div class='wpd-rate-starts'><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg></div></div>
            <div class='wpd-rating-right'></div></div></div>   	</div>

   </div>

	</article>

			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://zimbabwedigitalnews.com/2020/08/01/an-optimistic-approach-to-the-problem-of-funding-zimbabwes-farmers/" rel="prev"><span class="meta-nav">&larr;</span> An optimistic approach to the problem of funding Zimbabwe’s farmers</a></li>
			<li class="next"></li>
		</ul>
	
      
      

	<h4 class="related-posts-main-title">
		<i class="fa fa-thumbs-up"></i><span>You May Also Like</span>
	</h4>

	<div class="related-posts clearfix">

					<div class="single-related-posts">

									<div class="related-posts-thumbnail">
						<a href="https://zimbabwedigitalnews.com/2020/02/27/the-folly-of-governor-john-mangudya-is-that-he-believes-his-own-lies/" title="The folly of Governor John Mangudya, is that he believes his own lies">
							<img width="154" height="205" src="https://zimbabwedigitalnews.com/wp-content/uploads/2020/02/83328457_10221969355932806_2941061078789914624_o.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" srcset="https://zimbabwedigitalnews.com/wp-content/uploads/2020/02/83328457_10221969355932806_2941061078789914624_o.jpg 720w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/02/83328457_10221969355932806_2941061078789914624_o-225x300.jpg 225w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/02/83328457_10221969355932806_2941061078789914624_o-600x800.jpg 600w" sizes="(max-width: 154px) 100vw, 154px" />						</a>
					</div>
				
				<div class="article-content">

					<h3 class="entry-title">
						<a href="https://zimbabwedigitalnews.com/2020/02/27/the-folly-of-governor-john-mangudya-is-that-he-believes-his-own-lies/" rel="bookmark" title="The folly of Governor John Mangudya, is that he believes his own lies">The folly of Governor John Mangudya, is that he believes his own lies</a>
					</h3><!--/.post-title-->

					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://zimbabwedigitalnews.com/2020/02/27/the-folly-of-governor-john-mangudya-is-that-he-believes-his-own-lies/" title="9:07 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2020-02-27T21:07:00+00:00">February 27, 2020</time></a></span>
						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://zimbabwedigitalnews.com/author/zimbabwe-digital-news/" title="Zimbabwe Digital News">Zimbabwe Digital News</a></span></span>

											</div>

				</div>

			</div><!--/.related-->
					<div class="single-related-posts">

				
				<div class="article-content">

					<h3 class="entry-title">
						<a href="https://zimbabwedigitalnews.com/2019/12/11/zimthrive-hooks-up-with-zim-sa-diaspora-as-homecoming2020-enters-home-stretch/" rel="bookmark" title="ZimThrive hooks up with Zim-SA diaspora as Homecoming2020 enters home stretch">ZimThrive hooks up with Zim-SA diaspora as Homecoming2020 enters home stretch</a>
					</h3><!--/.post-title-->

					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://zimbabwedigitalnews.com/2019/12/11/zimthrive-hooks-up-with-zim-sa-diaspora-as-homecoming2020-enters-home-stretch/" title="2:46 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-12-11T14:46:13+00:00">December 11, 2019</time><time class="updated" datetime="2019-12-11T20:20:40+00:00">December 11, 2019</time></a></span>
						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://zimbabwedigitalnews.com/author/zimbabwe-digital-news/" title="Zimbabwe Digital News">Zimbabwe Digital News</a></span></span>

											</div>

				</div>

			</div><!--/.related-->
					<div class="single-related-posts">

				
				<div class="article-content">

					<h3 class="entry-title">
						<a href="https://zimbabwedigitalnews.com/2016/08/09/950/" rel="bookmark" title="Zimbabwe boosts the military">Zimbabwe boosts the military</a>
					</h3><!--/.post-title-->

					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://zimbabwedigitalnews.com/2016/08/09/950/" title="7:43 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2016-08-09T19:43:27+00:00">August 9, 2016</time><time class="updated" datetime="2016-08-09T19:46:44+00:00">August 9, 2016</time></a></span>
						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://zimbabwedigitalnews.com/author/sky-news-digital/" title="Sky News Digital">Sky News Digital</a></span></span>

											</div>

				</div>

			</div><!--/.related-->
		
	</div><!--/.post-related-->


          <div class="wpdiscuz_top_clearing"></div>
    <div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div>    <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpd-layout-2 wpd-comments-open">
                    <div class="wc_social_plugin_wrapper">
                            </div>
            <div class="wpd-form-wrap">
                <div class="wpd-form-head">
                                            <div class="wpd-sbs-toggle">
                            <i class="far fa-envelope"></i> <span class="wpd-sbs-title">Subscribe</span> <i class="fas fa-caret-down"></i>
                        </div>
                                            <div class="wpd-auth">
                                                <div class="wpd-login">
                                                    </div>
                    </div>
                </div>
                                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://zimbabwedigitalnews.com/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                                <option value="all_comment" >new replies to my comments</option>
                                                                                </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                    <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" class="wpd-prim-button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
                                </div> 
                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="89ba5204e6" /><input type="hidden" name="_wp_http_referer" value="/2020/08/02/as-far-as-i-am-concerned-this-man-is-a-hero-of-modern-zimbabwe/" />                            </form>
                                                </div>
                            <div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'>
                                </div>
                <div id="wpdiscuz_hidden_secondary_form" style="display: none;">
                    <div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
                            <div class="wpd-secondary-forms-social-content"></div><div class="clearfix"></div>
                                </div>
                </div>
                            <div class="wpd-login-to-comment">Please login to comment</div>
                                </div>
                               
        <div id="wpd-threads" class="wpd-thread-wrapper">
            <div class="wpd-thread-head">
                <div class="wpd-thread-info ">
                    <span class='wpdtc'>0</span> Comments                </div>
                                <div class="wpd-space"></div>
                <div class="wpd-thread-filter">
                                            <div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div>
                                                <div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div>
                                        </div>
            </div>
            <div class="wpd-comment-info-bar">
                <div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
                <div class="wpd-filter-view-all">View all comments</div>
            </div>
                        <div class="wpd-thread-list">
                                
                <div class="wpdiscuz-comment-pagination">
                                    </div>
            </div>
        </div>
            </div>
        </div>
    <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
    <div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
    
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="media_image-207" class="widget widget_media_image clearfix"><h3 class="widget-title"><span>SYNGENTA</span></h3><img width="683" height="2560" src="https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/nzara-yapera-advert-160-x-600-page-001-scaled.jpg" class="image wp-image-9028  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/nzara-yapera-advert-160-x-600-page-001-scaled.jpg 683w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/nzara-yapera-advert-160-x-600-page-001-80x300.jpg 80w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/nzara-yapera-advert-160-x-600-page-001-273x1024.jpg 273w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/nzara-yapera-advert-160-x-600-page-001-768x2879.jpg 768w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/nzara-yapera-advert-160-x-600-page-001-410x1536.jpg 410w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/nzara-yapera-advert-160-x-600-page-001-546x2048.jpg 546w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/nzara-yapera-advert-160-x-600-page-001-600x2250.jpg 600w" sizes="(max-width: 683px) 100vw, 683px" /></aside><aside id="search-3" class="widget widget_search clearfix"><h3 class="widget-title"><span>SEARCH</span></h3><form action="https://zimbabwedigitalnews.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform --></aside><aside id="media_video-24" class="widget widget_media_video clearfix"><h3 class="widget-title"><span>SIGN-UP WITH MUTENGI.COM</span></h3><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-9053-1" loop="1" preload="metadata" controls="controls"><source type="video/mp4" src="https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/WhatsApp-Video-2020-07-25-at-15.27.53.mp4?_=1" /><source type="video/mp4" src="https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/WhatsApp-Video-2020-07-25-at-15.27.53.mp4?_=1" /><a href="https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/WhatsApp-Video-2020-07-25-at-15.27.53.mp4">https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/WhatsApp-Video-2020-07-25-at-15.27.53.mp4</a></video></div></aside><aside id="custom_html-27" class="widget_text widget widget_custom_html clearfix"><h3 class="widget-title"><span>SIGN UP FOR YOUR BUSINESS STORY ON MUTENGI.COM</span></h3><div class="textwidget custom-html-widget">Publish your inspirational business story on The Sunday Express with Mutengi.com:
 

How does one place advert on mutengi.com?


Advertising on Mutengi.com is very free, easy and the platform is user friendly:

 1. Click www.mutengi.com
Create (Register) an Account
2.Click Post New Ad
3. Create the Ad 
4. Click Publish Ad 


NB: The platform allows advertisers to upload pictures

The advert will go through verification and once approved it will be live on www.mutengi.com.


Qualify and STORIFY your business TODAY</div></aside><aside id="custom_html-22" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar 2020 ad1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8821376247591436"
     data-ad-slot="1896702389"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="recent-posts-widget-with-thumbnails-3" class="widget recent-posts-widget-with-thumbnails clearfix"><div id="rpwwt-recent-posts-widget-with-thumbnails-3" class="rpwwt-widget">
	<h3 class="widget-title"><span>ZIM DIGITAL SPORTS NEWS</span></h3>	<ul>
			<li><a href="https://zimbabwedigitalnews.com/2020/07/29/as-the-lockdown-regulations-gradually-ease-brawlers-make-a-return-to-the-golf-course/"><img width="75" height="75" src="https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/photo_2019-10-27_14-05-48-1-100x100.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" srcset="https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/photo_2019-10-27_14-05-48-1-100x100.jpg 100w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/photo_2019-10-27_14-05-48-1-150x150.jpg 150w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/photo_2019-10-27_14-05-48-1-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px" /><span class="rpwwt-post-title">As the lockdown regulations gradually ease, Brawlers make a return to the golf course</span></a><div class="rpwwt-post-comments-number">No Comments</div></li>
			<li><a href="https://zimbabwedigitalnews.com/2020/06/23/8745/"><img width="75" height="75" src="https://zimbabwedigitalnews.com/wp-content/uploads/2020/05/Polish_20200528_180223024-100x100.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" srcset="https://zimbabwedigitalnews.com/wp-content/uploads/2020/05/Polish_20200528_180223024-100x100.jpg 100w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/05/Polish_20200528_180223024-150x150.jpg 150w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/05/Polish_20200528_180223024-397x400.jpg 397w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/05/Polish_20200528_180223024-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px" /><span class="rpwwt-post-title">Watch the area around your abdomen. You win or lose fitness from your belly</span></a><div class="rpwwt-post-comments-number">No Comments</div></li>
			<li><a href="https://zimbabwedigitalnews.com/2020/06/19/wendy-chiringa-sets-brawlettes-fitness-community-on-fire-with-blistering-pace-at-road-running/"><img width="75" height="75" src="https://zimbabwedigitalnews.com/wp-content/uploads/2020/06/photo_2020-06-14_03-14-04-100x100.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" srcset="https://zimbabwedigitalnews.com/wp-content/uploads/2020/06/photo_2020-06-14_03-14-04-100x100.jpg 100w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/06/photo_2020-06-14_03-14-04-150x150.jpg 150w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/06/photo_2020-06-14_03-14-04-500x500.jpg 500w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/06/photo_2020-06-14_03-14-04-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px" /><span class="rpwwt-post-title">Wendy Chiringa sets Brawlettes Fitness Community on fire with blistering pace at road running</span></a><div class="rpwwt-post-comments-number">No Comments</div></li>
			<li><a href="https://zimbabwedigitalnews.com/2020/06/17/beast-mtawarira-speaks-rugby-world-cup-covid-19-and-the-transition-from-sports-to-business-management/"><img width="75" height="75" src="https://zimbabwedigitalnews.com/wp-content/uploads/2020/06/Tendai-100x100.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" srcset="https://zimbabwedigitalnews.com/wp-content/uploads/2020/06/Tendai-100x100.jpg 100w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/06/Tendai-150x150.jpg 150w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/06/Tendai-500x500.jpg 500w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/06/Tendai-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px" /><span class="rpwwt-post-title">Beast Mtawarira speaks rugby World Cup, Covid-19 and the transition from sports to business management</span></a><div class="rpwwt-post-comments-number">No Comments</div></li>
			<li><a href="https://zimbabwedigitalnews.com/2020/06/12/jogging-in-winter-is-not-dangerous-as-long-as-you-dress-for-the-weather-dr-chipamaunga/"><img width="75" height="75" src="https://zimbabwedigitalnews.com/wp-content/uploads/2020/06/couple-running-in-the-winter-high-res-stock-photography-1573832094-100x100.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" srcset="https://zimbabwedigitalnews.com/wp-content/uploads/2020/06/couple-running-in-the-winter-high-res-stock-photography-1573832094-100x100.jpg 100w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/06/couple-running-in-the-winter-high-res-stock-photography-1573832094-150x150.jpg 150w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/06/couple-running-in-the-winter-high-res-stock-photography-1573832094-500x500.jpg 500w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/06/couple-running-in-the-winter-high-res-stock-photography-1573832094-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px" /><span class="rpwwt-post-title">Jogging in winter is not dangerous, as long as you dress for the weather: Dr Chipamaunga</span></a><div class="rpwwt-post-comments-number">No Comments</div></li>
		</ul>
</div><!-- .rpwwt-widget -->
</aside><aside id="media_image-181" class="widget widget_media_image clearfix"><a href="https://uhuruwallet.com/"><img width="1080" height="1079" src="https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/photo_2020-07-11_18-13-01.jpg" class="image wp-image-8845  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" title="EXTRA NEWS, EXTRA NEWS" srcset="https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/photo_2020-07-11_18-13-01.jpg 1080w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/photo_2020-07-11_18-13-01-300x300.jpg 300w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/photo_2020-07-11_18-13-01-1024x1024.jpg 1024w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/photo_2020-07-11_18-13-01-150x150.jpg 150w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/photo_2020-07-11_18-13-01-768x767.jpg 768w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/photo_2020-07-11_18-13-01-740x739.jpg 740w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/photo_2020-07-11_18-13-01-100x100.jpg 100w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/photo_2020-07-11_18-13-01-500x500.jpg 500w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/photo_2020-07-11_18-13-01-600x599.jpg 600w" sizes="(max-width: 1080px) 100vw, 1080px" /></a></aside><aside id="custom_html-16" class="widget_text widget widget_custom_html clearfix"><h3 class="widget-title"><span>Google Ads Block 2</span></h3><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Block 2 11 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8821376247591436"
     data-ad-slot="5157763308"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="media_image-153" class="widget widget_media_image clearfix"><h3 class="widget-title"><span>Free Web Hosting with Zim Digital News</span></h3><a href="https://www.webspacebar.co.za/client/aff.php?aff=422"><img width="300" height="600" src="https://zimbabwedigitalnews.com/wp-content/uploads/2020/03/webspace-300x600-1-e1585234621454.jpg" class="image wp-image-7776  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://zimbabwedigitalnews.com/wp-content/uploads/2020/03/webspace-300x600-1-e1585234621454.jpg 300w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/03/webspace-300x600-1-e1585234621454-150x300.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></aside><aside id="media_image-157" class="widget widget_media_image clearfix"><a href="https://www.webspacebar.co.za/client/aff.php?aff=422"><img width="300" height="50" src="https://zimbabwedigitalnews.com/wp-content/uploads/2020/03/webspace-300x50.jpg" class="image wp-image-7772  attachment-720x120 size-720x120" alt="" style="max-width: 100%; height: auto;" /></a></aside><aside id="categories-10" class="widget widget_categories clearfix"><h3 class="widget-title"><span>NEWS HEADLINES</span></h3>		<ul>
				<li class="cat-item cat-item-14"><a href="https://zimbabwedigitalnews.com/category/advertorials/">Advertorials</a> (34)
</li>
	<li class="cat-item cat-item-11"><a href="https://zimbabwedigitalnews.com/category/business/">Business</a> (256)
</li>
	<li class="cat-item cat-item-23"><a href="https://zimbabwedigitalnews.com/category/consumer-line/">Consumer Line</a> (66)
</li>
	<li class="cat-item cat-item-3"><a href="https://zimbabwedigitalnews.com/category/entertainment/">Entertainment</a> (135)
</li>
	<li class="cat-item cat-item-1"><a href="https://zimbabwedigitalnews.com/category/featured/">Featured</a> (1,045)
</li>
	<li class="cat-item cat-item-17"><a href="https://zimbabwedigitalnews.com/category/international/">International</a> (156)
</li>
	<li class="cat-item cat-item-24"><a href="https://zimbabwedigitalnews.com/category/lifestyle/">Lifestyle</a> (35)
</li>
	<li class="cat-item cat-item-5"><a href="https://zimbabwedigitalnews.com/category/money/">Money</a> (89)
</li>
	<li class="cat-item cat-item-10"><a href="https://zimbabwedigitalnews.com/category/multimedia/">Multimedia</a> (70)
</li>
	<li class="cat-item cat-item-2"><a href="https://zimbabwedigitalnews.com/category/news/">News</a> (574)
</li>
	<li class="cat-item cat-item-9"><a href="https://zimbabwedigitalnews.com/category/opinion-and-analysis/">Opinion and Analysis</a> (194)
</li>
	<li class="cat-item cat-item-7"><a href="https://zimbabwedigitalnews.com/category/profiles/">Profiles</a> (15)
</li>
	<li class="cat-item cat-item-13"><a href="https://zimbabwedigitalnews.com/category/regular-columnists/">Regular Columnists</a> (82)
</li>
	<li class="cat-item cat-item-8"><a href="https://zimbabwedigitalnews.com/category/religion/">Religion</a> (34)
</li>
	<li class="cat-item cat-item-12"><a href="https://zimbabwedigitalnews.com/category/south-africa/">South Africa</a> (435)
</li>
	<li class="cat-item cat-item-4"><a href="https://zimbabwedigitalnews.com/category/sport/">Sport</a> (122)
</li>
	<li class="cat-item cat-item-22"><a href="https://zimbabwedigitalnews.com/category/technology/">Technology</a> (111)
</li>
	<li class="cat-item cat-item-21"><a href="https://zimbabwedigitalnews.com/category/world/">World</a> (106)
</li>
	<li class="cat-item cat-item-20"><a href="https://zimbabwedigitalnews.com/category/zimbabwe/">Zimbabwe</a> (665)
</li>
		</ul>
			</aside><aside id="media_image-161" class="widget widget_media_image clearfix"><h3 class="widget-title"><span>Free Website Hosting with Zimbabwe Digital News</span></h3><a href="https://www.webspacebar.co.za/client/aff.php?aff=422"><img width="300" height="50" src="https://zimbabwedigitalnews.com/wp-content/uploads/2020/03/webspace-300x50-300x50.jpg" class="image wp-image-7772  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" /></a></aside><aside id="recent-posts-widget-with-thumbnails-4" class="widget recent-posts-widget-with-thumbnails clearfix"><div id="rpwwt-recent-posts-widget-with-thumbnails-4" class="rpwwt-widget">
	<h3 class="widget-title"><span>SEE NEWS DIFFERENTLY</span></h3>	<ul>
			<li><a href="https://zimbabwedigitalnews.com/2020/07/29/as-the-lockdown-regulations-gradually-ease-brawlers-make-a-return-to-the-golf-course/"><img width="75" height="75" src="https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/photo_2019-10-27_14-05-48-1-100x100.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" srcset="https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/photo_2019-10-27_14-05-48-1-100x100.jpg 100w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/photo_2019-10-27_14-05-48-1-150x150.jpg 150w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/photo_2019-10-27_14-05-48-1-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px" /><span class="rpwwt-post-title">As the lockdown regulations gradually ease, Brawlers make a return to the golf course</span></a></li>
			<li><a href="https://zimbabwedigitalnews.com/2020/07/17/the-25-things-that-you-missed-in-the-social-media-war-between-tafadzwa-biggz-mbofana-and-his-friends/"><img width="75" height="75" src="https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/400016200606_273762-100x100.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" srcset="https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/400016200606_273762-100x100.jpg 100w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/400016200606_273762-150x150.jpg 150w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/400016200606_273762-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px" /><span class="rpwwt-post-title">The 25 things that you missed in the social media war between Tafadzwa Biggz Mbofana, and his (former) friends</span></a></li>
			<li><a href="https://zimbabwedigitalnews.com/2020/07/03/dj-profile-dj-4tunesoul-behind-the-scenes-with-brawlers-tv-masters-of-the-music/"><img width="75" height="75" src="https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/104651698_113853167036096_5715855867883319619_o-1-e1593776119184-100x100.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" srcset="https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/104651698_113853167036096_5715855867883319619_o-1-e1593776119184-100x100.jpg 100w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/104651698_113853167036096_5715855867883319619_o-1-e1593776119184-150x150.jpg 150w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/104651698_113853167036096_5715855867883319619_o-1-e1593776119184-500x500.jpg 500w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/104651698_113853167036096_5715855867883319619_o-1-e1593776119184-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px" /><span class="rpwwt-post-title">DJ Profile: DJ 4TuneSoul: Behind the scenes with Brawlers TV Masters of the Music</span></a></li>
			<li><a href="https://zimbabwedigitalnews.com/2020/07/02/profile-baptism-of-fire-for-aeeis-tough-new-acting-chief-executive/"><img width="75" height="75" src="https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/119109193-100x100.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" srcset="https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/119109193-100x100.jpg 100w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/119109193-150x150.jpg 150w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/119109193-500x500.jpg 500w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/119109193-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px" /><span class="rpwwt-post-title">PROFILE: Baptism of fire for Valentine Dzvova &#8211; AEEI’s tough new acting chief executive</span></a></li>
			<li><a href="https://zimbabwedigitalnews.com/2020/06/29/what-lies-ahead-post-covid-19-business-opportunities-in-sa/"><img width="75" height="75" src="https://zimbabwedigitalnews.com/wp-content/uploads/2020/06/21016115_1524344104312265_8338647722400202459_o-100x100.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" srcset="https://zimbabwedigitalnews.com/wp-content/uploads/2020/06/21016115_1524344104312265_8338647722400202459_o-100x100.jpg 100w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/06/21016115_1524344104312265_8338647722400202459_o-150x150.jpg 150w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/06/21016115_1524344104312265_8338647722400202459_o-500x500.jpg 500w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/06/21016115_1524344104312265_8338647722400202459_o-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px" /><span class="rpwwt-post-title">What lies ahead? Post Covid-19 business opportunities in SA</span></a></li>
		</ul>
</div><!-- .rpwwt-widget -->
</aside><aside id="calendar-11" class="widget widget_calendar clearfix"><h3 class="widget-title"><span>ZIM DIGITAL NEWS CALENDER</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>August 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="5" class="pad">&nbsp;</td><td><a href="https://zimbabwedigitalnews.com/2020/08/01/" aria-label="Posts published on August 1, 2020">1</a></td><td id="today"><a href="https://zimbabwedigitalnews.com/2020/08/02/" aria-label="Posts published on August 2, 2020">2</a></td>
	</tr>
	<tr>
		<td>3</td><td>4</td><td>5</td><td>6</td><td>7</td><td>8</td><td>9</td>
	</tr>
	<tr>
		<td>10</td><td>11</td><td>12</td><td>13</td><td>14</td><td>15</td><td>16</td>
	</tr>
	<tr>
		<td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td>
	</tr>
	<tr>
		<td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
	</tr>
	<tr>
		<td>31</td>
		<td class="pad" colspan="6">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://zimbabwedigitalnews.com/2020/07/">&laquo; Jul</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></aside><aside id="recent-posts-widget-with-thumbnails-5" class="widget recent-posts-widget-with-thumbnails clearfix"><div id="rpwwt-recent-posts-widget-with-thumbnails-5" class="rpwwt-widget">
	<h3 class="widget-title"><span>ZIM DIGITAL NEWS ENTERTAINMENT</span></h3>	<ul>
			<li><a href="https://zimbabwedigitalnews.com/2020/07/29/dance-on-the-floor-as-trevor-dongo-gets-set-to-release-a-club-banger-zvatichazova/"><img width="75" height="75" src="https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/IMG-20200728-WA0048-e1596104728223-100x100.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" srcset="https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/IMG-20200728-WA0048-e1596104728223-100x100.jpg 100w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/IMG-20200728-WA0048-e1596104728223-150x150.jpg 150w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/IMG-20200728-WA0048-e1596104728223-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px" /><span class="rpwwt-post-title">Dance on the floor as Trevor Dongo gets set to release a club banger &#8211; Zvatichazova</span></a></li>
			<li><a href="https://zimbabwedigitalnews.com/2020/07/25/taking-dancing-to-new-heights-lissa-tanaka-magwenzi-shattering-the-glass-ceiling/"><img width="75" height="75" src="https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/IMG-20200721-WA0022-100x100.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" srcset="https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/IMG-20200721-WA0022-100x100.jpg 100w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/IMG-20200721-WA0022-150x150.jpg 150w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/IMG-20200721-WA0022-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px" /><span class="rpwwt-post-title">Taking dancing to new heights: Lissa Tanaka Magwenzi shattering the glass ceiling</span></a></li>
			<li><a href="https://zimbabwedigitalnews.com/2020/07/17/talent-is-cheaper-than-table-salt-in-zimbabwe-stephen-king-had-this-written-down-all-along/"><img width="75" height="75" src="https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/110766278_stephenking-100x100.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" srcset="https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/110766278_stephenking-100x100.jpg 100w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/110766278_stephenking-150x150.jpg 150w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/110766278_stephenking-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px" /><span class="rpwwt-post-title">Talent is cheaper than table salt in Zimbabwe &#8211; Stephen King had this written down all along</span></a></li>
			<li><a href="https://zimbabwedigitalnews.com/2020/07/03/dj-profile-dj-4tunesoul-behind-the-scenes-with-brawlers-tv-masters-of-the-music/"><img width="75" height="75" src="https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/104651698_113853167036096_5715855867883319619_o-1-e1593776119184-100x100.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" srcset="https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/104651698_113853167036096_5715855867883319619_o-1-e1593776119184-100x100.jpg 100w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/104651698_113853167036096_5715855867883319619_o-1-e1593776119184-150x150.jpg 150w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/104651698_113853167036096_5715855867883319619_o-1-e1593776119184-500x500.jpg 500w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/104651698_113853167036096_5715855867883319619_o-1-e1593776119184-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px" /><span class="rpwwt-post-title">DJ Profile: DJ 4TuneSoul: Behind the scenes with Brawlers TV Masters of the Music</span></a></li>
			<li><a href="https://zimbabwedigitalnews.com/2020/06/27/brawlers-tv-sets-out-to-unite-people-through-music-arts-and-culture/"><img width="75" height="75" src="https://zimbabwedigitalnews.com/wp-content/uploads/2020/06/image-9-100x100.png" class="attachment-75x75 size-75x75 wp-post-image" alt="" srcset="https://zimbabwedigitalnews.com/wp-content/uploads/2020/06/image-9-100x100.png 100w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/06/image-9-150x150.png 150w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/06/image-9-500x500.png 500w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/06/image-9-300x300.png 300w" sizes="(max-width: 75px) 100vw, 75px" /><span class="rpwwt-post-title">Brawlers TV sets out to unite people through music, arts, culture, sports and news</span></a></li>
		</ul>
</div><!-- .rpwwt-widget -->
</aside>
	</div>
	

</div><!-- .inner-wrap -->
</div><!-- #main -->

	<div class="advertisement_above_footer">
		<div class="inner-wrap">
			<aside id="custom_html-25" class="widget_text widget widget_custom_html clearfix"><h3 class="widget-title"><span>NEWS NETWORK</span></h3><div class="textwidget custom-html-widget"><div id="zergnet-widget-85464"></div>

<script language="javascript" type="text/javascript">
	(function() {
		var zergnet = document.createElement('script');
		zergnet.type = 'text/javascript'; zergnet.async = true;
		zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=85464';
		var znscr = document.getElementsByTagName('script')[0];
		znscr.parentNode.insertBefore(zergnet, znscr);
	})();
</script></div></aside><aside id="custom_html-18" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Horizontal Ad1 2020 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8821376247591436"
     data-ad-slot="4874111717"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="custom_html-26" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout-key="-ay-2w+2r+3c-9z"
     data-ad-client="ca-pub-8821376247591436"
     data-ad-slot="4591497533"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="media_image-206" class="widget widget_media_image clearfix"><img width="2560" height="316" src="https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/nzara-yapera-advert-728-x-90-page-001-scaled.jpg" class="image wp-image-9027  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/nzara-yapera-advert-728-x-90-page-001-scaled.jpg 2560w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/nzara-yapera-advert-728-x-90-page-001-300x37.jpg 300w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/nzara-yapera-advert-728-x-90-page-001-1024x126.jpg 1024w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/nzara-yapera-advert-728-x-90-page-001-768x95.jpg 768w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/nzara-yapera-advert-728-x-90-page-001-1536x190.jpg 1536w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/nzara-yapera-advert-728-x-90-page-001-2048x253.jpg 2048w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/nzara-yapera-advert-728-x-90-page-001-600x74.jpg 600w" sizes="(max-width: 2560px) 100vw, 2560px" /></aside>		</div>
	</div>



<footer id="colophon" class="clearfix ">
	
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
         <div class="tg-footer-main-widget">
   			<div class="tg-first-footer-widget">
   				<aside id="media_image-201" class="widget widget_media_image clearfix"><h3 class="widget-title"><span>WE ARE UHURU</span></h3><a href="https://uhuruwallet.com/"><img width="734" height="1080" src="https://zimbabwedigitalnews.com/wp-content/uploads/2020/06/photo_2020-06-27_20-14-14.jpg" class="image wp-image-8785  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" title="WE ARE UHURU" srcset="https://zimbabwedigitalnews.com/wp-content/uploads/2020/06/photo_2020-06-27_20-14-14.jpg 734w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/06/photo_2020-06-27_20-14-14-204x300.jpg 204w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/06/photo_2020-06-27_20-14-14-696x1024.jpg 696w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/06/photo_2020-06-27_20-14-14-600x883.jpg 600w" sizes="(max-width: 734px) 100vw, 734px" /></a></aside>   			</div>
         </div>
         <div class="tg-footer-other-widgets">
   			<div class="tg-second-footer-widget">
   				<aside id="archives-6" class="widget widget_archive clearfix"><h3 class="widget-title"><span>What you missed</span></h3>		<label class="screen-reader-text" for="archives-dropdown-6">What you missed</label>
		<select id="archives-dropdown-6" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://zimbabwedigitalnews.com/2020/08/'> August 2020 &nbsp;(4)</option>
	<option value='https://zimbabwedigitalnews.com/2020/07/'> July 2020 &nbsp;(21)</option>
	<option value='https://zimbabwedigitalnews.com/2020/06/'> June 2020 &nbsp;(47)</option>
	<option value='https://zimbabwedigitalnews.com/2020/05/'> May 2020 &nbsp;(43)</option>
	<option value='https://zimbabwedigitalnews.com/2020/04/'> April 2020 &nbsp;(29)</option>
	<option value='https://zimbabwedigitalnews.com/2020/03/'> March 2020 &nbsp;(34)</option>
	<option value='https://zimbabwedigitalnews.com/2020/02/'> February 2020 &nbsp;(37)</option>
	<option value='https://zimbabwedigitalnews.com/2020/01/'> January 2020 &nbsp;(18)</option>
	<option value='https://zimbabwedigitalnews.com/2019/12/'> December 2019 &nbsp;(31)</option>
	<option value='https://zimbabwedigitalnews.com/2019/11/'> November 2019 &nbsp;(20)</option>
	<option value='https://zimbabwedigitalnews.com/2019/10/'> October 2019 &nbsp;(42)</option>
	<option value='https://zimbabwedigitalnews.com/2019/09/'> September 2019 &nbsp;(21)</option>
	<option value='https://zimbabwedigitalnews.com/2019/08/'> August 2019 &nbsp;(13)</option>
	<option value='https://zimbabwedigitalnews.com/2019/07/'> July 2019 &nbsp;(17)</option>
	<option value='https://zimbabwedigitalnews.com/2019/06/'> June 2019 &nbsp;(22)</option>
	<option value='https://zimbabwedigitalnews.com/2019/05/'> May 2019 &nbsp;(27)</option>
	<option value='https://zimbabwedigitalnews.com/2019/04/'> April 2019 &nbsp;(14)</option>
	<option value='https://zimbabwedigitalnews.com/2019/03/'> March 2019 &nbsp;(12)</option>
	<option value='https://zimbabwedigitalnews.com/2019/02/'> February 2019 &nbsp;(18)</option>
	<option value='https://zimbabwedigitalnews.com/2019/01/'> January 2019 &nbsp;(16)</option>
	<option value='https://zimbabwedigitalnews.com/2018/12/'> December 2018 &nbsp;(14)</option>
	<option value='https://zimbabwedigitalnews.com/2018/11/'> November 2018 &nbsp;(14)</option>
	<option value='https://zimbabwedigitalnews.com/2018/10/'> October 2018 &nbsp;(17)</option>
	<option value='https://zimbabwedigitalnews.com/2018/09/'> September 2018 &nbsp;(16)</option>
	<option value='https://zimbabwedigitalnews.com/2018/08/'> August 2018 &nbsp;(18)</option>
	<option value='https://zimbabwedigitalnews.com/2018/07/'> July 2018 &nbsp;(23)</option>
	<option value='https://zimbabwedigitalnews.com/2018/06/'> June 2018 &nbsp;(24)</option>
	<option value='https://zimbabwedigitalnews.com/2018/05/'> May 2018 &nbsp;(27)</option>
	<option value='https://zimbabwedigitalnews.com/2018/04/'> April 2018 &nbsp;(23)</option>
	<option value='https://zimbabwedigitalnews.com/2018/03/'> March 2018 &nbsp;(29)</option>
	<option value='https://zimbabwedigitalnews.com/2018/02/'> February 2018 &nbsp;(24)</option>
	<option value='https://zimbabwedigitalnews.com/2018/01/'> January 2018 &nbsp;(22)</option>
	<option value='https://zimbabwedigitalnews.com/2017/12/'> December 2017 &nbsp;(28)</option>
	<option value='https://zimbabwedigitalnews.com/2017/11/'> November 2017 &nbsp;(32)</option>
	<option value='https://zimbabwedigitalnews.com/2017/10/'> October 2017 &nbsp;(18)</option>
	<option value='https://zimbabwedigitalnews.com/2017/09/'> September 2017 &nbsp;(21)</option>
	<option value='https://zimbabwedigitalnews.com/2017/08/'> August 2017 &nbsp;(19)</option>
	<option value='https://zimbabwedigitalnews.com/2017/07/'> July 2017 &nbsp;(12)</option>
	<option value='https://zimbabwedigitalnews.com/2017/06/'> June 2017 &nbsp;(13)</option>
	<option value='https://zimbabwedigitalnews.com/2017/05/'> May 2017 &nbsp;(14)</option>
	<option value='https://zimbabwedigitalnews.com/2017/04/'> April 2017 &nbsp;(10)</option>
	<option value='https://zimbabwedigitalnews.com/2017/03/'> March 2017 &nbsp;(13)</option>
	<option value='https://zimbabwedigitalnews.com/2017/02/'> February 2017 &nbsp;(11)</option>
	<option value='https://zimbabwedigitalnews.com/2017/01/'> January 2017 &nbsp;(9)</option>
	<option value='https://zimbabwedigitalnews.com/2016/12/'> December 2016 &nbsp;(9)</option>
	<option value='https://zimbabwedigitalnews.com/2016/11/'> November 2016 &nbsp;(14)</option>
	<option value='https://zimbabwedigitalnews.com/2016/10/'> October 2016 &nbsp;(17)</option>
	<option value='https://zimbabwedigitalnews.com/2016/09/'> September 2016 &nbsp;(18)</option>
	<option value='https://zimbabwedigitalnews.com/2016/08/'> August 2016 &nbsp;(21)</option>
	<option value='https://zimbabwedigitalnews.com/2016/07/'> July 2016 &nbsp;(20)</option>
	<option value='https://zimbabwedigitalnews.com/2016/06/'> June 2016 &nbsp;(10)</option>
	<option value='https://zimbabwedigitalnews.com/2016/05/'> May 2016 &nbsp;(51)</option>
	<option value='https://zimbabwedigitalnews.com/2016/04/'> April 2016 &nbsp;(1)</option>
	<option value='https://zimbabwedigitalnews.com/2016/02/'> February 2016 &nbsp;(3)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-6" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</aside><aside id="media_image-202" class="widget widget_media_image clearfix"><a href="https://uhuruwallet.com/"><img width="1080" height="1079" src="https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/photo_2020-07-11_18-13-01.jpg" class="image wp-image-8845  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/photo_2020-07-11_18-13-01.jpg 1080w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/photo_2020-07-11_18-13-01-300x300.jpg 300w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/photo_2020-07-11_18-13-01-1024x1024.jpg 1024w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/photo_2020-07-11_18-13-01-150x150.jpg 150w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/photo_2020-07-11_18-13-01-768x767.jpg 768w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/photo_2020-07-11_18-13-01-740x739.jpg 740w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/photo_2020-07-11_18-13-01-100x100.jpg 100w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/photo_2020-07-11_18-13-01-500x500.jpg 500w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/photo_2020-07-11_18-13-01-600x599.jpg 600w" sizes="(max-width: 1080px) 100vw, 1080px" /></a></aside>   			</div>
            <div class="tg-third-footer-widget">
               <aside id="media_image-203" class="widget widget_media_image clearfix"><h3 class="widget-title"><span>UNLIMITED TRANSACTION</span></h3><a href="https://uhuruwallet.com/"><img width="961" height="1080" src="https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/115439077_164476005125138_1031188851786414257_o.jpg" class="image wp-image-9001  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" title="UNLIMITED TRANSACTION" srcset="https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/115439077_164476005125138_1031188851786414257_o.jpg 961w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/115439077_164476005125138_1031188851786414257_o-267x300.jpg 267w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/115439077_164476005125138_1031188851786414257_o-911x1024.jpg 911w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/115439077_164476005125138_1031188851786414257_o-768x863.jpg 768w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/115439077_164476005125138_1031188851786414257_o-600x674.jpg 600w" sizes="(max-width: 961px) 100vw, 961px" /></a></aside>            </div>
            <div class="tg-fourth-footer-widget">
               <aside id="email-posts-to-subscribers-6" class="widget widget_text elp-widget clearfix"><h3 class="widget-title"><span>Get latest news via email</span></h3>				<div class="email_posts_subscribers">
						<form action="#" method="post" class="elp_form" id="elp_form_1596353525">
				<p><span class="name">Name</span><br /><input type="text" name="name" id="name" placeholder="Name" value="" maxlength="50" required/></p>				<p><span class="email">Email</span><br /><input type="email" id="email" name="email" value="" placeholder="Email"  maxlength="225" required/></p>								<input name="submit" id="elp_form_submit_1596353525" value="Submit" type="submit" />
				<span class="elp_form_spinner" id="elp-loading-image" style="display:none;">
					<img src="https://zimbabwedigitalnews.com/wp-content/plugins/email-posts-to-subscribers/inc/ajax-loader.gif" />
				</span>
				<input name="nonce" id="nonce" value="5380055ddb" type="hidden"/>
				<input name="group" id="group" value="" type="hidden"/>
				<input type="text" style="display:none;" id="email_name" name="email_name" value="" type="hidden"/>
			</form>	
			<span class="elp_form_message" id="elp_form_message_1596353525"></span>
		</div>
		<br />
	</aside><aside id="custom_html-23" class="widget_text widget widget_custom_html clearfix"><h3 class="widget-title"><span>DONATE TO ZIMBABWE DIGITAL NEWS</span></h3><div class="textwidget custom-html-widget"><a href="https://www.payfast.co.za/eng/process?cmd=_paynow&amp;receiver=14633176&amp;item_name=Donate+to+Zim+Digital+News&amp;item_description=Donate+any+amount+to+sustain+the+reporting+and+dissemination+of+news+and+information+on+Zimbabwe+Digital+News&amp;amount=10.00&amp;return_url=https%3A%2F%2Fzimbabwedigitalnews.com%2F"><img src="https://www.payfast.co.za/images/buttons/light-small-paynow.png" width="165" height="36" alt="Pay" title="Pay Now with PayFast" /></a></div></aside><aside id="media_image-204" class="widget widget_media_image clearfix"><a href="https://uhuruwallet.com/"><img width="1080" height="1080" src="https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/105368051_155641316008607_1038794074395229427_o.jpg" class="image wp-image-9000  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/105368051_155641316008607_1038794074395229427_o.jpg 1080w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/105368051_155641316008607_1038794074395229427_o-300x300.jpg 300w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/105368051_155641316008607_1038794074395229427_o-1024x1024.jpg 1024w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/105368051_155641316008607_1038794074395229427_o-150x150.jpg 150w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/105368051_155641316008607_1038794074395229427_o-768x768.jpg 768w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/105368051_155641316008607_1038794074395229427_o-600x600.jpg 600w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/105368051_155641316008607_1038794074395229427_o-100x100.jpg 100w" sizes="(max-width: 1080px) 100vw, 1080px" /></a></aside>            </div>
         </div>
		</div>
	</div>
</div>	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="footer-socket-right-section">
							<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/profile.php?id=100010664042308" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/home" ><i class="fa fa-twitter"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>

				<div class="footer-socket-left-section">
					<div class="copyright">Copyright &copy; 2020 <a href="https://zimbabwedigitalnews.com/" title="Zimbabwe Digital News" ><span>Zimbabwe Digital News</span></a>. All rights reserved.<br>Theme: ColorMag by <a href="https://themegrill.com/themes/colormag" target="_blank" title="ThemeGrill" rel="author"><span>ThemeGrill</span></a>. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>				</div>
			</div>
		</div>
	</div>
</footer>

<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>

</div><!-- #page -->
<a href='javascript:void(0);' id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><div id='wpd-bubble-wrapper'><span id='wpd-bubble-all-comments-count' style='display:none;'>0</span><div id='wpd-bubble-count'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-count-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z'/><path class='wpd-bubble-count-second' d='M0 0h24v24H0z' /></svg><span class='wpd-new-comments-count'>0</span></div><div id='wpd-bubble'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-plus-first' d='M19 13h-6v6h-2v-6H5v-2h6V5h2v6h6v2z'/><path class='wpd-bubble-plus-second' d='M0 0h24v24H0z' /></svg><div id='wpd-bubble-add-message'>Would love your thoughts, please comment.<span id='wpd-bubble-add-message-close'><a href='#'>x</a></span></div></div><div id='wpd-bubble-notification'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-notification-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z'/><path class='wpd-bubble-notification-second' d='M0 0h24v24H0z' /></svg><div id='wpd-bubble-notification-message'><div id='wpd-bubble-author'><div><span id='wpd-bubble-author-avatar'></span><span id='wpd-bubble-author-name'></span><span id='wpd-bubble-comment-date'>(<span class='wpd-bubble-spans'></span>)</span></div><span id='wpd-bubble-comment-close'><a href='#'>x</a></span></div><div id='wpd-bubble-comment'><span id='wpd-bubble-comment-text'></span><span id='wpd-bubble-comment-reply-link'>| <a href='#'>Reply</a></span></div></div></div></div><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div>			<div class="joinchat joinchat--left joinchat--dark-auto" data-settings='{"telephone":"27834767918","mobile_only":false,"button_delay":5,"whatsapp_web":true,"message_views":2,"message_delay":10,"message_badge":false,"message_send":"Welcome to Zimbabwe Digital News Online","message_hash":"ebec4692"}'>
				<div class="joinchat__button">
					<div class="joinchat__button__open"></div>
																<div class="joinchat__button__sendtext">Open chat</div>
																<svg class="joinchat__button__send" viewbox="0 0 400 400" stroke-linecap="round" stroke-width="33">
							<path class="joinchat_svg__plain" d="M168.83 200.504H79.218L33.04 44.284a1 1 0 0 1 1.386-1.188L365.083 199.04a1 1 0 0 1 .003 1.808L34.432 357.903a1 1 0 0 1-1.388-1.187l29.42-99.427"/>
							<path class="joinchat_svg__chat" d="M318.087 318.087c-52.982 52.982-132.708 62.922-195.725 29.82l-80.449 10.18 10.358-80.112C18.956 214.905 28.836 134.99 81.913 81.913c65.218-65.217 170.956-65.217 236.174 0 42.661 42.661 57.416 102.661 44.265 157.316"/>
						</svg>
																			</div>
									<div class="joinchat__box">
						<div class="joinchat__header">
															<a class="joinchat__copy" href="https://join.chat/en/powered/?site=Zimbabwe+Digital+News&url=https%3A%2F%2Fzimbabwedigitalnews.com%2F2020%2F08%2F02%2Fas-far-as-i-am-concerned-this-man-is-a-hero-of-modern-zimbabwe" rel="nofollow noopener" target="_blank">
									Powered by <svg viewbox="0 0 1424 318"><title>Join.chat</title><path d="M170.93 7c1.395 0 3.255.583 5.58 1.75 2.325 1.165 3.487 2.331 3.487 3.497l-.013.532-.03.662c-.042.827-.115 2.012-.22 3.554l-.574 8.06c-.418 6.108-.837 14.2-1.255 24.275-.415 9.985-.645 20.527-.69 31.626l.002 31.293.027 5.908c.027 4.503.072 9.813.136 15.928l.265 23.666c.127 12.388.19 22.877.19 31.466 0 21.982-5.813 42.824-17.44 62.525-11.628 19.701-27.876 35.67-48.743 47.905S67.997 318 43.289 318c-13.912 0-24.605-2.748-32.08-8.243-7.475-5.496-11.212-13.22-11.212-23.175 0-7.258 2.336-13.48 7.008-18.664 4.671-5.185 10.952-7.777 18.842-7.777 6.852 0 13.081 1.97 18.688 5.91 5.412 3.805 9.664 7.947 12.754 12.428l.326.482a96.787 96.787 0 0010.278 12.91c3.738 3.94 7.164 5.91 10.278 5.91 3.945 0 7.164-2.023 9.655-6.066 2.449-3.975 4.496-11.704 6.143-23.19l.086-.607c1.634-11.63 2.465-27.476 2.491-47.537v-116.21l.103-.075.001-27.831c0-1.537-.206-2.557-.618-3.06l-.08-.089c-.413-.414-1.377-.829-2.892-1.243l-.595-.156-11.856-2.099c-1.86-.233-2.79-2.449-2.79-6.647 0-3.731.93-5.947 2.79-6.647 26.968-10.495 56.145-26.587 87.531-48.277 1.163-.7 2.093-1.049 2.79-1.049zm1205 43c3.926 0 5.992.835 6.199 2.505 1.24 9.605 2.066 21.819 2.48 36.642h.488c3.02-.005 8.54-.058 16.557-.156 7.836-.097 13.55-.149 17.144-.156h.832c1.653 0 2.79.678 3.41 2.035s.929 4.019.929 7.986-.31 6.524-.93 7.673c-.62 1.148-1.756 1.722-3.409 1.722h-1.912c-15.123-.008-26.056-.113-32.8-.313v62.01c0 13.78 1.705 23.279 5.114 28.499 3.41 5.22 8.73 7.829 15.961 7.829 1.447 0 2.996-.313 4.65-.94 1.652-.626 2.685-.94 3.098-.94 1.86 0 3.72.993 5.58 2.976 1.859 1.984 2.479 3.706 1.859 5.168-4.133 10.648-11.468 19.886-22.005 27.716-10.538 7.83-22.625 11.744-36.262 11.744-16.116 0-28.41-4.854-36.881-14.563-3.314-3.798-5.98-8.164-7.998-13.097l-.422.42-.568.56c-17.407 17.12-32.986 25.68-46.738 25.68-18.674 0-31.745-13.069-39.215-39.206-4.98 12.348-11.982 21.97-21.007 28.864-9.026 6.895-19.244 10.342-30.656 10.342-11.826 0-21.526-4.168-29.1-12.503-7.572-8.335-11.359-18.574-11.359-30.717 0-9.467 1.66-17.133 4.98-22.999 3.32-5.865 9.025-10.959 17.117-15.281 13.14-6.924 35.318-13.848 66.536-20.771l1-.221v-10.617c-.072-10.763-1.731-19.264-4.977-25.503-3.32-6.38-7.884-9.57-13.694-9.57-2.82 0-4.466 1.551-4.94 4.653l-.04.287-2.178 14.818-.088.638c-1.512 10.59-5.217 18.557-11.116 23.904-6.017 5.454-13.486 8.181-22.408 8.181-5.187 0-9.544-1.543-13.072-4.63-3.527-3.088-5.29-7.307-5.29-12.658 0-10.702 8.766-21.712 26.298-33.032S1214.6 88 1237.007 88c41.082 0 61.829 15.23 62.24 45.688l.01.928v57.47c.019 4.635.226 8.426.622 11.372.415 3.087.986 5.454 1.712 7.1.726 1.647 1.66 2.676 2.8 3.088 1.142.411 2.335.411 3.58 0 1.245-.412 2.8-1.235 4.668-2.47.682-.507 1.224-.806 1.625-.896-.622-4.09-.932-8.452-.932-13.086v-85.811c0-1.462-.207-2.401-.62-2.819-.413-.417-1.446-.835-3.1-1.252l-11.157-1.566c-1.653-.209-2.479-2.297-2.479-6.264 0-4.384.826-6.681 2.48-6.89 15.909-3.758 29.03-8.664 39.36-14.72 10.331-6.054 20.662-14.51 30.993-25.367 1.653-1.67 4.029-2.505 7.128-2.505zM290.13 88c27.5 0 49.688 7.203 66.563 21.61 16.875 14.406 25.312 33.958 25.312 58.655 0 25.726-9.01 45.947-27.031 60.662S313.255 251 283.88 251c-27.5 0-49.688-7.203-66.563-21.61-16.874-14.406-25.312-33.958-25.312-58.655 0-25.726 9.01-45.947 27.031-60.662S260.755 88 290.13 88zm588.15 0c18.56 0 33.407 4.116 44.542 12.348 11.136 8.233 16.704 17.803 16.704 28.71 0 6.175-2.166 11.269-6.496 15.282s-9.898 6.02-16.703 6.02c-12.992 0-24.024-8.541-33.098-25.623-5.568-10.496-9.847-17.34-12.837-20.53s-6.238-4.785-9.743-4.785c-7.424 0-11.136 5.454-11.136 16.362 0 13.583 3.093 28.247 9.28 43.992 6.186 15.744 13.92 28.247 23.199 37.508 8.042 8.027 16.497 12.04 25.364 12.04 7.63 0 15.363-3.293 23.2-9.879 1.443-1.029 3.505-.617 6.186 1.235 2.68 1.852 3.712 3.602 3.093 5.248-5.155 12.349-14.744 22.948-28.767 31.797-14.022 8.85-30.21 13.275-48.563 13.275-23.303 0-42.377-7.41-57.225-22.227-14.847-14.818-22.271-34.164-22.271-58.038 0-24.491 8.97-44.403 26.911-59.736C827.86 95.666 850.647 88 878.28 88zm-402.36-2.78c1.228 0 2.864.52 4.91 1.56 2.044 1.039 3.067 2.079 3.067 3.119 0 .832-.205 4.055-.614 9.67-.409 5.616-.818 13.415-1.227 23.398-.385 9.395-.589 19.344-.611 29.845l-.002 1.975v74.247l.004.246c.076 2.265 1.221 3.624 3.436 4.077l.241.045 10.43 2.184.135.022c.142.028.277.074.405.135.125-.045.257-.076.394-.093l10.534-2.174.244-.045c2.316-.467 3.474-1.9 3.474-4.301v-81.921c-.024-1.298-.23-2.14-.617-2.529-.414-.414-1.446-.828-3.099-1.242l-10.534-1.863-.148-.023c-1.554-.305-2.331-2.263-2.331-5.876 0-3.312.826-5.278 2.479-5.899 21.069-8.28 45.856-22.561 74.36-42.846.827-.62 1.653-.931 2.48-.931 1.239 0 2.891.517 4.957 1.552s3.098 2.07 3.098 3.105v.07c-.013.815-.22 4.828-.62 12.039a392.8 392.8 0 00-.619 21.733c4.544-10.142 11.722-18.784 21.534-25.925 9.811-7.14 21.12-10.711 33.927-10.711 16.318 0 29.177 4.657 38.575 13.971 9.399 9.315 14.098 22.355 14.098 39.12v88.42c.08 2.335 1.318 3.702 3.714 4.102l10.534 2.174.136.022c1.562.313 2.343 2.582 2.343 6.808 0 4.347-.826 6.52-2.479 6.52h-.08c-1.25-.017-7.576-.38-18.975-1.087-11.67-.724-21.947-1.086-30.829-1.086s-18.848.362-29.9 1.086c-11.05.725-17.092 1.087-18.125 1.087-1.652 0-2.478-2.173-2.478-6.52 0-3.933.826-6.21 2.478-6.83l8.366-2.174.303-.078c1.476-.394 2.408-.834 2.795-1.319.413-.517.62-1.5.62-2.95v-61.884c-.066-14.105-2.079-24.007-6.04-29.706-4.028-5.796-11.206-8.693-21.534-8.693-3.098 0-5.37.31-6.816.931v99.636c.025 1.294.231 2.183.617 2.666.413.518 1.446.983 3.098 1.397l8.366 2.174.152.063c1.551.701 2.326 2.957 2.326 6.767 0 4.347-.826 6.52-2.478 6.52h-.085c-1.243-.018-7.205-.38-17.886-1.087-10.948-.724-20.862-1.086-29.744-1.086s-19.21.362-30.984 1.086c-11.774.725-18.177 1.087-19.21 1.087-.165 0-.32-.022-.469-.065-.107.032-.22.052-.337.06l-.127.005h-.08c-1.238-.017-7.5-.38-18.788-1.092-11.555-.728-21.73-1.092-30.525-1.092-8.794 0-19.02.364-30.678 1.092S397.483 249 396.461 249c-1.637 0-2.455-2.184-2.455-6.551 0-4.246.773-6.527 2.32-6.841l.134-.022 10.431-2.184.241-.045c2.215-.453 3.36-1.812 3.436-4.077l.004-.246v-82.046l-.002-.267c-.024-1.304-.228-2.15-.611-2.54-.384-.39-1.306-.78-2.768-1.17l-.3-.079-10.43-1.871-.147-.024c-1.539-.306-2.308-2.273-2.308-5.904 0-3.327.818-5.303 2.454-5.927 23.725-9.359 49.393-23.71 77.003-43.05 1.023-.625 1.84-.937 2.455-.937zM1014.74 10c1.24 0 2.892.513 4.957 1.538 2.066 1.025 3.099 2.05 3.099 3.076 0 .82-.207 3.999-.62 9.535-.413 5.537-.826 13.227-1.24 23.07-.412 9.843-.619 20.3-.619 31.374v42.756l.391-.674c5.136-8.727 12.235-16.09 21.298-22.088 9.295-6.152 19.83-9.228 31.603-9.228 16.318 0 29.177 4.614 38.575 13.842 9.399 9.228 14.098 22.146 14.098 38.757v87.599c.08 2.312 1.318 3.667 3.714 4.063l10.534 2.153.136.022c1.562.31 2.343 2.559 2.343 6.746 0 4.306-.826 6.459-2.479 6.459h-.08c-1.25-.017-7.576-.376-18.975-1.077-11.67-.717-21.947-1.076-30.829-1.076s-18.848.359-29.9 1.076c-11.05.718-17.092 1.077-18.125 1.077-1.652 0-2.478-2.153-2.478-6.46 0-3.896.826-6.151 2.478-6.767l8.366-2.153.303-.077c1.476-.39 2.408-.826 2.795-1.307.413-.512.62-1.487.62-2.922v-61.31c-.066-13.974-2.08-23.784-6.04-29.43-4.028-5.742-11.206-8.613-21.534-8.613-3.098 0-5.37.308-6.816.923v98.711c.025 1.282.231 2.163.617 2.641.413.513 1.446.974 3.098 1.384l8.366 2.153.152.063c1.551.695 2.326 2.93 2.326 6.705 0 4.306-.826 6.459-2.478 6.459h-.085c-1.243-.018-7.205-.376-17.886-1.077-10.948-.717-20.862-1.076-29.744-1.076s-19.21.359-30.984 1.076c-11.774.718-18.177 1.077-19.21 1.077-1.653 0-2.479-2.153-2.479-6.46 0-4.306.826-6.561 2.479-6.767l10.534-2.153.244-.044c2.316-.463 3.474-1.883 3.474-4.262V70.624c-.026-1.277-.232-2.106-.617-2.489-.414-.41-1.446-.82-3.099-1.23l-10.534-1.846-.148-.023c-1.554-.302-2.331-2.242-2.331-5.821 0-3.281.826-5.23 2.479-5.844 23.96-9.228 49.884-23.377 77.77-42.448 1.032-.615 1.858-.923 2.478-.923zM271.77 99.927c-7.676 0-11.514 6.807-11.514 20.42 0 16.503 3.734 38.213 11.203 65.131 7.468 26.919 14.52 43.679 21.159 50.28 3.112 3.093 6.327 4.64 9.646 4.64 7.676 0 11.514-6.807 11.514-20.42 0-16.502-3.734-38.213-11.203-65.131-7.468-26.919-14.52-43.678-21.159-50.279-3.112-3.094-6.327-4.641-9.646-4.641zm939.17 64.935c-6.093 0-9.14 4.29-9.14 12.873 0 8.378 2.364 15.837 7.092 22.375 4.727 6.54 9.823 9.809 15.286 9.809 2.196 0 4.012-.646 5.45-1.937l.223-.209v-22.228c-.114-5.728-2.318-10.681-6.615-14.86-3.992-3.882-8.09-5.823-12.292-5.823zM450.63.002c10.302 0 18.802 3.439 25.499 10.317 6.697 6.877 10.045 15.422 10.045 25.635 0 10.212-3.4 18.757-10.2 25.635-6.593 6.878-15.042 10.317-25.344 10.317-10.303 0-18.803-3.44-25.5-10.317-6.696-6.878-10.045-15.423-10.045-25.635 0-10.213 3.349-18.758 10.045-25.635C431.827 3.441 440.327.002 450.63.002zm297.39 249c8.835 0 16.17-2.736 22.008-8.208 5.995-5.472 8.992-12.236 8.992-20.292s-2.958-14.82-8.874-20.292-13.291-8.208-22.126-8.208-16.21 2.736-22.126 8.208-8.874 12.236-8.874 20.292 2.958 14.82 8.874 20.292 13.291 8.208 22.126 8.208z"/></svg>
								</a>
														<div class="joinchat__close" title="Close"></div>
						</div>
						<div class="joinchat__box__scroll">
							<div class="joinchat__box__content">
								<div class="joinchat__message">Hello. Welcome to Zimbabwe Digital News Online</div>							</div>
						</div>
					</div>
								<svg height="0" width="0"><defs><clipPath id="joinchat__message__peak"><path d="M17 25V0C17 12.877 6.082 14.9 1.031 15.91c-1.559.31-1.179 2.272.004 2.272C9.609 18.182 17 18.088 17 25z"/></clipPath></defs></svg>
			</div>
				<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<link rel='stylesheet' id='front_end_poll-css'  href='https://zimbabwedigitalnews.com/wp-content/plugins/polls-widget/fornt_end/styles/baze_styles_for_poll.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://zimbabwedigitalnews.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://zimbabwedigitalnews.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var eae_editor = {"plugin_url":"https:\/\/zimbabwedigitalnews.com\/wp-content\/plugins\/addon-elements-for-elementor-page-builder\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-content/plugins/addon-elements-for-elementor-page-builder/assets/js/eae.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-content/plugins/addon-elements-for-elementor-page-builder/assets/js/animated-main.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-content/plugins/addon-elements-for-elementor-page-builder/assets/js/particles.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-content/plugins/addon-elements-for-elementor-page-builder/assets/lib/magnific.min.js?ver=1.9'></script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-content/plugins/addon-elements-for-elementor-page-builder/assets/lib/vegas/vegas.min.js?ver=2.4.0'></script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-content/plugins/addon-elements-for-elementor-page-builder/assets/lib/swiper/js/swiper.min.js?ver=4.4.6'></script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-content/plugins/addon-elements-for-elementor-page-builder/assets/lib/isotope/isotope.pkgd.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-content/plugins/addon-elements-for-elementor-page-builder/assets/lib/tilt/tilt.jquery.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/zimbabwedigitalnews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2'></script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/zimbabwedigitalnews.com","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.3.1'></script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_dc07b53bfec520f0b262e1bdd735717e","fragment_name":"wc_fragments_dc07b53bfec520f0b262e1bdd735717e","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment is no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"1","wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"commentTextMinLength":"1","storeCommenterData":"10","socialLoginAgreementCheckbox":"1","enableFbLogin":"0","enableFbShare":"0","facebookAppID":"","facebookUseOAuth2":"0","enableGoogleLogin":"0","googleClientID":"","googleClientSecret":"","cookiehash":"3827adb07e8d0fa829ff05070b647ed4","isLoadOnlyParentComments":"0","scrollToComment":"1","commentFormView":"collapsed","enableDropAnimation":"1","isNativeAjaxEnabled":"1","enableBubble":"1","bubbleLiveUpdate":"1","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"1","bubbleLocation":"content_left","firstLoadWithAjax":"0","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"blink","loadRichEditor":"1","wpDiscuzReCaptchaSK":"","wpDiscuzReCaptchaTheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","wpDiscuzIsShowOnSubscribeForm":"0","wmuEnabled":"1","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"2097152","wmuPostMaxSize":"50331648","wmuIsLightbox":"1","wmuMimeTypes":{"jpg":"image\/jpeg","jpeg":"image\/jpeg","jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff":"image\/tiff","tif":"image\/tiff","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 2MB","wmuPhrasePostMaxSize":"Maximum post size is 48MB","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuSecurity":"2d7bc959f6","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"7.0.6","wc_post_id":"9053","loadLastCommentId":"0","isCookiesEnabled":"1","dataFilterCallbacks":[],"is_email_field_required":"1","url":"https:\/\/zimbabwedigitalnews.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/zimbabwedigitalnews.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/zimbabwedigitalnews.com\/wp-json\/wpdiscuz\/v1\/update"};
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?","additionalTab":"0"};
/* ]]> */
</script>
<script type='text/javascript'>
        var wpdiscuzEditorOptions = {
        modules: {
        toolbar: "",
        counter: {
        uniqueID: "",
        maxcount : 0,
        mincount : 1,
        },
                },
        placeholder: 'Be the First to Comment!',
        theme: 'snow',
        debug: 'error'
        };
        
</script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo.min.js?ver=7.0.6'></script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-content/themes/colormag/js/navigation.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-content/themes/colormag/js/news-ticker/jquery.newsTicker.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-content/themes/colormag/js/sticky/jquery.sticky.js?ver=20150309'></script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-content/themes/colormag/js/magnific-popup/jquery.magnific-popup.min.js?ver=20150310'></script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-content/themes/colormag/js/skip-link-focus-fix.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-content/themes/colormag/js/colormag-custom.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-content/plugins/creame-whatsapp-me/public/js/joinchat.min.js?ver=4.0.9'></script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var poll_varables = {"poll_answer_securety":"fae1843572","admin_ajax_url":"https:\/\/zimbabwedigitalnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-content/plugins/polls-widget/fornt_end/scripts/scripts_front_end_poll.js?ver=5.4.2'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.13-9993131'></script>
</body>
</html>
