<!DOCTYPE html>
<html lang="en-US">
<head>
			<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11" />
		
	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Brexit: What you need to know about what changes from January 1st - Zimbabwe Digital News</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://zimbabwedigitalnews.com/2021/01/01/brexit-what-you-need-to-know-about-what-changes-from-january-1st/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Brexit: What you need to know about what changes from January 1st - Zimbabwe Digital News" />
	<meta property="og:description" content="The Irish fleet will lose some access to UK waters, and faces uncertainty as the deal on fisheries comes up" />
	<meta property="og:url" content="https://zimbabwedigitalnews.com/2021/01/01/brexit-what-you-need-to-know-about-what-changes-from-january-1st/" />
	<meta property="og:site_name" content="Zimbabwe Digital News" />
	<meta property="article:published_time" content="2021-01-01T12:20:42+00:00" />
	<meta property="og:image" content="https://zimbabwedigitalnews.com/wp-content/uploads/2021/01/dig-brexit2.jpg" />
	<meta property="og:image:width" content="620" />
	<meta property="og:image:height" content="330" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Zimbabwe Digital News">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="5 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://zimbabwedigitalnews.com/#website","url":"https://zimbabwedigitalnews.com/","name":"Zimbabwe Digital News","description":"See News Differently","potentialAction":[{"@type":"SearchAction","target":"https://zimbabwedigitalnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://zimbabwedigitalnews.com/2021/01/01/brexit-what-you-need-to-know-about-what-changes-from-january-1st/#primaryimage","inLanguage":"en-US","url":"https://zimbabwedigitalnews.com/wp-content/uploads/2021/01/dig-brexit2.jpg","width":620,"height":330},{"@type":"WebPage","@id":"https://zimbabwedigitalnews.com/2021/01/01/brexit-what-you-need-to-know-about-what-changes-from-january-1st/#webpage","url":"https://zimbabwedigitalnews.com/2021/01/01/brexit-what-you-need-to-know-about-what-changes-from-january-1st/","name":"Brexit: What you need to know about what changes from January 1st - Zimbabwe Digital News","isPartOf":{"@id":"https://zimbabwedigitalnews.com/#website"},"primaryImageOfPage":{"@id":"https://zimbabwedigitalnews.com/2021/01/01/brexit-what-you-need-to-know-about-what-changes-from-january-1st/#primaryimage"},"datePublished":"2021-01-01T12:20:42+00:00","dateModified":"2021-01-01T12:20:42+00:00","author":{"@id":"https://zimbabwedigitalnews.com/#/schema/person/0e75090cb7f4ef5b967d9db78b9c3303"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://zimbabwedigitalnews.com/2021/01/01/brexit-what-you-need-to-know-about-what-changes-from-january-1st/"]}]},{"@type":"Person","@id":"https://zimbabwedigitalnews.com/#/schema/person/0e75090cb7f4ef5b967d9db78b9c3303","name":"Zimbabwe Digital News","image":{"@type":"ImageObject","@id":"https://zimbabwedigitalnews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/2bfa5c602b0b457cd223a42ec1ddfaf3?s=96&d=mm&r=g","caption":"Zimbabwe Digital News"},"sameAs":["https://zimbabwedigitalnews.com"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Zimbabwe Digital News &raquo; Feed" href="https://zimbabwedigitalnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Zimbabwe Digital News &raquo; Comments Feed" href="https://zimbabwedigitalnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Zimbabwe Digital News &raquo; Brexit: What you need to know about what changes from January 1st Comments Feed" href="https://zimbabwedigitalnews.com/2021/01/01/brexit-what-you-need-to-know-about-what-changes-from-january-1st/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/zimbabwedigitalnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://zimbabwedigitalnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://zimbabwedigitalnews.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpda_polls_gutenberg_css-css'  href='https://zimbabwedigitalnews.com/wp-content/plugins/polls-widget/includes/gutenberg/style.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://zimbabwedigitalnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpcomments-styles-css'  href='https://zimbabwedigitalnews.com/wp-content/plugins/wp-comment-fields/plugin.styles.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpcomments-bootstrap-grid-css'  href='https://zimbabwedigitalnews.com/wp-content/plugins/wp-comment-fields/assets/css/bootstrap-grid.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://zimbabwedigitalnews.com/wp-content/themes/colormag/style.css?ver=2.0.3' type='text/css' media='all' />
<style id='colormag_style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='https://zimbabwedigitalnews.com/wp-content/themes/colormag/js/magnific-popup/magnific-popup.min.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://zimbabwedigitalnews.com/wp-content/themes/colormag/fontawesome/css/font-awesome.min.css?ver=2.0.3' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='colormag_googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='https://zimbabwedigitalnews.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=7.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='joinchat-css'  href='https://zimbabwedigitalnews.com/wp-content/plugins/creame-whatsapp-me/public/css/joinchat.min.css?ver=4.1.7' type='text/css' media='all' />
<style id='joinchat-inline-css' type='text/css'>
.joinchat{ --red:37; --green:211; --blue:102; }
</style>
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var pp = {"ajax_url":"https:\/\/zimbabwedigitalnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='email-posts-to-subscribers-js-extra'>
/* <![CDATA[ */
var elp_data = {"messages":{"elp_name_required":"Please enter name.","elp_email_required":"Please enter email address.","elp_invalid_name":"Name seems invalid.","elp_invalid_email":"Email address seems invalid.","elp_unexpected_error":"Oops.. Unexpected error occurred.","elp_invalid_captcha":"Robot verification failed, please try again.","elp_invalid_key":"Robot verification failed, invalid key.","elp_successfull_single":"You have successfully subscribed.","elp_successfull_double":"You have successfully subscribed. You will receive a confirmation email in few minutes. Please follow the link in it to confirm your subscription. If the email takes more than 15 minutes to appear in your mailbox, please check your spam folder.","elp_email_exist":"Email already exist.","elp_email_squeeze":"You are trying to submit too fast. try again in 1 minute."},"elp_ajax_url":"https:\/\/zimbabwedigitalnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-content/plugins/email-posts-to-subscribers//inc/email-posts-to-subscribers.js?ver=2.2' id='email-posts-to-subscribers-js'></script>
<script type='text/javascript' id='wpcomments-scripts-js-extra'>
/* <![CDATA[ */
var wpcomments_vars = {"ajaxurl":"https:\/\/zimbabwedigitalnews.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/zimbabwedigitalnews.com\/wp-content\/plugins\/wp-comment-fields","settings":{"_fs_blog_admin":"true","bug":"false","wpcomments_comment_heading":"Comment on this report","wpcomments_comment_posttypes":"","action":"wpcomments_save_settings","woocommerce-login-nonce":null,"_wpnonce":null,"woocommerce-reset-password-nonce":null}};
/* ]]> */
</script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-content/plugins/wp-comment-fields/js/script.js?ver=5.6' id='wpcomments-scripts-js'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=2.0.3' id='html5-js'></script>
<![endif]-->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-173663174-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["zimbabwedigitalnews.com"]} );
gtag('js', new Date());
gtag('set', 'developer_id.dZTNiMT', true);
gtag('config', 'UA-173663174-1', {"anonymize_ip":true} );
</script>
<link rel="https://api.w.org/" href="https://zimbabwedigitalnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://zimbabwedigitalnews.com/wp-json/wp/v2/posts/9976" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://zimbabwedigitalnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://zimbabwedigitalnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://zimbabwedigitalnews.com/?p=9976' />
<link rel="alternate" type="application/json+oembed" href="https://zimbabwedigitalnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzimbabwedigitalnews.com%2F2021%2F01%2F01%2Fbrexit-what-you-need-to-know-about-what-changes-from-january-1st%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://zimbabwedigitalnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzimbabwedigitalnews.com%2F2021%2F01%2F01%2Fbrexit-what-you-need-to-know-about-what-changes-from-january-1st%2F&#038;format=xml" />
<style>.elp_form_message.success { color: #008000;font-weight: bold; } .elp_form_message.error { color: #ff0000; } .elp_form_message.boterror { color: #ff0000; } </style><meta name="generator" content="Site Kit by Google 1.23.0" /><!-- Analytics by WP-Statistics v13.0.5 - https://wp-statistics.com/ -->
<link rel="pingback" href="https://zimbabwedigitalnews.com/xmlrpc.php"><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/8d2306b98839234e49ce96a8b76e20ae.jpg"); background-position: center center; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="amphtml" href="https://zimbabwedigitalnews.com/2021/01/01/brexit-what-you-need-to-know-about-what-changes-from-january-1st/amp/"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-8821376247591436","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><link rel="icon" href="https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/Zimbabwe-Digital-News-icon-100x100.jpg" sizes="32x32" />
<link rel="icon" href="https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/Zimbabwe-Digital-News-icon-250x250.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/Zimbabwe-Digital-News-icon-250x250.jpg" />
<meta name="msapplication-TileImage" content="https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/Zimbabwe-Digital-News-icon-300x300.jpg" />
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-9976 single-format-standard custom-background wp-embed-responsive right-sidebar box-layout better-responsive-menu elementor-default elementor-kit-8660">

		<div id="page" class="hfeed site">
				<a class="skip-link screen-reader-text" href="#main">Skip to content</a>
				<header id="masthead" class="site-header clearfix ">
				<div id="header-text-nav-container" class="clearfix">
		
			<div class="news-bar">
				<div class="inner-wrap clearfix">
					
		<div class="date-in-header">
			Friday, January 1, 2021		</div>

		
		<div class="breaking-news">
			<strong class="breaking-news-latest">Latest:</strong>

			<ul class="newsticker">
									<li>
						<a href="https://zimbabwedigitalnews.com/2021/01/01/brexit-what-you-need-to-know-about-what-changes-from-january-1st/" title="Brexit: What you need to know about what changes from January 1st">
							Brexit: What you need to know about what changes from January 1st						</a>
					</li>
									<li>
						<a href="https://zimbabwedigitalnews.com/2020/12/24/painful-gain-shakespeare-knew-the-true-meaning-of-love/" title="Painful gain: Shakespeare knew the true meaning of love">
							Painful gain: Shakespeare knew the true meaning of love						</a>
					</li>
									<li>
						<a href="https://zimbabwedigitalnews.com/2020/12/24/algorithm-logarithm-and-antilogarithm/" title="Algorithm, Logarithm and Antilogarithm: It&#8217;s all under your nose, Prof Mthuli Ncube">
							Algorithm, Logarithm and Antilogarithm: It&#8217;s all under your nose, Prof Mthuli Ncube						</a>
					</li>
									<li>
						<a href="https://zimbabwedigitalnews.com/2020/12/24/financial-lessons-that-we-learnt-in-2020/" title="Financial lessons that we learnt in 2020">
							Financial lessons that we learnt in 2020						</a>
					</li>
									<li>
						<a href="https://zimbabwedigitalnews.com/2020/12/24/zim-driver-gift-msimanga-laid-to-rest-in-binga-leaving-many-questions-unanswered/" title="Zim driver Gift Msimanga laid to rest in Binga, leaving many questions unanswered">
							Zim driver Gift Msimanga laid to rest in Binga, leaving many questions unanswered						</a>
					</li>
							</ul>
		</div>

		
		<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/profile.php?id=100010664042308" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/home" ><i class="fa fa-twitter"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>
			</div>

			<div id="wp-custom-header" class="wp-custom-header"><div class="header-image-wrap"><a href="https://zimbabwedigitalnews.com/" title="Zimbabwe Digital News" rel="home"><img src="https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/cropped-News-header.jpg" class="header-image" width="1401" height="303" alt="Zimbabwe Digital News"></a></div></div>
		<div class="inner-wrap">
			<div id="header-text-nav-wrap" class="clearfix">

				<div id="header-left-section">
											<div id="header-logo-image">
													</div><!-- #header-logo-image -->
						
					<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="https://zimbabwedigitalnews.com/" title="Zimbabwe Digital News" rel="home">Zimbabwe Digital News</a>
							</h3>
						
													<p id="site-description">
								See News Differently							</p><!-- #site-description -->
											</div><!-- #header-text -->
				</div><!-- #header-left-section -->

				<div id="header-right-section">
											<div id="header-right-sidebar" class="clearfix">
							<aside id="media_image-212" class="widget widget_media_image clearfix"><a href="https://booking.thecapital.co.za/?&#038;promo=ZIMNEWS"><img width="728" height="90" src="https://zimbabwedigitalnews.com/wp-content/uploads/2020/12/photo_2020-12-03_13-33-39-2.jpg" class="image wp-image-9817  attachment-958x118 size-958x118" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://zimbabwedigitalnews.com/wp-content/uploads/2020/12/photo_2020-12-03_13-33-39-2.jpg 728w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/12/photo_2020-12-03_13-33-39-2-300x37.jpg 300w" sizes="(max-width: 728px) 100vw, 728px" /></a></aside>						</div>
										</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->
		</div><!-- .inner-wrap -->

		
		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
			<div class="inner-wrap clearfix">
				
					<div class="home-icon">
						<a href="https://zimbabwedigitalnews.com/"
						   title="Zimbabwe Digital News"
						>
							<i class="fa fa-home"></i>
						</a>
					</div>
				
									<div class="search-random-icons-container">
						
		<div class="random-post">
							<a href="https://zimbabwedigitalnews.com/2020/06/19/a-strong-agriculture-comes-from-the-lessons-learnt-in-times-of-crisis/" title="View a random post">
					<i class="fa fa-random"></i>
				</a>
					</div>

									<div class="top-search-wrap">
								<i class="fa fa-search search-top"></i>
								<div class="search-form-top">
									
<form action="https://zimbabwedigitalnews.com/" class="search-form searchform clearfix" method="get" role="search">

	<div class="search-wrap">
		<input type="search"
		       class="s field"
		       name="s"
		       value=""
		       placeholder="Search"
		/>

		<button class="search-icon" type="submit"></button>
	</div>

</form><!-- .searchform -->
								</div>
							</div>
											</div>
				
				<p class="menu-toggle"></p>
				<div class="menu-primary-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-6256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6256"><a href="#">News</a>
<ul class="sub-menu">
	<li id="menu-item-6250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6250"><a href="https://zimbabwedigitalnews.com/category/business/">Business</a></li>
	<li id="menu-item-6251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6251"><a href="https://zimbabwedigitalnews.com/category/opinion-and-analysis/">Opinion and Analysis</a></li>
	<li id="menu-item-6252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6252"><a href="https://zimbabwedigitalnews.com/category/international/">International</a></li>
	<li id="menu-item-6253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6253"><a href="https://zimbabwedigitalnews.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-6255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6255"><a href="https://zimbabwedigitalnews.com/category/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-6254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6254"><a href="https://zimbabwedigitalnews.com/category/sport/">Sport</a></li>
<li id="menu-item-6248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6248"><a href="https://zimbabwedigitalnews.com/category/zimbabwe/">Zimbabwe</a></li>
<li id="menu-item-6249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6249"><a href="https://zimbabwedigitalnews.com/category/south-africa/">South Africa</a></li>
<li id="menu-item-6247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6247"><a href="https://zimbabwedigitalnews.com/classifieds/">Classifieds</a></li>
<li id="menu-item-8940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8940"><a>More</a>
<ul class="sub-menu">
	<li id="menu-item-7672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7672"><a href="https://zimbabwedigitalnews.com/dande-mutande/">Dande Mutande</a></li>
	<li id="menu-item-7466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7466"><a href="https://zimbabwedigitalnews.com/auctions/">Auctions</a></li>
	<li id="menu-item-5955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5955"><a href="https://zimbabwedigitalnews.com/about-us/">About us</a></li>
	<li id="menu-item-7136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7136"><a href="https://zimbabwedigitalnews.com/contact/">Contact us</a></li>
</ul>
</li>
<li id="menu-item-9819" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9819"><a href="https://zimbabwedigitalnews.com/category/featured/">Featured</a></li>
<li id="menu-item-9820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9820"><a href="https://zimbabwedigitalnews.com/category/zimbabwe/">Zimbabwe</a></li>
<li id="menu-item-9821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9821"><a href="https://zimbabwedigitalnews.com/category/news/">News</a></li>
<li id="menu-item-9822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9822"><a href="https://zimbabwedigitalnews.com/category/south-africa/">South Africa</a></li>
<li id="menu-item-9823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9823"><a href="https://zimbabwedigitalnews.com/category/business/">Business</a></li>
<li id="menu-item-9824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9824"><a href="https://zimbabwedigitalnews.com/category/opinion-and-analysis/">Opinion and Analysis</a></li>
<li id="menu-item-9825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9825"><a href="https://zimbabwedigitalnews.com/category/international/">International</a></li>
<li id="menu-item-9826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9826"><a href="https://zimbabwedigitalnews.com/category/entertainment/">Entertainment</a></li>
</ul></div>
			</div>
		</nav>

				</div><!-- #header-text-nav-container -->
				</header><!-- #masthead -->
				<div id="main" class="clearfix">
				<div class="inner-wrap clearfix">
		
	<div id="primary">
		<div id="content" class="clearfix">

			
<article id="post-9976" class="post-9976 post type-post status-publish format-standard has-post-thumbnail hentry category-featured tag-brexit tag-european-union tag-fish">
	
				<div class="featured-image">
									<a href="https://zimbabwedigitalnews.com/wp-content/uploads/2021/01/dig-brexit2.jpg" class="image-popup"><img width="620" height="330" src="https://zimbabwedigitalnews.com/wp-content/uploads/2021/01/dig-brexit2.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" loading="lazy" srcset="https://zimbabwedigitalnews.com/wp-content/uploads/2021/01/dig-brexit2.jpg 620w, https://zimbabwedigitalnews.com/wp-content/uploads/2021/01/dig-brexit2-300x160.jpg 300w" sizes="(max-width: 620px) 100vw, 620px" /></a>
								</div>
			
	<div class="article-content clearfix">

		<div class="above-entry-meta"><span class="cat-links"><a href="https://zimbabwedigitalnews.com/category/featured/" style="background:#dd9933" rel="category tag">Featured</a>&nbsp;</span></div>
		<header class="entry-header">
			<h1 class="entry-title">
				Brexit: What you need to know about what changes from January 1st			</h1>
		</header>

		<div class="below-entry-meta">
			<span class="posted-on"><a href="https://zimbabwedigitalnews.com/2021/01/01/brexit-what-you-need-to-know-about-what-changes-from-january-1st/" title="12:20 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2021-01-01T12:20:42+00:00">January 1, 2021</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="https://zimbabwedigitalnews.com/author/zimbabwe-digital-news/"
					   title="Zimbabwe Digital News"
					>
						Zimbabwe Digital News					</a>
				</span>
			</span>

							<span class="comments">
						<a href="https://zimbabwedigitalnews.com/2021/01/01/brexit-what-you-need-to-know-about-what-changes-from-january-1st/#respond"><i class="fa fa-comment"></i> 0 Comments</a>					</span>
				<span class="tag-links"><i class="fa fa-tags"></i><a href="https://zimbabwedigitalnews.com/tag/brexit/" rel="tag">Brexit</a>, <a href="https://zimbabwedigitalnews.com/tag/european-union/" rel="tag">European Union</a>, <a href="https://zimbabwedigitalnews.com/tag/fish/" rel="tag">fish</a></span></div>
		<div class="entry-content clearfix">
			<section class="header">
<div class="article-top-area">
<div class="article-metadata has-image">
<div class="comments">
<h3 class="viafoura">The Irish fleet will lose some access to UK waters, and faces uncertainty as the deal on fisheries comes up for review after a 5½-year phase-in period</h3>
<p>&nbsp;</p>
</div>
</div>
</div>
</section>
<section class="article_body">
<div class="article_bodycopy">
<h4 class="crosshead">What happens on January 1st?</h4>
<p class="no_name selectionShareable">Well to be exact, at 11pm on December 31st – midnight Central European Time – the UK leaves the transition period it entered after its departure from the EU last January.</p>
<p class="no_name selectionShareable">This cuts its ties with the EU and means it leaves the single market and customs union, the arrangements which allow goods, money, people and services to flow freely across the bloc’s borders.</p>
<p class="no_name selectionShareable">It is a fundamental change, ending 28 years of membership of the EU single market and coming 48 years after the UK joined the EU.</p>
<p>But in terms of the practicalities which affect businesses and consumers not much changed then, as the transition period came in to allow a deal on the future relationship between the two sides to be negotiated.</p>
<p>This deal was agreed – just in time – ahead of the deadline of the end of the transition period.</p>
</div>
<div class="article_bodycopy">
<h4 class="crosshead">What does the deal mean?</h4>
<p class="no_name selectionShareable">The EU and UK did a “trade and co-operation agreement” on their future relationship – so there is a deal on how a lot of things will work and a framework to go forward. As part of this, no damaging tariffs, or import duties, will generally apply on trade.</p>
<p class="no_name selectionShareable">But a lot is still going to change. Irish companies trading with Britain will have to meet customs rules, fill out documentation and notifications, ensure VAT is paid properly and meet rules for product standards.</p>
<p class="no_name selectionShareable">Particular complexities apply to trade in food and animals to safeguard consumers – and in some industries to rules on where products originate and how they are regulated.</p>
<h4 class="crosshead">What does all this mean for Irish businesses?</h4>
<p class="no_name selectionShareable">It means additional costs for importers and exporters, though it won’t have the kind of big and immediate impact a no-deal exit would have meant. The UK market could become tougher in the years ahead for Irish companies – for example, beef producers could face new competition from lower-cost producers from outside the EU in the UK market.</p>
<div class="adwrapper"></div>
<h4 class="crosshead">Will there be delays getting goods around?</h4>
<p class="no_name selectionShareable">There could be. Early January is often quiet for trade and some companies will have stockpiled goods. But there could be delays in goods moving between Ireland and Britain as new customs rules bed in – and in the longer term it may all just take a bit longer.</p>
<p class="no_name selectionShareable">And goods travelling between Ireland and continental EU markets could face delays on the landbridge through Britain as new controls come in at French ports. We already saw delays before Christmas as the French closed off entry from the UK due to the new Covid strain.</p>
<p class="no_name selectionShareable">The EU is to introduce new border controls on goods entering from Britain immediately, while the UK has said it will phase in controls on goods entering from the EU over six months.</p>
<h4 class="crosshead">And there are special plans for Northern Ireland?</h4>
<p class="no_name selectionShareable">Yes. Goods will be able to flow freely to and from the Republic and on to the EU as Northern Ireland remains aligned with certain EU rules. However, there will be new checks on goods crossing from Britain to the North. There are some phase-in arrangements here too.</p>
<h4 class="crosshead">What about prices in the shops?</h4>
<p class="no_name selectionShareable">The good news is that there won’t be tariffs, which would have added to prices, notably to those of groceries and supermarket goods. The bad news is that customs and other bureaucracy are a cost to businesses and some of this will likely be passed on to consumers. An ESRI report calculated that this could add up to €890 a year to average Irish shopping costs due to higher prices on UK imports. This was on the assumption that the full cost was passed on and that consumers did not substitute the imports with cheaper goods – both likely to happen to an extent. Even without tariffs there are big extra costs for businesses and somewhere consumers are likely to pay.</p>
<h4 class="crosshead">But duty free is back?</h4>
<p class="no_name selectionShareable">Yes it is – at least in airports when coming from Britain and when making similar journeys on ferries, subject to limits. However, it will not apply to people travelling between Northern Ireland and the Republic, as under the special arrangements for it the North will continue to follow enough EU rules to avoid a trade border on the island.</p>
<h4 class="crosshead">And online shopping?</h4>
<p class="no_name selectionShareable">Consumers have been warned that they will lose EU consumer rights on goods bought online from the UK and charges will be levied by many UK online companies for returns, which are currently generally free. VAT will also be payable as goods are imported into the Republic, which will generally be part of the price of purchase.</p>
<p class="no_name selectionShareable">In some cases retailers may add charges to account for the cost of meeting customs requirements. However, import duties will not be payable, as would have been the case had the UK exited the EU trading regime without a deal.</p>
<h4 class="crosshead">Are there other consumer issues?</h4>
<p class="no_name selectionShareable">A lot of smaller ones may emerge – but the State’s membership of the Common Travel Area with the UK and deals attached to this will avoid many which will apply between the UK and the rest of the EU. Irish drivers in the UK will be able to travel with their Irish insurance discs, for example.</p>
<p class="no_name selectionShareable">And the often complex rules which will now apply between the UK and other EU countries on everything from business trips to recognising professional qualifications will not be a problem between the UK and the State.</p>
<p class="no_name selectionShareable">However, there are wrinkles – people driving in the Republic on a UK licence need to change it for an Irish one, for example.</p>
<h4 class="crosshead">So the Common Travel Area is protecting us from wider changes?</h4>
<p class="no_name selectionShareable">Yes. From July 1st EU citizens – except for Irish ones – will not have the right to live and work in the UK. Citizens of Northern Ireland can continue to enjoy the right to live and work across the EU if they have an Irish passport.</p>
<h4 class="crosshead">What about the level playing field we were hearing so much about during the talks?</h4>
<p class="no_name selectionShareable">A deal here was sorted, to meet the EU demand that UK companies could not get a competitive advantage by having regulations significantly lower than those applying in the EU, or getting aid from the UK government.</p>
<p class="no_name selectionShareable">Britain does not have to follow changes in EU standards, but there is a complex mechanism where either side can object if it feels the other is gaining an unfair advantage. To what extent this will be used remains to be seen.</p>
<h4 class="crosshead">And fish?</h4>
<p class="no_name selectionShareable">The Irish fleet will lose some access to UK waters and faces uncertainty as the deal on fisheries comes up for review after a 5½-year phase-in period. The Government has promised compensation.</p>
<h4 class="crosshead">What does it mean for services like banking, aviation and so on?</h4>
<p class="no_name selectionShareable">The deal had a lot less on these that it did on goods trade. UK banks will find it harder to operate in EU markets. There is a special deal on aviation, including new ownership rules, and the likelihood of a data exchange deal in the short term. Rules for hauliers will change. It all shows how complex the EU single market is and the complexity of leaving it.</p>
<h4 class="crosshead">So it’s over?</h4>
<p class="no_name selectionShareable">Well, kind of. But the new future relationship deal involves a host of new committees and procedures, a range of dispute resolution processes, and, wait for it, the option to review the whole deal in 2024. The deal is done, but Brexit will always be with us. &#8211; <em>Source: The Irish Times</em></p>
<h2><em>Touch tomorrow. </em><em>See News Differently</em></h2>
<h1>Twitter:@realdigitalnews<br />
Facebook: Zimbabwe Digital News</h1>
<p><em><br />
Zimbabwe Digital News<br />
</em><em>Contact: (+27) 834767918</em></p>
<div><em><b>See News Differently</b></em></div>
<div><em><b><a href="https://zimbabwedigitalnews.com/" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://zimbabwedigitalnews.com/&amp;source=gmail&amp;ust=1587911991071000&amp;usg=AFQjCNHZmADrfnodBraaji3X03cPaIM5oA">http://zimbabwedigitalnews.<wbr />com/</a><br />
</b></em></div>
<div><em><b>Facebook: Zimbabwe Digital News</b></em></div>
<div><em><b>Twitter: @realdigitalnews</b></em></div>
</div>
</section>
<div></div>
<div></div>
<div><img loading="lazy" class="alignnone  wp-image-9668" src="https://zimbabwedigitalnews.com/wp-content/uploads/2020/11/27544995_524236117960085_180584421861897980_n-1-1-300x300.jpg" alt="" width="521" height="521" srcset="https://zimbabwedigitalnews.com/wp-content/uploads/2020/11/27544995_524236117960085_180584421861897980_n-1-1-300x300.jpg 300w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/11/27544995_524236117960085_180584421861897980_n-1-1.jpg 766w" sizes="(max-width: 521px) 100vw, 521px" /></div>
		</div>

	</div>

	</article>

		</div><!-- #content -->

		
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://zimbabwedigitalnews.com/2020/12/24/painful-gain-shakespeare-knew-the-true-meaning-of-love/" rel="prev"><span class="meta-nav">&larr;</span> Painful gain: Shakespeare knew the true meaning of love</a></li>
			<li class="next"></li>
		</ul>

		
	<div class="related-posts-wrapper">

		<h4 class="related-posts-main-title">
			<i class="fa fa-thumbs-up"></i><span>You May Also Like</span>
		</h4>

		<div class="related-posts clearfix">

							<div class="single-related-posts">

					
					<div class="article-content">
						<h3 class="entry-title">
							<a href="https://zimbabwedigitalnews.com/2019/05/07/alexander-is-going-at-4-1-arthur-is-at-5-1-with-spencer-the-big-mover-cut-from-20-1-to-9-1/" rel="bookmark" title="Alexander is going at 4/1, Arthur is at 5/1, with Spencer the big mover (cut from 20/1 to 9/1)">
								Alexander is going at 4/1, Arthur is at 5/1, with Spencer the big mover (cut from 20/1 to 9/1)							</a>
						</h3><!--/.post-title-->

						<div class="below-entry-meta">
			<span class="posted-on"><a href="https://zimbabwedigitalnews.com/2019/05/07/alexander-is-going-at-4-1-arthur-is-at-5-1-with-spencer-the-big-mover-cut-from-20-1-to-9-1/" title="9:37 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2019-05-07T09:37:51+00:00">May 7, 2019</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="https://zimbabwedigitalnews.com/author/zimbabwe-digital-news/"
					   title="Zimbabwe Digital News"
					>
						Zimbabwe Digital News					</a>
				</span>
			</span>

			</div>					</div>

				</div><!--/.related-->
							<div class="single-related-posts">

					
					<div class="article-content">
						<h3 class="entry-title">
							<a href="https://zimbabwedigitalnews.com/2017/04/10/simon-manda-inside-the-ability-to-lead-issues-of-disability/" rel="bookmark" title="Simon Manda: Inside the ability to lead issues of disability">
								Simon Manda: Inside the ability to lead issues of disability							</a>
						</h3><!--/.post-title-->

						<div class="below-entry-meta">
			<span class="posted-on"><a href="https://zimbabwedigitalnews.com/2017/04/10/simon-manda-inside-the-ability-to-lead-issues-of-disability/" title="8:14 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2017-04-10T20:14:52+00:00">April 10, 2017</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="https://zimbabwedigitalnews.com/author/sky-news-digital/"
					   title="Sky News Digital"
					>
						Sky News Digital					</a>
				</span>
			</span>

			</div>					</div>

				</div><!--/.related-->
							<div class="single-related-posts">

					
					<div class="article-content">
						<h3 class="entry-title">
							<a href="https://zimbabwedigitalnews.com/2018/05/29/samuel-etoo-thrills-football-fans-and-kenneth-kaunda-makes-an-appearance/" rel="bookmark" title="Samuel Eto’o thrills football fans, and Kenneth Kaunda makes an appearance">
								Samuel Eto’o thrills football fans, and Kenneth Kaunda makes an appearance							</a>
						</h3><!--/.post-title-->

						<div class="below-entry-meta">
			<span class="posted-on"><a href="https://zimbabwedigitalnews.com/2018/05/29/samuel-etoo-thrills-football-fans-and-kenneth-kaunda-makes-an-appearance/" title="7:04 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2018-05-29T19:04:32+00:00">May 29, 2018</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="https://zimbabwedigitalnews.com/author/zimbabwe-digital-news/"
					   title="Zimbabwe Digital News"
					>
						Zimbabwe Digital News					</a>
				</span>
			</span>

			</div>					</div>

				</div><!--/.related-->
			
		</div><!--/.post-related-->

	</div>

	
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/01/01/brexit-what-you-need-to-know-about-what-changes-from-january-1st/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://zimbabwedigitalnews.com/wp-login.php?redirect_to=https%3A%2F%2Fzimbabwedigitalnews.com%2F2021%2F01%2F01%2Fbrexit-what-you-need-to-know-about-what-changes-from-january-1st%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->

	</div><!-- #primary -->


<div id="secondary">
	
	<aside id="media_image-225" class="widget widget_media_image clearfix"><h3 class="widget-title"><span>FESTIVE SEASON TRAVEL PROMOTION</span></h3><a href="https://booking.thecapital.co.za/?&#038;promo=ZIMNEWS"><img width="848" height="1256" src="https://zimbabwedigitalnews.com/wp-content/uploads/2020/12/DW0-page-001-4.jpg" class="image wp-image-9839  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://zimbabwedigitalnews.com/wp-content/uploads/2020/12/DW0-page-001-4.jpg 848w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/12/DW0-page-001-4-203x300.jpg 203w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/12/DW0-page-001-4-691x1024.jpg 691w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/12/DW0-page-001-4-768x1138.jpg 768w" sizes="(max-width: 848px) 100vw, 848px" /></a></aside><aside id="tag_cloud-6" class="widget widget_tag_cloud clearfix"><h3 class="widget-title"><span>DIGITAL TAG CLOUD</span></h3><div class="tagcloud"><a href="https://zimbabwedigitalnews.com/tag/black/" class="tag-cloud-link tag-link-97 tag-link-position-1" style="font-size: 8pt;" aria-label="Black (1 item)">Black</a>
<a href="https://zimbabwedigitalnews.com/tag/books/" class="tag-cloud-link tag-link-27 tag-link-position-2" style="font-size: 8pt;" aria-label="Books (1 item)">Books</a>
<a href="https://zimbabwedigitalnews.com/tag/cabo-delgado/" class="tag-cloud-link tag-link-98 tag-link-position-3" style="font-size: 8pt;" aria-label="Cabo Delgado (1 item)">Cabo Delgado</a>
<a href="https://zimbabwedigitalnews.com/tag/chibvongodze/" class="tag-cloud-link tag-link-79 tag-link-position-4" style="font-size: 8pt;" aria-label="Chibvongodze (1 item)">Chibvongodze</a>
<a href="https://zimbabwedigitalnews.com/tag/colls/" class="tag-cloud-link tag-link-72 tag-link-position-5" style="font-size: 8pt;" aria-label="Colls (1 item)">Colls</a>
<a href="https://zimbabwedigitalnews.com/tag/colls-ndlovu/" class="tag-cloud-link tag-link-74 tag-link-position-6" style="font-size: 17.0810810811pt;" aria-label="Colls Ndlovu (5 items)">Colls Ndlovu</a>
<a href="https://zimbabwedigitalnews.com/tag/coup/" class="tag-cloud-link tag-link-67 tag-link-position-7" style="font-size: 8pt;" aria-label="Coup (1 item)">Coup</a>
<a href="https://zimbabwedigitalnews.com/tag/cristiano-ronaldo/" class="tag-cloud-link tag-link-86 tag-link-position-8" style="font-size: 8pt;" aria-label="Cristiano Ronaldo (1 item)">Cristiano Ronaldo</a>
<a href="https://zimbabwedigitalnews.com/tag/currencies/" class="tag-cloud-link tag-link-89 tag-link-position-9" style="font-size: 8pt;" aria-label="currencies (1 item)">currencies</a>
<a href="https://zimbabwedigitalnews.com/tag/diaspora-meds/" class="tag-cloud-link tag-link-83 tag-link-position-10" style="font-size: 8pt;" aria-label="Diaspora Meds (1 item)">Diaspora Meds</a>
<a href="https://zimbabwedigitalnews.com/tag/eddison/" class="tag-cloud-link tag-link-78 tag-link-position-11" style="font-size: 8pt;" aria-label="Eddison (1 item)">Eddison</a>
<a href="https://zimbabwedigitalnews.com/tag/exquisite/" class="tag-cloud-link tag-link-104 tag-link-position-12" style="font-size: 8pt;" aria-label="Exquisite (1 item)">Exquisite</a>
<a href="https://zimbabwedigitalnews.com/tag/funeral-policies/" class="tag-cloud-link tag-link-81 tag-link-position-13" style="font-size: 8pt;" aria-label="funeral policies (1 item)">funeral policies</a>
<a href="https://zimbabwedigitalnews.com/tag/gift-msimanga/" class="tag-cloud-link tag-link-100 tag-link-position-14" style="font-size: 8pt;" aria-label="Gift Msimanga (1 item)">Gift Msimanga</a>
<a href="https://zimbabwedigitalnews.com/tag/hsm-bank/" class="tag-cloud-link tag-link-90 tag-link-position-15" style="font-size: 8pt;" aria-label="HSM Bank (1 item)">HSM Bank</a>
<a href="https://zimbabwedigitalnews.com/tag/icc/" class="tag-cloud-link tag-link-101 tag-link-position-16" style="font-size: 8pt;" aria-label="ICC (1 item)">ICC</a>
<a href="https://zimbabwedigitalnews.com/tag/international/" class="tag-cloud-link tag-link-16 tag-link-position-17" style="font-size: 8pt;" aria-label="International (1 item)">International</a>
<a href="https://zimbabwedigitalnews.com/tag/janet-jackson/" class="tag-cloud-link tag-link-87 tag-link-position-18" style="font-size: 8pt;" aria-label="Janet Jackson (1 item)">Janet Jackson</a>
<a href="https://zimbabwedigitalnews.com/tag/jerusalema/" class="tag-cloud-link tag-link-84 tag-link-position-19" style="font-size: 8pt;" aria-label="Jerusalema (1 item)">Jerusalema</a>
<a href="https://zimbabwedigitalnews.com/tag/lwando/" class="tag-cloud-link tag-link-96 tag-link-position-20" style="font-size: 8pt;" aria-label="Lwando (1 item)">Lwando</a>
<a href="https://zimbabwedigitalnews.com/tag/map/" class="tag-cloud-link tag-link-75 tag-link-position-21" style="font-size: 8pt;" aria-label="Map (1 item)">Map</a>
<a href="https://zimbabwedigitalnews.com/tag/mapaike/" class="tag-cloud-link tag-link-103 tag-link-position-22" style="font-size: 8pt;" aria-label="Mapaike (1 item)">Mapaike</a>
<a href="https://zimbabwedigitalnews.com/tag/marechera/" class="tag-cloud-link tag-link-68 tag-link-position-23" style="font-size: 8pt;" aria-label="Marechera (1 item)">Marechera</a>
<a href="https://zimbabwedigitalnews.com/tag/master-jg/" class="tag-cloud-link tag-link-85 tag-link-position-24" style="font-size: 8pt;" aria-label="Master JG (1 item)">Master JG</a>
<a href="https://zimbabwedigitalnews.com/tag/mining/" class="tag-cloud-link tag-link-65 tag-link-position-25" style="font-size: 8pt;" aria-label="Mining (1 item)">Mining</a>
<a href="https://zimbabwedigitalnews.com/tag/minsk/" class="tag-cloud-link tag-link-71 tag-link-position-26" style="font-size: 8pt;" aria-label="Minsk (1 item)">Minsk</a>
<a href="https://zimbabwedigitalnews.com/tag/mnangagwa/" class="tag-cloud-link tag-link-99 tag-link-position-27" style="font-size: 8pt;" aria-label="Mnangagwa (1 item)">Mnangagwa</a>
<a href="https://zimbabwedigitalnews.com/tag/money/" class="tag-cloud-link tag-link-88 tag-link-position-28" style="font-size: 11.4054054054pt;" aria-label="Money (2 items)">Money</a>
<a href="https://zimbabwedigitalnews.com/tag/mutambara/" class="tag-cloud-link tag-link-93 tag-link-position-29" style="font-size: 8pt;" aria-label="Mutambara (1 item)">Mutambara</a>
<a href="https://zimbabwedigitalnews.com/tag/ncx-index/" class="tag-cloud-link tag-link-73 tag-link-position-30" style="font-size: 8pt;" aria-label="NCX Index (1 item)">NCX Index</a>
<a href="https://zimbabwedigitalnews.com/tag/proudly263global/" class="tag-cloud-link tag-link-92 tag-link-position-31" style="font-size: 8pt;" aria-label="Proudly263Global (1 item)">Proudly263Global</a>
<a href="https://zimbabwedigitalnews.com/tag/royce-mapaike/" class="tag-cloud-link tag-link-116 tag-link-position-32" style="font-size: 11.4054054054pt;" aria-label="Royce Mapaike (2 items)">Royce Mapaike</a>
<a href="https://zimbabwedigitalnews.com/tag/rudo-zvobgo-chidwala/" class="tag-cloud-link tag-link-112 tag-link-position-33" style="font-size: 11.4054054054pt;" aria-label="Rudo Zvobgo-Chidwala (2 items)">Rudo Zvobgo-Chidwala</a>
<a href="https://zimbabwedigitalnews.com/tag/sanctions/" class="tag-cloud-link tag-link-77 tag-link-position-34" style="font-size: 11.4054054054pt;" aria-label="Sanctions (2 items)">Sanctions</a>
<a href="https://zimbabwedigitalnews.com/tag/social-media/" class="tag-cloud-link tag-link-70 tag-link-position-35" style="font-size: 8pt;" aria-label="Social Media (1 item)">Social Media</a>
<a href="https://zimbabwedigitalnews.com/tag/tarie-manyonga/" class="tag-cloud-link tag-link-80 tag-link-position-36" style="font-size: 13.6756756757pt;" aria-label="Tarie Manyonga (3 items)">Tarie Manyonga</a>
<a href="https://zimbabwedigitalnews.com/tag/tengai-online/" class="tag-cloud-link tag-link-82 tag-link-position-37" style="font-size: 8pt;" aria-label="Tengai Online (1 item)">Tengai Online</a>
<a href="https://zimbabwedigitalnews.com/tag/truck-drivers/" class="tag-cloud-link tag-link-102 tag-link-position-38" style="font-size: 8pt;" aria-label="truck drivers (1 item)">truck drivers</a>
<a href="https://zimbabwedigitalnews.com/tag/trump/" class="tag-cloud-link tag-link-94 tag-link-position-39" style="font-size: 8pt;" aria-label="Trump (1 item)">Trump</a>
<a href="https://zimbabwedigitalnews.com/tag/trust-sibanda/" class="tag-cloud-link tag-link-76 tag-link-position-40" style="font-size: 13.6756756757pt;" aria-label="Trust Sibanda (3 items)">Trust Sibanda</a>
<a href="https://zimbabwedigitalnews.com/tag/us-elections/" class="tag-cloud-link tag-link-95 tag-link-position-41" style="font-size: 8pt;" aria-label="US Elections (1 item)">US Elections</a>
<a href="https://zimbabwedigitalnews.com/tag/varakashi/" class="tag-cloud-link tag-link-69 tag-link-position-42" style="font-size: 8pt;" aria-label="Varakashi (1 item)">Varakashi</a>
<a href="https://zimbabwedigitalnews.com/tag/whatsapp/" class="tag-cloud-link tag-link-66 tag-link-position-43" style="font-size: 8pt;" aria-label="Whatsapp (1 item)">Whatsapp</a>
<a href="https://zimbabwedigitalnews.com/tag/zimbabwe/" class="tag-cloud-link tag-link-64 tag-link-position-44" style="font-size: 22pt;" aria-label="Zimbabwe (10 items)">Zimbabwe</a>
<a href="https://zimbabwedigitalnews.com/tag/zim-digital/" class="tag-cloud-link tag-link-91 tag-link-position-45" style="font-size: 8pt;" aria-label="Zim Digital (1 item)">Zim Digital</a></div>
</aside><aside id="weblizar_facebook_likebox-3" class="widget widget_weblizar_facebook_likebox clearfix"><h3 class="widget-title"><span>Zim Digital News</span></h3>		<style>
		@media (max-width:767px) {
			.fb_iframe_widget {
				width: 100%;
			}
			.fb_iframe_widget span {
				width: 100% !important;
			}
			.fb_iframe_widget iframe {
				width: 100% !important;
			}
			._8r {
				margin-right: 5px;
				margin-top: -4px !important;
			}
		}
		</style>
        <div style="display:block;width:100%;float:left;overflow:hidden;margin-bottom:20px">
			<div id="fb-root"></div>
			<script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.7";
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script>
			<div class="fb-like-box" style="background-color: auto;" data-small-header="true" data-height="560" data-href="https://www.facebook.com/ZimbabweDigitalNews" data-show-border="true" data-show-faces="true" data-stream="true" data-width="292" data-force-wall="false"></div>

		</div>
        </aside><aside id="recent-posts-widget-with-thumbnails-3" class="widget recent-posts-widget-with-thumbnails clearfix">
<div id="rpwwt-recent-posts-widget-with-thumbnails-3" class="rpwwt-widget">
<h3 class="widget-title"><span>ZIM DIGITAL SPORTS NEWS</span></h3>
	<ul>
		<li><a href="https://zimbabwedigitalnews.com/2020/11/26/race-for-control-of-african-football-high-stakes-for-billionaire-patrice-motsepe/"><img width="75" height="75" src="https://zimbabwedigitalnews.com/wp-content/uploads/2020/11/unnamed-2020-11-21T125037.277-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" /><span class="rpwwt-post-title">Race for control of African football: High stakes for billionaire Patrice Motsepe</span></a><div class="rpwwt-post-comments-number">No Comments</div></li>
		<li><a href="https://zimbabwedigitalnews.com/2020/09/25/orlando-pirates-snap-up-terrance-dzvukamanja-and-collins-makgaka/"><img width="75" height="75" src="https://zimbabwedigitalnews.com/wp-content/uploads/2020/09/terrance-dzvukamanja-of-bidvest-wits-august-2020_1daxbwwhfdzi3116ov4ocwkkya-100x100.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" srcset="https://zimbabwedigitalnews.com/wp-content/uploads/2020/09/terrance-dzvukamanja-of-bidvest-wits-august-2020_1daxbwwhfdzi3116ov4ocwkkya-100x100.jpg 100w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/09/terrance-dzvukamanja-of-bidvest-wits-august-2020_1daxbwwhfdzi3116ov4ocwkkya-150x150.jpg 150w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/09/terrance-dzvukamanja-of-bidvest-wits-august-2020_1daxbwwhfdzi3116ov4ocwkkya-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px" /><span class="rpwwt-post-title">Orlando Pirates snap up Terrance Dzvukamanja and Collins Makgaka</span></a><div class="rpwwt-post-comments-number">No Comments</div></li>
		<li><a href="https://zimbabwedigitalnews.com/2020/09/07/your-exercise-routine-demands-a-strong-mind-and-body-connection/"><img width="75" height="75" src="https://zimbabwedigitalnews.com/wp-content/uploads/2020/09/The-Mind-Muscle-Connection-Main-100x100.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" srcset="https://zimbabwedigitalnews.com/wp-content/uploads/2020/09/The-Mind-Muscle-Connection-Main-100x100.jpg 100w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/09/The-Mind-Muscle-Connection-Main-150x150.jpg 150w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/09/The-Mind-Muscle-Connection-Main-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px" /><span class="rpwwt-post-title">Your exercise routine demands a strong mind and body connection</span></a><div class="rpwwt-post-comments-number">No Comments</div></li>
		<li><a href="https://zimbabwedigitalnews.com/2020/08/09/9089/"><img width="75" height="75" src="https://zimbabwedigitalnews.com/wp-content/uploads/2020/08/photo_2020-08-09_03-03-05-e1596939010619-100x100.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" srcset="https://zimbabwedigitalnews.com/wp-content/uploads/2020/08/photo_2020-08-09_03-03-05-e1596939010619-100x100.jpg 100w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/08/photo_2020-08-09_03-03-05-e1596939010619-150x150.jpg 150w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/08/photo_2020-08-09_03-03-05-e1596939010619-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px" /><span class="rpwwt-post-title">Dr Ellen Chenesai Rungani:  Do what works for your body, be positive, and enjoy the exercise</span></a><div class="rpwwt-post-comments-number">No Comments</div></li>
		<li><a href="https://zimbabwedigitalnews.com/2020/07/29/as-the-lockdown-regulations-gradually-ease-brawlers-make-a-return-to-the-golf-course/"><img width="75" height="75" src="https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/photo_2019-10-27_14-05-48-1-100x100.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" srcset="https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/photo_2019-10-27_14-05-48-1-100x100.jpg 100w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/photo_2019-10-27_14-05-48-1-150x150.jpg 150w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/photo_2019-10-27_14-05-48-1-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px" /><span class="rpwwt-post-title">As the lockdown regulations gradually ease, Brawlers make a return to the golf course</span></a><div class="rpwwt-post-comments-number">No Comments</div></li>
	</ul>
</div><!-- .rpwwt-widget -->
</aside><aside id="categories-10" class="widget widget_categories clearfix"><h3 class="widget-title"><span>NEWS HEADLINES</span></h3>
			<ul>
					<li class="cat-item cat-item-14"><a href="https://zimbabwedigitalnews.com/category/advertorials/">Advertorials</a> (35)
</li>
	<li class="cat-item cat-item-11"><a href="https://zimbabwedigitalnews.com/category/business/">Business</a> (264)
</li>
	<li class="cat-item cat-item-23"><a href="https://zimbabwedigitalnews.com/category/consumer-line/">Consumer Line</a> (77)
</li>
	<li class="cat-item cat-item-3"><a href="https://zimbabwedigitalnews.com/category/entertainment/">Entertainment</a> (149)
</li>
	<li class="cat-item cat-item-1"><a href="https://zimbabwedigitalnews.com/category/featured/">Featured</a> (1,147)
</li>
	<li class="cat-item cat-item-17"><a href="https://zimbabwedigitalnews.com/category/international/">International</a> (167)
</li>
	<li class="cat-item cat-item-24"><a href="https://zimbabwedigitalnews.com/category/lifestyle/">Lifestyle</a> (36)
</li>
	<li class="cat-item cat-item-5"><a href="https://zimbabwedigitalnews.com/category/money/">Money</a> (106)
</li>
	<li class="cat-item cat-item-10"><a href="https://zimbabwedigitalnews.com/category/multimedia/">Multimedia</a> (77)
</li>
	<li class="cat-item cat-item-2"><a href="https://zimbabwedigitalnews.com/category/news/">News</a> (592)
</li>
	<li class="cat-item cat-item-9"><a href="https://zimbabwedigitalnews.com/category/opinion-and-analysis/">Opinion and Analysis</a> (219)
</li>
	<li class="cat-item cat-item-7"><a href="https://zimbabwedigitalnews.com/category/profiles/">Profiles</a> (20)
</li>
	<li class="cat-item cat-item-13"><a href="https://zimbabwedigitalnews.com/category/regular-columnists/">Regular Columnists</a> (108)
</li>
	<li class="cat-item cat-item-8"><a href="https://zimbabwedigitalnews.com/category/religion/">Religion</a> (39)
</li>
	<li class="cat-item cat-item-12"><a href="https://zimbabwedigitalnews.com/category/south-africa/">South Africa</a> (457)
</li>
	<li class="cat-item cat-item-4"><a href="https://zimbabwedigitalnews.com/category/sport/">Sport</a> (126)
</li>
	<li class="cat-item cat-item-22"><a href="https://zimbabwedigitalnews.com/category/technology/">Technology</a> (123)
</li>
	<li class="cat-item cat-item-21"><a href="https://zimbabwedigitalnews.com/category/world/">World</a> (111)
</li>
	<li class="cat-item cat-item-20"><a href="https://zimbabwedigitalnews.com/category/zimbabwe/">Zimbabwe</a> (728)
</li>
			</ul>

			</aside><aside id="calendar-11" class="widget widget_calendar clearfix"><h3 class="widget-title"><span>ZIM DIGITAL NEWS CALENDER</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>January 2021</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="4" class="pad">&nbsp;</td><td id="today"><a href="https://zimbabwedigitalnews.com/2021/01/01/" aria-label="Posts published on January 1, 2021">1</a></td><td>2</td><td>3</td>
	</tr>
	<tr>
		<td>4</td><td>5</td><td>6</td><td>7</td><td>8</td><td>9</td><td>10</td>
	</tr>
	<tr>
		<td>11</td><td>12</td><td>13</td><td>14</td><td>15</td><td>16</td><td>17</td>
	</tr>
	<tr>
		<td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td>
	</tr>
	<tr>
		<td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://zimbabwedigitalnews.com/2020/12/">&laquo; Dec</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></aside><aside id="recent-posts-widget-with-thumbnails-4" class="widget recent-posts-widget-with-thumbnails clearfix">
<div id="rpwwt-recent-posts-widget-with-thumbnails-4" class="rpwwt-widget">
<h3 class="widget-title"><span>SEE NEWS DIFFERENTLY</span></h3>
	<ul>
		<li><a href="https://zimbabwedigitalnews.com/2020/12/18/zimbabwean-diaspora-investors-now-building-r4-5-billion-chemical-manufacturing-plant-in-south-africa/"><img width="75" height="49" src="https://zimbabwedigitalnews.com/wp-content/uploads/2020/12/rbay1.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" srcset="https://zimbabwedigitalnews.com/wp-content/uploads/2020/12/rbay1.jpg 650w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/12/rbay1-300x196.jpg 300w" sizes="(max-width: 75px) 100vw, 75px" /><span class="rpwwt-post-title">Zimbabwean diaspora investors now building R4.5 billion chemical manufacturing plant in South Africa</span></a></li>
		<li><a href="https://zimbabwedigitalnews.com/2020/12/13/four-decades-of-experience-taught-us-to-tolerate-non-performers/"><img width="1" height="1" src="https://zimbabwedigitalnews.com/wp-content/uploads/2020/12/20170816_150235.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" /><span class="rpwwt-post-title">Four decades of experience taught us to tolerate non performers</span></a></li>
		<li><a href="https://zimbabwedigitalnews.com/2020/12/12/changing-the-family-holiday-game-with-the-capital-hotels-and-sunday-express/"><img width="75" height="75" src="https://zimbabwedigitalnews.com/wp-content/uploads/2020/12/119141384_1815235761948588_5959361240108584775_n-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" /><span class="rpwwt-post-title">Changing the family holiday game &#8211; with The Capital Hotels and Sunday Express</span></a></li>
		<li><a href="https://zimbabwedigitalnews.com/2020/12/12/malaicha-com-donates-groceries-to-12-zimbabwean-families/"><img width="1" height="1" src="https://zimbabwedigitalnews.com/wp-content/uploads/2020/12/M_HP_ConnectingAfrica19.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" /><span class="rpwwt-post-title">Malaicha.com donates groceries to 12 Zimbabwean families</span></a></li>
		<li><a href="https://zimbabwedigitalnews.com/2020/12/04/marauder/"><img width="75" height="75" src="https://zimbabwedigitalnews.com/wp-content/uploads/2020/12/Marauder_400x300_Paramount-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" /><span class="rpwwt-post-title">Mystery of deployment as South African Marauders are spotted in Mozambique</span></a></li>
	</ul>
</div><!-- .rpwwt-widget -->
</aside><aside id="archives-6" class="widget widget_archive clearfix"><h3 class="widget-title"><span>What you missed</span></h3>		<label class="screen-reader-text" for="archives-dropdown-6">What you missed</label>
		<select id="archives-dropdown-6" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://zimbabwedigitalnews.com/2021/01/'> January 2021 &nbsp;(1)</option>
	<option value='https://zimbabwedigitalnews.com/2020/12/'> December 2020 &nbsp;(21)</option>
	<option value='https://zimbabwedigitalnews.com/2020/11/'> November 2020 &nbsp;(25)</option>
	<option value='https://zimbabwedigitalnews.com/2020/10/'> October 2020 &nbsp;(20)</option>
	<option value='https://zimbabwedigitalnews.com/2020/09/'> September 2020 &nbsp;(11)</option>
	<option value='https://zimbabwedigitalnews.com/2020/08/'> August 2020 &nbsp;(30)</option>
	<option value='https://zimbabwedigitalnews.com/2020/07/'> July 2020 &nbsp;(21)</option>
	<option value='https://zimbabwedigitalnews.com/2020/06/'> June 2020 &nbsp;(47)</option>
	<option value='https://zimbabwedigitalnews.com/2020/05/'> May 2020 &nbsp;(43)</option>
	<option value='https://zimbabwedigitalnews.com/2020/04/'> April 2020 &nbsp;(29)</option>
	<option value='https://zimbabwedigitalnews.com/2020/03/'> March 2020 &nbsp;(34)</option>
	<option value='https://zimbabwedigitalnews.com/2020/02/'> February 2020 &nbsp;(37)</option>
	<option value='https://zimbabwedigitalnews.com/2020/01/'> January 2020 &nbsp;(18)</option>
	<option value='https://zimbabwedigitalnews.com/2019/12/'> December 2019 &nbsp;(31)</option>
	<option value='https://zimbabwedigitalnews.com/2019/11/'> November 2019 &nbsp;(20)</option>
	<option value='https://zimbabwedigitalnews.com/2019/10/'> October 2019 &nbsp;(42)</option>
	<option value='https://zimbabwedigitalnews.com/2019/09/'> September 2019 &nbsp;(21)</option>
	<option value='https://zimbabwedigitalnews.com/2019/08/'> August 2019 &nbsp;(13)</option>
	<option value='https://zimbabwedigitalnews.com/2019/07/'> July 2019 &nbsp;(17)</option>
	<option value='https://zimbabwedigitalnews.com/2019/06/'> June 2019 &nbsp;(22)</option>
	<option value='https://zimbabwedigitalnews.com/2019/05/'> May 2019 &nbsp;(27)</option>
	<option value='https://zimbabwedigitalnews.com/2019/04/'> April 2019 &nbsp;(14)</option>
	<option value='https://zimbabwedigitalnews.com/2019/03/'> March 2019 &nbsp;(12)</option>
	<option value='https://zimbabwedigitalnews.com/2019/02/'> February 2019 &nbsp;(18)</option>
	<option value='https://zimbabwedigitalnews.com/2019/01/'> January 2019 &nbsp;(16)</option>
	<option value='https://zimbabwedigitalnews.com/2018/12/'> December 2018 &nbsp;(14)</option>
	<option value='https://zimbabwedigitalnews.com/2018/11/'> November 2018 &nbsp;(14)</option>
	<option value='https://zimbabwedigitalnews.com/2018/10/'> October 2018 &nbsp;(17)</option>
	<option value='https://zimbabwedigitalnews.com/2018/09/'> September 2018 &nbsp;(16)</option>
	<option value='https://zimbabwedigitalnews.com/2018/08/'> August 2018 &nbsp;(18)</option>
	<option value='https://zimbabwedigitalnews.com/2018/07/'> July 2018 &nbsp;(23)</option>
	<option value='https://zimbabwedigitalnews.com/2018/06/'> June 2018 &nbsp;(24)</option>
	<option value='https://zimbabwedigitalnews.com/2018/05/'> May 2018 &nbsp;(27)</option>
	<option value='https://zimbabwedigitalnews.com/2018/04/'> April 2018 &nbsp;(23)</option>
	<option value='https://zimbabwedigitalnews.com/2018/03/'> March 2018 &nbsp;(29)</option>
	<option value='https://zimbabwedigitalnews.com/2018/02/'> February 2018 &nbsp;(24)</option>
	<option value='https://zimbabwedigitalnews.com/2018/01/'> January 2018 &nbsp;(22)</option>
	<option value='https://zimbabwedigitalnews.com/2017/12/'> December 2017 &nbsp;(28)</option>
	<option value='https://zimbabwedigitalnews.com/2017/11/'> November 2017 &nbsp;(32)</option>
	<option value='https://zimbabwedigitalnews.com/2017/10/'> October 2017 &nbsp;(18)</option>
	<option value='https://zimbabwedigitalnews.com/2017/09/'> September 2017 &nbsp;(21)</option>
	<option value='https://zimbabwedigitalnews.com/2017/08/'> August 2017 &nbsp;(19)</option>
	<option value='https://zimbabwedigitalnews.com/2017/07/'> July 2017 &nbsp;(12)</option>
	<option value='https://zimbabwedigitalnews.com/2017/06/'> June 2017 &nbsp;(13)</option>
	<option value='https://zimbabwedigitalnews.com/2017/05/'> May 2017 &nbsp;(14)</option>
	<option value='https://zimbabwedigitalnews.com/2017/04/'> April 2017 &nbsp;(10)</option>
	<option value='https://zimbabwedigitalnews.com/2017/03/'> March 2017 &nbsp;(13)</option>
	<option value='https://zimbabwedigitalnews.com/2017/02/'> February 2017 &nbsp;(11)</option>
	<option value='https://zimbabwedigitalnews.com/2017/01/'> January 2017 &nbsp;(9)</option>
	<option value='https://zimbabwedigitalnews.com/2016/12/'> December 2016 &nbsp;(9)</option>
	<option value='https://zimbabwedigitalnews.com/2016/11/'> November 2016 &nbsp;(14)</option>
	<option value='https://zimbabwedigitalnews.com/2016/10/'> October 2016 &nbsp;(17)</option>
	<option value='https://zimbabwedigitalnews.com/2016/09/'> September 2016 &nbsp;(18)</option>
	<option value='https://zimbabwedigitalnews.com/2016/08/'> August 2016 &nbsp;(21)</option>
	<option value='https://zimbabwedigitalnews.com/2016/07/'> July 2016 &nbsp;(20)</option>
	<option value='https://zimbabwedigitalnews.com/2016/06/'> June 2016 &nbsp;(10)</option>
	<option value='https://zimbabwedigitalnews.com/2016/05/'> May 2016 &nbsp;(51)</option>
	<option value='https://zimbabwedigitalnews.com/2016/04/'> April 2016 &nbsp;(1)</option>
	<option value='https://zimbabwedigitalnews.com/2016/02/'> February 2016 &nbsp;(3)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-6" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside><aside id="recent-posts-widget-with-thumbnails-5" class="widget recent-posts-widget-with-thumbnails clearfix">
<div id="rpwwt-recent-posts-widget-with-thumbnails-5" class="rpwwt-widget">
<h3 class="widget-title"><span>ZIM DIGITAL NEWS ENTERTAINMENT</span></h3>
	<ul>
		<li><a href="https://zimbabwedigitalnews.com/2020/12/20/i-am-the-shonological-metabolism-of-in-language-digestion-i-am-sir-zvavanhuvevhu/"><img width="75" height="75" src="https://zimbabwedigitalnews.com/wp-content/uploads/2020/12/photo_2020-12-20_13-58-50-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" /><span class="rpwwt-post-title">I am the Shonological metabolism of in language digestion. I AM Sir Zvavanhuvevhu</span></a></li>
		<li><a href="https://zimbabwedigitalnews.com/2020/11/26/rudo-zvobgo-chidwala-takes-aim-at-oprah-winfrey-and-adds-new-narrative-to-hosting-zimbabwe-talk-shows/"><img width="75" height="75" src="https://zimbabwedigitalnews.com/wp-content/uploads/2020/11/photo_2020-11-21_13-12-45-300x300.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" srcset="https://zimbabwedigitalnews.com/wp-content/uploads/2020/11/photo_2020-11-21_13-12-45-300x300.jpg 300w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/11/photo_2020-11-21_13-12-45.jpg 640w" sizes="(max-width: 75px) 100vw, 75px" /><span class="rpwwt-post-title">Rudo Zvobgo-Chidwala takes aim at Oprah Winfrey, and adds new narrative to hosting Zimbabwe talk shows</span></a></li>
		<li><a href="https://zimbabwedigitalnews.com/2020/11/26/from-dbanj-to-oliver-twist-the-perils-of-mixing-music-and-politics-in-nigeria/"><img width="75" height="75" src="https://zimbabwedigitalnews.com/wp-content/uploads/2020/11/niger-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" /><span class="rpwwt-post-title">From D’banj to Oliver Twist: The perils of mixing music and politics in Nigeria</span></a></li>
		<li><a href="https://zimbabwedigitalnews.com/2020/11/26/simphiwe-ndzubes-exhibition-delves-into-the-mystery-of-witchcraft/"><img width="75" height="75" src="https://zimbabwedigitalnews.com/wp-content/uploads/2020/11/simphiwe-1-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" /><span class="rpwwt-post-title">Simphiwe Ndzube’s exhibition delves into the mystery of witchcraft</span></a></li>
		<li><a href="https://zimbabwedigitalnews.com/2020/11/16/inside-the-zee-world-channel-where-the-darker-shade-is-missing/"><img width="75" height="75" src="https://zimbabwedigitalnews.com/wp-content/uploads/2020/11/snatched-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" /><span class="rpwwt-post-title">Inside the Zee World Channel &#8211; where the darker shade is missing</span></a></li>
	</ul>
</div><!-- .rpwwt-widget -->
</aside><aside id="categories-13" class="widget widget_categories clearfix"><h3 class="widget-title"><span>Categories</span></h3>
			<ul>
					<li class="cat-item cat-item-14"><a href="https://zimbabwedigitalnews.com/category/advertorials/">Advertorials</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://zimbabwedigitalnews.com/category/business/">Business</a>
</li>
	<li class="cat-item cat-item-23"><a href="https://zimbabwedigitalnews.com/category/consumer-line/">Consumer Line</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://zimbabwedigitalnews.com/category/entertainment/">Entertainment</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://zimbabwedigitalnews.com/category/featured/">Featured</a>
</li>
	<li class="cat-item cat-item-17"><a href="https://zimbabwedigitalnews.com/category/international/">International</a>
</li>
	<li class="cat-item cat-item-24"><a href="https://zimbabwedigitalnews.com/category/lifestyle/">Lifestyle</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://zimbabwedigitalnews.com/category/money/">Money</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://zimbabwedigitalnews.com/category/multimedia/">Multimedia</a>
</li>
	<li class="cat-item cat-item-2"><a href="https://zimbabwedigitalnews.com/category/news/">News</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://zimbabwedigitalnews.com/category/opinion-and-analysis/">Opinion and Analysis</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://zimbabwedigitalnews.com/category/profiles/">Profiles</a>
</li>
	<li class="cat-item cat-item-13"><a href="https://zimbabwedigitalnews.com/category/regular-columnists/">Regular Columnists</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://zimbabwedigitalnews.com/category/religion/">Religion</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://zimbabwedigitalnews.com/category/south-africa/">South Africa</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://zimbabwedigitalnews.com/category/sport/">Sport</a>
</li>
	<li class="cat-item cat-item-22"><a href="https://zimbabwedigitalnews.com/category/technology/">Technology</a>
</li>
	<li class="cat-item cat-item-21"><a href="https://zimbabwedigitalnews.com/category/world/">World</a>
</li>
	<li class="cat-item cat-item-20"><a href="https://zimbabwedigitalnews.com/category/zimbabwe/">Zimbabwe</a>
</li>
			</ul>

			</aside><aside id="email-posts-to-subscribers-7" class="widget widget_text elp-widget clearfix"><h3 class="widget-title"><span>GET CONNECTED</span></h3>				<div class="email_posts_subscribers">
						<form action="#" method="post" class="elp_form" id="elp_form_1609544228">
				<p><span class="name">Name</span><br /><input type="text" name="name" id="name" placeholder="Name" value="" maxlength="50" required/></p>				<p><span class="email">Email</span><br /><input type="email" id="email" name="email" value="" placeholder="Email"  maxlength="225" required/></p>								<input name="submit" id="elp_form_submit_1609544228" value="Submit" type="submit" />
				<span class="elp_form_spinner" id="elp-loading-image" style="display:none;">
					<img src="https://zimbabwedigitalnews.com/wp-content/plugins/email-posts-to-subscribers/inc/ajax-loader.gif" />
				</span>
				<input name="nonce" id="nonce" value="45368a5ec4" type="hidden"/>
				<input name="group" id="group" value="" type="hidden"/>
				<input type="text" style="display:none;" id="email_name" name="email_name" value="" type="hidden"/>
			</form>	
			<span class="elp_form_message" id="elp_form_message_1609544228"></span>
		</div>
		<br />
	</aside>
		<aside id="recent-posts-12" class="widget widget_recent_entries clearfix">
		<h3 class="widget-title"><span>Recent Posts</span></h3>
		<ul>
											<li>
					<a href="https://zimbabwedigitalnews.com/2021/01/01/brexit-what-you-need-to-know-about-what-changes-from-january-1st/" aria-current="page">Brexit: What you need to know about what changes from January 1st</a>
									</li>
											<li>
					<a href="https://zimbabwedigitalnews.com/2020/12/24/painful-gain-shakespeare-knew-the-true-meaning-of-love/">Painful gain: Shakespeare knew the true meaning of love</a>
									</li>
											<li>
					<a href="https://zimbabwedigitalnews.com/2020/12/24/algorithm-logarithm-and-antilogarithm/">Algorithm, Logarithm and Antilogarithm: It&#8217;s all under your nose, Prof Mthuli Ncube</a>
									</li>
											<li>
					<a href="https://zimbabwedigitalnews.com/2020/12/24/financial-lessons-that-we-learnt-in-2020/">Financial lessons that we learnt in 2020</a>
									</li>
											<li>
					<a href="https://zimbabwedigitalnews.com/2020/12/24/zim-driver-gift-msimanga-laid-to-rest-in-binga-leaving-many-questions-unanswered/">Zim driver Gift Msimanga laid to rest in Binga, leaving many questions unanswered</a>
									</li>
					</ul>

		</aside>
	</div>
		</div><!-- .inner-wrap -->
				</div><!-- #main -->
					<div class="advertisement_above_footer">
				<div class="inner-wrap">
					<aside id="media_image-226" class="widget widget_media_image clearfix"><a href="https://booking.thecapital.co.za/?&#038;promo=ZIMNEWS"><img width="1375" height="303" src="https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/cropped-News-header-1.jpg" class="image wp-image-9327  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/cropped-News-header-1.jpg 1375w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/cropped-News-header-1-300x66.jpg 300w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/cropped-News-header-1-1024x226.jpg 1024w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/cropped-News-header-1-768x169.jpg 768w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/cropped-News-header-1-370x82.jpg 370w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/cropped-News-header-1-600x132.jpg 600w" sizes="(max-width: 1375px) 100vw, 1375px" /></a></aside><aside id="custom_html-83" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-8821376247591436"
     data-ad-slot="3429309660"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside>				</div>
			</div>
					<footer id="colophon" class="clearfix ">
		
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
			<div class="tg-footer-main-widget">
				<div class="tg-first-footer-widget">
					<aside id="custom_html-82" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-8821376247591436"
     data-ad-slot="5475867005"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside>				</div>
			</div>

			<div class="tg-footer-other-widgets">
				<div class="tg-second-footer-widget">
									</div>
				<div class="tg-third-footer-widget">
									</div>
				<div class="tg-fourth-footer-widget">
					<aside id="email-posts-to-subscribers-6" class="widget widget_text elp-widget clearfix"><h3 class="widget-title"><span>Get latest news via email</span></h3>				<div class="email_posts_subscribers">
						<form action="#" method="post" class="elp_form" id="elp_form_1609544228">
				<p><span class="name">Name</span><br /><input type="text" name="name" id="name" placeholder="Name" value="" maxlength="50" required/></p>				<p><span class="email">Email</span><br /><input type="email" id="email" name="email" value="" placeholder="Email"  maxlength="225" required/></p>								<input name="submit" id="elp_form_submit_1609544228" value="Submit" type="submit" />
				<span class="elp_form_spinner" id="elp-loading-image" style="display:none;">
					<img src="https://zimbabwedigitalnews.com/wp-content/plugins/email-posts-to-subscribers/inc/ajax-loader.gif" />
				</span>
				<input name="nonce" id="nonce" value="45368a5ec4" type="hidden"/>
				<input name="group" id="group" value="" type="hidden"/>
				<input type="text" style="display:none;" id="email_name" name="email_name" value="" type="hidden"/>
			</form>	
			<span class="elp_form_message" id="elp_form_message_1609544228"></span>
		</div>
		<br />
	</aside>				</div>
			</div>
		</div>
	</div>
</div>
		<div class="footer-socket-wrapper clearfix">
			<div class="inner-wrap">
				<div class="footer-socket-area">
		
		<div class="footer-socket-right-section">
			
		<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/profile.php?id=100010664042308" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/home" ><i class="fa fa-twitter"></i></a></li>			</ul>
		</div><!-- .social-links -->
				</div>

				<div class="footer-socket-left-section">
			<div class="copyright">Copyright &copy; 2021 <a href="https://zimbabwedigitalnews.com/" title="Zimbabwe Digital News" ><span>Zimbabwe Digital News</span></a>. All rights reserved.<br>Theme: ColorMag by <a href="https://themegrill.com/themes/colormag" target="_blank" title="ThemeGrill" rel="author"><span>ThemeGrill</span></a>. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>		</div>
				</div><!-- .footer-socket-area -->
					</div><!-- .inner-wrap -->
		</div><!-- .footer-socket-wrapper -->
				</footer><!-- #colophon -->
				<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
				</div><!-- #page -->
		<div class="joinchat joinchat--left joinchat--dark-auto" data-settings='{"telephone":"27834767918","mobile_only":false,"button_delay":5,"whatsapp_web":true,"message_views":2,"message_delay":10,"message_badge":false,"message_send":"Welcome to Zimbabwe Digital News Online","message_hash":"ebec4692"}'>
	<div class="joinchat__button">
		<div class="joinchat__button__open"></div>
								<div class="joinchat__button__sendtext">Open chat</div>
							<svg class="joinchat__button__send" viewbox="0 0 400 400" stroke-linecap="round" stroke-width="33">
				<path class="joinchat_svg__plain" d="M168.83 200.504H79.218L33.04 44.284a1 1 0 0 1 1.386-1.188L365.083 199.04a1 1 0 0 1 .003 1.808L34.432 357.903a1 1 0 0 1-1.388-1.187l29.42-99.427"/>
				<path class="joinchat_svg__chat" d="M318.087 318.087c-52.982 52.982-132.708 62.922-195.725 29.82l-80.449 10.18 10.358-80.112C18.956 214.905 28.836 134.99 81.913 81.913c65.218-65.217 170.956-65.217 236.174 0 42.661 42.661 57.416 102.661 44.265 157.316"/>
			</svg>
							</div>
			<div class="joinchat__box">
			<div class="joinchat__header">
									<a class="joinchat__powered" href="https://join.chat/en/powered/?site=Zimbabwe+Digital+News&url=https%3A%2F%2Fzimbabwedigitalnews.com%2F2021%2F01%2F01%2Fbrexit-what-you-need-to-know-about-what-changes-from-january-1st" rel="nofollow noopener" target="_blank">
						Powered by <svg viewbox="0 0 1424 318"><title>Join.chat</title><path d="M171 7c1.3 0 3.2.6 5.5 1.8 2.3 1.1 3.5 2.3 3.5 3.4v1.2l-.3 3.6-.5 8a947.3 947.3 0 00-2 56v37.2l.2 15.9.2 23.7c.2 12.3.2 22.8.2 31.4 0 22-5.8 42.8-17.4 62.5-11.6 19.7-27.9 35.7-48.7 48S68 318 43.3 318c-14 0-24.6-2.7-32-8.2A27 27 0 010 286.6a27 27 0 017-18.7c4.7-5.2 11-7.8 18.8-7.8 6.9 0 13.1 2 18.7 6 5.4 3.8 9.7 7.9 12.8 12.4l.3.5A96.8 96.8 0 0068 291.9c3.7 4 7.2 5.9 10.3 5.9 4 0 7.1-2 9.6-6s4.5-11.8 6.2-23.3v-.6a363 363 0 002.5-47.5V104.2l.1-.1V76.3c0-1.6-.2-2.6-.6-3V73c-.5-.4-1.4-.8-3-1.2l-.5-.2-11.9-2c-1.9-.3-2.8-2.5-2.8-6.7 0-3.8 1-6 2.8-6.7 27-10.5 56.2-26.6 87.5-48.3a6 6 0 012.8-1zm1205 43c3.9 0 6 .8 6.1 2.5 1.3 9.6 2.1 21.8 2.5 36.6h.5a1888.3 1888.3 0 0033.7-.3h.8c1.7 0 2.8.7 3.4 2s1 4 1 8-.3 6.6-1 7.7c-.6 1.2-1.7 1.8-3.4 1.8h-1.9c-15.1 0-26-.2-32.8-.4v62c0 13.8 1.7 23.3 5.1 28.5 3.4 5.3 8.8 7.9 16 7.9 1.4 0 3-.3 4.6-1 1.7-.6 2.7-.9 3.1-.9 1.9 0 3.8 1 5.6 3 1.9 2 2.5 3.7 1.9 5.1a62.9 62.9 0 01-22 27.8 59.2 59.2 0 01-36.3 11.7c-16.1 0-28.4-4.9-36.9-14.6-3.3-3.8-6-8.1-8-13l-.4.4-.6.5c-17.4 17.1-33 25.7-46.7 25.7-18.7 0-31.7-13-39.2-39.2-5 12.3-12 22-21 28.9a49.2 49.2 0 01-30.7 10.3 37.6 37.6 0 01-29-12.5 44 44 0 01-11.4-30.7c0-9.5 1.6-17.2 5-23a41 41 0 0117-15.3c13.2-7 35.4-13.8 66.6-20.8l1-.2V138c0-10.8-1.7-19.3-5-25.5-3.3-6.4-7.9-9.6-13.7-9.6-2.8 0-4.4 1.6-5 4.7v.3l-2.1 14.8-.1.6a38.4 38.4 0 01-11.1 24c-6 5.4-13.5 8.1-22.4 8.1-5.2 0-9.6-1.5-13.1-4.6a16 16 0 01-5.3-12.7c0-10.7 8.8-21.7 26.3-33s37.5-17 60-17c41 0 61.7 15.2 62.1 45.7V192c0 4.6.3 8.4.7 11.4.4 3 1 5.4 1.7 7 .7 1.7 1.7 2.7 2.8 3.1 1.1.5 2.3.5 3.6 0a21 21 0 004.6-2.4l1.7-1c-.7-4-1-8.4-1-13v-85.8c0-1.5-.2-2.4-.6-2.8-.4-.5-1.4-.9-3-1.3l-11.2-1.6c-1.7-.2-2.5-2.3-2.5-6.2 0-4.4.8-6.7 2.5-7 15.9-3.7 29-8.6 39.3-14.6a144 144 0 0031-25.4c1.7-1.7 4-2.5 7.1-2.5zM290 88c27.5 0 49.7 7.2 66.6 21.6a73.1 73.1 0 0125.3 58.7c0 25.7-9 46-27 60.6S313.3 251 283.9 251c-27.5 0-49.7-7.2-66.6-21.6a73.1 73.1 0 01-25.3-58.7c0-25.7 9-46 27-60.6S260.8 88 290.1 88zm588.2 0c18.5 0 33.4 4.1 44.5 12.3 11.2 8.3 16.7 17.9 16.7 28.8 0 6.1-2.1 11.2-6.5 15.2s-9.9 6-16.7 6c-13 0-24-8.5-33-25.6-5.6-10.5-10-17.3-13-20.5s-6.1-4.8-9.7-4.8c-7.4 0-11 5.5-11 16.4 0 13.6 3 28.2 9.2 44a108 108 0 0023.2 37.5c8 8 16.5 12 25.4 12 7.6 0 15.3-3.3 23.2-9.9 1.4-1 3.5-.6 6.1 1.3 2.7 1.8 3.8 3.6 3.1 5.2a70.1 70.1 0 01-28.7 31.8 89 89 0 01-48.6 13.3 77.6 77.6 0 01-57.2-22.2 78.4 78.4 0 01-22.3-58c0-24.6 9-44.5 27-59.8 17.9-15.3 40.6-23 68.3-23zm-402.4-2.8c1.2 0 2.9.5 5 1.6 2 1 3 2 3 3.1l-.6 9.7a784.6 784.6 0 00-1.9 53.2v76.5c.1 2.2 1.3 3.6 3.5 4l.2.1 10.5 2.2.5.1h.4l10.5-2.2h.3c2.3-.5 3.4-2 3.4-4.4v-81.9c0-1.3-.2-2.1-.6-2.5-.4-.4-1.4-.8-3-1.3l-10.6-1.8h-.2c-1.5-.4-2.3-2.3-2.3-6 0-3.2.8-5.2 2.5-5.8a364 364 0 0074.3-42.9c.9-.6 1.7-.9 2.5-.9 1.3 0 3 .5 5 1.6s3 2 3 3v.1c0 .8-.1 4.9-.5 12a392.8 392.8 0 00-.7 21.8 64.5 64.5 0 0121.6-26 56.2 56.2 0 0134-10.6c16.2 0 29 4.6 38.5 14a52.6 52.6 0 0114 39v88.5c.2 2.3 1.4 3.7 3.8 4l10.5 2.3h.2c1.5.3 2.3 2.6 2.3 6.8 0 4.3-.8 6.5-2.5 6.5l-19-1c-11.7-.8-22-1.2-30.9-1.2s-18.8.4-29.9 1.1l-18 1.1c-1.7 0-2.6-2.2-2.6-6.5 0-4 .9-6.2 2.5-6.8l8.4-2.2.3-.1c1.5-.4 2.4-.8 2.8-1.3.4-.5.6-1.5.6-3v-61.9c0-14-2-24-6-29.7-4-5.8-11.2-8.7-21.6-8.7-3 0-5.3.4-6.8 1v99.6c0 1.3.2 2.2.6 2.7.4.5 1.5 1 3.1 1.4l8.4 2.1.1.1c1.6.7 2.4 3 2.4 6.8 0 4.3-.9 6.5-2.5 6.5l-18-1a454.5 454.5 0 00-60.7 0 868.8 868.8 0 01-20 1h-.2l-18.8-1c-11.6-.8-21.7-1.2-30.5-1.2s-19 .4-30.7 1.1l-19 1.1c-1.7 0-2.5-2.2-2.5-6.6 0-4.2.8-6.5 2.3-6.8h.2l10.4-2.2h.2c2.2-.5 3.4-1.9 3.5-4.1v-82.6c0-1.3-.3-2.1-.6-2.5-.4-.4-1.3-.8-2.8-1.2h-.3l-10.4-2h-.2c-1.5-.3-2.3-2.2-2.3-5.9 0-3.3.8-5.3 2.5-5.9a380 380 0 0077-43c1-.7 1.8-1 2.4-1zM1014.7 10c1.3 0 3 .5 5 1.5s3.1 2 3.1 3.1l-.6 9.5a758.2 758.2 0 00-1.9 54.5v42.7l.4-.6c5.1-8.8 12.2-16.1 21.3-22.1a56 56 0 0131.6-9.2c16.3 0 29.2 4.6 38.6 13.8a51.8 51.8 0 0114 38.8v87.6c.2 2.3 1.4 3.6 3.8 4l10.5 2.2h.2c1.5.3 2.3 2.6 2.3 6.7 0 4.3-.8 6.5-2.5 6.5l-19-1c-11.7-.8-22-1.2-30.9-1.2s-18.8.4-29.9 1.1l-18 1.1c-1.7 0-2.6-2.2-2.6-6.5 0-3.9.9-6.1 2.5-6.7l8.4-2.2h.3c1.5-.4 2.4-.9 2.8-1.4.4-.5.6-1.5.6-2.9V168c0-14-2-23.8-6-29.4-4-5.8-11.2-8.6-21.6-8.6-3 0-5.3.3-6.8.9v98.7c0 1.3.2 2.2.6 2.6.4.5 1.5 1 3.1 1.4l8.4 2.2h.1c1.6.7 2.4 3 2.4 6.7 0 4.3-.9 6.5-2.5 6.5l-18-1a459 459 0 00-60.7 0l-19.2 1c-1.7 0-2.5-2.2-2.5-6.5s.8-6.5 2.5-6.7l10.5-2.2h.3c2.3-.5 3.4-2 3.4-4.3V70.6c0-1.3-.2-2-.6-2.5-.4-.4-1.4-.8-3-1.2l-10.6-1.8h-.2c-1.5-.4-2.3-2.3-2.3-5.9 0-3.3.8-5.2 2.5-5.8 24-9.3 49.9-23.4 77.8-42.5 1-.6 1.8-.9 2.4-.9zm-743 90c-7.6 0-11.4 6.7-11.4 20.3 0 16.6 3.7 38.3 11.2 65.2 7.4 26.9 14.5 43.7 21.1 50.3 3.1 3 6.3 4.6 9.7 4.6 7.6 0 11.5-6.8 11.5-20.4 0-16.5-3.8-38.2-11.2-65.2-7.5-26.9-14.5-43.6-21.2-50.2-3.1-3.1-6.3-4.7-9.6-4.7zm939.2 64.9c-6 0-9.1 4.3-9.1 12.8 0 8.4 2.4 15.9 7 22.4 4.8 6.6 10 9.8 15.4 9.8 2.2 0 4-.6 5.4-2l.3-.1v-22.3a20.6 20.6 0 00-6.7-14.8c-4-3.9-8-5.8-12.3-5.8zM450.6 0a34 34 0 0125.5 10.3c6.7 6.9 10 15.4 10 25.7a35 35 0 01-35.5 36 34 34 0 01-25.5-10.4 35.3 35.3 0 01-10-25.6c0-10.3 3.3-18.8 10-25.7A34 34 0 01450.6 0zM748 249a31 31 0 0022-8.2c6-5.5 9-12.2 9-20.3s-3-14.8-8.9-20.3-13.2-8.2-22-8.2-16.3 2.7-22.2 8.2-8.9 12.2-8.9 20.3 3 14.8 8.9 20.3 13.3 8.2 22.1 8.2z"/></svg>
					</a>
								<div class="joinchat__close" aria-label="Close"></div>
			</div>
			<div class="joinchat__box__scroll">
				<div class="joinchat__box__content">
					<div class="joinchat__message">Hello. Welcome to Zimbabwe Digital News Online</div>				</div>
			</div>
		</div>
		<svg height="0" width="0"><defs><clipPath id="joinchat__message__peak"><path d="M17 25V0C17 12.877 6.082 14.9 1.031 15.91c-1.559.31-1.179 2.272.004 2.272C9.609 18.182 17 18.088 17 25z"/></clipPath></defs></svg>
</div>
<link rel='stylesheet' id='front_end_poll-css'  href='https://zimbabwedigitalnews.com/wp-content/plugins/polls-widget/fornt_end/styles/baze_styles_for_poll.css?ver=5.6' type='text/css' media='all' />
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/zimbabwedigitalnews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=2.0.3' id='colormag-bxslider-js'></script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-content/themes/colormag/js/sticky/jquery.sticky.min.js?ver=2.0.3' id='colormag-sticky-menu-js'></script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-content/themes/colormag/js/news-ticker/jquery.newsTicker.min.js?ver=2.0.3' id='colormag-news-ticker-js'></script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-content/themes/colormag/js/magnific-popup/jquery.magnific-popup.min.js?ver=2.0.3' id='colormag-featured-image-popup-js'></script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-content/themes/colormag/js/navigation.min.js?ver=2.0.3' id='colormag-navigation-js'></script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.min.js?ver=2.0.3' id='colormag-fitvids-js'></script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-content/themes/colormag/js/skip-link-focus-fix.min.js?ver=2.0.3' id='colormag-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-content/themes/colormag/js/colormag-custom.min.js?ver=2.0.3' id='colormag-custom-js'></script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-content/plugins/creame-whatsapp-me/public/js/joinchat.min.js?ver=4.1.7' id='joinchat-js'></script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script type='text/javascript' id='poll_front_end_script-js-extra'>
/* <![CDATA[ */
var poll_varables = {"poll_answer_securety":"638a201aa3","admin_ajax_url":"https:\/\/zimbabwedigitalnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-content/plugins/polls-widget/fornt_end/scripts/scripts_front_end_poll.js?ver=5.6' id='poll_front_end_script-js'></script>

</body>
</html>

<!-- Page supported by LiteSpeed Cache 3.6.1 on 2021-01-01 23:37:08 -->