<!DOCTYPE html>
<html lang="en-US">
<head>
			<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11" />
		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>41 years old this week, and growing. Zimbabwe marks Independence with series of events - Zimbabwe Digital News</title>
	<link rel="canonical" href="https://zimbabwedigitalnews.com/2021/04/19/41-years-this-week-and-growing-zimbabwe-marks-independence-with-series-of-events/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="41 years old this week, and growing. Zimbabwe marks Independence with series of events - Zimbabwe Digital News" />
	<meta property="og:description" content="The Sunday Express &nbsp; Despite initial reports that Zimbabwe’s Minister of Industry and Commerce Dr Mike Bimha would address the" />
	<meta property="og:url" content="https://zimbabwedigitalnews.com/2021/04/19/41-years-this-week-and-growing-zimbabwe-marks-independence-with-series-of-events/" />
	<meta property="og:site_name" content="Zimbabwe Digital News" />
	<meta property="article:published_time" content="2021-04-19T11:58:28+00:00" />
	<meta property="article:modified_time" content="2021-04-19T12:05:41+00:00" />
	<meta property="og:image" content="https://zimbabwedigitalnews.com/wp-content/uploads/2021/04/DIG-Express-April18.jpg" />
	<meta property="og:image:width" content="1309" />
	<meta property="og:image:height" content="1536" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Zimbabwe Digital News">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://zimbabwedigitalnews.com/#website","url":"https://zimbabwedigitalnews.com/","name":"Zimbabwe Digital News","description":"See News Differently","potentialAction":[{"@type":"SearchAction","target":"https://zimbabwedigitalnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://zimbabwedigitalnews.com/2021/04/19/41-years-this-week-and-growing-zimbabwe-marks-independence-with-series-of-events/#primaryimage","inLanguage":"en-US","url":"https://zimbabwedigitalnews.com/wp-content/uploads/2021/04/DIG-Express-April18.jpg","contentUrl":"https://zimbabwedigitalnews.com/wp-content/uploads/2021/04/DIG-Express-April18.jpg","width":1309,"height":1536},{"@type":"WebPage","@id":"https://zimbabwedigitalnews.com/2021/04/19/41-years-this-week-and-growing-zimbabwe-marks-independence-with-series-of-events/#webpage","url":"https://zimbabwedigitalnews.com/2021/04/19/41-years-this-week-and-growing-zimbabwe-marks-independence-with-series-of-events/","name":"41 years old this week, and growing. Zimbabwe marks Independence with series of events - Zimbabwe Digital News","isPartOf":{"@id":"https://zimbabwedigitalnews.com/#website"},"primaryImageOfPage":{"@id":"https://zimbabwedigitalnews.com/2021/04/19/41-years-this-week-and-growing-zimbabwe-marks-independence-with-series-of-events/#primaryimage"},"datePublished":"2021-04-19T11:58:28+00:00","dateModified":"2021-04-19T12:05:41+00:00","author":{"@id":"https://zimbabwedigitalnews.com/#/schema/person/0e75090cb7f4ef5b967d9db78b9c3303"},"breadcrumb":{"@id":"https://zimbabwedigitalnews.com/2021/04/19/41-years-this-week-and-growing-zimbabwe-marks-independence-with-series-of-events/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://zimbabwedigitalnews.com/2021/04/19/41-years-this-week-and-growing-zimbabwe-marks-independence-with-series-of-events/"]}]},{"@type":"BreadcrumbList","@id":"https://zimbabwedigitalnews.com/2021/04/19/41-years-this-week-and-growing-zimbabwe-marks-independence-with-series-of-events/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://zimbabwedigitalnews.com/","url":"https://zimbabwedigitalnews.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://zimbabwedigitalnews.com/2021/04/19/41-years-this-week-and-growing-zimbabwe-marks-independence-with-series-of-events/","url":"https://zimbabwedigitalnews.com/2021/04/19/41-years-this-week-and-growing-zimbabwe-marks-independence-with-series-of-events/","name":"41 years old this week, and growing. Zimbabwe marks Independence with series of events"}}]},{"@type":"Person","@id":"https://zimbabwedigitalnews.com/#/schema/person/0e75090cb7f4ef5b967d9db78b9c3303","name":"Zimbabwe Digital News","image":{"@type":"ImageObject","@id":"https://zimbabwedigitalnews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/2bfa5c602b0b457cd223a42ec1ddfaf3?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/2bfa5c602b0b457cd223a42ec1ddfaf3?s=96&d=mm&r=g","caption":"Zimbabwe Digital News"},"sameAs":["https://zimbabwedigitalnews.com"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Zimbabwe Digital News &raquo; Feed" href="https://zimbabwedigitalnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Zimbabwe Digital News &raquo; Comments Feed" href="https://zimbabwedigitalnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Zimbabwe Digital News &raquo; 41 years old this week, and growing. Zimbabwe marks Independence with series of events Comments Feed" href="https://zimbabwedigitalnews.com/2021/04/19/41-years-this-week-and-growing-zimbabwe-marks-independence-with-series-of-events/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/zimbabwedigitalnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://zimbabwedigitalnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://zimbabwedigitalnews.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpda_polls_gutenberg_css-css'  href='https://zimbabwedigitalnews.com/wp-content/plugins/polls-widget/includes/gutenberg/style.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://zimbabwedigitalnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpcomments-styles-css'  href='https://zimbabwedigitalnews.com/wp-content/plugins/wp-comment-fields/plugin.styles.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpcomments-bootstrap-grid-css'  href='https://zimbabwedigitalnews.com/wp-content/plugins/wp-comment-fields/assets/css/bootstrap-grid.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://zimbabwedigitalnews.com/wp-content/themes/colormag/style.css?ver=2.0.4' type='text/css' media='all' />
<style id='colormag_style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='https://zimbabwedigitalnews.com/wp-content/themes/colormag/js/magnific-popup/magnific-popup.min.css?ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://zimbabwedigitalnews.com/wp-content/themes/colormag/fontawesome/css/font-awesome.min.css?ver=2.0.4' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='colormag_googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='https://zimbabwedigitalnews.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=7.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='joinchat-css'  href='https://zimbabwedigitalnews.com/wp-content/plugins/creame-whatsapp-me/public/css/joinchat.min.css?ver=4.1.12' type='text/css' media='all' />
<style id='joinchat-inline-css' type='text/css'>
.joinchat{ --red:37; --green:211; --blue:102; }
</style>
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var pp = {"ajax_url":"https:\/\/zimbabwedigitalnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='email-posts-to-subscribers-js-extra'>
/* <![CDATA[ */
var elp_data = {"messages":{"elp_name_required":"Please enter name.","elp_email_required":"Please enter email address.","elp_invalid_name":"Name seems invalid.","elp_invalid_email":"Email address seems invalid.","elp_unexpected_error":"Oops.. Unexpected error occurred.","elp_invalid_captcha":"Robot verification failed, please try again.","elp_invalid_key":"Robot verification failed, invalid key.","elp_successfull_single":"You have successfully subscribed.","elp_successfull_double":"You have successfully subscribed. You will receive a confirmation email in few minutes. Please follow the link in it to confirm your subscription. If the email takes more than 15 minutes to appear in your mailbox, please check your spam folder.","elp_email_exist":"Email already exist.","elp_email_squeeze":"You are trying to submit too fast. try again in 1 minute."},"elp_ajax_url":"https:\/\/zimbabwedigitalnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-content/plugins/email-posts-to-subscribers//inc/email-posts-to-subscribers.js?ver=2.2' id='email-posts-to-subscribers-js'></script>
<script type='text/javascript' id='wpcomments-scripts-js-extra'>
/* <![CDATA[ */
var wpcomments_vars = {"ajaxurl":"https:\/\/zimbabwedigitalnews.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/zimbabwedigitalnews.com\/wp-content\/plugins\/wp-comment-fields","settings":{"_fs_blog_admin":"true","bug":"false","wpcomments_comment_heading":"Comment on this report","wpcomments_comment_posttypes":"","action":"wpcomments_save_settings","woocommerce-login-nonce":null,"_wpnonce":null,"woocommerce-reset-password-nonce":null}};
/* ]]> */
</script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-content/plugins/wp-comment-fields/js/script.js?ver=5.7.1' id='wpcomments-scripts-js'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=2.0.4' id='html5-js'></script>
<![endif]-->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-173663174-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["zimbabwedigitalnews.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-173663174-1", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://zimbabwedigitalnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://zimbabwedigitalnews.com/wp-json/wp/v2/posts/10321" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://zimbabwedigitalnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://zimbabwedigitalnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel='shortlink' href='https://zimbabwedigitalnews.com/?p=10321' />
<link rel="alternate" type="application/json+oembed" href="https://zimbabwedigitalnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzimbabwedigitalnews.com%2F2021%2F04%2F19%2F41-years-this-week-and-growing-zimbabwe-marks-independence-with-series-of-events%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://zimbabwedigitalnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzimbabwedigitalnews.com%2F2021%2F04%2F19%2F41-years-this-week-and-growing-zimbabwe-marks-independence-with-series-of-events%2F&#038;format=xml" />
<style>.elp_form_message.success { color: #008000;font-weight: bold; } .elp_form_message.error { color: #ff0000; } .elp_form_message.boterror { color: #ff0000; } </style><meta name="generator" content="Site Kit by Google 1.30.0" /><link rel="pingback" href="https://zimbabwedigitalnews.com/xmlrpc.php"><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/8d2306b98839234e49ce96a8b76e20ae.jpg"); background-position: center center; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="amphtml" href="https://zimbabwedigitalnews.com/2021/04/19/41-years-this-week-and-growing-zimbabwe-marks-independence-with-series-of-events/amp/"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-8821376247591436","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><link rel="icon" href="https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/Zimbabwe-Digital-News-icon-100x100.jpg" sizes="32x32" />
<link rel="icon" href="https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/Zimbabwe-Digital-News-icon-250x250.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/Zimbabwe-Digital-News-icon-250x250.jpg" />
<meta name="msapplication-TileImage" content="https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/Zimbabwe-Digital-News-icon-300x300.jpg" />
		<style type="text/css" id="wp-custom-css">
			google.com, pub-8821376247591436, DIRECT, f08c47fec0942fa0		</style>
		</head>

<body data-rsssl=1 class="post-template-default single single-post postid-10321 single-format-standard custom-background wp-embed-responsive no-sidebar box-layout better-responsive-menu elementor-default elementor-kit-8660">

		<div id="page" class="hfeed site">
				<a class="skip-link screen-reader-text" href="#main">Skip to content</a>
				<header id="masthead" class="site-header clearfix ">
				<div id="header-text-nav-container" class="clearfix">
		
			<div class="news-bar">
				<div class="inner-wrap clearfix">
					
		<div class="date-in-header">
			Wednesday, April 21, 2021		</div>

		
		<div class="breaking-news">
			<strong class="breaking-news-latest">Latest:</strong>

			<ul class="newsticker">
									<li>
						<a href="https://zimbabwedigitalnews.com/2021/04/19/41-years-this-week-and-growing-zimbabwe-marks-independence-with-series-of-events/" title="41 years old this week, and growing. Zimbabwe marks Independence with series of events">
							41 years old this week, and growing. Zimbabwe marks Independence with series of events						</a>
					</li>
									<li>
						<a href="https://zimbabwedigitalnews.com/2021/04/11/the-sunday-express-april11-sadc-flexes-muscles-with-technical-deployment/" title="The Sunday Express: April11. SADC Flexes Muscles with Technical Deployment">
							The Sunday Express: April11. SADC Flexes Muscles with Technical Deployment						</a>
					</li>
									<li>
						<a href="https://zimbabwedigitalnews.com/2021/04/06/the-sunday-express-april-4-one-sunday-at-a-time/" title="The Sunday Express: April 4. One Sunday At A Time">
							The Sunday Express: April 4. One Sunday At A Time						</a>
					</li>
									<li>
						<a href="https://zimbabwedigitalnews.com/2021/03/23/obligations-of-government-and-those-of-citizens-should-be-in-line-with-the-constitution-tpf/" title="Obligations of government, and those of citizens should be in line with the Constitution: TPF">
							Obligations of government, and those of citizens should be in line with the Constitution: TPF						</a>
					</li>
									<li>
						<a href="https://zimbabwedigitalnews.com/2021/03/23/how-zimbabwean-are-we-and-how-much-value-do-we-place-on-brand-zimbabwe/" title="How Zimbabwean are we? And how much value do we place on brand Zimbabwe?">
							How Zimbabwean are we? And how much value do we place on brand Zimbabwe?						</a>
					</li>
							</ul>
		</div>

		
		<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/profile.php?id=100010664042308" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/home" ><i class="fa fa-twitter"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>
			</div>

			<div id="wp-custom-header" class="wp-custom-header"><div class="header-image-wrap"><a href="https://zimbabwedigitalnews.com/" title="Zimbabwe Digital News" rel="home"><img src="https://zimbabwedigitalnews.com/wp-content/uploads/2020/07/cropped-News-header.jpg" class="header-image" width="1401" height="303" alt="Zimbabwe Digital News"></a></div></div>
		<div class="inner-wrap">
			<div id="header-text-nav-wrap" class="clearfix">

				<div id="header-left-section">
											<div id="header-logo-image">
													</div><!-- #header-logo-image -->
						
					<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="https://zimbabwedigitalnews.com/" title="Zimbabwe Digital News" rel="home">Zimbabwe Digital News</a>
							</h3>
						
													<p id="site-description">
								See News Differently							</p><!-- #site-description -->
											</div><!-- #header-text -->
				</div><!-- #header-left-section -->

				<div id="header-right-section">
									</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->
		</div><!-- .inner-wrap -->

		
		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
			<div class="inner-wrap clearfix">
				
					<div class="home-icon">
						<a href="https://zimbabwedigitalnews.com/"
						   title="Zimbabwe Digital News"
						>
							<i class="fa fa-home"></i>
						</a>
					</div>
				
									<div class="search-random-icons-container">
						
		<div class="random-post">
							<a href="https://zimbabwedigitalnews.com/2019/01/14/wrap-day-of-military-action-violence-on-the-streetand-a-nation-on-a-knife-edge/" title="View a random post">
					<i class="fa fa-random"></i>
				</a>
					</div>

									<div class="top-search-wrap">
								<i class="fa fa-search search-top"></i>
								<div class="search-form-top">
									
<form action="https://zimbabwedigitalnews.com/" class="search-form searchform clearfix" method="get" role="search">

	<div class="search-wrap">
		<input type="search"
		       class="s field"
		       name="s"
		       value=""
		       placeholder="Search"
		/>

		<button class="search-icon" type="submit"></button>
	</div>

</form><!-- .searchform -->
								</div>
							</div>
											</div>
				
				<p class="menu-toggle"></p>
				<div class="menu-primary-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-6256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6256"><a href="#">News</a>
<ul class="sub-menu">
	<li id="menu-item-6250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6250"><a href="https://zimbabwedigitalnews.com/category/business/">Business</a></li>
	<li id="menu-item-6251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6251"><a href="https://zimbabwedigitalnews.com/category/opinion-and-analysis/">Opinion and Analysis</a></li>
	<li id="menu-item-6252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6252"><a href="https://zimbabwedigitalnews.com/category/international/">International</a></li>
	<li id="menu-item-6253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6253"><a href="https://zimbabwedigitalnews.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-6255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6255"><a href="https://zimbabwedigitalnews.com/category/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-6254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6254"><a href="https://zimbabwedigitalnews.com/category/sport/">Sport</a></li>
<li id="menu-item-6248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6248"><a href="https://zimbabwedigitalnews.com/category/zimbabwe/">Zimbabwe</a></li>
<li id="menu-item-6249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6249"><a href="https://zimbabwedigitalnews.com/category/south-africa/">South Africa</a></li>
<li id="menu-item-6247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6247"><a href="https://zimbabwedigitalnews.com/classifieds/">Classifieds</a></li>
<li id="menu-item-8940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8940"><a>More</a>
<ul class="sub-menu">
	<li id="menu-item-7672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7672"><a href="https://zimbabwedigitalnews.com/dande-mutande/">Dande Mutande</a></li>
	<li id="menu-item-7466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7466"><a href="https://zimbabwedigitalnews.com/auctions/">Auctions</a></li>
	<li id="menu-item-5955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5955"><a href="https://zimbabwedigitalnews.com/about-us/">About us</a></li>
	<li id="menu-item-7136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7136"><a href="https://zimbabwedigitalnews.com/contact/">Contact us</a></li>
</ul>
</li>
<li id="menu-item-9819" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9819"><a href="https://zimbabwedigitalnews.com/category/featured/">Featured</a></li>
<li id="menu-item-9820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9820"><a href="https://zimbabwedigitalnews.com/category/zimbabwe/">Zimbabwe</a></li>
<li id="menu-item-9821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9821"><a href="https://zimbabwedigitalnews.com/category/news/">News</a></li>
<li id="menu-item-9822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9822"><a href="https://zimbabwedigitalnews.com/category/south-africa/">South Africa</a></li>
<li id="menu-item-9823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9823"><a href="https://zimbabwedigitalnews.com/category/business/">Business</a></li>
<li id="menu-item-9824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9824"><a href="https://zimbabwedigitalnews.com/category/opinion-and-analysis/">Opinion and Analysis</a></li>
<li id="menu-item-9825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9825"><a href="https://zimbabwedigitalnews.com/category/international/">International</a></li>
<li id="menu-item-9826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9826"><a href="https://zimbabwedigitalnews.com/category/entertainment/">Entertainment</a></li>
</ul></div>
			</div>
		</nav>

				</div><!-- #header-text-nav-container -->
				</header><!-- #masthead -->
				<div id="main" class="clearfix">
				<div class="inner-wrap clearfix">
		
	<div id="primary">
		<div id="content" class="clearfix">

			
<article id="post-10321" class="post-10321 post type-post status-publish format-standard has-post-thumbnail hentry category-featured">
	
				<div class="featured-image">
									<a href="https://zimbabwedigitalnews.com/wp-content/uploads/2021/04/DIG-Express-April18.jpg" class="image-popup"><img width="800" height="445" src="https://zimbabwedigitalnews.com/wp-content/uploads/2021/04/DIG-Express-April18-800x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" loading="lazy" /></a>
								</div>
			
	<div class="article-content clearfix">

		<div class="above-entry-meta"><span class="cat-links"><a href="https://zimbabwedigitalnews.com/category/featured/" style="background:#dd9933" rel="category tag">Featured</a>&nbsp;</span></div>
		<header class="entry-header">
			<h1 class="entry-title">
				41 years old this week, and growing. Zimbabwe marks Independence with series of events			</h1>
		</header>

		<div class="below-entry-meta">
			<span class="posted-on"><a href="https://zimbabwedigitalnews.com/2021/04/19/41-years-this-week-and-growing-zimbabwe-marks-independence-with-series-of-events/" title="11:58 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-04-19T11:58:28+00:00">April 19, 2021</time><time class="updated" datetime="2021-04-19T12:05:41+00:00">April 19, 2021</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="https://zimbabwedigitalnews.com/author/zimbabwe-digital-news/"
					   title="Zimbabwe Digital News"
					>
						Zimbabwe Digital News					</a>
				</span>
			</span>

							<span class="comments">
						<a href="https://zimbabwedigitalnews.com/2021/04/19/41-years-this-week-and-growing-zimbabwe-marks-independence-with-series-of-events/#respond"><i class="fa fa-comment"></i> 0 Comments</a>					</span>
				</div>
		<div class="entry-content clearfix">
			<article id="post-712" class="post-712 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-news tag-the-sunday-express">
<div class="wrapper-grid">
<div class="entry-content">
<p><strong>The Sunday Express</strong></p>
<p>&nbsp;</p>
<p>Despite initial reports that Zimbabwe’s Minister of Industry and Commerce Dr Mike Bimha would address the Zimbabwe @ 41 gala dinner at the Radisson Hotel and Convention Centre last night, it was rather Zanu-PF politburo member Dr Chris Mutsvangwa who made a surprise appearance in Kempton Park &#8211; but still delivered a glowing independence message saying that Zimbabwe is open for business.<br />
While Zimbabwe officially holds its Independence Day today &#8211; Sunday &#8211; last night Ambassador Mutsvangwa told a high-powered guest list &#8211; which included Zimbabwe Ambassador to South Africa Ambassador Hamadziripi, Consul General Melody Chaurura and Zimbabwean business leaders in South Africa that Zimbabweans had distinguished themselves in the diaspora.<br />
“Where else in Africa, or indeed throughout the world do you find such as highly skilled labour force? Our Zim diaspora is showing a global character. Zimbabweans are as convertible as the dollar, because we have got the skills. Now we are saying that Zimbabwe is ready to offer incentives to all our people in the diaspora. Our doors are open, and we are opening more doors. I heard the finance minister saying we will grow Zimbabwe’s GDP by 5%. I say that it is far more than that. I am taking about 15% growth on the GDP.”<br />
Amb Mutsvangwa said that President Mnangagwa is about to make a ground-breaking announcement regarding a multi-billion dollar staeel plant that Zimbabwe will roll out this year. “We have ships that are docking at Beira and in Durban, carrying blast furnances for Zimbabwe. We are going to be a steel giant, perhaps number four in the world after China, the US, and Brazil,” he said.”</p>
<p><a href="https://zimbabwedigitalexpress.com/2021/04/18/the-sunday-express-april-18-happy-independence-day-zimbabwe/">https://zimbabwedigitalexpress.com/2021/04/18/the-sunday-express-april-18-happy-independence-day-zimbabwe/</a></p>
</div>
<p>&nbsp;</p>
<div class="entry-content">
<p><strong><br />
The Sunday Express</strong></p>
<p>&nbsp;</p>
<p>This week of April 18 2021 &#8211; is a special week in the history of Zimbabwe – it is Independence Day. We wish Zimbabwe a Happy Independence, and apart from great content in the Sunday Express this week, look out for the Zim@41 special supplement INSIDE: with the Theme: Growing our Economy Together for a Prosperous, Resilient and Inclusive Society. Touch Tomorrow</p>
<ol>
<li>Freedom means different things to different Zimbabweans</li>
<li>Heath Streak, and the bitcoin payments</li>
<li>A great time to reflect on the Independence gains so far</li>
<li>The untold truths about the art of book writing</li>
<li>Thandie Newton Parker. Importance of identity</li>
<li>Chance for a PPCP. All benefit, little loss</li>
<li>The story of a nation with a plethora of resources</li>
<li>How to wear a piece of art at a lobola ceremony</li>
<li>Our shot a Russian nuclear technology</li>
<li>Ngwenya shows football how to get to 100 PSL matches</li>
</ol>
<p>&nbsp;</p>
<p>Plus all your favourite Sunday favourites</p>
<p>One Sunday at a time. Touch Tomorrow</p>
<div class="ead-preview">
<div class="ead-document">
<div class="ead-document-loading">
<div class="ead-loading-wrap">
<div class="ead-loading-foot"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</article>
<article id="post-712" class="post-712 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-news tag-the-sunday-express">
<div class="wrapper-grid">
<div class="entry-content">
<div class="ead-preview">
<div class="ead-document">
<div class="ead-document-loading">
<div class="ead-loading-wrap">
<div class="ead-loading-foot"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</article>
<div role="button">
<p> | <a class="ead-document-btn" href="https://zimbabwedigitalexpress.com/wp-content/uploads/2021/04/The-Sunday-Express_April18.pdf" target="_blank" rel="noopener"><img loading="lazy" src="https://zimbabwedigitalexpress.com/wp-content/plugins/embed-any-document/images/open.svg" alt="Open" width="12" height="12" /> Open in new tab</a></p>
</div>
<blockquote class="wp-embedded-content" data-secret="pVvFu4tCKL"><p><a href="https://zimbabwedigitalexpress.com/2021/04/18/the-sunday-express-april-18-happy-independence-day-zimbabwe/">The Sunday Express: April 18: Happy Independence Day Zimbabwe</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;The Sunday Express: April 18: Happy Independence Day Zimbabwe&#8221; &#8212; Zim Digital Express" src="https://zimbabwedigitalexpress.com/2021/04/18/the-sunday-express-april-18-happy-independence-day-zimbabwe/embed/#?secret=pVvFu4tCKL" data-secret="pVvFu4tCKL" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<p>&nbsp;</p>
<p><em>See News Differently</em></p>
<article id="post-712" class="post-712 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-news tag-the-sunday-express">
<div class="wrapper-grid">
<div class="entry-content">
<h1>Twitter:@realdigitalnews<br />
Facebook: Zimbabwe Digital News</h1>
<p><em><br />
Zimbabwe Digital News</em></p>
<div>
<div><em>Contact: (+27) 834767918</em></div>
</div>
<div></div>
<div><em><b>See News Differently</b></em></div>
<div><em><b><a href="https://zimbabwedigitalnews.com/" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://zimbabwedigitalnews.com/&amp;source=gmail&amp;ust=1587911991071000&amp;usg=AFQjCNHZmADrfnodBraaji3X03cPaIM5oA">http://zimbabwedigitalexpress.<wbr />com/</a><br />
</b></em></div>
<div><em><b>Facebook: Zimbabwe Digital News</b></em></div>
<div><em><b>Twitter: @realdigitalnews</b></em></div>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><img loading="lazy" class="alignnone wp-image-26" src="https://zimbabwedigitalexpress.com/wp-content/uploads/2021/03/DIG-STRAPPY-300x300.jpg" sizes="(max-width: 574px) 100vw, 574px" srcset="https://zimbabwedigitalexpress.com/wp-content/uploads/2021/03/DIG-STRAPPY-300x300.jpg 300w, https://zimbabwedigitalexpress.com/wp-content/uploads/2021/03/DIG-STRAPPY-150x150.jpg 150w, https://zimbabwedigitalexpress.com/wp-content/uploads/2021/03/DIG-STRAPPY.jpg 766w" alt="" width="574" height="574" /></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><span class="cat-links">Posted in <a href="https://zimbabwedigitalexpress.com/category/features/" rel="category tag">Features</a>, <a href="https://zimbabwedigitalexpress.com/category/news/" rel="category tag">News</a></span><span class="tags-links">Tagged <a href="https://zimbabwedigitalexpress.com/tag/the-sunday-express/" rel="tag">The Sunday Express</a></span></p>
</div>
</div>
</article>
<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links">
<div class="nav-previous"><a href="https://zimbabwedigitalexpress.com/2021/04/16/zimbabwe-government-must-establish-a-board-to-deal-with-harnessing-the-zimbabwe-diaspora-muscle/" rel="prev">Zimbabwe Government Must Establish A Board To Deal With Harnessing The Zimbabwe Diaspora Muscle</a></div>
<div class="nav-next"><a href="https://zimbabwedigitalexpress.com/2021/04/18/thandie-newton-parker-in-the-news-and-it-gives-us-time-to-reflect-on-the-importance-of-identity-zimbabwe/" rel="next">Thandie Newton Parker In The News, And It Gives Us Time To Reflect On The Importance Of Identity Zimbabwe</a></div>
</div>
</nav>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply<small></small></h3>
<form id="commentform" class="comment-form" action="https://zimbabwedigitalexpress.com/wp-comments-post.php" method="post" novalidate="">
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p>
<p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" cols="45" maxlength="65525" name="comment" required="required" rows="8"></textarea></p>
<p class="comment-form-author"><label for="author">Name <span class="required">*</span></label><input id="author" maxlength="245" name="author" required="required" size="30" type="text" value="" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label><input id="email" maxlength="100" name="email" required="required" size="30" type="email" value="" aria-describedby="email-notes" /></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<h1 class="comment-form-url"><label for="url">Website: ZimbabweDigital Express.com</label></h1>
</form>
</div>
</div>
		</div>

	</div>

	</article>

		</div><!-- #content -->

		
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://zimbabwedigitalnews.com/2021/04/11/the-sunday-express-april11-sadc-flexes-muscles-with-technical-deployment/" rel="prev"><span class="meta-nav">&larr;</span> The Sunday Express: April11. SADC Flexes Muscles with Technical Deployment</a></li>
			<li class="next"></li>
		</ul>

		
	<div class="related-posts-wrapper">

		<h4 class="related-posts-main-title">
			<i class="fa fa-thumbs-up"></i><span>You May Also Like</span>
		</h4>

		<div class="related-posts clearfix">

							<div class="single-related-posts">

					
					<div class="article-content">
						<h3 class="entry-title">
							<a href="https://zimbabwedigitalnews.com/2019/12/01/philimon-zongo-blazes-trail-of-achievement-with-cyber-security-technology/" rel="bookmark" title="Philimon Zongo blazes trail of achievement with cyber security technology">
								Philimon Zongo blazes trail of achievement with cyber security technology							</a>
						</h3><!--/.post-title-->

						<div class="below-entry-meta">
			<span class="posted-on"><a href="https://zimbabwedigitalnews.com/2019/12/01/philimon-zongo-blazes-trail-of-achievement-with-cyber-security-technology/" title="2:24 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2019-12-01T14:24:30+00:00">December 1, 2019</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="https://zimbabwedigitalnews.com/author/zimbabwe-digital-news/"
					   title="Zimbabwe Digital News"
					>
						Zimbabwe Digital News					</a>
				</span>
			</span>

			</div>					</div>

				</div><!--/.related-->
							<div class="single-related-posts">

											<div class="related-posts-thumbnail">
							<a href="https://zimbabwedigitalnews.com/2020/06/23/po-box-reloaded-makes-a-splash-with-bhutisi-kuzhangaira/" title="PO BOX Reloaded makes a splash with Bhutisi Kuzhangaira">
								<img width="308" height="205" src="https://zimbabwedigitalnews.com/wp-content/uploads/2020/06/IMG-20200620-WA0020.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" loading="lazy" srcset="https://zimbabwedigitalnews.com/wp-content/uploads/2020/06/IMG-20200620-WA0020.jpg 768w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/06/IMG-20200620-WA0020-300x200.jpg 300w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/06/IMG-20200620-WA0020-740x493.jpg 740w, https://zimbabwedigitalnews.com/wp-content/uploads/2020/06/IMG-20200620-WA0020-600x400.jpg 600w" sizes="(max-width: 308px) 100vw, 308px" />							</a>
						</div>
					
					<div class="article-content">
						<h3 class="entry-title">
							<a href="https://zimbabwedigitalnews.com/2020/06/23/po-box-reloaded-makes-a-splash-with-bhutisi-kuzhangaira/" rel="bookmark" title="PO BOX Reloaded makes a splash with Bhutisi Kuzhangaira">
								PO BOX Reloaded makes a splash with Bhutisi Kuzhangaira							</a>
						</h3><!--/.post-title-->

						<div class="below-entry-meta">
			<span class="posted-on"><a href="https://zimbabwedigitalnews.com/2020/06/23/po-box-reloaded-makes-a-splash-with-bhutisi-kuzhangaira/" title="4:43 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2020-06-23T16:43:33+00:00">June 23, 2020</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="https://zimbabwedigitalnews.com/author/zimbabwe-digital-news/"
					   title="Zimbabwe Digital News"
					>
						Zimbabwe Digital News					</a>
				</span>
			</span>

			</div>					</div>

				</div><!--/.related-->
							<div class="single-related-posts">

					
					<div class="article-content">
						<h3 class="entry-title">
							<a href="https://zimbabwedigitalnews.com/2016/07/05/riots-in-harare-pictures/" rel="bookmark" title="Riots in Harare: Pictures">
								Riots in Harare: Pictures							</a>
						</h3><!--/.post-title-->

						<div class="below-entry-meta">
			<span class="posted-on"><a href="https://zimbabwedigitalnews.com/2016/07/05/riots-in-harare-pictures/" title="1:38 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2016-07-05T13:38:48+00:00">July 5, 2016</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="https://zimbabwedigitalnews.com/author/kchikanga/"
					   title="SkyNewsZimbabwe"
					>
						SkyNewsZimbabwe					</a>
				</span>
			</span>

			</div>					</div>

				</div><!--/.related-->
			
		</div><!--/.post-related-->

	</div>

	
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/04/19/41-years-this-week-and-growing-zimbabwe-marks-independence-with-series-of-events/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://zimbabwedigitalnews.com/wp-login.php?redirect_to=https%3A%2F%2Fzimbabwedigitalnews.com%2F2021%2F04%2F19%2F41-years-this-week-and-growing-zimbabwe-marks-independence-with-series-of-events%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->

	</div><!-- #primary -->

		</div><!-- .inner-wrap -->
				</div><!-- #main -->
					<div class="advertisement_above_footer">
				<div class="inner-wrap">
					<aside id="custom_html-83" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Horizontal 2021 Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8821376247591436"
     data-ad-slot="1723095260"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="media_image-226" class="widget widget_media_image clearfix"><h3 class="widget-title"><span>The Sunday Express Online Book Writing Course</span></h3><a href="https://zimbabwedigitalexpress.com/2021/04/13/success-is-do-it-yourself-100-day-online-book-writing/"><img width="1024" height="717" src="https://zimbabwedigitalnews.com/wp-content/uploads/2021/04/DIG-Nyasha-Ads4.jpg" class="image wp-image-10334  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://zimbabwedigitalnews.com/wp-content/uploads/2021/04/DIG-Nyasha-Ads4.jpg 1024w, https://zimbabwedigitalnews.com/wp-content/uploads/2021/04/DIG-Nyasha-Ads4-300x210.jpg 300w, https://zimbabwedigitalnews.com/wp-content/uploads/2021/04/DIG-Nyasha-Ads4-768x538.jpg 768w, https://zimbabwedigitalnews.com/wp-content/uploads/2021/04/DIG-Nyasha-Ads4-130x90.jpg 130w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></aside>				</div>
			</div>
					<footer id="colophon" class="clearfix ">
				<div class="footer-socket-wrapper clearfix">
			<div class="inner-wrap">
				<div class="footer-socket-area">
		
		<div class="footer-socket-right-section">
			
		<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/profile.php?id=100010664042308" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/home" ><i class="fa fa-twitter"></i></a></li>			</ul>
		</div><!-- .social-links -->
				</div>

				<div class="footer-socket-left-section">
			<div class="copyright">Copyright &copy; 2021 <a href="https://zimbabwedigitalnews.com/" title="Zimbabwe Digital News" ><span>Zimbabwe Digital News</span></a>. All rights reserved.<br>Theme: <a href="https://themegrill.com/themes/colormag" target="_blank" title="ColorMag" rel="nofollow"><span>ColorMag</span></a> by ThemeGrill. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress" rel="nofollow"><span>WordPress</span></a>.</div>		</div>
				</div><!-- .footer-socket-area -->
					</div><!-- .inner-wrap -->
		</div><!-- .footer-socket-wrapper -->
				</footer><!-- #colophon -->
				<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
				</div><!-- #page -->
		
<div class="joinchat joinchat--left joinchat--dark-auto" data-settings='{"telephone":"27834767918","mobile_only":false,"button_delay":5,"whatsapp_web":true,"message_views":2,"message_delay":10,"message_badge":false,"message_send":"Welcome to Zimbabwe Digital News Online","message_hash":"ebec4692"}'>
	<div class="joinchat__button">
		<div class="joinchat__button__open"></div>
								<div class="joinchat__button__sendtext">Open chat</div>
							<svg class="joinchat__button__send" viewbox="0 0 400 400" stroke-linecap="round" stroke-width="33">
				<path class="joinchat_svg__plain" d="M168.83 200.504H79.218L33.04 44.284a1 1 0 0 1 1.386-1.188L365.083 199.04a1 1 0 0 1 .003 1.808L34.432 357.903a1 1 0 0 1-1.388-1.187l29.42-99.427"/>
				<path class="joinchat_svg__chat" d="M318.087 318.087c-52.982 52.982-132.708 62.922-195.725 29.82l-80.449 10.18 10.358-80.112C18.956 214.905 28.836 134.99 81.913 81.913c65.218-65.217 170.956-65.217 236.174 0 42.661 42.661 57.416 102.661 44.265 157.316"/>
			</svg>
							</div>
			<div class="joinchat__box">
			<div class="joinchat__header">
									<a class="joinchat__powered" href="https://join.chat/en/powered/?site=Zimbabwe+Digital+News&url=https%3A%2F%2Fzimbabwedigitalnews.com%2F2021%2F04%2F19%2F41-years-this-week-and-growing-zimbabwe-marks-independence-with-series-of-events" rel="nofollow noopener" target="_blank">
						Powered by <svg viewbox="0 0 1424 318"><title>Join.chat</title><path d="M171 7c1.3 0 3.2.6 5.5 1.8 2.3 1.1 3.5 2.3 3.5 3.4v1.2l-.3 3.6-.5 8a947.3 947.3 0 00-2 56v37.2l.2 15.9.2 23.7c.2 12.3.2 22.8.2 31.4 0 22-5.8 42.8-17.4 62.5-11.6 19.7-27.9 35.7-48.7 48S68 318 43.3 318c-14 0-24.6-2.7-32-8.2A27 27 0 010 286.6a27 27 0 017-18.7c4.7-5.2 11-7.8 18.8-7.8 6.9 0 13.1 2 18.7 6 5.4 3.8 9.7 7.9 12.8 12.4l.3.5A96.8 96.8 0 0068 291.9c3.7 4 7.2 5.9 10.3 5.9 4 0 7.1-2 9.6-6s4.5-11.8 6.2-23.3v-.6a363 363 0 002.5-47.5V104.2l.1-.1V76.3c0-1.6-.2-2.6-.6-3V73c-.5-.4-1.4-.8-3-1.2l-.5-.2-11.9-2c-1.9-.3-2.8-2.5-2.8-6.7 0-3.8 1-6 2.8-6.7 27-10.5 56.2-26.6 87.5-48.3a6 6 0 012.8-1zm1205 43c3.9 0 6 .8 6.1 2.5 1.3 9.6 2.1 21.8 2.5 36.6h.5a1888.3 1888.3 0 0033.7-.3h.8c1.7 0 2.8.7 3.4 2s1 4 1 8-.3 6.6-1 7.7c-.6 1.2-1.7 1.8-3.4 1.8h-1.9c-15.1 0-26-.2-32.8-.4v62c0 13.8 1.7 23.3 5.1 28.5 3.4 5.3 8.8 7.9 16 7.9 1.4 0 3-.3 4.6-1 1.7-.6 2.7-.9 3.1-.9 1.9 0 3.8 1 5.6 3 1.9 2 2.5 3.7 1.9 5.1a62.9 62.9 0 01-22 27.8 59.2 59.2 0 01-36.3 11.7c-16.1 0-28.4-4.9-36.9-14.6-3.3-3.8-6-8.1-8-13l-.4.4-.6.5c-17.4 17.1-33 25.7-46.7 25.7-18.7 0-31.7-13-39.2-39.2-5 12.3-12 22-21 28.9a49.2 49.2 0 01-30.7 10.3 37.6 37.6 0 01-29-12.5 44 44 0 01-11.4-30.7c0-9.5 1.6-17.2 5-23a41 41 0 0117-15.3c13.2-7 35.4-13.8 66.6-20.8l1-.2V138c0-10.8-1.7-19.3-5-25.5-3.3-6.4-7.9-9.6-13.7-9.6-2.8 0-4.4 1.6-5 4.7v.3l-2.1 14.8-.1.6a38.4 38.4 0 01-11.1 24c-6 5.4-13.5 8.1-22.4 8.1-5.2 0-9.6-1.5-13.1-4.6a16 16 0 01-5.3-12.7c0-10.7 8.8-21.7 26.3-33s37.5-17 60-17c41 0 61.7 15.2 62.1 45.7V192c0 4.6.3 8.4.7 11.4.4 3 1 5.4 1.7 7 .7 1.7 1.7 2.7 2.8 3.1 1.1.5 2.3.5 3.6 0a21 21 0 004.6-2.4l1.7-1c-.7-4-1-8.4-1-13v-85.8c0-1.5-.2-2.4-.6-2.8-.4-.5-1.4-.9-3-1.3l-11.2-1.6c-1.7-.2-2.5-2.3-2.5-6.2 0-4.4.8-6.7 2.5-7 15.9-3.7 29-8.6 39.3-14.6a144 144 0 0031-25.4c1.7-1.7 4-2.5 7.1-2.5zM290 88c27.5 0 49.7 7.2 66.6 21.6a73.1 73.1 0 0125.3 58.7c0 25.7-9 46-27 60.6S313.3 251 283.9 251c-27.5 0-49.7-7.2-66.6-21.6a73.1 73.1 0 01-25.3-58.7c0-25.7 9-46 27-60.6S260.8 88 290.1 88zm588.2 0c18.5 0 33.4 4.1 44.5 12.3 11.2 8.3 16.7 17.9 16.7 28.8 0 6.1-2.1 11.2-6.5 15.2s-9.9 6-16.7 6c-13 0-24-8.5-33-25.6-5.6-10.5-10-17.3-13-20.5s-6.1-4.8-9.7-4.8c-7.4 0-11 5.5-11 16.4 0 13.6 3 28.2 9.2 44a108 108 0 0023.2 37.5c8 8 16.5 12 25.4 12 7.6 0 15.3-3.3 23.2-9.9 1.4-1 3.5-.6 6.1 1.3 2.7 1.8 3.8 3.6 3.1 5.2a70.1 70.1 0 01-28.7 31.8 89 89 0 01-48.6 13.3 77.6 77.6 0 01-57.2-22.2 78.4 78.4 0 01-22.3-58c0-24.6 9-44.5 27-59.8 17.9-15.3 40.6-23 68.3-23zm-402.4-2.8c1.2 0 2.9.5 5 1.6 2 1 3 2 3 3.1l-.6 9.7a784.6 784.6 0 00-1.9 53.2v76.5c.1 2.2 1.3 3.6 3.5 4l.2.1 10.5 2.2.5.1h.4l10.5-2.2h.3c2.3-.5 3.4-2 3.4-4.4v-81.9c0-1.3-.2-2.1-.6-2.5-.4-.4-1.4-.8-3-1.3l-10.6-1.8h-.2c-1.5-.4-2.3-2.3-2.3-6 0-3.2.8-5.2 2.5-5.8a364 364 0 0074.3-42.9c.9-.6 1.7-.9 2.5-.9 1.3 0 3 .5 5 1.6s3 2 3 3v.1c0 .8-.1 4.9-.5 12a392.8 392.8 0 00-.7 21.8 64.5 64.5 0 0121.6-26 56.2 56.2 0 0134-10.6c16.2 0 29 4.6 38.5 14a52.6 52.6 0 0114 39v88.5c.2 2.3 1.4 3.7 3.8 4l10.5 2.3h.2c1.5.3 2.3 2.6 2.3 6.8 0 4.3-.8 6.5-2.5 6.5l-19-1c-11.7-.8-22-1.2-30.9-1.2s-18.8.4-29.9 1.1l-18 1.1c-1.7 0-2.6-2.2-2.6-6.5 0-4 .9-6.2 2.5-6.8l8.4-2.2.3-.1c1.5-.4 2.4-.8 2.8-1.3.4-.5.6-1.5.6-3v-61.9c0-14-2-24-6-29.7-4-5.8-11.2-8.7-21.6-8.7-3 0-5.3.4-6.8 1v99.6c0 1.3.2 2.2.6 2.7.4.5 1.5 1 3.1 1.4l8.4 2.1.1.1c1.6.7 2.4 3 2.4 6.8 0 4.3-.9 6.5-2.5 6.5l-18-1a454.5 454.5 0 00-60.7 0 868.8 868.8 0 01-20 1h-.2l-18.8-1c-11.6-.8-21.7-1.2-30.5-1.2s-19 .4-30.7 1.1l-19 1.1c-1.7 0-2.5-2.2-2.5-6.6 0-4.2.8-6.5 2.3-6.8h.2l10.4-2.2h.2c2.2-.5 3.4-1.9 3.5-4.1v-82.6c0-1.3-.3-2.1-.6-2.5-.4-.4-1.3-.8-2.8-1.2h-.3l-10.4-2h-.2c-1.5-.3-2.3-2.2-2.3-5.9 0-3.3.8-5.3 2.5-5.9a380 380 0 0077-43c1-.7 1.8-1 2.4-1zM1014.7 10c1.3 0 3 .5 5 1.5s3.1 2 3.1 3.1l-.6 9.5a758.2 758.2 0 00-1.9 54.5v42.7l.4-.6c5.1-8.8 12.2-16.1 21.3-22.1a56 56 0 0131.6-9.2c16.3 0 29.2 4.6 38.6 13.8a51.8 51.8 0 0114 38.8v87.6c.2 2.3 1.4 3.6 3.8 4l10.5 2.2h.2c1.5.3 2.3 2.6 2.3 6.7 0 4.3-.8 6.5-2.5 6.5l-19-1c-11.7-.8-22-1.2-30.9-1.2s-18.8.4-29.9 1.1l-18 1.1c-1.7 0-2.6-2.2-2.6-6.5 0-3.9.9-6.1 2.5-6.7l8.4-2.2h.3c1.5-.4 2.4-.9 2.8-1.4.4-.5.6-1.5.6-2.9V168c0-14-2-23.8-6-29.4-4-5.8-11.2-8.6-21.6-8.6-3 0-5.3.3-6.8.9v98.7c0 1.3.2 2.2.6 2.6.4.5 1.5 1 3.1 1.4l8.4 2.2h.1c1.6.7 2.4 3 2.4 6.7 0 4.3-.9 6.5-2.5 6.5l-18-1a459 459 0 00-60.7 0l-19.2 1c-1.7 0-2.5-2.2-2.5-6.5s.8-6.5 2.5-6.7l10.5-2.2h.3c2.3-.5 3.4-2 3.4-4.3V70.6c0-1.3-.2-2-.6-2.5-.4-.4-1.4-.8-3-1.2l-10.6-1.8h-.2c-1.5-.4-2.3-2.3-2.3-5.9 0-3.3.8-5.2 2.5-5.8 24-9.3 49.9-23.4 77.8-42.5 1-.6 1.8-.9 2.4-.9zm-743 90c-7.6 0-11.4 6.7-11.4 20.3 0 16.6 3.7 38.3 11.2 65.2 7.4 26.9 14.5 43.7 21.1 50.3 3.1 3 6.3 4.6 9.7 4.6 7.6 0 11.5-6.8 11.5-20.4 0-16.5-3.8-38.2-11.2-65.2-7.5-26.9-14.5-43.6-21.2-50.2-3.1-3.1-6.3-4.7-9.6-4.7zm939.2 64.9c-6 0-9.1 4.3-9.1 12.8 0 8.4 2.4 15.9 7 22.4 4.8 6.6 10 9.8 15.4 9.8 2.2 0 4-.6 5.4-2l.3-.1v-22.3a20.6 20.6 0 00-6.7-14.8c-4-3.9-8-5.8-12.3-5.8zM450.6 0a34 34 0 0125.5 10.3c6.7 6.9 10 15.4 10 25.7a35 35 0 01-35.5 36 34 34 0 01-25.5-10.4 35.3 35.3 0 01-10-25.6c0-10.3 3.3-18.8 10-25.7A34 34 0 01450.6 0zM748 249a31 31 0 0022-8.2c6-5.5 9-12.2 9-20.3s-3-14.8-8.9-20.3-13.2-8.2-22-8.2-16.3 2.7-22.2 8.2-8.9 12.2-8.9 20.3 3 14.8 8.9 20.3 13.3 8.2 22.1 8.2z"/></svg>
					</a>
								<div class="joinchat__close" aria-label="Close"></div>
			</div>
			<div class="joinchat__box__scroll">
				<div class="joinchat__box__content">
					<div class="joinchat__message">Hello. Welcome to Zimbabwe Digital News Online</div>				</div>
			</div>
		</div>
		<svg height="0" width="0"><defs><clipPath id="joinchat__message__peak"><path d="M17 25V0C17 12.877 6.082 14.9 1.031 15.91c-1.559.31-1.179 2.272.004 2.272C9.609 18.182 17 18.088 17 25z"/></clipPath></defs></svg>
</div>
<link rel='stylesheet' id='front_end_poll-css'  href='https://zimbabwedigitalnews.com/wp-content/plugins/polls-widget/fornt_end/styles/baze_styles_for_poll.css?ver=5.7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://zimbabwedigitalnews.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://zimbabwedigitalnews.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://zimbabwedigitalnews.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://zimbabwedigitalnews.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://zimbabwedigitalnews.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://zimbabwedigitalnews.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://zimbabwedigitalnews.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-includes/js/dist/url.min.js?ver=0ac7e0472c46121366e7ce07244be1ac' id='wp-url-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-includes/js/dist/api-fetch.min.js?ver=a783d1f442d2abefc7d6dbd156a44561' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://zimbabwedigitalnews.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "8f74bd6417" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://zimbabwedigitalnews.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-includes/js/comment-reply.min.js?ver=5.7.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=2.0.4' id='colormag-bxslider-js'></script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-content/themes/colormag/js/sticky/jquery.sticky.min.js?ver=2.0.4' id='colormag-sticky-menu-js'></script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-content/themes/colormag/js/news-ticker/jquery.newsTicker.min.js?ver=2.0.4' id='colormag-news-ticker-js'></script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-content/themes/colormag/js/magnific-popup/jquery.magnific-popup.min.js?ver=2.0.4' id='colormag-featured-image-popup-js'></script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-content/themes/colormag/js/navigation.min.js?ver=2.0.4' id='colormag-navigation-js'></script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.min.js?ver=2.0.4' id='colormag-fitvids-js'></script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-content/themes/colormag/js/skip-link-focus-fix.min.js?ver=2.0.4' id='colormag-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-content/themes/colormag/js/colormag-custom.min.js?ver=2.0.4' id='colormag-custom-js'></script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-content/plugins/creame-whatsapp-me/public/js/joinchat.min.js?ver=4.1.12' id='joinchat-js'></script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
<script type='text/javascript' id='poll_front_end_script-js-extra'>
/* <![CDATA[ */
var poll_varables = {"poll_answer_securety":"94ca32564a","admin_ajax_url":"https:\/\/zimbabwedigitalnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zimbabwedigitalnews.com/wp-content/plugins/polls-widget/fornt_end/scripts/scripts_front_end_poll.js?ver=5.7.1' id='poll_front_end_script-js'></script>

</body>
</html>
